<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>New method to classify all gamma-ray bursts (GRBs) - Tech Explorist</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/iOS-76X76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/iOS-120X120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/iOS-152X152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/iOS-114X114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/iOS-144X144.png"/><meta name="description" content="By applying a machine-learning algorithm, scientists have developed a method to classify all gamma-ray bursts (GRBs), rapid highly energetic explosions in distant galaxies, without needing to find an afterglow." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New method to classify all gamma-ray bursts (GRBs)" /><meta property="og:description" content="By applying a machine-learning algorithm, scientists have developed a method to classify all gamma-ray bursts (GRBs), rapid highly energetic explosions in distant galaxies, without needing to find an afterglow." /><meta property="og:url" content="https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/" /><meta property="og:site_name" content="Tech Explorist" /><meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" /><meta property="article:author" content="https://www.facebook.com/malewar.amit" /><meta property="article:published_time" content="2020-07-18T06:10:57+00:00" /><meta property="article:modified_time" content="2020-07-18T06:11:02+00:00" /><meta property="og:image" content="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="718" /><meta property="fb:app_id" content="879961582154768" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="New method to classify all gamma-ray bursts (GRBs)" /><meta name="twitter:image" content="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays.jpg" /><meta name="twitter:creator" content="@https://twitter.com/amit_malewar" /><meta name="twitter:site" content="@TechExplorist" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//ajax.cloudflare.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//v2m9g6s2.rocketcdn.me' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; New method to classify all gamma-ray bursts (GRBs) Comments Feed" href="https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58281324-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://v2m9g6s2.rocketcdn.me/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58281324-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Amit Malewar');
		__gaTracker('set', 'dimension2', 'Space');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://v2m9g6s2.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=6c443eca3b728a4e33231a1e42542473' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://v2m9g6s2.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-0a155a9ae7f17a51ae0227b5bde4af8b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://v2m9g6s2.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-95ecd094f7047ec3202f6e72af3f87c4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://v2m9g6s2.rocketcdn.me/wp-content/cache/min/1/wp-content/themes/Newspaper/style-55a18c0387d354a016b7080afc9fcedc.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://v2m9g6s2.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-a3d94aba47edb3c27300dd07ac0b60af.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://v2m9g6s2.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-8468c6f3b6c3c5628cf4c9e3474325ff.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://v2m9g6s2.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://v2m9g6s2.rocketcdn.me/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script> <script type='text/javascript' src='https://v2m9g6s2.rocketcdn.me/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.techexplorist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://v2m9g6s2.rocketcdn.me/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p8P12U-8Og' /><link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fmethod-classify-gamma-ray-bursts%2F33868%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fmethod-classify-gamma-ray-bursts%2F33868%2F&#038;format=xml" /><meta property="fb:pages" content="1920584128177889" /><link rel="preload" as="font" href="https://v2m9g6s2.rocketcdn.me/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin><link rel="preload" as="font" href="https://v2m9g6s2.rocketcdn.me/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"8fd535caf7","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"8fd535caf7","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techexplorist.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c610ae27-1b85-4b63-904c-01e3816a3c99';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://v2m9g6s2.rocketcdn.me/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3b385de2-9d64-4c4d-bcc9-f67f460e32ab";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/?amp">  <script>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</script> <style>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</style> <script data-ad-client="ca-pub-2193378085051599" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="theme-color" content="#00183d"/>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://v2m9g6s2.rocketcdn.me/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.22.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1" /></noscript><link rel="icon" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" /><link rel="icon" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/cropped-launcher-180x180.png" /><meta name="msapplication-TileImage" content="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/05/cropped-launcher-270x270.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#31a1ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#31a1ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#31a1ff}.tdm-btn-style1{background-color:#31a1ff}.tdm-btn-style2:before{border-color:#31a1ff}.tdm-btn-style2{color:#31a1ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #31a1ff;-moz-box-shadow:0 2px 16px #31a1ff;box-shadow:0 2px 16px #31a1ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #31a1ff;-moz-box-shadow:0 4px 26px #31a1ff;box-shadow:0 4px 26px #31a1ff}</style><style id="tdw-css-placeholder">.td-load-more-wrap a{display:block}h5.reference{font-weight:700;border-bottom:1px solid #EBEBEB}ol.reference{border:1px solid #EBEBEB;background:#ebebeb;margin:5px;padding:8px}.reference li{margin-bottom:10px}figcaption{text-align:left;margin:6px 0 26px 0;font-size:11px;font-style:italic;font-weight:400;line-height:17px;color:#444}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-33868 single-format-standard method-classify-gamma-ray-bursts global-block-template-8 tdb_template_27857 tdb-template tdc-header-template tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li><li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li><li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li><li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li><li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/">Invention</a></li><li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li><li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.techexplorist.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_95a" class="tdc-zone"><div class="tdc_zone tdi_2_4fa wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>.tdi_2_4fa{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}@media (max-width:767px){.tdi_2_4fa:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_4fa:before{width:100%}}}@media (max-width:767px){.tdi_2_4fa{position:relative}}</style><div class="tdi_1_95a_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_1_95a_rand_style{background-color:#000000!important}}</style></div><div id="tdi_3_1f2" class="tdc-row"><div class="vc_row tdi_4_3f1 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_3f1{min-height:0}.tdi_4_3f1,.tdi_4_3f1 .tdc-columns{display:block}.tdi_4_3f1 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width:768px){.tdi_4_3f1{margin-left:0;margin-right:0}.tdi_4_3f1 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_3f1{padding-top:6px!important;padding-bottom:7px!important;position:relative}}</style><div class="tdi_3_1f2_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_3_1f2_rand_style{background-color:#00183d!important}}</style></div><div class="vc_column tdi_6_ab5 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_ab5{vertical-align:baseline}.tdi_6_ab5 .wpb_wrapper,.tdi_6_ab5 .wpb_wrapper .tdc-elements{display:block}.tdi_6_ab5 .wpb_wrapper .tdc-elements{width:100%}.tdi_6_ab5 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_6_ab5{vertical-align:middle}}@media (max-width:767px){.tdi_6_ab5{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_771 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7_771" ><style>@media (max-width:767px){.tdi_7_771{margin-right:-5px!important;padding-top:3px!important}}</style><style>.tdi_7_771{display:inline-block}.tdi_7_771 .tdb-block-inner{text-align:right}.tdi_7_771 .tdb-mobile-menu-button i{font-size:28px;width:28px;height:28px;line-height:28px}.tdi_7_771 .tdb-mobile-menu-button{color:#fff}.tdi_7_771 .tdb-mobile-menu-button:hover{color:#31a1ff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div></div></div><div class="vc_column tdi_9_5aa wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_5aa{vertical-align:baseline}.tdi_9_5aa .wpb_wrapper,.tdi_9_5aa .wpb_wrapper .tdc-elements{display:block}.tdi_9_5aa .wpb_wrapper .tdc-elements{width:100%}.tdi_9_5aa .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_9_5aa{vertical-align:middle}}@media (max-width:767px){.tdi_9_5aa{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_5a3 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_10_5a3" ><style>@media (min-width:768px) and (max-width:1018px){.tdi_10_5a3{margin-top:-4px!important;margin-right:22px!important}}@media (max-width:767px){.tdi_10_5a3{padding-right:5px!important}}</style><style>.tdi_10_5a3 .tdb-logo-a,.tdi_10_5a3 h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_5a3 .tdb-logo-svg-wrap{display:block}.tdi_10_5a3 .tdb-logo-img-wrap{display:none}.tdi_10_5a3 .tdb-logo-text-tagline{margin-top:0;margin-left:0;color:#fff}.tdi_10_5a3 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_10_5a3 .tdb-logo-icon{font-size:46px;margin-right:5px;top:1px;display:block}.tdi_10_5a3 .tdb-logo-icon:last-child{margin-right:0}.tdi_10_5a3 .tdb-logo-text-title{color:#fff}.tdi_10_5a3 .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}.tdi_10_5a3 .tdb-logo-a:hover .tdb-logo-text-tagline{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (max-width:767px){.tdi_10_5a3 .tdb-logo-svg-wrap{max-width:140px}.tdi_10_5a3 .tdb-logo-svg-wrap svg{width:140px;height:auto}.tdi_10_5a3 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_5a3 .tdb-logo-img{max-width:150px}.tdi_10_5a3 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:5px;margin-left:0;display:block}.tdi_10_5a3 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_10_5a3 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_10_5a3 .tdb-logo-text-title{display:none}.tdi_10_5a3 .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve"><style type="text/css">.st0{fill:#fff}</style><path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4 c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4 c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9 V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0 c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2 c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8 c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7 c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4 h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2 l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7 c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3 c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5 c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8 c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5 c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5 c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5 C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6 c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5 c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2 c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7 c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2 c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6 c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1 s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3 c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2 c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3 c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3 c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"/> </svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/11/logo.png" src="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div></div></div><div class="vc_column tdi_12_7c2 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_7c2{vertical-align:baseline}.tdi_12_7c2 .wpb_wrapper,.tdi_12_7c2 .wpb_wrapper .tdc-elements{display:block}.tdi_12_7c2 .wpb_wrapper .tdc-elements{width:100%}.tdi_12_7c2 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_12_7c2{vertical-align:middle}}@media (max-width:767px){.tdi_12_7c2{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_af7 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_13_af7" ><style>@media (max-width:767px){.tdi_13_af7{margin-left:-7px!important;padding-top:4px!important}}</style><style>.tdi_13_af7{float:right;clear:none}.tdi_13_af7 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_af7 .tdb-header-search-button-mob{color:#fff}.tdi_13_af7 .tdb-header-search-button-mob:hover{color:#31a1ff}@media (max-width:767px){.tdi_13_af7 .tdb-header-search-button-mob i{font-size:24px;width:24px;height:24px;line-height:24px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_325" class="tdc-zone"><div class="tdc_zone tdi_15_2f1 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_15_2f1{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_16_6ac" class="tdc-row"><div class="vc_row tdi_17_255 wpb_row td-pb-row" ><style scoped>.tdi_17_255{min-height:0}.tdi_17_255,.tdi_17_255 .tdc-columns{display:block}.tdi_17_255 .tdc-columns{width:100%}</style><div class="vc_column tdi_19_852 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_19_852{vertical-align:baseline}.tdi_19_852 .wpb_wrapper,.tdi_19_852 .wpb_wrapper .tdc-elements{display:block}.tdi_19_852 .wpb_wrapper .tdc-elements{width:100%}.tdi_19_852 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_20_e73" class="tdc-zone"><div class="tdc_zone tdi_21_a4a wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_21_a4a{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_21_a4a{z-index:999!important;position:relative}</style><div class="tdi_20_e73_rand_style td-element-style" ><style>.tdi_20_e73_rand_style{background-color:#000000!important}</style></div><div id="tdi_22_545" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_23_131 wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>.tdi_23_131{min-height:0}#tdi_22_545.tdc-row[class*='stretch_row']>.td-pb-row>.td-element-style,#tdi_22_545.tdc-row[class*='stretch_row']>.td-pb-row>.tdc-video-outer-wrapper{width:100%!important}.tdi_23_131,.tdi_23_131 .tdc-columns{display:block}.tdi_23_131 .tdc-columns{width:100%}@media (min-width:767px){.tdi_23_131.tdc-row-content-vert-center,.tdi_23_131.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_23_131.tdc-row-content-vert-bottom,.tdi_23_131.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_23_131.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_23_131.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_23_131{margin-left:0;margin-right:0}.tdi_23_131 .vc_column{padding-left:0;padding-right:0}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_23_131{margin-left:0;margin-right:0}.tdi_23_131 .vc_column{padding-left:0;padding-right:0}}}.tdi_23_131{padding-top:5px!important;padding-right:20px!important;padding-bottom:5px!important;padding-left:10px!important;box-shadow:0 0 20px rgba(0,0,0,.1)!important;position:relative}.tdi_23_131 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_23_131{box-shadow:0 0 20px rgba(0,0,0,.1)!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_23_131{box-shadow:0 0 20px rgba(0,0,0,.1)!important}}</style><div class="tdi_22_545_rand_style td-element-style" ><style>.tdi_22_545_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_25_c55 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_25_c55{vertical-align:baseline}.tdi_25_c55 .wpb_wrapper,.tdi_25_c55 .wpb_wrapper .tdc-elements{display:block}.tdi_25_c55 .wpb_wrapper .tdc-elements{width:100%}.tdi_25_c55 .wpb_wrapper{height:auto}.tdi_25_c55{width:20%!important}@media (min-width:1019px) and (max-width:1140px){.tdi_25_c55{width:15%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_25_c55{width:22%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_ca4 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_26_ca4" ><style>.tdi_26_ca4{margin-top:15px!important;margin-bottom:15px!important;margin-left:15px!important}</style><style>.tdi_26_ca4{display:inline-block}.tdi_26_ca4 .tdb-logo-a,.tdi_26_ca4 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_26_ca4 .tdb-logo-svg-wrap{max-width:150px;display:block}.tdi_26_ca4 .tdb-logo-svg-wrap svg{width:150px;height:auto}.tdi_26_ca4 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_26_ca4 .tdb-logo-img{max-width:150px}.tdi_26_ca4 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:7px;margin-left:0}.tdi_26_ca4 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_26_ca4 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_26_ca4 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none;color:#fff}.tdi_26_ca4 .tdb-logo-text-title{display:none;color:#fff}.tdi_26_ca4 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_26_ca4 .tdb-logo-icon{top:0}.tdi_26_ca4 .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}.tdi_26_ca4 .tdb-logo-a:hover .tdb-logo-text-tagline{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (min-width:768px) and (max-width:1018px){.tdi_26_ca4 .tdb-logo-img-wrap{margin-right:5px}.tdi_26_ca4 .tdb-logo-img-wrap:last-child{margin-right:0}}@media (max-width:767px){.tdi_26_ca4 .tdb-logo-img-wrap{margin-right:5px;display:block}.tdi_26_ca4 .tdb-logo-img-wrap:last-child{margin-right:0}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve"><style type="text/css">.st0{fill:#fff}</style><path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4 c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4 c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9 V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0 c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2 c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8 c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7 c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4 h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2 l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7 c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3 c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5 c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8 c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5 c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5 c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5 C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6 c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5 c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2 c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7 c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2 c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6 c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1 s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3 c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2 c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3 c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3 c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"/> </svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/11/logo.png" src="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div></div></div><div class="vc_column tdi_28_a7c wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_28_a7c{vertical-align:baseline}.tdi_28_a7c .wpb_wrapper,.tdi_28_a7c .wpb_wrapper .tdc-elements{display:block}.tdi_28_a7c .wpb_wrapper .tdc-elements{width:100%}.tdi_28_a7c .wpb_wrapper{height:auto}.tdi_28_a7c{width:80%!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:1019px) and (max-width:1140px){.tdi_28_a7c{width:85%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_28_a7c{width:78%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29_88a tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_29_88a" style=" z-index: 999;"><style>.tdi_29_88a{display:inline-block}.tdi_29_88a .tdb-menu>li{margin-right:10px}.tdi_29_88a .tdb-menu>li:last-child{margin-right:0}.tdi_29_88a .tdb-menu-items-dropdown{margin-left:10px}.tdi_29_88a .tdb-menu-items-empty+.tdb-menu-items-dropdown{margin-left:0}.tdi_29_88a .tdb-menu>li .tdb-menu-sep,.tdi_29_88a .tdb-menu-items-dropdown .tdb-menu-sep{top:0;color:#fff}.tdi_29_88a .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_29_88a .td-subcat-more .tdb-menu-more-subicon{margin-left:10px;top:0;color:#fff}.tdi_29_88a .td-subcat-more .tdb-menu-more-icon{top:0;color:#fff}.tdi_29_88a .tdb-menu>li>a,.tdi_29_88a .td-subcat-more{color:#fff}.tdi_29_88a .tdb-menu>li>a,.tdi_29_88a .td-subcat-more,.tdi_29_88a .td-subcat-more>.tdb-menu-item-text{font-size:14px!important;line-height:51px!important;font-weight:600!important}.tdi_29_88a .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_29_88a .tdb-menu .tdb-normal-menu ul,.tdi_29_88a .td-pulldown-filter-list{background-color:#161b2d;box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_29_88a .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_88a .td-pulldown-filter-list li a{background-color:rgba(255,255,255,0);color:#fff;font-size:14px!important;font-weight:600!important;text-transform:uppercase!important}.tdi_29_88a .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{color:#000}.tdi_29_88a:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_29_88a .tdb-mega-menu .sub-menu>li{max-width:1400px!important}.tdi_29_88a .tdb-mega-menu .tdb_header_mega_menu{margin-left:0}.tdi_29_88a .tdb-menu .tdb-mega-menu .sub-menu>li{border-width:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_29_88a .tdb-menu>li{margin-right:5px}.tdi_29_88a .tdb-menu>li:last-child{margin-right:0}.tdi_29_88a .tdb-menu-items-dropdown{margin-left:5px}.tdi_29_88a .tdb-menu-items-empty+.tdb-menu-items-dropdown{margin-left:0}}@media (min-width:768px) and (max-width:1018px){.tdi_29_88a .tdb-menu>li{margin-right:0}.tdi_29_88a .tdb-menu>li:last-child{margin-right:0}.tdi_29_88a .tdb-menu-items-dropdown{margin-left:0}.tdi_29_88a .tdb-menu-items-empty+.tdb-menu-items-dropdown{margin-left:0}.tdi_29_88a .tdb-menu>li>a,.tdi_29_88a .td-subcat-more,.tdi_29_88a .td-subcat-more>.tdb-menu-item-text{font-size:14px!important;line-height:50px!important;font-weight:600!important}}</style><style>.tdi_29_88a .tdb-menu>li.current-menu-item>a,.tdi_29_88a .tdb-menu>li.current-menu-ancestor>a,.tdi_29_88a .tdb-menu>li.current-category-ancestor>a,.tdi_29_88a .tdb-menu>li:hover>a,.tdi_29_88a .tdb-menu>li.tdb-hover>a,.tdi_29_88a .tdb-menu-items-dropdown:hover .td-subcat-more{color:#31a1ff}.tdi_29_88a .tdb-menu>li.current-menu-item>a .tdb-sub-menu-icon,.tdi_29_88a .tdb-menu>li.current-menu-ancestor>a .tdb-sub-menu-icon,.tdi_29_88a .tdb-menu>li.current-category-ancestor>a .tdb-sub-menu-icon,.tdi_29_88a .tdb-menu>li:hover>a .tdb-sub-menu-icon,.tdi_29_88a .tdb-menu>li.tdb-hover>a .tdb-sub-menu-icon,.tdi_29_88a .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{color:#31a1ff}.tdi_29_88a .tdb-menu>li>a:after,.tdi_29_88a .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#31a1ff;bottom:0}.tdi_29_88a .tdb-menu>li.current-menu-item>a:after,.tdi_29_88a .tdb-menu>li.current-menu-ancestor>a:after,.tdi_29_88a .tdb-menu>li.current-category-ancestor>a:after,.tdi_29_88a .tdb-menu>li:hover>a:after,.tdi_29_88a .tdb-menu>li.tdb-hover>a:after,.tdi_29_88a .tdb-menu-items-dropdown:hover .td-subcat-more:after{width:28px}</style><style>.tdi_29_88a .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_29_88a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_29_88a .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_29_88a .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_29_88a .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_29_88a .td-pulldown-filter-list li:hover a{color:#31a1ff;background-color:rgba(255,255,255,0)}.tdi_29_88a .tdb-menu ul .tdb-normal-menu.current-menu-item>a i,.tdi_29_88a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a i,.tdi_29_88a .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a i,.tdi_29_88a .tdb-menu ul .tdb-normal-menu.tdb-hover>a i,.tdi_29_88a .tdb-menu ul .tdb-normal-menu:hover>a i{color:#fff}</style><div id=tdi_29_88a class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/"><div class="tdb-menu-item-text">Invention</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_8aa td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_32_8aa" ><style>.tdi_32_8aa{margin-left:20px!important;padding-top:3px!important}@media (min-width:768px) and (max-width:1018px){.tdi_32_8aa{margin-left:20px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_32_8aa{margin-left:15px!important}}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_33_223 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_33_223" ><style>.tdi_33_223{margin-right:40px!important;margin-left:40px!important;padding-top:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_33_223{margin-right:25px!important;margin-left:25px!important}}</style><style>.tdi_33_223 i{font-size:15px;text-align:center;width:15px;height:15px;line-height:15px}.tdi_33_223 i,.tdi_33_223 .tds-icon-svg-wrap{position:relative;top:0}.tdi_33_223{display:inline-block}</style><style>.tdi_34_5aa{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_34_5aa:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:rgba(255,255,255,.5)}.tdi_34_5aa svg{fill:rgba(255,255,255,.5)}.tdi_34_5aa svg *{fill:inherit}body .tdi_33_223:hover .tdi_34_5aa:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_33_223:hover .tdi_34_5aa svg{fill:@text_hover_color}body .tdi_33_223:hover .tdi_34_5aa svg *{fill:inherit}.tdi_33_223:hover .tdi_34_5aa:before{color:rgba(255,255,255,.5)}.tdi_33_223:hover .tdi_34_5aa svg{fill:rgba(255,255,255,.5)}.tdi_33_223:hover .tdi_34_5aa svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_34_5aa td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_35_4fa tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_35_4fa" ><style>body .tdi_36_a2e{background-color:#31a1ff}body .tdi_36_a2e:before{background-color:#0d42a2}body .tdi_36_a2e:hover:before{opacity:1}.tdi_36_a2e i:first-child{margin-right:14px}</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_36_a2e" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Header" data-fb-event-name="Lead" data-fb-event-content-name="Subscribe Header" ><i class="td-icon-mail"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_37_1fc" class="tdc-zone"><div class="tdc_zone tdi_38_8af wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_38_8af{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_39_a5f" class="tdc-row"><div class="vc_row tdi_40_131 wpb_row td-pb-row" ><style scoped>.tdi_40_131{min-height:0}.tdi_40_131,.tdi_40_131 .tdc-columns{display:block}.tdi_40_131 .tdc-columns{width:100%}</style><div class="vc_column tdi_42_aff wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_42_aff{vertical-align:baseline}.tdi_42_aff .wpb_wrapper,.tdi_42_aff .wpb_wrapper .tdc-elements{display:block}.tdi_42_aff .wpb_wrapper .tdc-elements{width:100%}.tdi_42_aff .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="33868" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_43_331" class="tdc-zone"><div class="tdc_zone tdi_44_aaf wpb_row td-pb-row" ><style scoped>.tdi_44_aaf{min-height:0}</style><div id="tdi_45_13a" class="tdc-row"><div class="vc_row tdi_46_2aa wpb_row td-pb-row" ><style scoped>.tdi_46_2aa{min-height:0}.tdi_46_2aa,.tdi_46_2aa .tdc-columns{display:block}.tdi_46_2aa .tdc-columns{width:100%}.tdi_46_2aa{margin-top:10px!important;margin-bottom:10px!important}.tdi_46_2aa .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_46_2aa{margin-bottom:34px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_46_2aa{margin-bottom:30px!important}}@media (max-width:767px){.tdi_46_2aa{margin-bottom:34px!important}}</style><div class="vc_column tdi_48_3aa wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_48_3aa{vertical-align:baseline}.tdi_48_3aa .wpb_wrapper,.tdi_48_3aa .wpb_wrapper .tdc-elements{display:block}.tdi_48_3aa .wpb_wrapper .tdc-elements{width:100%}.tdi_48_3aa .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_49_4f2 td_block_template_8"><style>.tdi_49_4f2.td-a-rec{text-align:center}.tdi_49_4f2 .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="tdi_50_1a2" class="tdc-row"><div class="vc_row tdi_51_a3f wpb_row td-pb-row" ><style scoped>.tdi_51_a3f{min-height:0}.tdi_51_a3f,.tdi_51_a3f .tdc-columns{display:block}.tdi_51_a3f .tdc-columns{width:100%}</style><div class="vc_column tdi_53_1a5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_53_1a5{vertical-align:baseline}.tdi_53_1a5 .wpb_wrapper,.tdi_53_1a5 .wpb_wrapper .tdc-elements{display:block}.tdi_53_1a5 .wpb_wrapper .tdc-elements{width:100%}.tdi_53_1a5 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_54_a3c tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_54_a3c" ><style>.tdi_54_a3c{margin-bottom:23px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_a3c{margin-bottom:13px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_54_a3c{margin-bottom:9px!important}}@media (max-width:767px){.tdi_54_a3c{margin-bottom:14px!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_54_a3c .tdb-title-line:after{height:2px;bottom:40%}.tdi_54_a3c .tdb-title-line{height:50px}.td-theme-wrap .tdi_54_a3c{text-align:left}.tdi_54_a3c .tdb-first-letter{left:-.36em;right:auto}.tdi_54_a3c .tdb-title-text{font-weight:300!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_a3c .tdb-title-text{font-size:32px!important;font-weight:300!important}}@media (min-width:768px) and (max-width:1018px){.tdi_54_a3c .tdb-title-text{font-size:28px!important;font-weight:300!important}}@media (max-width:767px){.tdi_54_a3c .tdb-title-text{font-size:30px!important;font-weight:300!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">New method to classify all gamma-ray bursts (GRBs)</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_55_a05" class="tdc-row"><div class="vc_row tdi_56_2f0 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_56_2f0{min-height:0}.tdi_56_2f0,.tdi_56_2f0 .tdc-columns{display:block}.tdi_56_2f0 .tdc-columns{width:100%}.tdi_56_2f0{position:relative}.tdi_56_2f0 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_56_2f0{padding-bottom:100px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_56_2f0{padding-bottom:80px!important}}@media (max-width:767px){.tdi_56_2f0{padding-bottom:80px!important}}</style><div class="tdi_55_a05_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_55_a05_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-repeat:no-repeat!important;background-position:center bottom!important;opacity:0.2!important}</style></div></div><div class="vc_column tdi_58_5a4 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_58_5a4{vertical-align:baseline}.tdi_58_5a4 .wpb_wrapper,.tdi_58_5a4 .wpb_wrapper .tdc-elements{display:block}.tdi_58_5a4 .wpb_wrapper .tdc-elements{width:100%}.tdi_58_5a4 .wpb_wrapper{height:auto}.tdi_58_5a4{width:66%!important}@media (max-width:767px){.tdi_58_5a4{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_59_cf9 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_59_cf9" ><style>.tdi_59_cf9 p{background:-webkit-linear-gradient(-90deg,#111111,#222222);background:linear-gradient(-90deg,#111111,#222222);-webkit-background-clip:text;-webkit-text-fill-color:transparent;font-size:20px!important;line-height:1.3!important;font-weight:400!important}html[class*='ie'] .tdi_59_cf9 p{background:none;color:#222}.td-theme-wrap .tdi_59_cf9{text-align:left}</style><div class="tdb-block-inner td-fix-index"><p>Separating Gamma-Ray Bursts.</p></div></div><div class="vc_row_inner tdi_61_ac9 vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_61_ac9{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_61_ac9,.tdi_61_ac9 .tdc-inner-columns{display:block}.tdi_61_ac9 .tdc-inner-columns{width:100%}@media (min-width:767px){.tdi_61_ac9.tdc-row-content-vert-center,.tdi_61_ac9.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_61_ac9.tdc-row-content-vert-bottom,.tdi_61_ac9.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_61_ac9.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_61_ac9.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_61_ac9{z-index:100!important}.tdi_61_ac9 .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_61_ac9{justify-content:center!important;text-align:center!important}}</style><div class="vc_column_inner tdi_63_a5c wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_63_a5c{vertical-align:baseline}.tdi_63_a5c .wpb_wrapper,.tdi_63_a5c .wpb_wrapper .tdc-elements{display:block}.tdi_63_a5c .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_64_ca5 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_64_ca5" ><style>.tdi_64_ca5{margin-bottom:0px!important}</style><style>.tdi_64_ca5{display:inline-block}.tdi_64_ca5 .tdb-author-name-wrap{align-items:baseline}.tdi_64_ca5 .tdb-author-by{margin-right:3px;color:#555;font-size:12px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_ca5 .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_64_ca5 .tdb-author-name{color:#555;font-size:12px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_ca5 .tdb-author-name:hover{color:#31a1ff}@media (min-width:1019px) and (max-width:1140px){.tdi_64_ca5 .avatar{width:18px;height:18px;margin-right:8px}.tdi_64_ca5 .tdb-author-by{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_ca5 .tdb-author-name{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}}@media (min-width:768px) and (max-width:1018px){.tdi_64_ca5 .avatar{width:18px;height:18px;margin-right:8px}.tdi_64_ca5 .tdb-author-by{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_ca5 .tdb-author-name{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}}@media (max-width:767px){.tdi_64_ca5 .avatar{width:18px;height:18px;margin-right:8px}.tdi_64_ca5 .tdb-author-by{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_ca5 .tdb-author-name{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/amit/">Amit Malewar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_65_caa tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_65_caa" ><style>.tdi_65_caa{margin-top:-3px!important;margin-right:9px!important;margin-left:5px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_65_caa{margin-top:-4px!important;margin-right:7px!important;margin-left:3px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_65_caa{margin-right:6px!important;margin-left:2px!important}}@media (max-width:767px){.tdi_65_caa{margin-top:-3px!important;margin-right:6px!important;margin-left:2px!important}}</style><style>.tdi_65_caa i{font-size:11px;text-align:center;width:17.6px;height:17.6px;line-height:17.6px}.tdi_65_caa i,.tdi_65_caa .tds-icon-svg-wrap{position:relative;top:0}.tdi_65_caa{display:inline-block}@media (min-width:1019px) and (max-width:1140px){.tdi_65_caa i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}@media (max-width:767px){.tdi_65_caa i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}</style><style>.tdi_66_aa4{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_66_aa4:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#e6e6e6}.tdi_66_aa4 svg{fill:#e6e6e6}.tdi_66_aa4 svg *{fill:inherit}</style><i class="tds-icon td-icon-slashh tdi_66_aa4 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_67_fa6 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_67_fa6" ><style>.tdi_67_fa6{margin-bottom:0px!important}</style><style>.tdi_67_fa6{display:inline-block;font-size:12px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_67_fa6 i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-18T11:40:57+05:30">July 18, 2020</time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_ca5 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_68_ca5" ><style>.tdi_68_ca5{margin-top:-3px!important;margin-right:9px!important;margin-left:5px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_68_ca5{margin-top:-4px!important;margin-right:7px!important;margin-left:3px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_68_ca5{margin-right:6px!important;margin-left:2px!important}}@media (max-width:767px){.tdi_68_ca5{margin-top:-3px!important;margin-right:6px!important;margin-left:2px!important}}</style><style>.tdi_68_ca5 i{font-size:11px;text-align:center;width:17.6px;height:17.6px;line-height:17.6px}.tdi_68_ca5 i,.tdi_68_ca5 .tds-icon-svg-wrap{position:relative;top:0}.tdi_68_ca5{display:inline-block}@media (min-width:1019px) and (max-width:1140px){.tdi_68_ca5 i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}@media (max-width:767px){.tdi_68_ca5 i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}</style><style>.tdi_69_a2c{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_69_a2c:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#e6e6e6}.tdi_69_a2c svg{fill:#e6e6e6}.tdi_69_a2c svg *{fill:inherit}</style><i class="tds-icon td-icon-slashh tdi_69_a2c td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_70_537 td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_70_537" ><style>.tdi_70_537 .td-block-title>*:before,.tdi_70_537 .td-block-title>*:after{background-color:rgba(230,230,230,0)!important}.tdi_70_537{margin-bottom:0px!important}@media(min-width:1141px){.tdi_70_537{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_70_537{margin-top:-2px!important;display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_537{margin-top:-2px!important;display:inline-block!important}}@media (max-width:767px){.tdi_70_537{display:inline-block!important}}</style><style>.tdi_70_537 .tdb-entry-category{padding:0;margin:0 14px 0 0;color:#0d42a2!important;font-size:12px!important;line-height:1!important;text-transform:uppercase!important}.tdi_70_537 .tdb-cat-bg{border-width:1px;background-color:rgba(230,230,230,0)!important;border-color:rgba(230,230,230,0)!important}.tdi_70_537 .tdb-cat-sep{font-size:14px}.tdi_70_537 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_70_537{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_70_537 .tdb-entry-category{font-size:10px!important;line-height:1!important;text-transform:uppercase!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_537 .tdb-entry-category{font-size:10px!important;line-height:1!important;text-transform:uppercase!important}}@media (max-width:767px){.tdi_70_537 .tdb-entry-category{font-size:10px!important;line-height:1!important;text-transform:uppercase!important}}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/space/" ><span class="tdb-cat-bg"></span>Space</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_71_0aa tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_71_0aa" ><style>.tdi_71_0aa{margin-top:20px!important}</style><style>.tdi_71_0aa .td-audio-player{font-size:12px}.tdi_71_0aa .tdb-caption-text{margin:6px 0 0}.tdi_71_0aa:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure> <img width="696" height="390" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20390'%3E%3C/svg%3E" data-lazy-srcset="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-696x390.jpg 696w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-300x168.jpg 300w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-1024x574.jpg 1024w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-150x84.jpg 150w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-768x431.jpg 768w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-1068x599.jpg 1068w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays.jpg 1280w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Artist’s impression of a gamma-ray burst" title="gamma-rays" data-lazy-src="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-696x390.jpg" /><noscript><img width="696" height="390" class="entry-thumb" src="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-696x390.jpg" srcset="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-696x390.jpg 696w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-300x168.jpg 300w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-1024x574.jpg 1024w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-150x84.jpg 150w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-768x431.jpg 768w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays-1068x599.jpg 1068w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Artist’s impression of a gamma-ray burst" title="gamma-rays" /></noscript><figcaption class="tdb-caption-text">Artist’s impression of a gamma-ray burst.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_72_51a td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_72_51a" ><style>.tdi_72_51a{margin-top:0px!important;padding-bottom:0px!important}@media (max-width:767px){.tdi_72_51a{margin-bottom:50px!important}}</style><style>.tdi_72_51a,.tdi_72_51a>p{font-size:17px!important}.tdi_72_51a .tdb-block-inner blockquote p{font-size:24px!important;line-height:1.4!important;font-style:normal!important;font-weight:800!important}@media (min-width:1019px) and (max-width:1140px){.tdi_72_51a,.tdi_72_51a>p{font-size:16px!important}.tdi_72_51a .tdb-block-inner blockquote p{font-size:21px!important;line-height:1.3!important;font-style:normal!important;font-weight:800!important}}@media (min-width:768px) and (max-width:1018px){.tdi_72_51a,.tdi_72_51a>p{font-size:15px!important}.tdi_72_51a .tdb-block-inner blockquote p{font-size:18px!important;line-height:1.4!important;font-style:normal!important;font-weight:800!important}}@media (max-width:767px){.tdi_72_51a,.tdi_72_51a>p{font-size:15px!important}.tdi_72_51a .tdb-block-inner blockquote p{font-size:18px!important;line-height:1.3!important;font-style:normal!important;font-weight:800!important}}</style><div class="tdb-block-inner td-fix-index"><p>Scientists at the Niels Bohr Institute, University of Copenhagen, have come up with a new approach that uses a machine-learning algorithm to classify all gamma-ray bursts (GRBs), rapid highly energetic explosions in distant galaxies, without needing to find an afterglow.</p><p>Astronomers believe that GRBs can be classified into two groups: Shorter GRBs that have burst duration less than 1 second and longer <a href="https://www.techexplorist.com/tag/Gamma-ray-bursts">GRBs</a> that have burst duration up to a few minutes. Both groups are overlapping. Along with this, scientists used to believe that longer bursts are produced after the collapse of massive stars, while the merger of <a href="https://www.techexplorist.com/tag/neutron-stars/">neutron stars</a> might instead cause shorter bursts.</p><p>However, without the ability to separate the two groups and pinpoint their properties, it has been impossible to test these ideas.</p><p>Up until now, it has just been conceivable to determine the kind of a GRB about 1% of the time, when a telescope had the option to point at the burst location rapidly enough to get residual light, called an afterglow. This has been such an essential step, that cosmologists have created overall systems fit for hindering other work and repointing enormous telescopes close to the disclosure of new burst.</p><p>Thanks to a newly developed method, now astronomers can easily distinguish all GRBs without needing to find an afterglow. Using their method, scientists identified a clean separation between long and short GRBs. Their work, carried out under the supervision of Charles Steinhardt, will bring astronomers a step closer to understanding GRB’s.</p><p>Charles Steinhardt, Associate Professor at the Cosmic Dawn Center of the Niels Bohr Institute, explains,&nbsp;<em>&#8220;This breakthrough may prove the key to finally discovering the origins of these mysterious bursts. Now that we have two complete sets available, we can start exploring the differences between them. So far, there had not been a tool to do that.&#8221;</em></p><p>The group, led by a first-year B.Sc. Physics students Johann Bock Severin, Christian Kragh Jespersen, and Jonas Vinther, applied a machine-learning algorithm to classify GRBs.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The figure indicates how similar different GRBs are to each other. Points which are closer together are more similar, and points which are further away are more different. What we find is that there are two distinct groups, one orange and the other blue. The orange dots appear to correspond to &quot;short&quot; GRB, which have been hypothesized to be produced by mergers of neutron stars, and the blue dots appear to correspond to &quot;long&quot; GRB, which might instead be produced by the collapse of dying, massive stars." class="wp-image-33871" data-lazy-srcset="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-1024x430.jpg 1024w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-300x126.jpg 300w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-150x63.jpg 150w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-768x323.jpg 768w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-696x292.jpg 696w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-1068x449.jpg 1068w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs.jpg 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-1024x430.jpg" /><noscript><img src="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-1024x430.jpg" alt="The figure indicates how similar different GRBs are to each other. Points which are closer together are more similar, and points which are further away are more different. What we find is that there are two distinct groups, one orange and the other blue. The orange dots appear to correspond to &quot;short&quot; GRB, which have been hypothesized to be produced by mergers of neutron stars, and the blue dots appear to correspond to &quot;long&quot; GRB, which might instead be produced by the collapse of dying, massive stars." class="wp-image-33871" srcset="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-1024x430.jpg 1024w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-300x126.jpg 300w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-150x63.jpg 150w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-768x323.jpg 768w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-696x292.jpg 696w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs-1068x449.jpg 1068w, https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Similarity-of-different-grbs.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>The figure indicates how similar different GRBs are to each other. Points which are closer together are more similar, and points which are further away are more different. What we find is that there are two distinct groups, one orange and the other blue. The orange dots appear to correspond to &#8220;short&#8221; GRB, which have been hypothesized to be produced by mergers of neutron stars, and the blue dots appear to correspond to &#8220;long&#8221; GRB, which might instead be produced by the collapse of dying, massive stars.</figcaption></figure></div><p>Students encoded all available information on GRB’s using the <a href="https://www.techexplorist.com/tag/machine-learning/">machine learning</a> algorithm t-SNE. The t-distributed Stochastic neighborhood embedding algorithm takes complex, high-dimensional data and produces a simplified and visually accessible map. It does so without interfering with the structure of the dataset.</p><p>Christian Kragh Jespersen said,&nbsp;<em>&#8220;The unique thing about this approach is that t-SNE doesn’t force there to be two groups. You let the data speak for itself and tell you how it should be classified.&#8221;</em></p><p>Johann Bock Severin said,&nbsp;<em>&#8220;The preparation of the feature space – the input you give the algorithm – was the most challenging part of the project. Essentially, the students had to prepare the dataset in such a way that its most important features would stand out.&#8221;</em></p><p>Christian Kragh Jespersen said,&nbsp;<em>&#8220;I like to compare it to hanging your data points from the ceiling in a dark room. Our main problem was to figure out from what direction we should shine a light on the data to make the separations visible.&#8221;</em></p><p>Charles Steinhardt <a href="https://www.nbi.ku.dk/english/news/news20/separating-gamma-ray-bursts-students-make-critical-breakthrough/" rel="nofollow">said</a>, <em>&#8220;By the time we got to the end of the course, it was clear we had quite a significant result. This essentially is step 0 in understanding GRB’s. For the first time, we can confirm that shorter and longer GRB’s are indeed completely separate things.&#8221;</em></p><h5 class="reference">Journal Reference:</h5><ol class="reference"><li>Christian K. Jespersen et al. An Unambiguous Separation of Gamma-Ray Bursts into Two Classes from Prompt Emission Alone, 15 June 2020, Astrophysical Journal Letters. DOI: <a href="https://doi.org/10.3847/2041-8213/ab964d" rel="nofollow">10.3847/2041-8213/ab964d</a></li></ol></div></div><div class="vc_row_inner tdi_74_cc2 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_74_cc2{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_74_cc2,.tdi_74_cc2 .tdc-inner-columns{display:block}.tdi_74_cc2 .tdc-inner-columns{width:100%}.tdi_74_cc2{margin-top:20px!important}.tdi_74_cc2 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_76_a3f wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_76_a3f{vertical-align:baseline}.tdi_76_a3f .wpb_wrapper,.tdi_76_a3f .wpb_wrapper .tdc-elements{display:block}.tdi_76_a3f .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_79_8ac td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79_8ac" ><style>.tdi_79_8ac span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#00183d}.tdi_79_8ac a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}@media (min-width:1019px) and (max-width:1140px){.tdi_79_8ac a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_79_8ac a{border:1px solid #ededed}}@media (max-width:767px){.tdi_79_8ac a{border:1px solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/gamma-rays/">gamma rays</a></li><li><a href="https://www.techexplorist.com/tag/gamma-ray-bursts/">Gamma-Ray Bursts</a></li><li><a href="https://www.techexplorist.com/tag/machine-learning/">Machine learning</a></li><li><a href="https://www.techexplorist.com/tag/neutron-stars/">neutron stars</a></li><li><a href="https://www.techexplorist.com/tag/university-of-copenhagen/">University of Copenhagen</a></li></ul></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_80_a12 td_block_template_8"><style>.tdi_80_a12.td-a-rec{text-align:center}.tdi_80_a12 .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="6133477068" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_81_1aa td-pb-border-top td_block_template_8" data-td-block-uid="tdi_81_1aa" ><style>.tdi_81_1aa{margin-top:20px!important}</style><div id="tdi_81_1aa" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fmethod-classify-gamma-ray-bursts%2F33868%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+method+to+classify+all+gamma-ray+bursts+%28GRBs%29&url=https%3A%2F%2Fwww.techexplorist.com%2Fmethod-classify-gamma-ray-bursts%2F33868%2F&via=TechExplorist"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/&amp;media=https://www.techexplorist.com/wp-content/uploads/2020/07/gamma-rays.jpg&description=By applying a machine-learning algorithm, scientists have developed a method to classify all gamma-ray bursts (GRBs), rapid highly energetic explosions in distant galaxies, without needing to find an afterglow."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=New+method+to+classify+all+gamma-ray+bursts+%28GRBs%29 %0A%0A https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/&title=New+method+to+classify+all+gamma-ray+bursts+%28GRBs%29"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d04775c4e19545c4d51565d194d56195a55584a4a505f4019585555195e58545458144b5840195b4c4b4a4d4a19117e6b7b4a101f5b565d4004514d4d494a0316164e4e4e174d5c5a515c414955564b504a4d175a565416545c4d51565d145a55584a4a505f40145e58545458144b5840145b4c4b4a4d4a160a0a010f0116"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_81_1aa"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_82_22a tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_82_22a" ><style>.tdi_82_22a{padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;position:relative}</style><div class="tdi_82_22a_rand_style td-element-style"><style>.tdi_82_22a_rand_style{background-color:#00183d!important}</style></div><style>.tdi_83_8f8 .tdn-title{color:#fff}.tdi_83_8f8 .tdn-email-bar{flex-direction:row}.tdi_83_8f8 .tdn-input-wrap{margin-bottom:0}.tdi_83_8f8 input[type=email]{border-right-width:0}.tdi_83_8f8 input{border-width:1px 0 1px 1px;border-color:#31a1ff}.tdi_83_8f8 button{background-color:#06c}.tdi_83_8f8 button i{top:-1px}</style><div class="tds-newsletter tds-newsletter1 tdi_83_8f8 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox every morning.</h3></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Below Content" data-fb-event-name="Lead" data-fb-event-content-name="Subscribed Below Content" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_related tdi_84_21a td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_84_21a" ><style>.tdi_84_21a .entry-thumb{background-position:center 50%}.tdi_84_21a .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_84_21a .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_84_21a .td-module-meta-info{border-color:#eaeaea}.tdi_84_21a .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_84_21a .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_84_21a .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_84_21a .td-post-vid-time{display:block}.tdi_84_21a .td-post-category{display:none}.tdi_84_21a .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_84_21a .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_84_21a .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_84_21a .td-read-more{display:none}.tdi_84_21a .td-post-author-name{display:none}.tdi_84_21a .td-post-date,.tdi_84_21a .td-post-author-name span{display:none}.tdi_84_21a .td-module-comments{display:none}.tdi_84_21a .td_module_wrap:nth-child(3n+1){clear:both}.tdi_84_21a .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_84_21a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_84_21a .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_84_21a .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_84_21a .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_84_21a .td-module-container:before{bottom:-9px}.tdi_84_21a .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_84_21a .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_84_21a .td_module_wrap .td-module-container:before{display:block!important}.tdi_84_21a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_84_21a .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_84_21a .td-module-container:before{bottom:-9px}.tdi_84_21a .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_84_21a .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_84_21a .td_module_wrap .td-module-container:before{display:block!important}.tdi_84_21a .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_84_21a .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_84_21a .td-module-container:before{bottom:-9px}.tdi_84_21a .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_84_21a .td_module_wrap .td-module-container:before{display:block!important}.tdi_84_21a .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><div id=tdi_84_21a class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/second-distant-confirmed-short-gamma-ray-burst-discovered/33797/" rel="bookmark" class="td-image-wrap " title="The second-most distant confirmed short gamma-ray burst (SGRB) discovered" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/GRB181123B-696x700.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/second-distant-confirmed-short-gamma-ray-burst-discovered/33797/" rel="bookmark" title="The second-most distant confirmed short gamma-ray burst (SGRB) discovered">The second-most distant confirmed short gamma-ray burst (SGRB) discovered</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T17:54:05+05:30" >July 15, 2020</time></span> </span></div><div class="td-excerpt">The International Gemini Observatory and W. M. Keck Observatory catch Short Gamma-Ray Burst within hours.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/second-distant-confirmed-short-gamma-ray-burst-discovered/33797/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/health/" class="td-post-category">Health</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/new-ai-algorithm-detect-various-brain-injuries/32331/" rel="bookmark" class="td-image-wrap " title="New AI algorithm can detect various brain injuries" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/05/brain-696x481.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-ai-algorithm-detect-various-brain-injuries/32331/" rel="bookmark" title="New AI algorithm can detect various brain injuries">New AI algorithm can detect various brain injuries</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T18:11:21+05:30" >May 18, 2020</time></span> </span></div><div class="td-excerpt"> In collaboration with the University of Cambridge, scientists at Imperial College London have devised an AI algorithm to identify different types of...</div><div class="td-read-more"> <a href="https://www.techexplorist.com/new-ai-algorithm-detect-various-brain-injuries/32331/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/health/" class="td-post-category">Health</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/viruses-poo-significantly-decrease-weight-gain/32289/" rel="bookmark" class="td-image-wrap " title="Viruses from poo can significantly decrease weight gain" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/05/obesity-696x464.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/viruses-poo-significantly-decrease-weight-gain/32289/" rel="bookmark" title="Viruses from poo can significantly decrease weight gain">Viruses from poo can significantly decrease weight gain</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T13:57:24+05:30" >May 16, 2020</time></span> </span></div><div class="td-excerpt"> The development of obesity and type 2 diabetes (T2D) is associated with gut microbiota (GM) changes. The gut viral community is predominated...</div><div class="td-read-more"> <a href="https://www.techexplorist.com/viruses-poo-significantly-decrease-weight-gain/32289/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/some-green-plant-species-carbon-root-fungi/32156/" rel="bookmark" class="td-image-wrap " title="Some green plant species get carbon from their root fungi" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/05/Paris-quadrifolia-696x380.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/some-green-plant-species-carbon-root-fungi/32156/" rel="bookmark" title="Some green plant species get carbon from their root fungi">Some green plant species get carbon from their root fungi</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T18:33:03+05:30" >May 8, 2020</time></span> </span></div><div class="td-excerpt"> Photosynthesis is the process through which plants nourish themselves. In this process, plants use solar energy to convert water and atmospheric carbon...</div><div class="td-read-more"> <a href="https://www.techexplorist.com/some-green-plant-species-carbon-root-fungi/32156/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/using-machine-learning-predict-materials-properties/32109/" rel="bookmark" class="td-image-wrap " title="Using machine learning to predict materials&#8217; properties" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/05/mlmethod-696x464.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/using-machine-learning-predict-materials-properties/32109/" rel="bookmark" title="Using machine learning to predict materials&#8217; properties">Using machine learning to predict materials&#8217; properties</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/editor/">Tech Explorist</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-06T19:54:28+05:30" >May 6, 2020</time></span> </span></div><div class="td-excerpt"> Researchers from Peter the Great St.Petersburg Polytechnic University (SPbPU) in collaboration with colleagues from Southern Federal University and Indian Institute of Technology-Madras...</div><div class="td-read-more"> <a href="https://www.techexplorist.com/using-machine-learning-predict-materials-properties/32109/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/gamma-ray-bursts-powered-collapse-dying-star-magnetic-field/31595/" rel="bookmark" class="td-image-wrap " title="Gamma-Ray Bursts is powered by the collapse of a dying star&#8217;s magnetic field" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/04/gamma-ray-bursts-696x461.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/gamma-ray-bursts-powered-collapse-dying-star-magnetic-field/31595/" rel="bookmark" title="Gamma-Ray Bursts is powered by the collapse of a dying star&#8217;s magnetic field">Gamma-Ray Bursts is powered by the collapse of a dying star&#8217;s magnetic field</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T20:45:38+05:30" >April 13, 2020</time></span> </span></div><div class="td-excerpt"> Gamma-ray bursts (GRBs) are the most powerful explosions in the universe, and when a jet points towards Earth, the afterglow can be...</div><div class="td-read-more"> <a href="https://www.techexplorist.com/gamma-ray-bursts-powered-collapse-dying-star-magnetic-field/31595/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_86_b5a wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_86_b5a{vertical-align:baseline}.tdi_86_b5a .wpb_wrapper,.tdi_86_b5a .wpb_wrapper .tdc-elements{display:block}.tdi_86_b5a .wpb_wrapper .tdc-elements{width:100%}.tdi_86_b5a .wpb_wrapper{height:auto}.tdi_86_b5a{width:34%!important}@media (max-width:767px){.tdi_86_b5a{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_87_b3e td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_87_b3e" ><style>.tdi_87_b3e .entry-thumb{background-position:center 50%}.tdi_87_b3e .td-module-container{flex-direction:column;border-color:#eaeaea!important}.tdi_87_b3e .td-image-container{display:block;order:0}.ie10 .tdi_87_b3e .td-module-meta-info,.ie11 .tdi_87_b3e .td-module-meta-info{flex:auto}.tdi_87_b3e .td-module-meta-info{padding:0;border-color:#eaeaea}.tdi_87_b3e .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px}.tdi_87_b3e .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_87_b3e .td-module-container:before{bottom:-18px;border-color:#eaeaea}.tdi_87_b3e .td-post-vid-time{display:block}.tdi_87_b3e .td-post-category{margin:-1px 10px 0 0;padding:3px 0 4px;display:inline-block;background-color:#fff;color:#555;font-size:11px!important}.tdi_87_b3e .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_87_b3e .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_87_b3e .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_87_b3e .td-read-more{display:none}.tdi_87_b3e .td-post-author-name{display:none}.tdi_87_b3e .td-post-date,.tdi_87_b3e .td-post-author-name span{display:none}.tdi_87_b3e .entry-review-stars{display:inline-block}.tdi_87_b3e .td-icon-star,.tdi_87_b3e .td-icon-star-empty,.tdi_87_b3e .td-icon-star-half{font-size:15px}.tdi_87_b3e .td-module-comments{display:block}.tdi_87_b3e .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_87_b3e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_87_b3e .td-post-category:hover{background-color:#ffffff!important;color:#31a1ff}.tdi_87_b3e .entry-title{margin:12px 0 12px}html:not([class*='ie']) .tdi_87_b3e .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_87_b3e .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_87_b3e .td-module-container:before{bottom:-18px}.tdi_87_b3e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_87_b3e .td_module_wrap .td-module-container:before{display:block!important}.tdi_87_b3e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_87_b3e .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_87_b3e .td-module-container:before{bottom:-18px}.tdi_87_b3e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_87_b3e .td_module_wrap .td-module-container:before{display:block!important}.tdi_87_b3e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_87_b3e .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_87_b3e .td-module-container:before{bottom:-18px}.tdi_87_b3e .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_87_b3e .td_module_wrap .td-module-container:before{display:block!important}.tdi_87_b3e .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_87_b3e class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.techexplorist.com/bacteria-eats-metals-food/33806/" rel="bookmark" class="td-image-wrap " title="This bacteria eats metals as its food" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/Manganese-oxide-485x360.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/bacteria-eats-metals-food/33806/" rel="bookmark" title="This bacteria eats metals as its food">This bacteria eats metals as its food</a></h3><div class="td-editor-date"> <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T12:31:33+05:30" >July 16, 2020</time></span> </span></div><div class="td-excerpt">Finding ends a century-long search for microbes that live on manganese.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/bacteria-eats-metals-food/33806/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.techexplorist.com/second-distant-confirmed-short-gamma-ray-burst-discovered/33797/" rel="bookmark" class="td-image-wrap " title="The second-most distant confirmed short gamma-ray burst (SGRB) discovered" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/GRB181123B-485x360.jpg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/second-distant-confirmed-short-gamma-ray-burst-discovered/33797/" rel="bookmark" title="The second-most distant confirmed short gamma-ray burst (SGRB) discovered">The second-most distant confirmed short gamma-ray burst (SGRB) discovered</a></h3><div class="td-editor-date"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-15T17:54:05+05:30" >July 15, 2020</time></span> </span></div><div class="td-excerpt">The International Gemini Observatory and W. M. Keck Observatory catch Short Gamma-Ray Burst within hours.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/second-distant-confirmed-short-gamma-ray-burst-discovered/33797/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.techexplorist.com/universe-13-8-billion-years-old/33809/" rel="bookmark" class="td-image-wrap " title="Universe is about 13.8 billion years old, study confirms" ><span data-bg="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/pexels-photo-1252890-485x360.jpeg" class="entry-thumb td-thumb-css  rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/universe-13-8-billion-years-old/33809/" rel="bookmark" title="Universe is about 13.8 billion years old, study confirms">Universe is about 13.8 billion years old, study confirms</a></h3><div class="td-editor-date"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T13:54:51+05:30" >July 16, 2020</time></span> </span></div><div class="td-excerpt">New research of oldest light confirms age of the universe.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/universe-13-8-billion-years-old/33809/">Read more</a></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_88_fcf td_block_template_8"><style>.tdi_88_fcf.td-a-rec{text-align:center}.tdi_88_fcf .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="3383206231"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amit Malewar"></span><meta itemprop="datePublished" content="2020-07-18T11:40:57+05:30"><meta itemprop="dateModified" content="2020-07-18T11:41:02+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/method-classify-gamma-ray-bursts/33868/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="Separating Gamma-Ray Bursts."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2020/07/gamma-rays.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="718"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_89_2aa" class="tdc-zone"><div class="tdc_zone tdi_90_922 wpb_row td-pb-row" ><style scoped>.tdi_90_922{min-height:0}</style><div id="tdi_91_0a3" class="tdc-row stretch_row_1200 td-stretch-content"><div id="fsub" class="vc_row tdi_92_112 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_92_112{min-height:0}.tdi_92_112,.tdi_92_112 .tdc-columns{display:block}.tdi_92_112 .tdc-columns{width:100%}.tdi_92_112{margin-right:260px!important;margin-left:260px!important;padding-top:30px!important;position:relative}.tdi_92_112 .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_92_112{margin-right:0px!important;margin-left:0px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_92_112{margin-right:100px!important;margin-left:100px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_92_112{margin-right:150px!important;margin-left:150px!important}}</style><div class="tdi_91_0a3_rand_style td-element-style" ><style>.tdi_91_0a3_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_94_a2a wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_94_a2a{vertical-align:baseline}.tdi_94_a2a .wpb_wrapper,.tdi_94_a2a .wpb_wrapper .tdc-elements{display:block}.tdi_94_a2a .wpb_wrapper .tdc-elements{width:100%}.tdi_94_a2a .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_95_33c tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_95_33c" ><style>.tdi_96_e36 .tdn-title{color:#fff}.tdi_96_e36 .tdn-descr{color:rgba(255,255,255,.6)}.tdi_96_e36 .tdn-email-bar{flex-direction:row}.tdi_96_e36 .tdn-input-wrap{margin-bottom:0}.tdi_96_e36 input[type=email]{border-right-width:0}.tdi_96_e36 button{background-color:#06c}.tdi_96_e36 button i{top:-1px}</style><div class="tds-newsletter tds-newsletter1 tdi_96_e36 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox each morning.</h3><p class="tdn-descr">Over 95,000 people subscribe to our newsletter.</p></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Footer" data-fb-event-name="Lead" data-fb-event-content-name="Subscribed Footer" >SUBSCRIBE</button></div></div></form></div></div></div></div></div></div></div><div id="tdi_97_a1c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_555 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_98_555{min-height:0}.tdi_98_555,.tdi_98_555 .tdc-columns{display:block}.tdi_98_555 .tdc-columns{width:100%}.tdi_98_555{padding-top:30px!important;padding-bottom:30px!important;position:relative}.tdi_98_555 .td_block_wrap{text-align:left}</style><div class="tdi_97_a1c_rand_style td-element-style" ><style>.tdi_97_a1c_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_100_667 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_100_667{vertical-align:baseline}.tdi_100_667 .wpb_wrapper,.tdi_100_667 .wpb_wrapper .tdc-elements{display:block}.tdi_100_667 .wpb_wrapper .tdc-elements{width:100%}.tdi_100_667 .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_100_667{width:28%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_100_667{width:28%!important}}@media (max-width:767px){.tdi_100_667{margin-bottom:20px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_101_95a td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_101_95a" ><style>.tdi_101_95a{margin-bottom:16px!important}@media (min-width:768px) and (max-width:1018px){.tdi_101_95a{margin-top:0px!important;margin-right:22px!important;margin-bottom:12px!important}}@media (max-width:767px){.tdi_101_95a{padding-right:5px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_101_95a{margin-bottom:8px!important}}</style><style>.tdi_101_95a{display:inline-block}.tdi_101_95a .tdb-logo-a,.tdi_101_95a h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_101_95a .tdb-logo-svg-wrap{max-width:150px;display:block}.tdi_101_95a .tdb-logo-svg-wrap svg{width:150px;height:auto}.tdi_101_95a .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_101_95a .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none;color:#fff}.tdi_101_95a .tdb-logo-text-title{display:none;color:#fff}.tdi_101_95a .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_101_95a .tdb-logo-icon{font-size:46px;margin-right:5px;top:1px;display:block;color:#edcb21}.tdi_101_95a .tdb-logo-icon:last-child{margin-right:0}.tdi_101_95a .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}.tdi_101_95a .tdb-logo-a:hover .tdb-logo-text-tagline{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (min-width:1019px) and (max-width:1140px){.tdi_101_95a .tdb-logo-text-title{font-size:15px!important;letter-spacing:1.6px!important;}}@media (min-width:768px) and (max-width:1018px){.tdi_101_95a .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:5px;margin-left:0}.tdi_101_95a .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_101_95a .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_101_95a .tdb-logo-text-title{font-size:14px!important;letter-spacing:0px!important;}}@media (max-width:767px){.tdi_101_95a .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:5px;margin-left:0;display:block}.tdi_101_95a .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_101_95a .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve"><style type="text/css">.st0{fill:#fff}</style><path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4 c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4 c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9 V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0 c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2 c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8 c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7 c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4 h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2 l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7 c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3 c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5 c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8 c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5 c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5 c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5 C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6 c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5 c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2 c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7 c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2 c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6 c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1 s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3 c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2 c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3 c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3 c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"/> </svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/11/logo.png" src="https://v2m9g6s2.rocketcdn.me/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_102_fa7 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_102_fa7" ><style>.tdi_102_fa7{margin-bottom:0px!important}</style><style>.tdi_102_fa7 .tdm-descr{color:rgba(255,255,255,.6);font-size:14px!important;line-height:1.6!important}@media (min-width:768px) and (max-width:1018px){.tdi_102_fa7 .tdm-descr{font-size:13px!important;line-height:1.6!important}}</style><p class="tdm-descr"><b>Tech Explorist</b> publishes the latest researches and discoveries in science, health, the environment, technology, and more from leading universities, scientific journals, and research organizations.</p></div></div></div><div class="vc_column tdi_104_fcd wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_104_fcd{vertical-align:baseline}.tdi_104_fcd .wpb_wrapper,.tdi_104_fcd .wpb_wrapper .tdc-elements{display:block}.tdi_104_fcd .wpb_wrapper .tdc-elements{width:100%}.tdi_104_fcd .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_104_fcd{width:24%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_104_fcd{width:24%!important}}@media (max-width:767px){.tdi_104_fcd{margin-bottom:20px!important}}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_105_add tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_105_add" ><style>.tdi_105_add{margin-bottom:5px!important;padding-top:6px!important}</style><style>.tdi_106_a51 .tdm-col-icon{padding-right:10px}.tdi_106_a51 .tds-title{margin-top:-7px;margin-bottom:-40px}.tdi_106_a51 .tdm-descr{margin-bottom:0}</style><div class="tds-icon-box tds-icon-box2 td-fix-index tdi_106_a51"><div class="tdm-col-icon"><style>.tdi_107_5c2{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_107_5c2:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#fff}.tdi_107_5c2 svg{fill:#fff}.tdi_107_5c2 svg *{fill:inherit}body .tdi_105_add:hover .tdi_107_5c2:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_105_add:hover .tdi_107_5c2 svg{fill:@text_hover_color}body .tdi_105_add:hover .tdi_107_5c2 svg *{fill:inherit}.tdi_105_add:hover .tdi_107_5c2:before{color:#fff}.tdi_105_add:hover .tdi_107_5c2 svg{fill:#fff}.tdi_105_add:hover .tdi_107_5c2 svg *{fill:inherit}</style><i class="tds-icon td-icon-line1-thin tdi_107_5c2 td-fix-index"></i></div><div class="tdm-col-text"><style>body .tdi_108_5af .tdm-title{color:#fff}.tdi_108_5af .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_108_5af .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1.6px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_108_5af .tdm-title{font-size:13px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1px!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_108_5af"><h3 class="tdm-title tdm-title-sm">Quick Access</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_105_add .tds-icon-box .tds-icon{font-size:20px;text-align:center;width:20px;height:20px;line-height:20px}</style></div><div class="td_block_wrap td_block_list_menu tdi_109_b1c td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_109_b1c" ><style>.tdi_109_b1c{margin-bottom:0px!important;padding-left:32px!important}</style><style>.tdi_109_b1c ul{margin:0;text-align:left;justify-content:flex-start}.tdi_109_b1c a{color:rgba(255,255,255,.6)}.tdi_109_b1c a:hover{color:#31a1ff}.tdi_109_b1c li{font-size:14px!important;line-height:1.8!important}</style><div class="td-block-title-wrap"></div><div id=tdi_109_b1c class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li><li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li><li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li><li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li><li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li><li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li><li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li><li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li></ul></div></div></div></div></div><div class="vc_column tdi_111_115 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_111_115{vertical-align:baseline}.tdi_111_115 .wpb_wrapper,.tdi_111_115 .wpb_wrapper .tdc-elements{display:block}.tdi_111_115 .wpb_wrapper .tdc-elements{width:100%}.tdi_111_115 .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_111_115{width:24%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_111_115{width:24%!important}}@media (max-width:767px){.tdi_111_115{margin-bottom:20px!important}}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_112_157 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_112_157" ><style>.tdi_112_157{margin-bottom:5px!important;padding-top:6px!important}</style><style>.tdi_113_ea3 .tdm-col-icon{padding-right:10px}.tdi_113_ea3 .tds-title{margin-top:-7px;margin-bottom:-40px}.tdi_113_ea3 .tdm-descr{margin-bottom:0}</style><div class="tds-icon-box tds-icon-box2 td-fix-index tdi_113_ea3"><div class="tdm-col-icon"><style>.tdi_114_21a{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_114_21a:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#fff}.tdi_114_21a svg{fill:#fff}.tdi_114_21a svg *{fill:inherit}body .tdi_112_157:hover .tdi_114_21a:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_112_157:hover .tdi_114_21a svg{fill:@text_hover_color}body .tdi_112_157:hover .tdi_114_21a svg *{fill:inherit}.tdi_112_157:hover .tdi_114_21a:before{color:#fff}.tdi_112_157:hover .tdi_114_21a svg{fill:#fff}.tdi_112_157:hover .tdi_114_21a svg *{fill:inherit}</style><i class="tds-icon td-icon-line1-thin tdi_114_21a td-fix-index"></i></div><div class="tdm-col-text"><style>body .tdi_115_9a1 .tdm-title{color:#fff}.tdi_115_9a1 .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_115_9a1 .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1.6px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_115_9a1 .tdm-title{font-size:13px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1px!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_115_9a1"><h3 class="tdm-title tdm-title-sm">Categories</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_112_157 .tds-icon-box .tds-icon{font-size:20px;text-align:center;width:20px;height:20px;line-height:20px}</style></div><div class="td_block_wrap td_block_list_menu tdi_116_2a2 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_116_2a2" ><style>.tdi_116_2a2{margin-bottom:0px!important;padding-left:32px!important}</style><style>.tdi_116_2a2 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_116_2a2 a{color:rgba(255,255,255,.6)}.tdi_116_2a2 a:hover{color:#31a1ff}.tdi_116_2a2 li{font-size:14px!important;line-height:1.8!important}</style><div class="td-block-title-wrap"></div><div id=tdi_116_2a2 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/">Invention</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li></ul></div></div></div></div></div><div class="vc_column tdi_118_1b0 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_118_1b0{vertical-align:baseline}.tdi_118_1b0 .wpb_wrapper,.tdi_118_1b0 .wpb_wrapper .tdc-elements{display:block}.tdi_118_1b0 .wpb_wrapper .tdc-elements{width:100%}.tdi_118_1b0 .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_118_1b0{width:24%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_118_1b0{width:24%!important}}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_119_211 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_119_211" ><style>.tdi_119_211{margin-bottom:5px!important;padding-top:6px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_119_211{margin-bottom:0px!important}}</style><style>.tdi_120_323 .tdm-col-icon{padding-right:10px}.tdi_120_323 .tds-title{margin-top:-7px;margin-bottom:-40px}.tdi_120_323 .tdm-descr{margin-bottom:0}</style><div class="tds-icon-box tds-icon-box2 td-fix-index tdi_120_323"><div class="tdm-col-icon"><style>.tdi_121_60a{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_121_60a:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#fff}.tdi_121_60a svg{fill:#fff}.tdi_121_60a svg *{fill:inherit}body .tdi_119_211:hover .tdi_121_60a:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_119_211:hover .tdi_121_60a svg{fill:@text_hover_color}body .tdi_119_211:hover .tdi_121_60a svg *{fill:inherit}.tdi_119_211:hover .tdi_121_60a:before{color:#fff}.tdi_119_211:hover .tdi_121_60a svg{fill:#fff}.tdi_119_211:hover .tdi_121_60a svg *{fill:inherit}</style><i class="tds-icon td-icon-line1-thin tdi_121_60a td-fix-index"></i></div><div class="tdm-col-text"><style>body .tdi_122_5af .tdm-title{color:#fff}.tdi_122_5af .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_122_5af .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1.6px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_5af .tdm-title{font-size:13px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1px!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_122_5af"><h3 class="tdm-title tdm-title-sm">Follow Us</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_119_211 .tds-icon-box .tds-icon{font-size:20px;text-align:center;width:20px;height:20px;line-height:20px}</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_8be tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_123_8be" ><style>.tdi_123_8be{padding-left:22px!important}</style><style>.tdi_124_020 .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px}.tdi_124_020 .tdm-social-item i.td-icon-twitter,.tdi_124_020 .tdm-social-item i.td-icon-linkedin,.tdi_124_020 .tdm-social-item i.td-icon-pinterest,.tdi_124_020 .tdm-social-item i.td-icon-blogger,.tdi_124_020 .tdm-social-item i.td-icon-vimeo{font-size:11.2px}.tdi_124_020 .tdm-social-item{width:25.2px;height:25.2px;margin:3px 6px 3px 0}.tdi_124_020 .tdm-social-item i,.tds-team-member2 .tdi_124_020.tds-social1 .tdm-social-item i{color:rgba(255,255,255,.6)}.tdi_124_020 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_124_020.tds-social1 .tdm-social-item:hover i{color:#31a1ff}.tdi_124_020 .tdm-social-text{display:inline-block;margin-left:0;margin-right:20px;color:rgba(255,255,255,.6)}.tdi_124_020 .tdm-social-item-wrap:hover .tdm-social-text{color:#31a1ff}@media (min-width:768px) and (max-width:1018px){.tdi_124_020 .tdm-social-text{font-size:11px!important}}</style><div class="tdm-social-wrapper tds-social1 tdi_124_020"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_125_101" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_32b wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_126_32b{min-height:0}.tdi_126_32b,.tdi_126_32b .tdc-columns{display:block}.tdi_126_32b .tdc-columns{width:100%}.tdi_126_32b{position:relative}.tdi_126_32b .td_block_wrap{text-align:left}</style><div class="tdi_125_101_rand_style td-element-style" ><style>.tdi_125_101_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_128_4b3 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_128_4b3{vertical-align:baseline}.tdi_128_4b3 .wpb_wrapper,.tdi_128_4b3 .wpb_wrapper .tdc-elements{display:block}.tdi_128_4b3 .wpb_wrapper .tdc-elements{width:100%}.tdi_128_4b3 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_2cf tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_129_2cf" ><style>.tdi_129_2cf{margin-bottom:0px!important}</style><style>.tdi_129_2cf .tdm-descr{color:rgba(255,255,255,.6);font-size:14px!important;line-height:1.6!important}@media (min-width:768px) and (max-width:1018px){.tdi_129_2cf .tdm-descr{font-size:13px!important;line-height:1.6!important}}</style><p class="tdm-descr">© Copyright - Tech Explorist</p></div></div></div></div></div></div></div></div></div></div>  <script type="text/javascript">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</script><script type='text/javascript' src='https://v2m9g6s2.rocketcdn.me/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://v2m9g6s2.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script> <script type='text/javascript' src='https://v2m9g6s2.rocketcdn.me/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5'></script> <script type='text/javascript' src='https://v2m9g6s2.rocketcdn.me/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5'></script> <script type='text/javascript' src='https://v2m9g6s2.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=6c443eca3b728a4e33231a1e42542473'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6c443eca3b728a4e33231a1e42542473' async='async'></script>  <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'130369440',post:'33868',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '33868' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://v2m9g6s2.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1595059259 -->