<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Climate change will disrupt existing energy systems - Tech Explorist</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
<link crossorigin='anonymous' href='https://fonts.gstatic.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ajax.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://www.googletagservices.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdnjs.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://adservice.google.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://tpc.googlesyndication.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdn.onesignal.com' rel='preconnect dns-prefetch' /><link rel="preload" as="font" href="/wp-content/themes/Newspaper/images/icons/newspaper.woff" type="font/woff2" crossorigin="anonymous"><meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg" /><link rel="icon" type="image/png" href="https://www.techexplorist.com/wp-content/uploads/2019/05/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png" />

<meta name="description" content="Scientists at EPFL have developed a simulation method to reduce the adverse influences due to climate-related uncertainties in the energy sector and guarantee robust operation of energy infrastructure during extreme climate events." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate change will disrupt existing energy systems - Tech Explorist" />
<meta property="og:description" content="Scientists at EPFL have developed a simulation method to reduce the adverse influences due to climate-related uncertainties in the energy sector and guarantee robust operation of energy infrastructure during extreme climate events." />
<meta property="og:url" content="https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/" />
<meta property="og:site_name" content="Tech Explorist" />
<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
<meta property="article:author" content="https://www.facebook.com/mehar.pranjal" />
<meta property="article:tag" content="Climate Change" />
<meta property="article:tag" content="EPFL" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2020-02-18T11:18:38+00:00" />
<meta property="article:modified_time" content="2020-02-18T11:19:02+00:00" />
<meta property="og:updated_time" content="2020-02-18T11:19:02+00:00" />
<meta property="fb:app_id" content="879961582154768" />
<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg" />
<meta property="og:image:secure_url" content="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Scientists at EPFL have developed a simulation method to reduce the adverse influences due to climate-related uncertainties in the energy sector and guarantee robust operation of energy infrastructure during extreme climate events." />
<meta name="twitter:title" content="Climate change will disrupt existing energy systems - Tech Explorist" />
<meta name="twitter:site" content="@TechExplorist" />
<meta name="twitter:image" content="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg" />
<meta name="twitter:creator" content="@pranjalmehar" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.techexplorist.com/#organization","name":"Tech Explorist","url":"https://www.techexplorist.com/","sameAs":["https://www.facebook.com/TechExplorist/","https://www.instagram.com/TechExplorist/","https://www.linkedin.com/company/techexplorist/","https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg","https://in.pinterest.com/techexplorist/","https://twitter.com/TechExplorist"],"logo":{"@type":"ImageObject","@id":"https://www.techexplorist.com/#logo","url":"https://www.techexplorist.com/wp-content/uploads/2019/09/logo.png","width":544,"height":120,"caption":"Tech Explorist"},"image":{"@id":"https://www.techexplorist.com/#logo"}},{"@type":"WebSite","@id":"https://www.techexplorist.com/#website","url":"https://www.techexplorist.com/","name":"Tech Explorist","description":"Source for Latest Technology &amp; Science News","publisher":{"@id":"https://www.techexplorist.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.techexplorist.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#primaryimage","url":"https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg","width":1280,"height":853,"caption":"Europe from space at night with city lights showing European cities \u00a9 Nasa"},{"@type":"WebPage","@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#webpage","url":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/","inLanguage":"en-US","name":"Climate change will disrupt existing energy systems - Tech Explorist","isPartOf":{"@id":"https://www.techexplorist.com/#website"},"primaryImageOfPage":{"@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#primaryimage"},"datePublished":"2020-02-18T11:18:38+00:00","dateModified":"2020-02-18T11:19:02+00:00","description":"Scientists at EPFL have developed a simulation method to reduce the adverse influences due to climate-related uncertainties in the energy sector and guarantee robust operation of energy infrastructure during extreme climate events.","breadcrumb":{"@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techexplorist.com/","url":"https://www.techexplorist.com/","name":"Tech Explorist"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techexplorist.com/environment/","url":"https://www.techexplorist.com/environment/","name":"Environment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/","url":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/","name":"Climate change will disrupt existing energy systems"}}]},{"@type":"NewsArticle","@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#article","isPartOf":{"@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#webpage"},"author":{"@id":"https://www.techexplorist.com/#/schema/person/b6d05ef953b78dc2a471ff04a95a9840"},"headline":"Climate change will disrupt existing energy systems","datePublished":"2020-02-18T11:18:38+00:00","dateModified":"2020-02-18T11:19:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#webpage"},"publisher":{"@id":"https://www.techexplorist.com/#organization"},"image":{"@id":"https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/#primaryimage"},"keywords":"Climate Change,EPFL","articleSection":"Environment","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.techexplorist.com/#organization"}},{"@type":["Person"],"@id":"https://www.techexplorist.com/#/schema/person/b6d05ef953b78dc2a471ff04a95a9840","name":"Pranjal Mehar","image":{"@type":"ImageObject","@id":"https://www.techexplorist.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dcfe853e96d4c250c43e8f303eb0a912?s=96&d=mm&r=g","caption":"Pranjal Mehar"},"description":"Whether it is the delicacy of a nanoparticle or the fickleness of a bonobo, Pranjal Mehar tracks and reports on the adventure that is science. Based in Maharashtra, India, she is a former staff writer and always been a great member of Tech Explorist.","sameAs":["https://www.facebook.com/mehar.pranjal","https://www.instagram.com/pranjalmehar/","https://www.linkedin.com/in/pranjal-mehar-283373134/","https://twitter.com/https://twitter.com/pranjalmehar"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Climate change will disrupt existing energy systems Comments Feed" href="https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58281324-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58281324-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Pranjal Mehar');
		__gaTracker('set', 'dimension2', 'Environment');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.techexplorist.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.techexplorist.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.techexplorist.com/wp-content/themes/snaxzer/style.css?ver=9.8c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.techexplorist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8P12U-7Qi' />
<link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fclimate-change-disrupt-existing-energy-systems%2F30150%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fclimate-change-disrupt-existing-energy-systems%2F30150%2F&#038;format=xml" />
<meta property="fb:pages" content="1920584128177889" />
<meta property="ia:markup_url" content="https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"eb29be3b39","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":60,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"eb29be3b39","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techexplorist.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c610ae27-1b85-4b63-904c-01e3816a3c99';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you for your support.";
oneSignal_options['welcomeNotification']['message'] = "Get a mind-blowing infographic delivered to your inbox!";
oneSignal_options['welcomeNotification']['url'] = "https://www.techexplorist.com/subscribe/";
oneSignal_options['path'] = "https://www.techexplorist.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3b385de2-9d64-4c4d-bcc9-f67f460e32ab";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We\&#039;d like to show you notifications for stories of the future.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'We\&#039;d like to show you notifications for stories of the future.';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NEVER MIND';
oneSignal_options['promptOptions']['siteName'] = 'TECH EXPLORIST';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'YES PLEASE';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/?amp">

<script>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</script>

<style>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</style>
<script data-ad-client="ca-pub-2193378085051599" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#00183d" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #31a1ff;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #31a1ff;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31a1ff;
                }
                .tdm-btn-style1 {
					background-color: #31a1ff;
				}
				.tdm-btn-style2:before {
				    border-color: #31a1ff;
				}
				.tdm-btn-style2 {
				    color: #31a1ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31a1ff;
                    -moz-box-shadow: 0 2px 16px #31a1ff;
                    box-shadow: 0 2px 16px #31a1ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31a1ff;
                    -moz-box-shadow: 0 4px 26px #31a1ff;
                    box-shadow: 0 4px 26px #31a1ff;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #414c75;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #414c75;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #414c75;
                }
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-30150 single-format-standard tdm-menu-active-style2 climate-change-disrupt-existing-energy-systems global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
 </div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.techexplorist.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="td_uid_1_5e4bda845684e" class="tdc-zone"><div class="tdc_zone td_uid_1_5e4bda845685c_rand  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.td_uid_1_5e4bda845685c_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.td_uid_1_5e4bda845685c_rand:before {
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }
                @media (max-width: 767px) {
                    .td_uid_1_5e4bda845685c_rand:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e4bda845685c_rand{
position:relative;
}
}

</style>
<div class="td_uid_1_5e4bda845684e_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_1_5e4bda845684e_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="td_uid_2_5e4bda8456d7d" class="tdc-row"><div class="vc_row td_uid_2_5e4bda8456d85_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_2_5e4bda8456d85_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_2_5e4bda8456d85_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_2_5e4bda8456d85_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e4bda8456d85_rand{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5e4bda8456d7d_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_2_5e4bda8456d7d_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column td_uid_3_5e4bda8456f5f_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_3_5e4bda8456f5f_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5e4bda8456f5f_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5e4bda8456f5f_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_4_5e4bda8457198_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_4_5e4bda8457198">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5e4bda8457198_rand{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_4_5e4bda8457198_rand {
                    display: inline-block;
                }
                
                .td_uid_4_5e4bda8457198_rand .tdb-block-inner {
                    text-align: right;
                }
                
                
                .td_uid_4_5e4bda8457198_rand #tdb-mobile-menu-button i {
                    font-size: 28px;
                }
                
                .td_uid_4_5e4bda8457198_rand #tdb-mobile-menu-button i {
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }
                
                
                
                .td_uid_4_5e4bda8457198_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_4_5e4bda8457198_rand #tdb-mobile-menu-button:hover {
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column td_uid_5_5e4bda8457431_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_5_5e4bda8457431_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5e4bda8457431_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e4bda8457431_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_6_5e4bda845dae9_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_6_5e4bda845dae9">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5e4bda845dae9_rand{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e4bda845dae9_rand{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5e4bda845dae9_rand .tdb-logo-a,
                .td_uid_6_5e4bda845dae9_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-a,
                .td_uid_6_5e4bda845dae9_rand h1 {
                    align-items: center;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-a,
                .td_uid_6_5e4bda845dae9_rand h1 {
                    justify-content: center;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-img-wrap {
                    display: none;
                }
                
                
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-text-tagline {
                    margin-top: 0px;
                    margin-left: 0;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-icon {
                    font-size: 46px;
                }
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-icon {
                    margin-right: 5px;
                }
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-icon:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-icon {
                    top: 1px;
                }
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-a:hover .tdb-logo-text-title {
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-a:hover .tdb-logo-text-tagline {
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5e4bda845dae9_rand .tdb-logo-img {
                    max-width: 150px;
                }
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_6_5e4bda845dae9_rand .tdb-logo-text-tagline {
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Tech Explorist</div><div class="tdb-logo-text-tagline">Believe in Excellence</div></div></a></div></div> </div></div><div class="vc_column td_uid_7_5e4bda846d4fc_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_7_5e4bda846d4fc_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_7_5e4bda846d4fc_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e4bda846d4fc_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_8_5e4bda846d7e0_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_8_5e4bda846d7e0">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_8_5e4bda846d7e0_rand{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_8_5e4bda846d7e0_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_8_5e4bda846d7e0_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_8_5e4bda846d7e0_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_8_5e4bda846d7e0_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_8_5e4bda846d7e0_rand #tdb-header-search-button-mob:hover {
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_8_5e4bda846d7e0_rand #tdb-header-search-button-mob i {
                    font-size: 24px;
                }
                
                .td_uid_8_5e4bda846d7e0_rand #tdb-header-search-button-mob i {
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="td_uid_6_5e4bda846da28" class="tdc-zone"><div class="tdc_zone td_uid_9_5e4bda846da2c_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.td_uid_9_5e4bda846da2c_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e4bda846da2c_rand{
position:relative;
}
}

</style>
<div class="td_uid_6_5e4bda846da28_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e4bda846da28_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="td_uid_7_5e4bda846db7e" class="tdc-row"><div class="vc_row td_uid_10_5e4bda846db82_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_10_5e4bda846db82_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_10_5e4bda846db82_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_10_5e4bda846db82_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e4bda846db82_rand{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="td_uid_7_5e4bda846db7e_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_7_5e4bda846db7e_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column td_uid_11_5e4bda8475b66_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_11_5e4bda8475b66_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_11_5e4bda8475b66_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e4bda8475b66_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu td_uid_12_5e4bda8475c60_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_12_5e4bda8475c60">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e4bda8475c60_rand{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_12_5e4bda8475c60_rand {
                    display: inline-block;
                }
                
                .td_uid_12_5e4bda8475c60_rand .tdb-block-inner {
                    text-align: right;
                }
                
                
                .td_uid_12_5e4bda8475c60_rand #tdb-mobile-menu-button i {
                    font-size: 28px;
                }
                
                .td_uid_12_5e4bda8475c60_rand #tdb-mobile-menu-button i {
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }
                
                
                
                .td_uid_12_5e4bda8475c60_rand #tdb-mobile-menu-button {
                    color: #ffffff;
                }
                
                .td_uid_12_5e4bda8475c60_rand #tdb-mobile-menu-button:hover {
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column td_uid_13_5e4bda8475dab_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_13_5e4bda8475dab_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_13_5e4bda8475dab_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e4bda8475dab_rand{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_14_5e4bda8475ee0_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_14_5e4bda8475ee0">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5e4bda8475ee0_rand{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_14_5e4bda8475ee0_rand{
padding-right:5px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Tech Explorist</div><div class="tdb-logo-text-tagline">Believe in Excellence</div></div></a></div></div> </div></div><div class="vc_column td_uid_15_5e4bda8483a1c_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_15_5e4bda8483a1c_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_15_5e4bda8483a1c_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e4bda8483a1c_rand{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_16_5e4bda8483b45_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_16_5e4bda8483b45">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5e4bda8483b45_rand{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e4bda8483b45_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5e4bda8483b45_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_16_5e4bda8483b45_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_16_5e4bda8483b45_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_16_5e4bda8483b45_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }
                
                .td_uid_16_5e4bda8483b45_rand #tdb-header-search-button-mob:hover {
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_16_5e4bda8483b45_rand #tdb-header-search-button-mob i {
                    font-size: 24px;
                }
                
                .td_uid_16_5e4bda8483b45_rand #tdb-header-search-button-mob i {
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="td_uid_11_5e4bda8483d77" class="tdc-zone"><div class="tdc_zone td_uid_17_5e4bda8483d7c_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_17_5e4bda8483d7c_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_17_5e4bda8483d7c_rand{
z-index:999 !important;
position:relative;
}

</style>
<div class="td_uid_11_5e4bda8483d77_rand_style td-element-style"><style>
.td_uid_11_5e4bda8483d77_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="td_uid_12_5e4bda8483ecd" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_18_5e4bda8483ed1_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.td_uid_18_5e4bda8483ed1_rand {
                    min-height: 0;
                }
                
                
                #td_uid_12_5e4bda8483ecd.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #td_uid_12_5e4bda8483ecd.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                    width: 100% !important;
                }

                
                @media (min-width: 767px) {
                    .td_uid_18_5e4bda8483ed1_rand.tdc-row-content-vert-center,
                    .td_uid_18_5e4bda8483ed1_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_18_5e4bda8483ed1_rand.tdc-row-content-vert-bottom,
                    .td_uid_18_5e4bda8483ed1_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_18_5e4bda8483ed1_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_18_5e4bda8483ed1_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_18_5e4bda8483ed1_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5e4bda8483ed1_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_18_5e4bda8483ed1_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_18_5e4bda8483ed1_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_18_5e4bda8483ed1_rand{
padding-top:5px !important;
padding-right:20px !important;
padding-bottom:5px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.td_uid_18_5e4bda8483ed1_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5e4bda8483ed1_rand{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_18_5e4bda8483ed1_rand{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="td_uid_12_5e4bda8483ecd_rand_style td-element-style"><style>
.td_uid_12_5e4bda8483ecd_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column td_uid_19_5e4bda84840eb_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_19_5e4bda84840eb_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_19_5e4bda84840eb_rand{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5e4bda84840eb_rand{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5e4bda84840eb_rand{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_20_5e4bda84841e3_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_20_5e4bda84841e3">
<style>
/* custom css */
.td_uid_20_5e4bda84841e3_rand {
                    display: inline-block;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-a,
                .td_uid_20_5e4bda84841e3_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-a,
                .td_uid_20_5e4bda84841e3_rand h1 {
                    align-items: center;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-a,
                .td_uid_20_5e4bda84841e3_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img {
                    max-width: 150px;
                }
                
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap {
                    margin-right: 7px;
                }
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-text-tagline {
                    margin-top: 2px;
                    margin-left: 0;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-a:hover .tdb-logo-text-title {
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
                
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-a:hover .tdb-logo-text-tagline {
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap {
                    margin-right: 5px;
                }
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_20_5e4bda84841e3_rand .tdb-logo-img-wrap {
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Tech Explorist</div><div class="tdb-logo-text-tagline">Believe in Excellence</div></div></a></div></div> </div></div><div class="vc_column td_uid_21_5e4bda849531b_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_21_5e4bda849531b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_21_5e4bda849531b_rand{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5e4bda849531b_rand{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5e4bda849531b_rand{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_22_5e4bda8495a21_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_22_5e4bda8495a21" style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li:hover > a,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #31a1ff;
				}
				
				
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon {
					color: #31a1ff;
				}
				
				
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li > a:after,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: #31a1ff;
				}
				
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li:hover > a:after,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 28px;
				}
				
				.td_uid_22_5e4bda8495a21_rand .tdb-menu > li > a:after,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_22_5e4bda8495a21_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e4bda8495a21_rand .td-pulldown-filter-list li:hover a {
					color: #31a1ff;
				}
				
				.td_uid_22_5e4bda8495a21_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_22_5e4bda8495a21_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(255,255,255,0);
				}
				
				.td_uid_22_5e4bda8495a21_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.td_uid_22_5e4bda8495a21_rand .tdb-menu ul .tdb-normal-menu:hover > a i {
					color: #ffffff;
				}
</style><div id=td_uid_22_5e4bda8495a21 class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><span class="tdb-menu-item-text">Technology</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><span class="tdb-menu-item-text">Science</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><span class="tdb-menu-item-text">Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><span class="tdb-menu-item-text">Space</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/"><span class="tdb-menu-item-text">Invention</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_25_5e4bda84ae599_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_25_5e4bda84ae599">
<style>

/* inline tdc_css att */

.td_uid_25_5e4bda84ae599_rand{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5e4bda84ae599_rand{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5e4bda84ae599_rand{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon td_uid_26_5e4bda84c8b68_rand tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_26_5e4bda84c8b68">
<style>

/* inline tdc_css att */

.td_uid_26_5e4bda84c8b68_rand{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_26_5e4bda84c8b68_rand{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5e4bda84c8b68_rand i {
				    font-size: 15px;
				    text-align: center;
				}
				
				
				.td_uid_26_5e4bda84c8b68_rand i {
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
				
				
				.td_uid_26_5e4bda84c8b68_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_26_5e4bda84c8b68_rand {
				    display: inline-block;
				}
</style>
<style>
.td_uid_27_5e4bda84d585b {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_27_5e4bda84d585b:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_27_5e4bda84d585b:before {
					color: rgba(255,255,255,0.5);
				}
				
				body .td_uid_26_5e4bda84c8b68_rand:hover .td_uid_27_5e4bda84d585b:before {
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}

				
				.td_uid_26_5e4bda84c8b68_rand:hover .td_uid_27_5e4bda84d585b:before {
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line td_uid_27_5e4bda84d585b td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_28_5e4bda84d5d64_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_28_5e4bda84d5d64">
<style>
body .td_uid_29_5e4bda84dcea3 {
					background-color: #31a1ff;
				}
				
				body .td_uid_29_5e4bda84dcea3:before {
					background-color: #0d42a2;
				}
				body .td_uid_29_5e4bda84dcea3:hover:before {
					opacity: 1;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm td_uid_29_5e4bda84dcea3" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="td_uid_15_5e4bda84e335a" class="tdc-zone"><div class="tdc_zone td_uid_30_5e4bda84e336a_rand  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.td_uid_30_5e4bda84e336a_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.td_uid_30_5e4bda84e336a_rand{
position:relative;
}

</style>
<div class="td_uid_15_5e4bda84e335a_rand_style td-element-style"><style>
.td_uid_15_5e4bda84e335a_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="td_uid_16_5e4bda84e3581" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_31_5e4bda84e3586_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.td_uid_31_5e4bda84e3586_rand {
                    min-height: 0;
                }
                
                
                #td_uid_16_5e4bda84e3581.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #td_uid_16_5e4bda84e3581.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                    width: 100% !important;
                }

                
                @media (min-width: 767px) {
                    .td_uid_31_5e4bda84e3586_rand.tdc-row-content-vert-center,
                    .td_uid_31_5e4bda84e3586_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_31_5e4bda84e3586_rand.tdc-row-content-vert-bottom,
                    .td_uid_31_5e4bda84e3586_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_31_5e4bda84e3586_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_31_5e4bda84e3586_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_31_5e4bda84e3586_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_31_5e4bda84e3586_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_31_5e4bda84e3586_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_31_5e4bda84e3586_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.td_uid_31_5e4bda84e3586_rand{
padding-right:19px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.td_uid_31_5e4bda84e3586_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5e4bda84e3586_rand{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_31_5e4bda84e3586_rand{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="td_uid_16_5e4bda84e3581_rand_style td-element-style"><style>
.td_uid_16_5e4bda84e3581_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column td_uid_32_5e4bda84e37ed_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_32_5e4bda84e37ed_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_32_5e4bda84e37ed_rand{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5e4bda84e37ed_rand{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5e4bda84e37ed_rand{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_33_5e4bda84e38fc_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_33_5e4bda84e38fc">
<style>
/* custom css */
.td_uid_33_5e4bda84e38fc_rand {
                    display: inline-block;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-a,
                .td_uid_33_5e4bda84e38fc_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-a,
                .td_uid_33_5e4bda84e38fc_rand h1 {
                    align-items: center;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-a,
                .td_uid_33_5e4bda84e38fc_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-img {
                    max-width: 150px;
                }
                
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-img-wrap {
                    margin-right: 7px;
                }
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-img-wrap:last-child {
                    margin-right: 0;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-img-wrap {
                    margin-bottom: 0px;
                }
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-img-wrap:last-child {
                    margin-bottom: 0;
                }
                
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-text-tagline {
                    margin-top: 0px;
                    margin-left: 0;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-text-title {
                    display: none;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-text-tagline {
                    display: none;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-text-wrap {
                    flex-direction: column;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-icon {
                    margin-right: 5px;
                }
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-icon:last-child {
                    margin-right: 0;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-a:hover .tdb-logo-text-title {
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
                
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-a:hover .tdb-logo-text-tagline {
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
				
                
                .td_uid_33_5e4bda84e38fc_rand .tdb-logo-icon {
                    color: #edcb21;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Tech Explorist</div><div class="tdb-logo-text-tagline">Believe in Excellence</div></div></a></div></div> </div></div><div class="vc_column td_uid_34_5e4bda84efd94_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_34_5e4bda84efd94_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_34_5e4bda84efd94_rand{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5e4bda84efd94_rand{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5e4bda84efd94_rand{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu td_uid_35_5e4bda84effdc_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_35_5e4bda84effdc" style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li:hover > a,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #31a1ff;
				}
				
				
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon {
					color: #31a1ff;
				}
				
				
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li > a:after,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color: #31a1ff;
				}
				
				
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li:hover > a:after,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 28px;
				}
				
				.td_uid_35_5e4bda84effdc_rand .tdb-menu > li > a:after,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_35_5e4bda84effdc_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_35_5e4bda84effdc_rand .td-pulldown-filter-list li:hover a {
					color: #31a1ff;
				}
				
				.td_uid_35_5e4bda84effdc_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_35_5e4bda84effdc_rand .td-pulldown-filter-list li:hover a {
					background-color: rgba(255,255,255,0);
				}
				
				.td_uid_35_5e4bda84effdc_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.td_uid_35_5e4bda84effdc_rand .tdb-menu ul .tdb-normal-menu:hover > a i {
					color: #31a1ff;
				}
</style><div id=td_uid_35_5e4bda84effdc class="td_block_inner td-fix-index"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><span class="tdb-menu-item-text">Technology</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><span class="tdb-menu-item-text">Science</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><span class="tdb-menu-item-text">Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><span class="tdb-menu-item-text">Space</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/"><span class="tdb-menu-item-text">Invention</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><span class="tdb-menu-item-text">Environment</span></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search td_uid_38_5e4bda85032d3_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_38_5e4bda85032d3">
<style>

/* inline tdc_css att */

.td_uid_38_5e4bda85032d3_rand{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_38_5e4bda85032d3_rand{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_38_5e4bda85032d3_rand{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon td_uid_39_5e4bda851d9d7_rand tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_39_5e4bda851d9d7">
<style>

/* inline tdc_css att */

.td_uid_39_5e4bda851d9d7_rand{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_39_5e4bda851d9d7_rand{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_39_5e4bda851d9d7_rand i {
				    font-size: 15px;
				    text-align: center;
				}
				
				
				.td_uid_39_5e4bda851d9d7_rand i {
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
				
				
				.td_uid_39_5e4bda851d9d7_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_39_5e4bda851d9d7_rand {
				    display: inline-block;
				}
</style>
<style>
.td_uid_40_5e4bda852884a {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_40_5e4bda852884a:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_40_5e4bda852884a:before {
					color: rgba(255,255,255,0.5);
				}
				
				body .td_uid_39_5e4bda851d9d7_rand:hover .td_uid_40_5e4bda852884a:before {
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}

				
				.td_uid_39_5e4bda851d9d7_rand:hover .td_uid_40_5e4bda852884a:before {
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line td_uid_40_5e4bda852884a td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button td_uid_41_5e4bda8528be8_rand tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_41_5e4bda8528be8">
<style>

</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm td_uid_42_5e4bda852e2f5" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="30150" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="td_uid_19_5e4bda85396e9" class="tdc-zone"><div class="tdc_zone td_uid_43_5e4bda85396f3_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_43_5e4bda85396f3_rand {
                    min-height: 0;
                }
</style><div id="td_uid_20_5e4bda853987d" class="tdc-row"><div class="vc_row td_uid_44_5e4bda8539882_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_44_5e4bda8539882_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_44_5e4bda8539882_rand{
margin-top:10px !important;
margin-bottom:10px !important;
}

.td_uid_44_5e4bda8539882_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_44_5e4bda8539882_rand{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5e4bda8539882_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5e4bda8539882_rand{
margin-bottom:34px !important;
}
}

</style><div class="vc_column td_uid_45_5e4bda8539aaf_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_45_5e4bda8539aaf_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot td_uid_46_5e4bda854332b_rand td_block_template_8"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="td_uid_22_5e4bda8543629" class="tdc-row"><div class="vc_row td_uid_47_5e4bda854362e_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_47_5e4bda854362e_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_47_5e4bda854362e_rand{
position:relative;
}

.td_uid_47_5e4bda854362e_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_47_5e4bda854362e_rand{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_47_5e4bda854362e_rand{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5e4bda854362e_rand{
padding-bottom:80px !important;
}
}

</style>
<div class="td_uid_22_5e4bda8543629_rand_style td-element-style"><div class="td-element-style-before"><style>
.td_uid_22_5e4bda8543629_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column td_uid_48_5e4bda8543821_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5e4bda8543821_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_48_5e4bda8543821_rand{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5e4bda8543821_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_49_5e4bda8548ada_rand tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_49_5e4bda8548ada">
<style>

/* inline tdc_css att */

.td_uid_49_5e4bda8548ada_rand{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_49_5e4bda8548ada_rand{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5e4bda8548ada_rand{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_49_5e4bda8548ada_rand{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_49_5e4bda8548ada_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_49_5e4bda8548ada_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_49_5e4bda8548ada_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_49_5e4bda8548ada_rand {
					text-align: left;
				}
				.td_uid_49_5e4bda8548ada_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_49_5e4bda8548ada_rand .tdb-title-text {
					font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_49_5e4bda8548ada_rand .tdb-title-text {
					font-size:32px !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_49_5e4bda8548ada_rand .tdb-title-text {
					font-size:28px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_49_5e4bda8548ada_rand .tdb-title-text {
					font-size:30px !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Climate change will disrupt existing energy systems</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle td_uid_50_5e4bda854926e_rand td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_50_5e4bda854926e">
<style>
/* custom css */
.td_uid_50_5e4bda854926e_rand p {
					background: -webkit-linear-gradient(-90deg,#111111,#222222);background: linear-gradient(-90deg,#111111,#222222);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}
				.td-md-is-ios .td_uid_50_5e4bda854926e_rand p {
					-webkit-text-fill-color: initial;
				}
				html[class*='ie'] .td_uid_50_5e4bda854926e_rand p,
				.td-md-is-ios .td_uid_50_5e4bda854926e_rand p {
				    background: none;
					color: #222222;
				}
				
				.td-theme-wrap .td_uid_50_5e4bda854926e_rand {
					text-align: left;
				}
				
				.td_uid_50_5e4bda854926e_rand p {
					font-size:20px !important;line-height:1.3 !important;font-weight:400 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><p>A simulation method to reduce the adverse influences due to climate-related uncertainties in the energy sector and guarantee the robust operation of energy infrastructure during extreme climate events.</p></div></div><div class="vc_row_inner td_uid_51_5e4bda8549533_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
@media (min-width: 767px) {
                    .td_uid_51_5e4bda8549533_rand.tdc-row-content-vert-center,
                    .td_uid_51_5e4bda8549533_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_51_5e4bda8549533_rand.tdc-row-content-vert-bottom,
                    .td_uid_51_5e4bda8549533_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_51_5e4bda8549533_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_51_5e4bda8549533_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_51_5e4bda8549533_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_51_5e4bda8549533_rand{
z-index:100 !important;
}

.td_uid_51_5e4bda8549533_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_51_5e4bda8549533_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner td_uid_52_5e4bda854969c_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_52_5e4bda854969c_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_53_5e4bda8549958_rand td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="td_uid_53_5e4bda8549958">
<style>

/* inline tdc_css att */

.td_uid_53_5e4bda8549958_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_53_5e4bda8549958_rand {
                    display: inline-block;
                }
                
                
                .td_uid_53_5e4bda8549958_rand .tdb-author-by {
                    margin-right: 3px;
                }
                
                .td_uid_53_5e4bda8549958_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_53_5e4bda8549958_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_53_5e4bda8549958_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_53_5e4bda8549958_rand .tdb-author-by {
					color: #555555;
				}
                
				.td_uid_53_5e4bda8549958_rand .tdb-author-name {
					color: #555555;
				}
                
				.td_uid_53_5e4bda8549958_rand .tdb-author-name:hover {
					color: #31a1ff;
				}
				


				
				.td_uid_53_5e4bda8549958_rand .tdb-author-by {
					font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
				
				.td_uid_53_5e4bda8549958_rand .tdb-author-name {
					font-size:12px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_53_5e4bda8549958_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_53_5e4bda8549958_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_53_5e4bda8549958_rand .tdb-author-by {
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
				
				.td_uid_53_5e4bda8549958_rand .tdb-author-name {
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_53_5e4bda8549958_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_53_5e4bda8549958_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_53_5e4bda8549958_rand .tdb-author-by {
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
				
				.td_uid_53_5e4bda8549958_rand .tdb-author-name {
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_53_5e4bda8549958_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_53_5e4bda8549958_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_53_5e4bda8549958_rand .tdb-author-by {
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
				
				.td_uid_53_5e4bda8549958_rand .tdb-author-name {
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_54_5e4bda8551a90_rand tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_54_5e4bda8551a90">
<style>

/* inline tdc_css att */

.td_uid_54_5e4bda8551a90_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_54_5e4bda8551a90_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5e4bda8551a90_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_54_5e4bda8551a90_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_54_5e4bda8551a90_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_54_5e4bda8551a90_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_54_5e4bda8551a90_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_54_5e4bda8551a90_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_54_5e4bda8551a90_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_54_5e4bda8551a90_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_54_5e4bda8551a90_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_54_5e4bda8551a90_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_55_5e4bda855c1cb {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_55_5e4bda855c1cb:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_55_5e4bda855c1cb:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_55_5e4bda855c1cb td-fix-index"></i></div><div class="td_block_wrap tdb_single_date td_uid_56_5e4bda855c7be_rand td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="td_uid_56_5e4bda855c7be">
<style>

/* inline tdc_css att */

.td_uid_56_5e4bda855c7be_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_56_5e4bda855c7be_rand{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_56_5e4bda855c7be_rand {
                    display: inline-block;
                }
                
                .td_uid_56_5e4bda855c7be_rand i {
                    font-size: 14px;
                }
                
                .td_uid_56_5e4bda855c7be_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_56_5e4bda855c7be_rand {
					color: #555555;
				}
                
				.td_uid_56_5e4bda855c7be_rand {
					font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_56_5e4bda855c7be_rand {
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_56_5e4bda855c7be_rand {
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_56_5e4bda855c7be_rand {
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-02-18T16:48:38+00:00">February 18, 2020</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon td_uid_57_5e4bda855cb87_rand tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_57_5e4bda855cb87">
<style>

/* inline tdc_css att */

.td_uid_57_5e4bda855cb87_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_57_5e4bda855cb87_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_57_5e4bda855cb87_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5e4bda855cb87_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_57_5e4bda855cb87_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_57_5e4bda855cb87_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_57_5e4bda855cb87_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_57_5e4bda855cb87_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_57_5e4bda855cb87_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_57_5e4bda855cb87_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_57_5e4bda855cb87_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_57_5e4bda855cb87_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_58_5e4bda8565745 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_58_5e4bda8565745:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_58_5e4bda8565745:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_58_5e4bda8565745 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories td_uid_59_5e4bda8565da8_rand td-pb-border-top td_block_template_8 " data-td-block-uid="td_uid_59_5e4bda8565da8">
<style>
.td_uid_59_5e4bda8565da8_rand .td-block-title > *:before,
            .td_uid_59_5e4bda8565da8_rand .td-block-title > *:after {
                background-color: rgba(230,230,230,0) !important;
            }
/* inline tdc_css att */

.td_uid_59_5e4bda8565da8_rand{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_59_5e4bda8565da8_rand { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_59_5e4bda8565da8_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_59_5e4bda8565da8_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_59_5e4bda8565da8_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.td_uid_59_5e4bda8565da8_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_59_5e4bda8565da8_rand .tdb-entry-category {
					margin: 0 14px 0 0;
				}
                
				.td_uid_59_5e4bda8565da8_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_59_5e4bda8565da8_rand .tdb-entry-category {
					color: #0d42a2 !important;
				}
                
				.td_uid_59_5e4bda8565da8_rand .tdb-cat-bg {
					background-color: rgba(230,230,230,0) !important;
				}
                
				.td_uid_59_5e4bda8565da8_rand .tdb-cat-bg {
					border-color: rgba(230,230,230,0) !important;
				}
				
				.td_uid_59_5e4bda8565da8_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_59_5e4bda8565da8_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_59_5e4bda8565da8_rand {
					text-align: left;
				}
				
				.td_uid_59_5e4bda8565da8_rand .tdb-entry-category {
					font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_59_5e4bda8565da8_rand .tdb-entry-category {
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_59_5e4bda8565da8_rand .tdb-entry-category {
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_59_5e4bda8565da8_rand .tdb-entry-category {
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/environment/"><span class="tdb-cat-bg"></span>Environment</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_60_5e4bda856dfe1_rand tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_60_5e4bda856dfe1">
<style>

/* inline tdc_css att */

.td_uid_60_5e4bda856dfe1_rand{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.td_uid_60_5e4bda856dfe1_rand .td-audio-player {
                        font-size: 12px;
                    }
    
                    
                    .td_uid_60_5e4bda856dfe1_rand .tdb-caption-text {
                        margin: 6px 0 0;
                    }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg" data-caption="Europe from space at night with city lights showing European cities © Nasa">
<img loading="lazy" width="696" height="464" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20464'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space-696x464.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Europe from space at night with city lights showing European cities © Nasa" title="Europe-from-space" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space-696x464.jpg" /><noscript><img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space-696x464.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space-696x464.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Europe from space at night with city lights showing European cities © Nasa" 
                                        title="Europe-from-space"
                                    /></noscript>
</a><figcaption class="tdb-caption-text">Europe from space at night with city lights showing European cities © Nasa</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content td_uid_61_5e4bda8578cce_rand td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="td_uid_61_5e4bda8578cce">
<style>

/* inline tdc_css att */

.td_uid_61_5e4bda8578cce_rand{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5e4bda8578cce_rand{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_61_5e4bda8578cce_rand,
                .td_uid_61_5e4bda8578cce_rand > p {
			        font-size:17px !important;
		        }
				
				.td_uid_61_5e4bda8578cce_rand blockquote p {
			        font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_61_5e4bda8578cce_rand,
                .td_uid_61_5e4bda8578cce_rand > p {
			        font-size:16px !important;
		        }
				
				.td_uid_61_5e4bda8578cce_rand blockquote p {
			        font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_61_5e4bda8578cce_rand,
                .td_uid_61_5e4bda8578cce_rand > p {
			        font-size:15px !important;
		        }
				
				.td_uid_61_5e4bda8578cce_rand blockquote p {
			        font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_61_5e4bda8578cce_rand,
                .td_uid_61_5e4bda8578cce_rand > p {
			        font-size:15px !important;
		        }
				
				.td_uid_61_5e4bda8578cce_rand blockquote p {
			        font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Climate change and extreme weather conditions may one day make us rethink how we produce renewable energy. Just half a century from now, these extreme conditions will affect energy demand and push our supply systems to their limits.</p>
<div class="td-a-ad id_inline_ad_content-horiz-left"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Since today&#8217;s renewable energy systems are designed with current weather patterns, they will never again satisfy the need for power as our climate evolves. </p>
<p>For that purpose, scientists at <a href="https://www.techexplorist.com/tag/EPFL">EPFL</a> have built up a stochastic-robust optimization simulation method to think about both standard varieties and extreme weather events.</p>
<p>Dasun Perera, a scientist at EPFL’s Solar Energy and Building Physics Laboratory (LESO-PB), said, <em>&#8220;We observed that current energy systems are designed in a way that makes them highly susceptible to extreme weather events such as storms and heatwaves. We also found that climate variability will result in significant fluctuations in renewable power being fed into grids as well as energy demand. This will make it difficult to match energy demand and renewable power generation. Dealing with the effects of climate change is going to prove harder than we previously thought.&#8221;</em></p>
<p>Scientists examined the effect of weather extremes and variations on both energy demand and the resilience of energy supply systems, intentionally moving toward the issue from a brand new angle.</p>
<p>Perera said, <em>&#8220;Everyone’s talking about how energy production is driving climate change. But, to our surprise, nobody had tried to connect these two issues holistically. Climate scientists focus on <a href="https://www.techexplorist.com/tag/climate-change">climate change</a>, while energy experts concentrate on energy systems and grids. As the growing intensity and frequency of extreme weather events put our energy systems under strain, we realized it was high time to look at the bigger picture.&#8221;</em></p>
<p>Scientists noted, <em>&#8220;Failing to take climate mitigation and adaptation seriously could have severe, even disastrous consequences in the near and long term, disrupting energy supplies and causing partial or total power outages. Dealing with the fallout could prove extremely costly for cities and urban areas.&#8221;</em></p>
<p>Jean-Louis Scartezzini, who heads the LESO-PB lab at EPFL, said, <em>&#8220;If we do nothing, our current energy systems will no longer be able to meet demand.&#8221;</em></p>
<p>The researchers applied their method to 30 cities throughout Sweden, including at northerly and more southerly latitudes, considering 13 climate change scenarios. They found that uncertainties in renewable energy potential and demand could lead to a significant performance gap brought about by future climate variations and a drop in power supply reliability.</p>
<p>Under extreme conditions, hourly demand for heating and cooling across the country’s current residential housing stock could be anywhere between 50% and 400% higher than the historical 20-year average. The team’s findings for cities in northern Sweden hold for large parts of central Europe.</p>
<p>The <a href="https://www.nature.com/articles/s41560-020-0558-0" target="_blank" rel="noreferrer noopener" aria-label="study (opens in a new tab)">study</a> is published in the journal Nature Energy.</p>
<div class="td-a-ad id_bottom_ad"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="6133477068" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_row_inner td_uid_62_5e4bda8583067_rand  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_62_5e4bda8583067_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_62_5e4bda8583067_rand{
margin-top:20px !important;
}

.td_uid_62_5e4bda8583067_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_63_5e4bda85831a2_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_63_5e4bda85831a2_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags td_uid_66_5e4bda8587717_rand td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_66_5e4bda8587717">
<style>
/* custom css */
.td_uid_66_5e4bda8587717_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_66_5e4bda8587717_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_66_5e4bda8587717_rand span {
                    color: #fff;
                }
                
                .td_uid_66_5e4bda8587717_rand span {
                    background-color: #00183d;
                }
                
                
                
                .td_uid_66_5e4bda8587717_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_66_5e4bda8587717_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_66_5e4bda8587717_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_66_5e4bda8587717_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_66_5e4bda8587717_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_66_5e4bda8587717_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_66_5e4bda8587717_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/climate-change/">Climate Change</a></li><li><a href="https://www.techexplorist.com/tag/epfl/">EPFL</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_67_5e4bda858c976_rand td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_67_5e4bda858c976">
<style>

/* inline tdc_css att */

.td_uid_67_5e4bda858c976_rand{
margin-top:20px !important;
}

</style><div id="td_uid_67_5e4bda858c976" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fclimate-change-disrupt-existing-energy-systems%2F30150%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Climate+change+will+disrupt+existing+energy+systems&url=https%3A%2F%2Fwww.techexplorist.com%2Fclimate-change-disrupt-existing-energy-systems%2F30150%2F&via=TechExplorist">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#49763a3c2b232c2a3d740a252024283d2c692a2128272e2c693e202525692d203a3b3c393d692c31203a3d20272e692c272c3b2e30693a303a3d2c243a6f2b262d3074213d3d393a7366663e3e3e673d2c2a212c313925263b203a3d672a2624662a252024283d2c642a2128272e2c642d203a3b3c393d642c31203a3d20272e642c272c3b2e30643a303a3d2c243a667a79787c7966">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Climate+change+will+disrupt+existing+energy+systems %0A%0A https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/&amp;media=https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg&description=Scientists at EPFL have developed a simulation method to reduce the adverse influences due to climate-related uncertainties in the energy sector and guarantee robust operation of energy infrastructure during extreme climate events.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_67_5e4bda858c976">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe td_uid_68_5e4bda85935bd_rand tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="td_uid_68_5e4bda85935bd">
<style>

/* inline tdc_css att */

.td_uid_68_5e4bda85935bd_rand{
margin-top:20px !important;
position:relative;
}

</style>
<div class="td_uid_68_5e4bda85935bd_rand_style td-element-style"><style>
.td_uid_68_5e4bda85935bd_rand_style{
background-color:#00183d !important;
}
 </style></div>
<style>
.td_uid_69_5e4bda859d6ce .tdn-title {
                    color: #ffffff;
                }
                
                .td_uid_68_5e4bda85935bd_rand {
                    border: 1px solid #eee;
                }
                
                .td_uid_69_5e4bda859d6ce input {
                    border-color: #31a1ff;
                }
                
                .td_uid_69_5e4bda859d6ce button {
                    background-color: #0066cc;
                }
                
                .td_uid_69_5e4bda859d6ce button:hover {
                   color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_68_5e4bda85935bd_rand {
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_68_5e4bda85935bd_rand {
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_68_5e4bda85935bd_rand {
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 td_uid_69_5e4bda859d6ce tdn-input-bar-display-column tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox every morning.</h3></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="ABS" data-ga-event-action="ABS" data-ga-event-label="ABS">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_70_5e4bda85a7c6e_rand td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_70_5e4bda85a7c6e">
<style>
/* custom css */
.td_uid_70_5e4bda85a7c6e_rand .tdb-next-post:hover a {
					color: #0066cc;
				}
				
				.td_uid_70_5e4bda85a7c6e_rand .tdb-next-post span {
					color: #555555;
				}
				
				.td_uid_70_5e4bda85a7c6e_rand .tdb-next-post a {
					font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}
				
				.td_uid_70_5e4bda85a7c6e_rand .tdb-next-post span {
					font-size:16px !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>DON'T MISS</span><a href="https://www.techexplorist.com/solar-electric-aircraft-phasa-35-long-flights-maiden-flight/30145/">Solar-electric aircraft designed for long-duration flights made a maiden flight</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>UP NEXT</span><a href="https://www.techexplorist.com/facial-expressions-reliable-indicators-emotion/30156/">Facial expressions might not be reliable indicators of emotion, study</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_71_5e4bda85bc5c6_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="td_uid_71_5e4bda85bc5c6">
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><div id=td_uid_71_5e4bda85bc5c6 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/antarctica-recorded-new-record-temperature/30077/" rel="bookmark" class="td-image-wrap" title="Antarctica has recorded a new record temperature yet again">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_72_5e4bda85e5240 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/02/antarctica.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/02/antarctica.jpg)" class="entry-thumb td-thumb-css td_uid_72_5e4bda85e5240 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/antarctica-recorded-new-record-temperature/30077/" rel="bookmark" title="Antarctica has recorded a new record temperature yet again">Antarctica has recorded a new record temperature yet again</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T17:22:05+00:00">February 14, 2020</time></span> </span>
</div>
<div class="td-excerpt">It's simply a signal that something different is happening in that area.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/antarctica-recorded-new-record-temperature/30077/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/one-third-of-plant-and-animal-species-may-face-extinction-by-2070/30042/" rel="bookmark" class="td-image-wrap" title="One-third of plant and animal species may face extinction by 2070">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_73_5e4bda85e8ed1 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/02/giant-tree-frog.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/02/giant-tree-frog-696x392.jpg)" class="entry-thumb td-thumb-css td_uid_73_5e4bda85e8ed1 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/one-third-of-plant-and-animal-species-may-face-extinction-by-2070/30042/" rel="bookmark" title="One-third of plant and animal species may face extinction by 2070">One-third of plant and animal species may face extinction by 2070</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T14:31:04+00:00">February 13, 2020</time></span> </span>
</div>
<div class="td-excerpt">As many as one in three species could face extinction unless warming is reduced.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/one-third-of-plant-and-animal-species-may-face-extinction-by-2070/30042/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/antarctic-peninsula-sets-new-record-temperature/29916/" rel="bookmark" class="td-image-wrap" title="Antarctic peninsula sets a new record temperature">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_74_5e4bda85ece8e {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/02/Antarctic-peninsula.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/02/Antarctic-peninsula-696x521.jpg)" class="entry-thumb td-thumb-css td_uid_74_5e4bda85ece8e rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/antarctic-peninsula-sets-new-record-temperature/29916/" rel="bookmark" title="Antarctic peninsula sets a new record temperature">Antarctic peninsula sets a new record temperature</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T11:54:25+00:00">February 8, 2020</time></span> </span>
</div>
<div class="td-excerpt">The record appears to be likely associated (in the short term) with what we call a regional "foehn" event over the area.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/antarctic-peninsula-sets-new-record-temperature/29916/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/more-rain-less-snow-increased-flood-risk/29511/" rel="bookmark" class="td-image-wrap" title="More rain and less snow means increased flood risk">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_75_5e4bda85f2dd9 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/01/SnowFlooding-1392x928.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/01/SnowFlooding-696x464.jpg)" class="entry-thumb td-thumb-css td_uid_75_5e4bda85f2dd9 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/more-rain-less-snow-increased-flood-risk/29511/" rel="bookmark" title="More rain and less snow means increased flood risk">More rain and less snow means increased flood risk</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T15:47:20+00:00">January 27, 2020</time></span> </span>
 </div>
<div class="td-excerpt">By analyzing more than two decades of data in the western U.S., scientists have shown that flood sizes increase exponentially as a higher fraction of precipitation falls as rain, offering insight into how flood risks may change in a warming world with less snow.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/more-rain-less-snow-increased-flood-risk/29511/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/river-flow-permanently-reduced-planting-forests/29274/" rel="bookmark" class="td-image-wrap" title="River flow is permanently reduced after planting forests">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_76_5e4bda8601296 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/01/river-forest-1392x928.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/01/river-forest-696x464.jpg)" class="entry-thumb td-thumb-css td_uid_76_5e4bda8601296 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/river-flow-permanently-reduced-planting-forests/29274/" rel="bookmark" title="River flow is permanently reduced after planting forests">River flow is permanently reduced after planting forests</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T15:32:11+00:00">January 20, 2020</time></span> </span>
</div>
<div class="td-excerpt">The study highlights the need to consider the impact on regional water availability, as well as the wider climate benefit, of tree-planting plans.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/river-flow-permanently-reduced-planting-forests/29274/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/world-oceans-2019-warmest-recorded-human-history/29164/" rel="bookmark" class="td-image-wrap" title="World’s oceans in 2019 were the warmest in recorded human history">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_77_5e4bda8604a25 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/01/greenhouse-gas-emissions.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/01/greenhouse-gas-emissions-696x522.jpg)" class="entry-thumb td-thumb-css td_uid_77_5e4bda8604a25 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/world-oceans-2019-warmest-recorded-human-history/29164/" rel="bookmark" title="World’s oceans in 2019 were the warmest in recorded human history">World’s oceans in 2019 were the warmest in recorded human history</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-15T11:30:48+00:00">January 15, 2020</time></span> </span>
</div>
<div class="td-excerpt">2019 broke the previous records set in prior years for global warming, and the effects are already appearing in the form of more extreme weather, rising sea levels and harm to ocean animals.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/world-oceans-2019-warmest-recorded-human-history/29164/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column td_uid_78_5e4bda8604d28_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_78_5e4bda8604d28_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_78_5e4bda8604d28_rand{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_78_5e4bda8604d28_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 td_uid_79_5e4bda8609951_rand td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="td_uid_79_5e4bda8609951">
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MUST READ</span></h4></div><div id=td_uid_79_5e4bda8609951 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/droplet-based-electricity-generator-power-100-led-bulbs/30117/" rel="bookmark" class="td-image-wrap" title="A single drop of water can generate power to light up 100 LED bulbs">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_80_5e4bda8626970 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/02/droplet-based-electricity-generator-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/02/droplet-based-electricity-generator-485x360.jpg)" class="entry-thumb td-thumb-css td_uid_80_5e4bda8626970 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<a href="https://www.techexplorist.com/invention/" class="td-post-category">Invention</a><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/droplet-based-electricity-generator-power-100-led-bulbs/30117/" rel="bookmark" title="A single drop of water can generate power to light up 100 LED bulbs">A single drop of water can generate power to light up 100 LED bulbs</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.techexplorist.com/author/ashwini/">Ashwini Sakharkar</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-16T12:41:55+00:00">February 16, 2020</time></span></span></div><div class="td-excerpt">The innovative generator can achieve performances thousands of times higher than similar devices.</div><div class="td-read-more"><a href="https://www.techexplorist.com/droplet-based-electricity-generator-power-100-led-bulbs/30117/">Read more</a></div> </div>
</div>
</div>
</div></div> <div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_81_5e4bda8626bfa_rand imfeed"><aside class="td_block_template_8 widget widget_jetpack_display_posts_widget"><h4 class="td-block-title"><span>Inceptive Mind</span></h4><div class="jetpack-display-remote-posts"><h4><a href="https://www.inceptivemind.com/jetman-pilot-vertical-take-off-flew-1800m-high/11900/">Jetman pilot managed to take-off from the ground and flew up to 1,800m high</a></h4>
<a title="Jetman pilot managed to take-off from the ground and flew up to 1,800m high" href="https://www.inceptivemind.com/jetman-pilot-vertical-take-off-flew-1800m-high/11900/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jetman pilot managed to take-off from the ground and flew up to 1,800m high" data-lazy-src="https://i2.wp.com/www.inceptivemind.com/wp-content/uploads/2020/02/Jetman-vertical-flight.jpg?ssl=1" /><noscript><img src="https://i2.wp.com/www.inceptivemind.com/wp-content/uploads/2020/02/Jetman-vertical-flight.jpg?ssl=1" alt="Jetman pilot managed to take-off from the ground and flew up to 1,800m high"/></noscript></a><h4><a href="https://www.inceptivemind.com/world-first-manned-drone-aerobatic-maneuvers-dcl/11893/">World&#8217;s first manned drone capable of aerobatic maneuvers was unveiled</a></h4>
<a title="World&#8217;s first manned drone capable of aerobatic maneuvers was unveiled" href="https://www.inceptivemind.com/world-first-manned-drone-aerobatic-maneuvers-dcl/11893/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="World&#8217;s first manned drone capable of aerobatic maneuvers was unveiled" data-lazy-src="https://i0.wp.com/www.inceptivemind.com/wp-content/uploads/2020/02/Manned-Drone-2.jpg?ssl=1" /><noscript><img src="https://i0.wp.com/www.inceptivemind.com/wp-content/uploads/2020/02/Manned-Drone-2.jpg?ssl=1" alt="World&#8217;s first manned drone capable of aerobatic maneuvers was unveiled"/></noscript></a></div></aside></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_82_5e4bda8626fef_rand "><div class="td-fix-index"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="8792408264" data-matched-content-ui-type="image_stacked" data-matched-content-rows-num="5" data-matched-content-columns-num="1" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pranjal Mehar"></span><meta itemprop="datePublished" content="2020-02-18T16:48:38+00:00"><meta itemprop="dateModified" content="2020-02-18T16:49:02+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/climate-change-disrupt-existing-energy-systems/30150/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="A simulation method to reduce the adverse influences due to climate-related uncertainties in the energy sector and guarantee the robust operation of energy infrastructure during extreme climate events."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2020/02/Europe-from-space.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span> </article>
</div>
</div>
</div> 

<div class="td-footer-page td-footer-container td-container-wrap">
<p><div id="td_uid_31_5e4bda86305bf" class="tdc-zone"><div class="tdc_zone td_uid_83_5e4bda86305c7_rand  wpb_row td-pb-row">
<style scoped>

/* custom css */
.td_uid_83_5e4bda86305c7_rand {
                    min-height: 0;
                }
</style><div id="td_uid_32_5e4bda8630754" class="tdc-row stretch_row_1200 td-stretch-content"><div id="fsub" class="vc_row td_uid_84_5e4bda8630758_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_84_5e4bda8630758_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_84_5e4bda8630758_rand{
margin-right:260px !important;
margin-left:260px !important;
padding-top:30px !important;
position:relative;
}

.td_uid_84_5e4bda8630758_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_84_5e4bda8630758_rand{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_84_5e4bda8630758_rand{
margin-right:100px !important;
margin-left:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_84_5e4bda8630758_rand{
margin-right:150px !important;
margin-left:150px !important;
}
}

</style>
<div class="td_uid_32_5e4bda8630754_rand_style td-element-style"><style>
.td_uid_32_5e4bda8630754_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column td_uid_85_5e4bda863091c_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_85_5e4bda863091c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe td_uid_86_5e4bda8630a33_rand tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="td_uid_86_5e4bda8630a33">
<style>
.td_uid_87_5e4bda863ab5e .tdn-title {
                    color: #ffffff;
                }
                
                .td_uid_87_5e4bda863ab5e .tdn-descr {
                    color: rgba(255,255,255,0.6);
                }
                
                .td_uid_87_5e4bda863ab5e button {
                    background-color: #0066cc;
                }
</style><div class="tds-newsletter tds-newsletter1 td_uid_87_5e4bda863ab5e tdn-input-bar-display-column td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox each morning.</h3><p class="tdn-descr">Over 95,000 people subscribe to our newsletter.</p></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">SUBSCRIBE</button></div></div></form></div></div></div></div></div></div></div><div id="td_uid_34_5e4bda863cc01" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_88_5e4bda863cc0a_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_88_5e4bda863cc0a_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_88_5e4bda863cc0a_rand{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.td_uid_88_5e4bda863cc0a_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_34_5e4bda863cc01_rand_style td-element-style"><style>
.td_uid_34_5e4bda863cc01_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column td_uid_89_5e4bda863cdc0_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_89_5e4bda863cdc0_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_89_5e4bda863cdc0_rand{
width:28% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_89_5e4bda863cdc0_rand{
width:28% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_89_5e4bda863cdc0_rand{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_90_5e4bda86431cf_rand td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="td_uid_90_5e4bda86431cf">
<style>

/* inline tdc_css att */

.td_uid_90_5e4bda86431cf_rand{
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_90_5e4bda86431cf_rand{
margin-top:0px !important;
margin-right:22px !important;
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_90_5e4bda86431cf_rand{
padding-right:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_90_5e4bda86431cf_rand{
margin-bottom:8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216px" /></div><div class="tdb-logo-text-wrap"><div class="tdb-logo-text-title">Tech Explorist</div><div class="tdb-logo-text-tagline">Believe in Excellence</div></div></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_91_5e4bda864b49e_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_91_5e4bda864b49e">
<style>

/* inline tdc_css att */

.td_uid_91_5e4bda864b49e_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_91_5e4bda864b49e_rand .tdm-descr {
                    color: rgba(255,255,255,0.6);
                }
                
				.td_uid_91_5e4bda864b49e_rand .tdm-descr {
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_91_5e4bda864b49e_rand .tdm-descr {
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr"><b>Tech Explorist</b> covers every technology that shapes our world and changes our lives from Earth to Space and everything in between.</p></div></div></div><div class="vc_column td_uid_92_5e4bda8652046_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_92_5e4bda8652046_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_92_5e4bda8652046_rand{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_92_5e4bda8652046_rand{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_92_5e4bda8652046_rand{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box td_uid_93_5e4bda865236d_rand tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_93_5e4bda865236d">
<style>

/* inline tdc_css att */

.td_uid_93_5e4bda865236d_rand{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.td_uid_94_5e4bda865d7f6 .tdm-col-icon {
				    padding-right: 10px;
				}
				
				.td_uid_94_5e4bda865d7f6 .tds-title {
				    margin-top: -7px;
				}
				
				
				.td_uid_94_5e4bda865d7f6 .tds-title {
				    margin-bottom: -40px;
				}
				
				
				.td_uid_94_5e4bda865d7f6 .tdm-descr {
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  td_uid_94_5e4bda865d7f6"><div class="tdm-col-icon">
<style>
.td_uid_95_5e4bda865d802 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_95_5e4bda865d802:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_95_5e4bda865d802:before {
					color: #ffffff;
				}
				
				body .td_uid_93_5e4bda865236d_rand:hover .td_uid_95_5e4bda865d802:before {
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}

				
				.td_uid_93_5e4bda865236d_rand:hover .td_uid_95_5e4bda865d802:before {
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin td_uid_95_5e4bda865d802 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .td_uid_96_5e4bda865dc6f .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_96_5e4bda865dc6f .tdm-title {
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_96_5e4bda865dc6f .tdm-title {
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_96_5e4bda865dc6f .tdm-title {
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_96_5e4bda865dc6f"><h3 class="tdm-title tdm-title-sm">Quick Access</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.td_uid_93_5e4bda865236d_rand .tds-icon-box .tds-icon {
				    font-size: 20px;
				    text-align: center;
				}
				
				
				.td_uid_93_5e4bda865236d_rand .tds-icon-box .tds-icon {
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu td_uid_97_5e4bda8665b90_rand td-pb-border-top td_block_template_8 widget" data-td-block-uid="td_uid_97_5e4bda8665b90">
<style>

/* inline tdc_css att */

.td_uid_97_5e4bda8665b90_rand{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.td_uid_97_5e4bda8665b90_rand ul {
					margin: 0px;
				}
				
				.td_uid_97_5e4bda8665b90_rand a {
					color: rgba(255,255,255,0.6);
				}
				
				.td_uid_97_5e4bda8665b90_rand a:hover {
					color: #31a1ff;
				}
				


                
				.td_uid_97_5e4bda8665b90_rand li {
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_97_5e4bda8665b90 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div> </div></div><div class="vc_column td_uid_98_5e4bda86707e1_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_98_5e4bda86707e1_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_98_5e4bda86707e1_rand{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_98_5e4bda86707e1_rand{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_98_5e4bda86707e1_rand{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box td_uid_99_5e4bda867093c_rand tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_99_5e4bda867093c">
<style>

/* inline tdc_css att */

.td_uid_99_5e4bda867093c_rand{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.td_uid_100_5e4bda867dd3a .tdm-col-icon {
				    padding-right: 10px;
				}
				
				.td_uid_100_5e4bda867dd3a .tds-title {
				    margin-top: -7px;
				}
				
				
				.td_uid_100_5e4bda867dd3a .tds-title {
				    margin-bottom: -40px;
				}
				
				
				.td_uid_100_5e4bda867dd3a .tdm-descr {
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  td_uid_100_5e4bda867dd3a"><div class="tdm-col-icon">
<style>
.td_uid_101_5e4bda867dd44 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_101_5e4bda867dd44:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_101_5e4bda867dd44:before {
					color: #ffffff;
				}
				
				body .td_uid_99_5e4bda867093c_rand:hover .td_uid_101_5e4bda867dd44:before {
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}

				
				.td_uid_99_5e4bda867093c_rand:hover .td_uid_101_5e4bda867dd44:before {
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin td_uid_101_5e4bda867dd44 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .td_uid_102_5e4bda867e109 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_102_5e4bda867e109 .tdm-title {
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_102_5e4bda867e109 .tdm-title {
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_102_5e4bda867e109 .tdm-title {
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_102_5e4bda867e109"><h3 class="tdm-title tdm-title-sm">Categories</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.td_uid_99_5e4bda867093c_rand .tds-icon-box .tds-icon {
				    font-size: 20px;
				    text-align: center;
				}
				
				
				.td_uid_99_5e4bda867093c_rand .tds-icon-box .tds-icon {
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu td_uid_103_5e4bda8683356_rand td-pb-border-top td_block_template_8 widget" data-td-block-uid="td_uid_103_5e4bda8683356">
<style>

/* inline tdc_css att */

.td_uid_103_5e4bda8683356_rand{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.td_uid_103_5e4bda8683356_rand ul {
					margin: 0px;
				}
				
				.td_uid_103_5e4bda8683356_rand a {
					color: rgba(255,255,255,0.6);
				}
				
				.td_uid_103_5e4bda8683356_rand a:hover {
					color: #31a1ff;
				}
				


                
				.td_uid_103_5e4bda8683356_rand li {
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_103_5e4bda8683356 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div> </div></div><div class="vc_column td_uid_104_5e4bda8689ac9_rand  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.td_uid_104_5e4bda8689ac9_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_104_5e4bda8689ac9_rand{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_104_5e4bda8689ac9_rand{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box td_uid_105_5e4bda8689c42_rand tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_105_5e4bda8689c42">
<style>

/* inline tdc_css att */

.td_uid_105_5e4bda8689c42_rand{
margin-bottom:5px !important;
padding-top:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_105_5e4bda8689c42_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
.td_uid_106_5e4bda86938d7 .tdm-col-icon {
				    padding-right: 10px;
				}
				
				.td_uid_106_5e4bda86938d7 .tds-title {
				    margin-top: -7px;
				}
				
				
				.td_uid_106_5e4bda86938d7 .tds-title {
				    margin-bottom: -40px;
				}
				
				
				.td_uid_106_5e4bda86938d7 .tdm-descr {
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  td_uid_106_5e4bda86938d7"><div class="tdm-col-icon">
<style>
.td_uid_107_5e4bda86938e1 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_107_5e4bda86938e1:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_107_5e4bda86938e1:before {
					color: #ffffff;
				}
				
				body .td_uid_105_5e4bda8689c42_rand:hover .td_uid_107_5e4bda86938e1:before {
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}

				
				.td_uid_105_5e4bda8689c42_rand:hover .td_uid_107_5e4bda86938e1:before {
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin td_uid_107_5e4bda86938e1 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .td_uid_108_5e4bda8693cb8 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_108_5e4bda8693cb8 .tdm-title {
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_108_5e4bda8693cb8 .tdm-title {
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_108_5e4bda8693cb8 .tdm-title {
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_108_5e4bda8693cb8"><h3 class="tdm-title tdm-title-sm">Follow Us</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.td_uid_105_5e4bda8689c42_rand .tds-icon-box .tds-icon {
				    font-size: 20px;
				    text-align: center;
				}
				
				
				.td_uid_105_5e4bda8689c42_rand .tds-icon-box .tds-icon {
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_109_5e4bda869a4bc_rand tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_109_5e4bda869a4bc">
<style>

/* inline tdc_css att */

.td_uid_109_5e4bda869a4bc_rand{
padding-left:22px !important;
}

</style>
<style>
.td_uid_110_5e4bda86a255e .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_110_5e4bda86a255e .tdm-social-item i.td-icon-twitter,
				.td_uid_110_5e4bda86a255e .tdm-social-item i.td-icon-linkedin,
				.td_uid_110_5e4bda86a255e .tdm-social-item i.td-icon-pinterest,
				.td_uid_110_5e4bda86a255e .tdm-social-item i.td-icon-blogger,
				.td_uid_110_5e4bda86a255e .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_110_5e4bda86a255e .tdm-social-item {
					width: 25.2px;
					height: 25.2px;
				}
				.td_uid_110_5e4bda86a255e .tdm-social-item i {
					line-height: 25.2px;
				}
				
				.td_uid_110_5e4bda86a255e .tdm-social-item {
				    margin: 3px 6px 3px 0;
				}
				
				.td_uid_110_5e4bda86a255e .tdm-social-item i,
				.tds-team-member2 .td_uid_110_5e4bda86a255e.tds-social1 .tdm-social-item i {
					color: rgba(255,255,255,0.6);
				}
				
				.td_uid_110_5e4bda86a255e .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_110_5e4bda86a255e.tds-social1 .tdm-social-item:hover i {
					color: #31a1ff;
				}
				
				
				
				.td_uid_110_5e4bda86a255e .tdm-social-text {
					display: inline-block;
				}
				
                
				.td_uid_110_5e4bda86a255e .tdm-social-text {
					margin-left: 0px;
				}
                
				.td_uid_110_5e4bda86a255e .tdm-social-text {
					margin-right: 20px;
				}
				
                
				.td_uid_110_5e4bda86a255e .tdm-social-text {
					color: rgba(255,255,255,0.6);
				}
                
				.td_uid_110_5e4bda86a255e .tdm-social-item-wrap:hover .tdm-social-text {
					color: #31a1ff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_110_5e4bda86a255e .tdm-social-text{
				    font-size:11px !important;
				}
}
</style><div class="tdm-social-wrapper tds-social1 td_uid_110_5e4bda86a255e"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="td_uid_39_5e4bda86a6094" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_111_5e4bda86a60a1_rand  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.td_uid_111_5e4bda86a60a1_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_111_5e4bda86a60a1_rand{
position:relative;
}

.td_uid_111_5e4bda86a60a1_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_39_5e4bda86a6094_rand_style td-element-style"><style>
.td_uid_39_5e4bda86a6094_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column td_uid_112_5e4bda86a629b_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_112_5e4bda86a629b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_113_5e4bda86a6394_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="td_uid_113_5e4bda86a6394">
<style>

/* inline tdc_css att */

.td_uid_113_5e4bda86a6394_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_113_5e4bda86a6394_rand .tdm-descr {
                    color: rgba(255,255,255,0.6);
                }
                
				.td_uid_113_5e4bda86a6394_rand .tdm-descr {
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_113_5e4bda86a6394_rand .tdm-descr {
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Tech Explorist</p></div></div></div><div class="vc_column td_uid_114_5e4bda86abe8c_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_114_5e4bda86abe8c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div></p>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-19689 .td-container-wrap {
background-color: #a93236;
}
.hsf .tdn-form {
    width: 40%;
    vertical-align: middle;
    display: inline-block;
}

.page-id-19689 .td-header-menu-wrap-full.td-container-wrap.td_stretch_content{background:#a93236;}
.td-gallery-slide-top, .td-gallery-slide-copywrite, .td-doubleSlider-2, .td_center_slide2,.td-smart-list-button,.td-sml-current-item-nr,.td-post-category,.td-post-small-box span {background-color: #00183d;}
.td-post-content a {background:linear-gradient(to bottom, #00183d 0%,#00183d 100%);background-position: 0 100%;background-repeat: repeat-x;background-size: 2px 2px;color: #000;text-decoration: none;transition: background-size .2s;}
.td-post-content a:hover {background-size: 4px 50px;text-decoration: none;color:#fff;}
.td-load-more-wrap a {width:100%; background-color:#f5f5f5; border-color:#b2b2b2; color:#000;}
figcaption {
text-align: left;
margin: 6px 0 26px 0;
font-size: 11px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}
.td-gallery-slide-copywrite{
    color:#fff;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.page-id-19689 .td-header-wrap .td-header-main-menu{background-color:#a93236!important;}
.hsf .tdn-form {
    width: 80%;
}
}
</style>
<script type="text/javascript">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</script><link rel='stylesheet' id='jetpack_display_posts_widget-css' href='https://www.techexplorist.com/wp-content/plugins/jetpack/modules/widgets/wordpress-post-widget/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'130369440',post:'30150',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '30150' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script>
</body>
</html>