<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
<link crossorigin='anonymous' href='https://fonts.gstatic.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ajax.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://www.googletagservices.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdnjs.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://adservice.google.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://tpc.googlesyndication.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdn.onesignal.com' rel='preconnect dns-prefetch' /><link rel="icon" type="image/png" href="https://www.techexplorist.com/wp-content/uploads/2019/05/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png" />

<title>Parents can curb teen&#039;s binge drinking and driving, study - Tech Explorist</title>
<meta name="description" content="The best intervention to teen&#039;s binge drinking is prevention, parental candid talk with teen about alcohol and binge drinking before its too late." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Parents can curb teen&#039;s binge drinking and driving, study" />
<meta property="og:description" content="The best intervention to teen&#039;s binge drinking is prevention, parental candid talk with teen about alcohol and binge drinking before its too late." />
<meta property="og:url" content="https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/" />
<meta property="og:site_name" content="Tech Explorist" />
<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
<meta property="article:author" content="https://www.facebook.com/mehar.pranjal" />
<meta property="article:tag" content="Alcohol" />
<meta property="article:tag" content="Yale University" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-01-10T06:54:41+00:00" />
<meta property="article:modified_time" content="2020-01-10T06:54:57+00:00" />
<meta property="og:updated_time" content="2020-01-10T06:54:57+00:00" />
<meta property="fb:app_id" content="879961582154768" />
<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg" />
<meta property="og:image:secure_url" content="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The best intervention to teen&#039;s binge drinking is prevention, parental candid talk with teen about alcohol and binge drinking before its too late." />
<meta name="twitter:title" content="Parents can curb teen&#039;s binge drinking and driving, study - Tech Explorist" />
<meta name="twitter:site" content="@TechExplorist" />
<meta name="twitter:image" content="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg" />
<meta name="twitter:creator" content="@pranjalmehar" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.techexplorist.com/#organization","name":"Tech Explorist","url":"https://www.techexplorist.com/","sameAs":["https://www.facebook.com/TechExplorist/","https://www.instagram.com/TechExplorist/","https://www.linkedin.com/company/techexplorist/","https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg","https://in.pinterest.com/techexplorist/","https://twitter.com/TechExplorist"],"logo":{"@type":"ImageObject","@id":"https://www.techexplorist.com/#logo","url":"https://www.techexplorist.com/wp-content/uploads/2019/09/logo.png","width":544,"height":120,"caption":"Tech Explorist"},"image":{"@id":"https://www.techexplorist.com/#logo"}},{"@type":"WebSite","@id":"https://www.techexplorist.com/#website","url":"https://www.techexplorist.com/","name":"Tech Explorist","description":"Source for Latest Technology &amp; Science News","publisher":{"@id":"https://www.techexplorist.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.techexplorist.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#primaryimage","url":"https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg","width":1280,"height":853,"caption":"Parents can curb teen's binge drinking and driving, study"},{"@type":"WebPage","@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#webpage","url":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/","inLanguage":"en-US","name":"Parents can curb teen&#039;s binge drinking and driving, study - Tech Explorist","isPartOf":{"@id":"https://www.techexplorist.com/#website"},"primaryImageOfPage":{"@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#primaryimage"},"datePublished":"2020-01-10T06:54:41+00:00","dateModified":"2020-01-10T06:54:57+00:00","description":"The best intervention to teen's binge drinking is prevention, parental candid talk with teen about alcohol and binge drinking before its too late.","breadcrumb":{"@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techexplorist.com/","url":"https://www.techexplorist.com/","name":"Tech Explorist"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techexplorist.com/lifestyle/","url":"https://www.techexplorist.com/lifestyle/","name":"Lifestyle"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/","url":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/","name":"Parents can curb teen&#8217;s binge drinking and driving, study"}}]},{"@type":"NewsArticle","@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#article","isPartOf":{"@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#webpage"},"author":{"@id":"https://www.techexplorist.com/#/schema/person/b6d05ef953b78dc2a471ff04a95a9840"},"headline":"Parents can curb teen&#8217;s binge drinking and driving, study","datePublished":"2020-01-10T06:54:41+00:00","dateModified":"2020-01-10T06:54:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#webpage"},"publisher":{"@id":"https://www.techexplorist.com/#organization"},"image":{"@id":"https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/#primaryimage"},"keywords":"Alcohol,Yale University","articleSection":"Lifestyle","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.techexplorist.com/#organization"}},{"@type":["Person"],"@id":"https://www.techexplorist.com/#/schema/person/b6d05ef953b78dc2a471ff04a95a9840","name":"Pranjal Mehar","image":{"@type":"ImageObject","@id":"https://www.techexplorist.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dcfe853e96d4c250c43e8f303eb0a912?s=96&d=mm&r=g","caption":"Pranjal Mehar"},"description":"Whether it is the delicacy of a nanoparticle or the fickleness of a bonobo, Pranjal Mehar tracks and reports on the adventure that is science. Based in Maharashtra, India, she is a former staff writer and always been a great member of Tech Explorist.","sameAs":["https://www.facebook.com/mehar.pranjal","https://www.instagram.com/pranjalmehar/","https://www.linkedin.com/in/pranjal-mehar-283373134/","https://twitter.com/https://twitter.com/pranjalmehar"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Parents can curb teen&#8217;s binge drinking and driving, study Comments Feed" href="https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58281324-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58281324-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Pranjal Mehar');
		__gaTracker('set', 'dimension2', 'Lifestyle');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.techexplorist.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.techexplorist.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.techexplorist.com/wp-content/themes/snaxzer/style.css?ver=10.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.techexplorist.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.techexplorist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8P12U-7ys' />
<link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fparents-curb-teen-binge-drinking-driving%2F29044%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fparents-curb-teen-binge-drinking-driving%2F29044%2F&#038;format=xml" />
<meta property="fb:pages" content="1920584128177889" />
<meta property="ia:markup_url" content="https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"4f654fcecc","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":60,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"4f654fcecc","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techexplorist.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c610ae27-1b85-4b63-904c-01e3816a3c99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you for your support.";
oneSignal_options['welcomeNotification']['message'] = "Get a mind-blowing infographic delivered to your inbox!";
oneSignal_options['welcomeNotification']['url'] = "http://eepurl.com/cVtOmz";
oneSignal_options['path'] = "https://www.techexplorist.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3b385de2-9d64-4c4d-bcc9-f67f460e32ab";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We&#039;d like to show you notifications for stories of the future.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'We&#039;d like to show you notifications for stories of the future.';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NEVER MIND';
oneSignal_options['promptOptions']['siteName'] = 'TECH EXPLORIST';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'YES PLEASE';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/?amp">

<script>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</script>

<style>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</style>
<meta name="theme-color" content="#00183d" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #31a1ff;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #31a1ff;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31a1ff;
                }
                .tdm-btn-style1 {
					background-color: #31a1ff;
				}
				.tdm-btn-style2:before {
				    border-color: #31a1ff;
				}
				.tdm-btn-style2 {
				    color: #31a1ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31a1ff;
                    -moz-box-shadow: 0 2px 16px #31a1ff;
                    box-shadow: 0 2px 16px #31a1ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31a1ff;
                    -moz-box-shadow: 0 4px 26px #31a1ff;
                    box-shadow: 0 4px 26px #31a1ff;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-29044 single-format-standard tdm-menu-active-style2 parents-curb-teen-binge-drinking-driving global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
 <a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.techexplorist.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_018" class="tdc-zone"><div class="tdc_zone tdi_2_a08  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_a08{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_a08:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_a08:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_a08{
position:relative;
}
}

</style>
<div class="tdi_1_018_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_018_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3_15f" class="tdc-row"><div class="vc_row tdi_4_905  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_905{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_905 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_905 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_905{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_3_15f_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_15f_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column tdi_6_41e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_41e{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_41e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_41e{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_14a td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7_14a">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_14a{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_14a{
                    display: inline-block;
                }.tdi_7_14a .tdb-block-inner{
                    text-align: right;
                }.tdi_7_14a .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_14a .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7_14a .tdb-mobile-menu-button:hover{
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column tdi_9_155  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_155{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_155{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_155{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_f8d td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_10_f8d">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_f8d{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_f8d{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_f8d .tdb-logo-a,
                .tdi_10_f8d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_f8d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_f8d .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_f8d .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_f8d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_f8d .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_10_f8d .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_f8d .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_f8d .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_10_f8d .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_f8d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_f8d .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10_f8d .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_f8d .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_f8d .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_f8d .tdb-logo-text-title{
                    display: none;
                
                    font-size:17px !important;line-height:1 !important;;
                }.tdi_10_f8d .tdb-logo-text-tagline{
                    display: none;
                
                    font-size:12px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_12_55c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_55c{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_55c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_55c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_cac td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_13_cac">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_cac{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_cac{
                    float: right;
                    clear: none;
                }.tdi_13_cac .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_cac .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13_cac .tdb-header-search-button-mob:hover{
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_cac .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_bf5" class="tdc-zone"><div class="tdc_zone tdi_15_c58  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_c58{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_c58{
position:relative;
}
}

</style>
<div class="tdi_14_bf5_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_bf5_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_16_e1f" class="tdc-row"><div class="vc_row tdi_17_b10  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17_b10{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_b10 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_b10 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_b10{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_16_e1f_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_e1f_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column tdi_19_1aa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_1aa{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_1aa{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_1aa{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_181 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_20_181">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_181{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_181{
                    display: inline-block;
                }.tdi_20_181 .tdb-block-inner{
                    text-align: right;
                }.tdi_20_181 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_20_181 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20_181 .tdb-mobile-menu-button:hover{
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column tdi_22_555  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_555{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_555{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_555{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_811 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_23_811">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_811{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_811{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_811 .tdb-logo-a,
                .tdi_23_811 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_811 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_811 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_811 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_811 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_811 .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                }.tdi_23_811 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_811 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_811 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_23_811 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_811 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_811 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_23_811 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_811 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_811 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_811 .tdb-logo-text-title{
                    display: none;
                
                    font-size:17px !important;line-height:1 !important;;
                }.tdi_23_811 .tdb-logo-text-tagline{
                    display: none;
                
                    font-size:12px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_25_ec6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_ec6{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_ec6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_ec6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_656 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_26_656">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_656{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_656{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_656 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_656 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26_656 .tdb-header-search-button-mob:hover{
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_656 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27_56b" class="tdc-zone"><div class="tdc_zone tdi_28_45b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_45b{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_45b{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_27_56b_rand_style td-element-style"><style>
.tdi_27_56b_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_29_5da" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_30_def  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30_def{
                    min-height: 0;
                }#tdi_29_5da.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_29_5da.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 767px) {
                    .tdi_30_def.tdc-row-content-vert-center,
                    .tdi_30_def.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_def.tdc-row-content-vert-bottom,
                    .tdi_30_def.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_def.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_def.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_30_def {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_def .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_def {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_def .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_30_def{
padding-top:5px !important;
padding-right:20px !important;
padding-bottom:5px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_30_def .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_def{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_def{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_29_5da_rand_style td-element-style"><style>
.tdi_29_5da_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_32_816  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_816{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_816{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_816{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_816{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_a5e td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_33_a5e">
<style>
/* custom css */
.tdi_33_a5e{
                    display: inline-block;
                }.tdi_33_a5e .tdb-logo-a,
                .tdi_33_a5e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_a5e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_a5e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_a5e .tdb-logo-img{
                    max-width: 150px;
                }.tdi_33_a5e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_33_a5e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_a5e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_a5e .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_33_a5e .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_33_a5e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_a5e .tdb-logo-icon{
                    top: 1px;
                }.tdi_33_a5e .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_33_a5e .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_a5e .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_33_a5e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_a5e .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33_a5e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_35_581  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_581{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_35_581{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_581{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_581{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_1a1 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_36_1a1" style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_1a1{
                    display: inline-block;
                }.tdi_36_1a1 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_36_1a1 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_1a1 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_36_1a1 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_1a1 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_1a1 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_36_1a1 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_1a1 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_36_1a1 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_36_1a1 .tdb-menu > li > a,
                .tdi_36_1a1 .td-subcat-more{
                    color: #ffffff;
                }.tdi_36_1a1 .tdb-menu > li > a,
                .tdi_36_1a1 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_36_1a1 .td-subcat-more{
                    line-height: 51px;
                }.tdi_36_1a1 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_1a1 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_1a1 .td-pulldown-filter-list{
                    background-color: #161b2d;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_1a1 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_36_1a1 .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_36_1a1 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_36_1a1:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_36_1a1 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_36_1a1 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_36_1a1 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_1a1 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_36_1a1 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_1a1 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_36_1a1 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_1a1 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_36_1a1 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_1a1 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_36_1a1 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_1a1 .tdb-menu > li > a,
                .tdi_36_1a1 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }.tdi_36_1a1 .td-subcat-more{
                    line-height: 50px;
                }
}
</style>
<style>
.tdi_36_1a1 .tdb-menu > li.current-menu-item > a,
				.tdi_36_1a1 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_1a1 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_1a1 .tdb-menu > li:hover > a,
				.tdi_36_1a1 .tdb-menu > li.tdb-hover > a,
				.tdi_36_1a1 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_36_1a1 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_36_1a1 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_36_1a1 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_36_1a1 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_36_1a1 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_36_1a1 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_36_1a1 .tdb-menu > li > a:after,
				.tdi_36_1a1 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_36_1a1 .tdb-menu > li.current-menu-item > a:after,
				.tdi_36_1a1 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_36_1a1 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_36_1a1 .tdb-menu > li:hover > a:after,
				.tdi_36_1a1 .tdb-menu > li.tdb-hover > a:after,
				.tdi_36_1a1 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36_1a1 .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_36_1a1 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_36_1a1 class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_39_5ca td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_39_5ca">
<style>

/* inline tdc_css att */

.tdi_39_5ca{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_5ca{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_5ca{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_40_d85 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_40_d85">
<style>

/* inline tdc_css att */

.tdi_40_d85{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_d85{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_d85 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				
				    position: relative;
				    top: 0px;
				}.tdi_40_d85{
				    display: inline-block;
				}
</style>
<style>
.tdi_41_ca8{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_41_ca8:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}body .tdi_40_d85:hover .tdi_41_ca8:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_40_d85:hover .tdi_41_ca8:before{
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_41_ca8 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_42_ea9 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_42_ea9">
<style>
body .tdi_43_cee{
					background-color: #31a1ff;
				}body .tdi_43_cee:before{
					background-color: #0d42a2;
				}body .tdi_43_cee:hover:before{
					opacity: 1;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_43_cee" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_44_101" class="tdc-zone"><div class="tdc_zone tdi_45_707  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_45_707{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_45_707{
position:relative;
}

</style>
<div class="tdi_44_101_rand_style td-element-style"><style>
.tdi_44_101_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_46_f11" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_47_818  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_818{
                    min-height: 0;
                }#tdi_46_f11.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_46_f11.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 767px) {
                    .tdi_47_818.tdc-row-content-vert-center,
                    .tdi_47_818.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_818.tdc-row-content-vert-bottom,
                    .tdi_47_818.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_818.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_818.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_47_818 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47_818 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_47_818 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47_818 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_47_818{
padding-right:19px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_47_818 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_818{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_818{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_46_f11_rand_style td-element-style"><style>
.tdi_46_f11_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_49_ea1  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49_ea1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_49_ea1{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_ea1{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_ea1{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_50_a31 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_50_a31">
<style>
/* custom css */
.tdi_50_a31{
                    display: inline-block;
                }.tdi_50_a31 .tdb-logo-a,
                .tdi_50_a31 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_50_a31 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_50_a31 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_50_a31 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_50_a31 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_50_a31 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_50_a31 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_50_a31 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_50_a31 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_50_a31 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_50_a31 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_50_a31 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_50_a31 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_50_a31 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_52_af7  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_52_af7{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_52_af7{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_af7{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_af7{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_53_c51 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_53_c51" style=" z-index: 999;">
<style>
/* custom css */
.tdi_53_c51{
                    display: inline-block;
                }.tdi_53_c51 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_53_c51 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_53_c51 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_53_c51 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_53_c51 .tdb-menu > li .tdb-menu-sep,
                .tdi_53_c51 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_53_c51 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_c51 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_53_c51 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_53_c51 .tdb-menu > li > a,
                .tdi_53_c51 .td-subcat-more{
                    color: #ffffff;
                }.tdi_53_c51 .tdb-menu > li > a,
                .tdi_53_c51 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_53_c51 .td-subcat-more{
                    line-height: 51px;
                }.tdi_53_c51 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_c51 .tdb-menu .tdb-normal-menu ul,
                .tdi_53_c51 .td-pulldown-filter-list{
                    background-color: #ffffff;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_c51 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_53_c51 .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #000000;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_53_c51 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_53_c51:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_53_c51 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_53_c51 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_53_c51 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_c51 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_53_c51 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_53_c51 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_53_c51 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_c51 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_53_c51 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_53_c51 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_53_c51 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_53_c51 .tdb-menu > li > a,
                .tdi_53_c51 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }.tdi_53_c51 .td-subcat-more{
                    line-height: 50px;
                }
}
</style>
<style>
.tdi_53_c51 .tdb-menu > li.current-menu-item > a,
				.tdi_53_c51 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_53_c51 .tdb-menu > li.current-category-ancestor > a,
				.tdi_53_c51 .tdb-menu > li:hover > a,
				.tdi_53_c51 .tdb-menu > li.tdb-hover > a,
				.tdi_53_c51 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_53_c51 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_53_c51 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_c51 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_c51 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_53_c51 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_53_c51 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_53_c51 .tdb-menu > li > a:after,
				.tdi_53_c51 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_53_c51 .tdb-menu > li.current-menu-item > a:after,
				.tdi_53_c51 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_53_c51 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_53_c51 .tdb-menu > li:hover > a:after,
				.tdi_53_c51 .tdb-menu > li.tdb-hover > a:after,
				.tdi_53_c51 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_53_c51 .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_53_c51 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31a1ff;
				}
</style><div id=tdi_53_c51 class="td_block_inner td-fix-index"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_56_1af td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_56_1af">
<style>

/* inline tdc_css att */

.tdi_56_1af{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_1af{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_1af{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_57_88a tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_57_88a">
<style>

/* inline tdc_css att */

.tdi_57_88a{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_88a{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_88a i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				
				    position: relative;
				    top: 0px;
				}.tdi_57_88a{
				    display: inline-block;
				}
</style>
<style>
.tdi_58_9e3{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_58_9e3:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}body .tdi_57_88a:hover .tdi_58_9e3:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_57_88a:hover .tdi_58_9e3:before{
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_58_9e3 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_59_522 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_59_522">
<style>

</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_60_15e" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="29044" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_61_099" class="tdc-zone"><div class="tdc_zone tdi_62_0a4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62_0a4{
                    min-height: 0;
                }
</style><div id="tdi_63_9f8" class="tdc-row"><div class="vc_row tdi_64_f1f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_64_f1f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_f1f{
margin-top:10px !important;
}

.tdi_64_f1f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_f1f{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_f1f{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_f1f{
margin-bottom:34px !important;
}
}

</style><div class="vc_column tdi_66_655  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66_655{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_67_19a td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_68_8e1" class="tdc-row"><div class="vc_row tdi_69_7ec  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_69_7ec{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_69_7ec{
position:relative;
}

.tdi_69_7ec .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_7ec{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_7ec{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_7ec{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_68_8e1_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_68_8e1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_71_af0  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_71_af0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_71_af0{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_af0{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_72_ae5 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_72_ae5">
<style>

/* inline tdc_css att */

.tdi_72_ae5{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_ae5{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_ae5{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_ae5{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_ae5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_ae5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_ae5{
					text-align: left;
				}.tdi_72_ae5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72_ae5 .tdb-title-text{
					font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_ae5 .tdb-title-text{
					font-size:32px !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_ae5 .tdb-title-text{
					font-size:28px !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_ae5 .tdb-title-text{
					font-size:30px !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Parents can curb teen&#8217;s binge drinking and driving, study</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_73_8f9 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_73_8f9">
<style>
/* custom css */
.tdi_73_8f9 p{
					background: -webkit-linear-gradient(-90deg,#111111,#222222);background: linear-gradient(-90deg,#111111,#222222);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-size:20px !important;line-height:1.3 !important;font-weight:400 !important;
				}html[class*='ie'] .tdi_73_8f9 p{
				    background: none;
					color: #222222;
				}.td-theme-wrap .tdi_73_8f9{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Ongoing parental practices could be protective against binge drinking once teens' transition from high school into early adulthood.</p></div></div><div class="vc_row_inner tdi_75_e5f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_75_e5f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 767px) {
                    .tdi_75_e5f.tdc-row-content-vert-center,
                    .tdi_75_e5f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_75_e5f.tdc-row-content-vert-bottom,
                    .tdi_75_e5f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_75_e5f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_75_e5f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_75_e5f{
z-index:100 !important;
}

.tdi_75_e5f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_75_e5f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_77_91e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_91e{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78_108 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_78_108">
<style>

/* inline tdc_css att */

.tdi_78_108{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_78_108{
                    display: inline-block;
                }.tdi_78_108 .tdb-author-by{
                    margin-right: 3px;
                
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_108 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78_108 .tdb-author-name{
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_108 .tdb-author-name:hover{
					color: #31a1ff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_108 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_78_108 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_108 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_108 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_78_108 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_108 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_108 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_78_108 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_108 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79_221 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79_221">
<style>

/* inline tdc_css att */

.tdi_79_221{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_221{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_221{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_221{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_221 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				
				    position: relative;
				    top: 0px;
				}.tdi_79_221{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_221 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_221 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_80_1df{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_1df:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_80_1df td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81_1ac td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_81_1ac">
<style>

/* inline tdc_css att */

.tdi_81_1ac{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_1ac{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_1ac{
                    display: inline-block;
                
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_81_1ac i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_1ac{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_1ac{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_1ac{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-01-10T12:24:41+00:00">January 10, 2020</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_82_851 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_82_851">
<style>

/* inline tdc_css att */

.tdi_82_851{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82_851{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_851{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_851{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_851 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				
				    position: relative;
				    top: 0px;
				}.tdi_82_851{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_851 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_851 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_83_381{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_381:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_83_381 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_84_cfe td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_84_cfe">
<style>
.tdi_84_cfe .td-block-title > *:before,
            .tdi_84_cfe .td-block-title > *:after {
                background-color: rgba(230,230,230,0) !important;
            }
/* inline tdc_css att */

.tdi_84_cfe{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_84_cfe { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_cfe{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_cfe{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_cfe{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_cfe .tdb-entry-category{
					padding: 0px;
				
					margin: 0 14px 0 0;
				
					color: #0d42a2 !important;
				
					font-size:11px !important;line-height:1 !important;text-transform:uppercase !important;
				}.tdi_84_cfe .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_84_cfe .tdb-cat-sep{
					font-size: 14px;
				}.tdi_84_cfe .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_84_cfe{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84_cfe .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_cfe .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_cfe .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/lifestyle/"><span class="tdb-cat-bg" style="background-color:#ff7500; border-color:#ff7500;"></span>Lifestyle</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_2ff tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_85_2ff">
<style>

/* inline tdc_css att */

.tdi_85_2ff{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_85_2ff .td-audio-player{
                    font-size: 12px;
                }.tdi_85_2ff .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_85_2ff:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<a href="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg" data-caption="">
 <img loading="lazy" width="696" height="464" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20464'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking-696x464.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="Parents can curb teen's binge drinking and driving, study" title="binge-drinking" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking-696x464.jpg" /><noscript><img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking-696x464.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking-696x464.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Parents can curb teen's binge drinking and driving, study" 
                                        title="binge-drinking"
                                    /></noscript>
</a></div></div><div class="td_block_wrap tdb_single_content tdi_86_ef0 td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_86_ef0">
<style>

/* inline tdc_css att */

.tdi_86_ef0{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_ef0{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_ef0,
                .tdi_86_ef0 > p{
			        font-size:17px !important;
		        }.tdi_86_ef0 blockquote p{
			        font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_ef0,
                .tdi_86_ef0 > p{
			        font-size:16px !important;
		        }.tdi_86_ef0 blockquote p{
			        font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_ef0,
                .tdi_86_ef0 > p{
			        font-size:15px !important;
		        }.tdi_86_ef0 blockquote p{
			        font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_86_ef0,
                .tdi_86_ef0 > p{
			        font-size:15px !important;
		        }.tdi_86_ef0 blockquote p{
			        font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Underage drinking is the most common form of substance abuse among today&#8217;s teens, and it raises many severe risks to both health and safety. About 90 percent of teen drinking is considered binge drinking due to the speed and quantity of consumption.</p>
<p>A new <a href="https://www.techexplorist.com/tag/yale-university/">Yale</a> study suggests that binge drinking by teenagers in their senior year can lead to dangerous behaviors later in life. For example, driving while impaired (DWI) and riding with an impaired driver (RWI).</p>
<p>Moreover, the study also suggests that such teenagers more likely to believe that their parents know about their leisure activities and who their friends are — and whether the parents approve or disapprove of alcohol use — can have life-saving effects.</p>
<p>Lead author Federico Vaca, M.D., M.P.H., professor of emergency medicine and director of the Yale Developmental Neurocognitive Driving Simulation Research Center <a href="https://news.yale.edu/2020/01/09/yale-led-team-finds-parents-can-curb-teen-drinking-and-driving" target="_blank" rel="noreferrer noopener nofollow" aria-label="said (opens in a new tab)">said</a>, <em>&#8220;There is great prevention power in intentional parenting, and a strong, reliable, mutual relationship here can make all the difference in the world, including helping to identify the development of youth alcohol/drug use disorder and the need for specialized treatment services for addiction.&#8221;</em></p>
<p>The study conducted in collaboration with the National Institutes of Health (NIH) and Colorado State University, analyzed data from the NEXT Generation Health Study that followed 2,785 young people over seven years.</p>
<p>Scientists observed the protective effect of parental monitoring and teen awareness of parents&#8217; attitudes about <a href="https://www.techexplorist.com/tag/alcohol">alcohol</a> endured as much as four years after leaving secondary school.</p>
<p>Vaca said, <em>&#8220;As kids get older, we tend to step away from them. We think: ‘They’ve got this.’ But if kids think we approve or disapprove of them drinking, that can have a powerful effect. This is a precious opportunity to bolster parenting practices like parent monitoring and parent support for not using alcohol, but with a focus on intentionally strengthening the teen-parent relationship.&#8221;</em></p>
<p>Young people who binge in 12th grade were, two years later, six times more likely to drive while impaired than someone who did not binge drink, and, four years later, more than twice as likely to drive while intoxicated. These teens were also more likely to ride with an impaired driver and to experience alcohol-related blackouts and extreme binge <a href="https://www.techexplorist.com/tag/drinking/">drinking</a> in subsequent years.</p>
<p>But the study pointed out that ongoing parental practices could be protective against DWI, RWI, and blackouts once adolescents transition from high school into early adulthood. Parents can make clear rules for their teens. They can talk candidly about alcohol, set expectations, and enforce the rules.</p>
<p>The outcomes suggest that- if teens in 12th grade knew that parents disapproved of drinking, it decreased the odds of their driving while impaired by 30% four years later, and of riding with an impaired driver by 20% one year later. Parental support for not using alcohol also reduced then odds of blackout by 20%.</p>
<p>Vaca said, <em>&#8220;A key take-home message here is: Just because kids are getting older, it doesn’t mean parents should stop inquiring about where they are going, who they will be with, and how they are spending their money. Parents should continue to be intentional about their relationships with their teens, staying connected, and mindful about how their teen spends his or her free time. This could make all the difference.&#8221;</em></p>
<p>The <a href="https://pediatrics.aappublications.org/content/early/2020/01/02/peds.2018-4095" target="_blank" rel="noreferrer noopener nofollow" aria-label="study (opens in a new tab)">study</a> appeared in the journal Pediatrics.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="2577615703"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_row_inner tdi_88_a81  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_88_a81{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_88_a81{
margin-top:20px !important;
}

.tdi_88_a81 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_90_e51  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_e51{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_93_f1b td-pb-border-top td_block_template_8" data-td-block-uid="tdi_93_f1b">
<style>
/* custom css */
.tdi_93_f1b span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #00183d;
                }.tdi_93_f1b a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_f1b a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_f1b a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_93_f1b a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/alcohol/">Alcohol</a></li><li><a href="https://www.techexplorist.com/tag/yale-university/">Yale University</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_94_912 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_94_912">
<style>

/* inline tdc_css att */

.tdi_94_912{
margin-top:20px !important;
}

</style><div id="tdi_94_912" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fparents-curb-teen-binge-drinking-driving%2F29044%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Parents+can+curb+teen%E2%80%99s+binge+drinking+and+driving%2C+study&url=https%3A%2F%2Fwww.techexplorist.com%2Fparents-curb-teen-binge-drinking-driving%2F29044%2F&via=TechExplorist">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afc2f3e0f7fce6e1b2f1f3fcb2f1e7e0f0b2e6f7f7fcb4b1aaa0a3a5a9e1b2f0fbfcf5f7b2f6e0fbfcf9fbfcf5b2f3fcf6b2f6e0fbe4fbfcf5beb2e1e6e7f6ebb4f0fdf6ebaffae6e6e2e1a8bdbde5e5e5bce6f7f1faf7eae2fefde0fbe1e6bcf1fdffbde2f3e0f7fce6e1bff1e7e0f0bfe6f7f7fcbff0fbfcf5f7bff6e0fbfcf9fbfcf5bff6e0fbe4fbfcf5bda0aba2a6a6bd">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Parents+can+curb+teen%E2%80%99s+binge+drinking+and+driving%2C+study %0A%0A https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/&title=Parents+can+curb+teen%E2%80%99s+binge+drinking+and+driving%2C+study">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/&title=Parents+can+curb+teen%E2%80%99s+binge+drinking+and+driving%2C+study">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/&amp;media=https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg&description=The best intervention to teen&#039;s binge drinking is prevention, parental candid talk with teen about alcohol and binge drinking before its too late.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_912">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_95_128 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_95_128">
<style>

/* inline tdc_css att */

.tdi_95_128{
margin-top:20px !important;
position:relative;
}

</style>
<div class="tdi_95_128_rand_style td-element-style"><style>
.tdi_95_128_rand_style{
background-color:#00183d !important;
}
 </style></div>
<style>
.tdi_96_111 .tdn-title{
                    color: #ffffff;
                }.tdi_95_128_rand{
                    border: 1px solid #eee;
                }.tdi_96_111 input{
                    border-color: #31a1ff;
                }.tdi_96_111 button{
                    background-color: #0066cc;
                }.tdi_96_111 button:hover{
                   color: #ffffff;
                }.tdi_96_111 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_128_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_128_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_95_128_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_96_111 tdn-input-bar-display-column tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox every morning.</h3></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="ABS" data-ga-event-action="ABS" data-ga-event-label="ABS">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_97_51e td-pb-border-top td_block_template_8" data-td-block-uid="tdi_97_51e">
<style>
/* custom css */
.tdi_97_51e .tdb-next-post:hover a{
					color: #0066cc;
				}.tdi_97_51e .tdb-next-post span{
					color: #555555;
				
					font-size:16px !important;font-weight:300 !important;
				}.tdi_97_51e .tdb-next-post a{
					font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>DON'T MISS</span><a href="https://www.techexplorist.com/researcher-discovered-10-new-bird-taxa-in-little-explored-islands-of-wallacea/29012/">10 new bird taxa discovered in little-explored islands of Wallacea</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_98_fef td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_98_fef">
<style>
/* custom css */
.tdi_98_fef .entry-thumb{
					background-position: center 50%;
				}.tdi_98_fef .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_98_fef .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_98_fef .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_98_fef .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_98_fef .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_98_fef .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_98_fef .td-post-category{
					display: none;
				}.tdi_98_fef .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_98_fef .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_98_fef .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_98_fef .td-read-more{
					display: none;
				}.tdi_98_fef .td-post-author-name{
					display: none;
				}.tdi_98_fef .td-post-date,
				.tdi_98_fef .td-post-author-name span{
					display: none;
				}.tdi_98_fef .td-module-comments{
					display: none;
				}.tdi_98_fef .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_98_fef .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_98_fef .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_98_fef .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_98_fef .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_fef .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_98_fef .td-module-container:before{
					bottom: -9px;
				}.tdi_98_fef .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_98_fef .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_fef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_fef .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_fef .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_98_fef .td-module-container:before{
					bottom: -9px;
				}.tdi_98_fef .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_98_fef .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_fef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_fef .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_fef .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_98_fef .td-module-container:before{
					bottom: -9px;
				}.tdi_98_fef .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_fef .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_fef .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><div id=tdi_98_fef class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/lifestyle/" class="td-post-category">Lifestyle</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/visiting-theaters-museums-help-live-longer/28782/" rel="bookmark" class="td-image-wrap" title="Visiting theatres and museums could help you live longer">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_99_1ab {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/museum.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/museum-696x435.jpg)" class="entry-thumb td-thumb-css tdi_99_1ab rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/visiting-theaters-museums-help-live-longer/28782/" rel="bookmark" title="Visiting theatres and museums could help you live longer">Visiting theatres and museums could help you live longer</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-29T21:53:43+00:00">December 29, 2019</time></span> </span>
</div>
<div class="td-excerpt">Older people who engage with the arts live longer than those who take part infrequently or not at all.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/visiting-theaters-museums-help-live-longer/28782/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/lifestyle/" class="td-post-category">Lifestyle</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/men-bigger-liars-women/28667/" rel="bookmark" class="td-image-wrap" title="Are men bigger liars than women?">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_100_ecc {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/liar.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/liar-696x522.jpg)" class="entry-thumb td-thumb-css tdi_100_ecc rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/men-bigger-liars-women/28667/" rel="bookmark" title="Are men bigger liars than women?">Are men bigger liars than women?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-22T21:47:12+00:00">December 22, 2019</time></span> </span>
</div>
<div class="td-excerpt">Expert liars also prefer to lie face-to-face, rather than via text messages, and social media.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/men-bigger-liars-women/28667/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/lifestyle/" class="td-post-category">Lifestyle</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/papers-positive-words-headlines-likelier-cited/28571/" rel="bookmark" class="td-image-wrap" title="Papers that use positive words in headlines likelier to be cited">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_101_fc0 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/words.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/words-696x466.jpg)" class="entry-thumb td-thumb-css tdi_101_fc0 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/papers-positive-words-headlines-likelier-cited/28571/" rel="bookmark" title="Papers that use positive words in headlines likelier to be cited">Papers that use positive words in headlines likelier to be cited</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-17T12:52:17+00:00">December 17, 2019</time></span> </span>
</div>
<div class="td-excerpt">The power of positive phrasing.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/papers-positive-words-headlines-likelier-cited/28571/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/lifestyle/" class="td-post-category">Lifestyle</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/black-teenagers-experience-daily-racial-discrimination-suffer-depressive-symptoms/28564/" rel="bookmark" class="td-image-wrap" title="Black teenagers experience daily racial discrimination, suffer depressive symptoms">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_102_cf8 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/black-teen-1392x795.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/black-teen-696x398.jpg)" class="entry-thumb td-thumb-css tdi_102_cf8 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/black-teenagers-experience-daily-racial-discrimination-suffer-depressive-symptoms/28564/" rel="bookmark" title="Black teenagers experience daily racial discrimination, suffer depressive symptoms">Black teenagers experience daily racial discrimination, suffer depressive symptoms</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-16T17:53:27+00:00">December 16, 2019</time></span> </span>
</div>
<div class="td-excerpt">Black teenagers experience daily racial discrimination, most frequently online, which can lead to negative mental health effects, according to a Rutgers researcher.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/black-teenagers-experience-daily-racial-discrimination-suffer-depressive-symptoms/28564/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/lifestyle/" class="td-post-category">Lifestyle</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/possible-change-personality/28512/" rel="bookmark" class="td-image-wrap" title="Is it possible to change your personality?">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_103_eb5 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/personality-change.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/personality-change-696x464.jpg)" class="entry-thumb td-thumb-css tdi_103_eb5 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/possible-change-personality/28512/" rel="bookmark" title="Is it possible to change your personality?">Is it possible to change your personality?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T18:06:06+00:00">December 13, 2019</time></span> </span>
</div>
<div class="td-excerpt">Study says Yes.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/possible-change-personality/28512/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/lifestyle/" class="td-post-category">Lifestyle</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/world-oldest-figurative-artwork-uncovered/28482/" rel="bookmark" class="td-image-wrap" title="World&#8217;s oldest figurative artwork uncovered">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_104_5d1 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/Cave-art.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/Cave-art-696x464.jpg)" class="entry-thumb td-thumb-css tdi_104_5d1 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/world-oldest-figurative-artwork-uncovered/28482/" rel="bookmark" title="World&#8217;s oldest figurative artwork uncovered">World&#8217;s oldest figurative artwork uncovered</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-12T17:36:37+00:00">December 12, 2019</time></span> </span>
</div>
<div class="td-excerpt">Discovered two years ago on the island of Sulawesi, the 4.5 metres (13 foot) wide painting features wild animals being chased by half-human hunters wielding what appear to be spears and ropes.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/world-oldest-figurative-artwork-uncovered/28482/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_106_d18  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_106_d18{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_106_d18{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_d18{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_107_f5e td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_107_f5e">
<style>
/* custom css */
.tdi_107_f5e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_107_f5e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_107_f5e .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_107_f5e .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_107_f5e .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_107_f5e .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_107_f5e .entry-thumb{
					background-position: center 50%;
				}.tdi_107_f5e .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_107_f5e .td-excerpt{
					display: none;
				}.tdi_107_f5e .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_107_f5e .td-post-category{
					display: inline-block;
				
					padding: 0px;
				
					border-width: 0px 0px 5px 0px;
					border-style: solid;
					border-color: #000;
				
					background-color: #ffffff;
				
					color: #0d42a2;
				
					border-color: #ffffff;
				
					font-size:13px !important;text-transform:uppercase !important;
				}.tdi_107_f5e .td-post-author-name{
					display: inline-block;
				}.tdi_107_f5e .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_107_f5e .td-post-date,
				.tdi_107_f5e .td-post-author-name span{
					display: inline-block;
				
					color: #555555;
				}.tdi_107_f5e .entry-review-stars{
					display: inline-block;
				}.tdi_107_f5e .td-icon-star,
                .tdi_107_f5e .td-icon-star-empty,
                .tdi_107_f5e .td-icon-star-half{
					font-size: 15px;
				}.tdi_107_f5e .td-module-comments{
					display: block;
				}.tdi_107_f5e .td-read-more{
					display: none;
				}.tdi_107_f5e .td-post-author-name a{
					color: #555555;
				}.tdi_107_f5e .td-image-container{
				    flex: 0 0 0;
				}.tdi_107_f5e .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_f5e .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_107_f5e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_f5e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_f5e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_107_f5e .td-module-container:before{
					bottom: -18px;
				}.tdi_107_f5e .td-post-category{
					margin: 1px;
				
					font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_f5e .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_107_f5e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_f5e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_f5e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_107_f5e .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_107_f5e .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_107_f5e .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_f5e .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_f5e .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_107_f5e .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MUST READ</span></h4></div><div id=tdi_107_f5e class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/new-precise-measurement-universes-expansion-rate/28972/" rel="bookmark" class="td-image-wrap" title="New precise measurement of the universe&#8217;s expansion rate">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_108_1f8 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/01/Hubble-970x719.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/01/Hubble-485x360.jpg)" class="entry-thumb td-thumb-css tdi_108_1f8 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-precise-measurement-universes-expansion-rate/28972/" rel="bookmark" title="New precise measurement of the universe&#8217;s expansion rate">New precise measurement of the universe&#8217;s expansion rate</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T12:08:35+00:00">January 9, 2020</time></span></span></div><div class="td-excerpt">It strengthens the call for new physics.</div><div class="td-read-more"><a href="https://www.techexplorist.com/new-precise-measurement-universes-expansion-rate/28972/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/dark-matter-clumps-detected-near-large-medium-sized-galaxies/28988/" rel="bookmark" class="td-image-wrap" title="Dark matter clumps detected near large- and medium-sized galaxies">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109_1cc {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2020/01/faraway-quasars-light-1-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2020/01/faraway-quasars-light-1-485x360.jpg)" class="entry-thumb td-thumb-css tdi_109_1cc rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/dark-matter-clumps-detected-near-large-medium-sized-galaxies/28988/" rel="bookmark" title="Dark matter clumps detected near large- and medium-sized galaxies">Dark matter clumps detected near large- and medium-sized galaxies</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T17:09:13+00:00">January 9, 2020</time></span></span></div><div class="td-excerpt">Ghostly dark matter uncovered in small concentrations by cosmic magnifying glasses.</div><div class="td-read-more"><a href="https://www.techexplorist.com/dark-matter-clumps-detected-near-large-medium-sized-galaxies/28988/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_111_5a1 imfeed"><aside class="td_block_template_8 widget widget_jetpack_display_posts_widget"><h4 class="td-block-title"><span>Inceptive Mind</span></h4><div class="jetpack-display-remote-posts"><h4><a href="https://www.inceptivemind.com/niu-rqi-gt-5g-connected-electric-motorcycle-160-km-autonomy/11219/">Niu RQi-GT, a 5G connected electric motorcycle with 160 km of autonomy</a></h4>
<a title="Niu RQi-GT, a 5G connected electric motorcycle with 160 km of autonomy" href="https://www.inceptivemind.com/niu-rqi-gt-5g-connected-electric-motorcycle-160-km-autonomy/11219/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Niu RQi-GT, a 5G connected electric motorcycle with 160 km of autonomy" data-lazy-src="https://i0.wp.com/www.inceptivemind.com/wp-content/uploads/2020/01/NIU-RQi-GT.jpg?ssl=1" /><noscript><img src="https://i0.wp.com/www.inceptivemind.com/wp-content/uploads/2020/01/NIU-RQi-GT.jpg?ssl=1" alt="Niu RQi-GT, a 5G connected electric motorcycle with 160 km of autonomy"/></noscript></a><h4><a href="https://www.inceptivemind.com/kyocera-24m-enerezza-worlds-first-semisolid-li-ion-battery-system/11213/">Kyocera launched Enerezza, the world’s first SemiSolid Li-ion battery system</a></h4>
<a title="Kyocera launched Enerezza, the world’s first SemiSolid Li-ion battery system" href="https://www.inceptivemind.com/kyocera-24m-enerezza-worlds-first-semisolid-li-ion-battery-system/11213/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kyocera launched Enerezza, the world’s first SemiSolid Li-ion battery system" data-lazy-src="https://i1.wp.com/www.inceptivemind.com/wp-content/uploads/2020/01/Enerezza.jpg?ssl=1" /><noscript><img src="https://i1.wp.com/www.inceptivemind.com/wp-content/uploads/2020/01/Enerezza.jpg?ssl=1" alt="Kyocera launched Enerezza, the world’s first SemiSolid Li-ion battery system"/></noscript></a></div></aside></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_113_1af "><div class="td-fix-index"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="8792408264" data-matched-content-ui-type="image_stacked" data-matched-content-rows-num="5" data-matched-content-columns-num="1" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pranjal Mehar"></span><meta itemprop="datePublished" content="2020-01-10T12:24:41+05:30"><meta itemprop="dateModified" content="2020-01-10T12:24:57+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/parents-curb-teen-binge-drinking-driving/29044/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="Ongoing parental practices could be protective against binge drinking once teens&#039; transition from high school into early adulthood."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2020/01/binge-drinking.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_114_651" class="tdc-zone"><div class="tdc_zone tdi_115_eec  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_115_eec{
                    min-height: 0;
                }
</style><div id="tdi_116_5a5" class="tdc-row stretch_row_1200 td-stretch-content"><div id="fsub" class="vc_row tdi_117_ccf  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_117_ccf{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_117_ccf{
margin-right:260px !important;
margin-left:260px !important;
padding-top:30px !important;
position:relative;
}

.tdi_117_ccf .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_117_ccf{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_ccf{
margin-right:100px !important;
margin-left:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_ccf{
margin-right:150px !important;
margin-left:150px !important;
}
}

</style>
<div class="tdi_116_5a5_rand_style td-element-style"><style>
.tdi_116_5a5_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_119_99c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_119_99c{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_120_1e5 tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_120_1e5">
<style>
.tdi_121_15d .tdn-title{
                    color: #ffffff;
                }.tdi_121_15d .tdn-descr{
                    color: rgba(255,255,255,0.6);
                }.tdi_121_15d button{
                    background-color: #0066cc;
                }.tdi_121_15d button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_121_15d tdn-input-bar-display-column td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox each morning.</h3><p class="tdn-descr">Over 95,000 people subscribe to our newsletter.</p></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">SUBSCRIBE</button></div></div></form></div></div></div></div></div></div></div><div id="tdi_122_83e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123_84a  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_123_84a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_123_84a{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_123_84a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_122_83e_rand_style td-element-style"><style>
.tdi_122_83e_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_125_8cc  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_125_8cc{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_8cc{
width:28% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_8cc{
width:28% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_8cc{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_126_08f td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_126_08f">
<style>

/* inline tdc_css att */

.tdi_126_08f{
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_08f{
margin-top:0px !important;
margin-right:22px !important;
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_08f{
padding-right:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_08f{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_08f{
                    display: inline-block;
                }.tdi_126_08f .tdb-logo-a,
                .tdi_126_08f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_126_08f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_126_08f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_126_08f .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_126_08f .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_126_08f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_126_08f .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_126_08f .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_126_08f .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_126_08f .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_08f .tdb-logo-text-title{
                    font-size:15px !important;letter-spacing:1.6px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_08f .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                }.tdi_126_08f .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_126_08f .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_126_08f .tdb-logo-text-title{
                    font-size:14px !important;letter-spacing:0px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_126_08f .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_126_08f .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_126_08f .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127_154 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_127_154">
<style>

/* inline tdc_css att */

.tdi_127_154{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_127_154 .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127_154 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr"><b>Tech Explorist</b> covers every technology that shapes our world and changes our lives from Earth to Space and everything in between.</p></div></div></div><div class="vc_column tdi_129_dad  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_129_dad{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_dad{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_dad{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_dad{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_130_59c tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_130_59c">
<style>

/* inline tdc_css att */

.tdi_130_59c{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_131_8c1 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_131_8c1 .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_131_8c1 .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_131_8c1"><div class="tdm-col-icon">
<style>
.tdi_132_7e7{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_132_7e7:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_130_59c:hover .tdi_132_7e7:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_130_59c:hover .tdi_132_7e7:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_132_7e7 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_133_181 .tdm-title{
					color: #ffffff;
				}.tdi_133_181 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_181 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_181 .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_133_181"><h3 class="tdm-title tdm-title-sm">Quick Access</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_130_59c .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_134_eed td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_134_eed">
<style>

/* inline tdc_css att */

.tdi_134_eed{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_134_eed ul{
					margin: 0px;
				}.tdi_134_eed a{
					color: rgba(255,255,255,0.6);
				}.tdi_134_eed a:hover{
					color: #31a1ff;
				}.tdi_134_eed li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_134_eed class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_136_5f1  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_136_5f1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_136_5f1{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136_5f1{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_136_5f1{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_137_cee tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_137_cee">
<style>

/* inline tdc_css att */

.tdi_137_cee{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_138_42f .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_138_42f .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_138_42f .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_138_42f"><div class="tdm-col-icon">
<style>
.tdi_139_ee4{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_139_ee4:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_137_cee:hover .tdi_139_ee4:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_137_cee:hover .tdi_139_ee4:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_139_ee4 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_140_682 .tdm-title{
					color: #ffffff;
				}.tdi_140_682 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140_682 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_682 .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_140_682"><h3 class="tdm-title tdm-title-sm">Categories</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_137_cee .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_141_7cc td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_141_7cc">
<style>

/* inline tdc_css att */

.tdi_141_7cc{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_141_7cc ul{
					margin: 0px;
				}.tdi_141_7cc a{
					color: rgba(255,255,255,0.6);
				}.tdi_141_7cc a:hover{
					color: #31a1ff;
				}.tdi_141_7cc li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_141_7cc class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_143_c6d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_143_c6d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143_c6d{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143_c6d{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_144_cea tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_144_cea">
<style>

/* inline tdc_css att */

.tdi_144_cea{
margin-bottom:5px !important;
padding-top:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_cea{
margin-bottom:0px !important;
}
}

</style>
<style>
.tdi_145_815 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_145_815 .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_145_815 .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_145_815"><div class="tdm-col-icon">
<style>
.tdi_146_1a5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_146_1a5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_144_cea:hover .tdi_146_1a5:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_144_cea:hover .tdi_146_1a5:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_146_1a5 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_147_8df .tdm-title{
					color: #ffffff;
				}.tdi_147_8df .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_147_8df .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_8df .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_147_8df"><h3 class="tdm-title tdm-title-sm">Follow Us</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_144_cea .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_148_bff tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_148_bff">
<style>

/* inline tdc_css att */

.tdi_148_bff{
padding-left:22px !important;
}

</style>
<style>
.tdi_149_eaa .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_149_eaa .tdm-social-item i.td-icon-twitter,
				.tdi_149_eaa .tdm-social-item i.td-icon-linkedin,
				.tdi_149_eaa .tdm-social-item i.td-icon-pinterest,
				.tdi_149_eaa .tdm-social-item i.td-icon-blogger,
				.tdi_149_eaa .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_149_eaa .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_149_eaa .tdm-social-item i,
				.tds-team-member2 .tdi_149_eaa.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_149_eaa .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_149_eaa.tds-social1 .tdm-social-item:hover i{
					color: #31a1ff;
				}.tdi_149_eaa .tdm-social-text{
					display: inline-block;
				
					margin-left: 0px;
				
					margin-right: 20px;
				
					color: rgba(255,255,255,0.6);
				}.tdi_149_eaa .tdm-social-item-wrap:hover .tdm-social-text{
					color: #31a1ff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_149_eaa .tdm-social-text{
				    font-size:11px !important;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_149_eaa"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_150_ec5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_151_1af  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_151_1af{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_151_1af{
position:relative;
}

.tdi_151_1af .td_block_wrap{ text-align:left }

</style>
<div class="tdi_150_ec5_rand_style td-element-style"><style>
.tdi_150_ec5_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_153_ea1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_153_ea1{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_154_8af tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_154_8af">
<style>

/* inline tdc_css att */

.tdi_154_8af{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_154_8af .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_8af .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Tech Explorist</p></div></div></div><div class="vc_column tdi_156_a21  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_156_a21{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-19689 .td-container-wrap {
background-color: #a93236;
}
.hsf .tdn-form {
    width: 40%;
    vertical-align: middle;
    display: inline-block;
}

.page-id-19689 .td-header-menu-wrap-full.td-container-wrap.td_stretch_content{background:#a93236;}
.td-gallery-slide-top, .td-gallery-slide-copywrite, .td-doubleSlider-2, .td_center_slide2,.td-smart-list-button,.td-sml-current-item-nr,.td-post-category,.td-post-small-box span {background-color: #00183d;}
.td-post-content a {background:linear-gradient(to bottom, #00183d 0%,#00183d 100%);background-position: 0 100%;background-repeat: repeat-x;background-size: 2px 2px;color: #000;text-decoration: none;transition: background-size .2s;}
.td-post-content a:hover {background-size: 4px 50px;text-decoration: none;color:#fff;}
.td-load-more-wrap a {width:100%; background-color:#f5f5f5; border-color:#b2b2b2; color:#000;}
figcaption {
text-align: left;
margin: 6px 0 26px 0;
font-size: 11px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}
.td-gallery-slide-copywrite{
    color:#fff;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.page-id-19689 .td-header-wrap .td-header-main-menu{background-color:#a93236!important;}
.hsf .tdn-form {
    width: 80%;
}
}
</style>
<script type="text/javascript">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</script><link rel='stylesheet' id='jetpack_display_posts_widget-css' href='https://www.techexplorist.com/wp-content/plugins/jetpack/modules/widgets/wordpress-post-widget/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'130369440',post:'29044',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '29044' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>