<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.techexplorist.com/favicon.ico"><link rel="apple-touch-icon" sizes="76x76" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Scientists discovered a network of genes essential in squid eye development - Tech Explorist</title>
	<meta name="description" content="Scientists discovered a network of genes important in squid eye development that plays a crucial role in limb development across animals." />
	<link rel="canonical" href="https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Scientists discovered a network of genes essential in squid eye development" />
	<meta property="og:description" content="Seeing squid more clearly." />
	<meta property="og:url" content="https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/" />
	<meta property="og:site_name" content="Tech Explorist" />
	<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
	<meta property="article:author" content="https://www.facebook.com/mehar.pranjal" />
	<meta property="article:published_time" content="2022-01-08T07:56:10+00:00" />
	<meta property="article:modified_time" content="2022-01-08T07:56:11+00:00" />
	<meta property="og:image" content="https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1125" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/pranjalmehar" />
	<meta name="twitter:site" content="@TechExplorist" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pranjal Mehar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//cdn.techexplorist.com' />

<link href='//cdn.techexplorist.com' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-58281324-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='td-critical-css'  href='https://cdn.techexplorist.com/wp-content/td_cache/td_analyze/css/27857-tda-critical-css-e4723be4-12ef-3694-ea55-3a6b4dad0505.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<style id='td-critical-inline-css' type='text/css'>
            .td-md-is-ios .tdc-row[class*="stretch_row"] > .td-pb-row > .td-element-style,
            .td-md-is-ios .tdc-row-composer[class*="stretch_row"] > .td-pb-row > .td-element-style {
            width: calc(100vw + 1px) !important;
            }
            @media (max-width: 767px) {
            .td-md-is-ios .td-pb-row > .td-element-style {
            width: calc(100vw + 1px) !important;
            }
            }
            .td-element-style {
            top: 0;
            bottom: 0;
            left: 0;
            right: 0;
            }
            .tdb-logo-text-title,
            .tdb-logo-text-tagline,
            .tdm-title {
            -webkit-background-clip: text;
            }
            button,
            html input[type="button"],
            input[type="reset"],
            input[type="submit"] {
            -webkit-appearance: button;
            }
            *:before,
            *:after {
            -webkit-box-sizing: border-box;
            box-sizing: border-box;
            }

            
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://cdn.techexplorist.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"false","ua":"UA-58281324-1","v4_id":"G-3KBLYTMQ5W"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.techexplorist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techexplorist.com/wp-json/wp/v2/posts/43945" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.techexplorist.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p8P12U-bqN' />
<link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fnetwork-genes-essential-squid-eye-development%2F43945%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fnetwork-genes-essential-squid-eye-development%2F43945%2F&#038;format=xml" />

<link rel="preload" as="font" href="https://cdn.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" crossorigin>
<link rel="preload" as="font" href="https://cdn.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"856535021b","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"856535021b","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"856535021b","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":27857};
    </script>
    <link rel="amphtml" href="https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/?amp">
<!-- JS generated by theme -->

<script>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</script>



        <!-- MonsterInsights Media Tracking -->
        <script type="text/javascript" data-cfasync="false">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</script>
        <!-- End MonsterInsights Media Tracking -->

    
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2193378085051599"
     crossorigin="anonymous"></script>
<meta name="theme-color" content="#00183d"/>
<!-- TABOOLA -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inceptivemind-techexplorist/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #31a1ff;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #31a1ff;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31a1ff;
                }
                .tdm-btn-style1 {
					background-color: #31a1ff;
				}
				.tdm-btn-style2:before {
				    border-color: #31a1ff;
				}
				.tdm-btn-style2 {
				    color: #31a1ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31a1ff;
                    -moz-box-shadow: 0 2px 16px #31a1ff;
                    box-shadow: 0 2px 16px #31a1ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31a1ff;
                    -moz-box-shadow: 0 4px 26px #31a1ff;
                    box-shadow: 0 4px 26px #31a1ff;
				}
</style>

	<style id="tdw-css-placeholder">.header-desk {
  width: 970px;
  height: 250px;
  margin-bottom: 30px;
}
.td-load-more-wrap a {
  display: block;
}
h5.reference,
p.reference {
  font-weight: bold;
  border-bottom: 2px solid #ebebeb;
}
ol.reference {
  border: 1px solid #ebebeb;
  background: #ebebeb;
  margin: 5px;
  padding: 8px;
}
.wp-block-video figcaption {
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: normal;
  line-height: 17px;
  color: #444444;
}
.wp-block-rss__item-title {
  font-size: 16px;
  font-weight: 600;
}
time.wp-block-rss__item-publish-date {
  font-size: smaller;
  color: #888;
}
figcaption {
  font-family: Verdana, BlinkMacSystemFont, -apple-system, "segoe ui", Roboto, Oxygen, Ubuntu, Cantarell, "open sans", "helvetica neue", sans-serif;
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: 400;
  line-height: 17px;
  color: #444444;
}
.tdm-pmh-close * {
  margin: 10px;
}
.g-news img {
  display: inline-block;
  margin-left: -15px;
  max-width: 100px;
  vertical-align: middle;
}
.g-news-footer img {
  display: inline-block;
  margin-left: -15px;
  max-width: 120px;
}
.g-news a {
  font-size: 11px;
  color: #5f6368;
}
.g-news {
  float: right;
}
.tdc_zone.tdi_53.wpb_row.td-pb-row {
  box-shadow: 0 2px 5px 0 rgba(0, 0, 0, 0.16), 0 2px 5px 0 rgba(0, 0, 0, 0.23);
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-43945 single-format-standard network-genes-essential-squid-eye-development global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/TechExplorist?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/">Invention</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
<li id="menu-item-43775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43775"><a href="#">Company<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43777"><a href="https://www.techexplorist.com/about/">About</a></li>
	<li id="menu-item-43776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-43778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43778"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
	<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://www.techexplorist.com/contact/">Contact Us</a></li>
	<li id="menu-item-43780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43780"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
	<li id="menu-item-43782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43782"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
	<li id="menu-item-43781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43781"><a href="https://www.techexplorist.com/faqs/">FAQ’s</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.techexplorist.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_3_rand_style td-element-style" ></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_8" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg> </span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_9" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" >
<div id="tdi_12" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_12_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_16" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_17 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_17" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg> </span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_18" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row"  >
<div id="tdi_21" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_21_rand_style td-element-style" ></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_25 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_25" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_28" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg> </span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_31 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_31" >
<div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, January 8, 2022</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_32 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_32" ><script type="rocketlazyloadscript">var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"tdc-font-fa tdc-font-fa-envelope-o","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","show_modal_composer":"yes","body_padd":"0px","header_pos":"over-content","all_head_border":"0","trigg_page_load_enable":"yes","modal_open_delay":"50","modal_prevent_open":"24","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","modal_close_after":"","open_position":"over-screen","modal_transition":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "1";
block_tdi_32.block_type = "tdm_block_popup";
block_tdi_32.post_count = "5";
block_tdi_32.found_posts = "8087";
block_tdi_32.header_color = "";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "1618";
tdBlocksArray.push(block_tdi_32);
</script>
<style>
.tdi_44 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_44{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_44" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_33" class="tdc-zone"><div class="tdc_zone tdi_34  wpb_row td-pb-row"  >
<div id="tdi_35" class="tdc-row stretch_row"><div class="vc_row tdi_36  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >

<div class="tdi_35_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_39 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_39" >

<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_40 .tdm-title{
					color: #ffffff;
				}.tdi_40 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_40 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_40"><h1 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h1></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_41 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_41" >
<p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_42 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index"  data-td-block-uid="tdi_42" >

<style>
.tdi_43 input[type=email],
				.tdi_43 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_43 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_43 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_43 input[type=email]{
                    border-right-width: 0;
                }.tdi_43 input{
                    color: #ffffff;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_43 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_43 button:hover{
                    background-color: #000000;
                }.tdi_43 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 input[type=email],
				.tdi_43 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_43 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 input[type=email],
				.tdi_43 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_43 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43 input[type=email],
				.tdi_43 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_43 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_43 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_43 input{
                    border-width: 2px;
                }.tdi_43 input,
                .tdi_43 button{
                    border-radius: 4px;
                }.tdi_43 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_43 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe"  data-ga-event-cat="Subscribe"  data-ga-event-action="subscribe"  data-ga-event-label="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div><div id="tdi_45" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_45_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_49 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_49"  style=" z-index: 999;">
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_49 .tdb-menu > li.current-menu-item > a,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a,
				.tdi_49 .tdb-menu > li:hover > a,
				.tdi_49 .tdb-menu > li.tdb-hover > a,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_49 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_49 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_49 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_49 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_49 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_49 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_49 .tdb-menu > li > a:after,
				.tdi_49 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_49 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/"><div class="tdb-menu-item-text">Invention</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-43775 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Company</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43777"><a href="https://www.techexplorist.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43778"><a href="https://www.techexplorist.com/advertise/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43779"><a href="https://www.techexplorist.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43780"><a href="https://www.techexplorist.com/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43782"><a href="https://www.techexplorist.com/terms/"><div class="tdb-menu-item-text">Terms of use</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43781"><a href="https://www.techexplorist.com/faqs/"><div class="tdb-menu-item-text">FAQ’s</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row" data-sticky-offset="0" >
<div id="tdi_54" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_54_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_58" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_59 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_59"  style=" z-index: 999;">
<style>
.tdi_59 .tdb-menu > li.current-menu-item > a,
				.tdi_59 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_59 .tdb-menu > li.current-category-ancestor > a,
				.tdi_59 .tdb-menu > li:hover > a,
				.tdi_59 .tdb-menu > li.tdb-hover > a,
				.tdi_59 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_59 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_59 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_59 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_59 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_59 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_59 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_59 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_59 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_59 .tdb-menu > li > a:after,
				.tdi_59 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_59 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/"><div class="tdb-menu-item-text">Invention</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-43775 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Company</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43777"><a href="https://www.techexplorist.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43778"><a href="https://www.techexplorist.com/advertise/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43779"><a href="https://www.techexplorist.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43780"><a href="https://www.techexplorist.com/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43782"><a href="https://www.techexplorist.com/terms/"><div class="tdb-menu-item-text">Terms of use</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43781"><a href="https://www.techexplorist.com/faqs/"><div class="tdb-menu-item-text">FAQ’s</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_62 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_62" >

<script type="rocketlazyloadscript">var block_tdi_62 = new tdBlock();
block_tdi_62.id = "tdi_62";
block_tdi_62.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"tdc-font-fa tdc-font-fa-envelope-o","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","body_padd":"0px","header_pos":"over-content","all_head_border":"0","btn_float_right":"yes","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","open_position":"over-screen","modal_transition":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_62","tdc_css_class":"tdi_62","tdc_css_class_style":"tdi_62_rand_style"}';
block_tdi_62.td_column_number = "3";
block_tdi_62.block_type = "tdm_block_popup";
block_tdi_62.post_count = "5";
block_tdi_62.found_posts = "8087";
block_tdi_62.header_color = "";
block_tdi_62.ajax_pagination_infinite_stop = "";
block_tdi_62.max_num_pages = "1618";
tdBlocksArray.push(block_tdi_62);
</script>
<style>
.tdi_74 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_74{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_74" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row"  >
<div id="tdi_65" class="tdc-row stretch_row"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >

<div class="tdi_65_rand_style td-element-style" ><div class="td-element-style-before"></div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_69 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_69" >
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_70 .tdm-title{
					color: #ffffff;
				}.tdi_70 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_70"><h1 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h1></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_71 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_71" >
<p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_72 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index"  data-td-block-uid="tdi_72" >

<style>
.tdi_73 input[type=email],
				.tdi_73 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_73 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_73 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_73 input[type=email]{
                    border-right-width: 0;
                }.tdi_73 input{
                    color: #ffffff;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_73 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_73 button:hover{
                    background-color: #000000;
                }.tdi_73 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 input[type=email],
				.tdi_73 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_73 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 input[type=email],
				.tdi_73 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_73 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73 input[type=email],
				.tdi_73 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_73 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_73 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_73 input{
                    border-width: 2px;
                }.tdi_73 input,
                .tdi_73 button{
                    border-radius: 4px;
                }.tdi_73 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_73 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe"  data-ga-event-cat="Subscribe"  data-ga-event-action="subscribe"  data-ga-event-label="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="43945" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-27857"
                    class="post-27857 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_75" class="tdc-zone"><div class="tdc_zone tdi_76  wpb_row td-pb-row"  >
<div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78  wpb_row td-pb-row" >
<div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_81 td_block_template_8">

<div class="header-desk">
<!-- TE HEADER DESK -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="4755327464"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_82" class="tdc-row"><div class="vc_row tdi_83  wpb_row td-pb-row" >
<div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span8">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_86 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_86" >

<div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Scientists discovered a network of genes essential in squid eye development</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_87 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_87" >
<div class="tdb-block-inner td-fix-index"><p>Seeing squid more clearly.</p></div></div><div class="td_block_wrap tdb_single_author tdi_88 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_88" >

<div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_89 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_89"   >

<i class="tds-icon td-icon-slashh tdi_90 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_91 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_91" >

<div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-01-08T13:26:10+05:30">January 8, 2022</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_92 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_92"   >

<i class="tds-icon td-icon-slashh tdi_93 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_94 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_94" >

<div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/science/" ><span class="tdb-cat-bg"></span>Science</a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_96 ">
<div class="td-fix-index"><div class="g-news"><a href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"> Follow us on <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg"><noscript><img src="https://cdn.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg"></noscript></a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_97 tdb-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_97" >

<div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid.jpg" 
                                        data-caption="Image: Squid"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20522'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-696x522.jpg 696w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-300x225.jpg 300w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-1024x768.jpg 1024w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-150x113.jpg 150w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-768x576.jpg 768w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-1068x801.jpg 1068w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-265x198.jpg 265w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid.jpg 1500w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Image showing squid underwater" 
                                        title="squid"
                                    data-lazy-src="https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-696x522.jpg" /><noscript><img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-696x522.jpg" srcset="https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-696x522.jpg 696w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-300x225.jpg 300w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-1024x768.jpg 1024w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-150x113.jpg 150w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-768x576.jpg 768w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-1068x801.jpg 1068w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid-265x198.jpg 265w, https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Image showing squid underwater" 
                                        title="squid"
                                    /></noscript>
                                    </a><figcaption class="tdb-caption-text">Image: Squid</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_98 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_98" ><div class="tdb-block-inner td-fix-index">
<p>Squids have evolved a highly acute <a href="https://www.techexplorist.com/physicists-hack-human-visual-system-create-ghost-images/16667/">visual system</a> with a cup-shaped retina and a novel refractive lens in the anterior. This is important for several sophisticated behaviors, including predation, mating, and camouflage.</p>



<p>However, less is known about the molecular genetics of lens development in the cephalopod. In a new study, a Harvard lab moves closer to unraveling the mystery.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><!-- TE INLINE ARTICLE DESK -->
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="4408560362"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Scientists from the FAS Center for Systems Biology discovered a network of genes essential in squid eye development that also play a crucial role in limb development across animals. These genes have been repurposed in <a href="https://www.techexplorist.com/hunting-squid-reduced-increasing-carbon-levels/12896/">squid</a> to make camera-lens-type eyes.</p>



<p>The results could help scientists understand how these genes and the cellular pathways they are known to work on genuine function in both cephalopods and vertebrates. This also offers an innovative example of how different animal lineages can skillfully hijack the genetic tools and adapt them to accomplish surprising evolutionary feats.</p>



<p>Kristen Koenig, a John <a href="https://www.techexplorist.com/tag/harvard-university/">Harvard</a> Distinguished Science Fellow and senior author of the study, said, <em>&#8220;This was pretty shocking because very few people think that an eye lens is very much like a leg. One of the big questions in biology is how do you make a novel [morphological features]. The squid lens is a novelty to their lineage. They had to make a lens from scratch to see well. What this work implies is that you have to take the tools that you have and use them for new purposes.&#8221;</em></p>



<p>Scientists theorized that the network of genes might not essentially create specific organs. Still, they may be doing something more generic that is useful for certain developmental functions, including both limb and lens development. These other developmental functions could include precise gene expression that places the suitable types, numbers, and shapes of cells in the right place at the right time.</p>



<p>Kyle J. McCulloch, a postdoctoral fellow in the Koenig lab and lead author on the study, said, <em>&#8220;Our finding breaks down the idea that the network evolved solely for &#8216;limb outgrowth&#8217; function, but rather serves a broader function for any sort of patterning requiring this concentric-circle-like motif, including limbs, lens, tooth growth, and potentially others we have yet to identify.&#8221;</em></p>



<p>Scientists manipulated a cellular path called the WNT signaling pathway. They did so to get a better idea of these genes&#8217; role in squid eye development.</p>



<p>They were surprised to know how a group of genes essential for leg development made the eye lens and what the WNT signaling pathway was doing in lens development. In an experiment on squid embryos, they found that over-activating this pathway resulted in losing the eye lens.</p>



<p>This led scientists to believe that differences in how WNT signaling acts on these genes may be necessary for how the squid controls gene expression in the limb versus the lens.</p>



<p>Koenig <a href="https://news.harvard.edu/gazette/story/2022/01/understanding-how-squid-eyes-are-made/" rel="nofollow">said</a>, <em>&#8220;Ultimately, this work shows the power of studying diverse systems. It&#8217;s surprising that genes that we have studied so well in other model systems like fruit flies and vertebrates and that we thought we understood their function together was to make legs are used for this totally different organ in the squid. It changes how we think about what these canonical genes do in development. By looking across the diversity of life, we actually might understand what these genes are doing more accurately.&#8221;</em></p>



<p class="reference"><strong>Journal Reference:</strong></p>



<ol class="reference"><li>Stephanie Neal et al. Co-option of the limb patterning program in cephalopod eye development. DOI: <a href="https://doi.org/10.1186/s12915-021-01182-2">10.1186/s12915-021-01182-2</a></li></ol>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><!-- TE ARTICLE BOTTOM DESK -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="6133477068"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_101 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_101" >

<div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/harvard-gazette/">Harvard Gazette</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_102 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_102" >
<div id="tdi_102" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fnetwork-genes-essential-squid-eye-development%2F43945%2F" title="Facebook"  rel="noopener" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scientists+discovered+a+network+of+genes+essential+in+squid+eye+development&url=https%3A%2F%2Fwww.techexplorist.com%2Fnetwork-genes-essential-squid-eye-development%2F43945%2F&via=TechExplorist" title="Twitter"  rel="noopener" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/&amp;media=https://www.techexplorist.com/wp-content/uploads/2022/01/squid.jpg&description=Scientists discovered a network of genes important in squid eye development that plays a crucial role in limb development across animals." title="Pinterest"  rel="noopener" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Scientists+discovered+a+network+of+genes+essential+in+squid+eye+development %0A%0A https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/" title="WhatsApp"  rel="noopener" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/&title=Scientists+discovered+a+network+of+genes+essential+in+squid+eye+development" title="Linkedin"  rel="noopener" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Scientists discovered a network of genes essential in squid eye development&body=https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/" title="Email"  rel="noopener" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_102" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_103 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_103" >

<script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_103 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-discovery-electron-behavior-lead-superpowered-world/42693/" rel="bookmark" title="New discovery about electron behavior could lead to a superpowered world">New discovery about electron behavior could lead to a superpowered world</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/predicts-sars-cov-2-evades-vaccines/42682/" rel="bookmark" title="Study predicts how SARS-CoV-2 evades vaccines">Study predicts how SARS-CoV-2 evades vaccines</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/using-ai-identify-risk-atrial-fibrillation/42382/" rel="bookmark" title="Using AI to identify the risk of atrial fibrillation">Using AI to identify the risk of atrial fibrillation</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_104 td_block_template_8">
<div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><!-- TABOOLA-->
<div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_106  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_107 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_107" >
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_108 .tdm-title{
					font-size:20px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_108"><h3 class="tdm-title tdm-title-md">New Inventions</h3></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_110 " ><aside id="block-2" class="td_block_template_8 widget block-2 widget_block widget_rss"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/introducing-50m-lidar-without-location-reflectors/22826/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=introducing-50m-lidar-without-location-reflectors'>Introducing 50m LiDAR without location reflectors</a></div><time datetime="" class="wp-block-rss__item-publish-date">January 7, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/carbon-air-battery-next-gen-energy-storage-system/22823/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=carbon-air-battery-next-gen-energy-storage-system'>Researchers develop carbon-air battery as a next-gen energy storage system</a></div><time datetime="" class="wp-block-rss__item-publish-date">January 7, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/pure-watercraft-unveils-new-all-electric-pontoon-boat/22820/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=pure-watercraft-unveils-new-all-electric-pontoon-boat'>Pure Watercraft unveils new all-electric pontoon boat</a></div><time datetime="" class="wp-block-rss__item-publish-date">January 7, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/joby-aviation-receives-approval-flight-test-second-prototype-air-taxi/22815/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=joby-aviation-receives-approval-flight-test-second-prototype-air-taxi'>Joby Aviation receives approval to flight test its second prototype air taxi</a></div><time datetime="" class="wp-block-rss__item-publish-date">January 7, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/horizon-hoverbike-debuts-game-changing-hemispherical-lift-rotors/22810/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=horizon-hoverbike-debuts-game-changing-hemispherical-lift-rotors'>Horizon’s Hoverbike debuts game-changing hemispherical lift-rotors</a></div><time datetime="" class="wp-block-rss__item-publish-date">January 7, 2022</time> </li></ul></aside></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_111 td_block_template_8">
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="8792408264"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_112 td_block_template_8">

<!-- TE SIDEBAR DESK -->
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="3383206231"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pranjal Mehar"></span><meta itemprop="datePublished" content="2022-01-08T13:26:10+05:30"><meta itemprop="dateModified" content="2022-01-08T13:26:11+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="Seeing squid more clearly."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.techexplorist.com/wp-content/uploads/2022/01/squid.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1125"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_113" class="tdc-zone"><div class="tdc_zone tdi_114  wpb_row td-pb-row"  >
<div id="tdi_115" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_116  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_115_rand_style td-element-style" ></div><div class="vc_column tdi_118  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_120  vc_row vc_inner wpb_row td-pb-row" >
<div class="vc_column_inner tdi_122  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_123 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_123" >
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div><div id="tdi_124" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_125  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_124_rand_style td-element-style" ></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span6">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_129  vc_row vc_inner wpb_row td-pb-row" >
<div class="vc_column_inner tdi_131  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_132 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_132" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_133 .tdm-title{
					color: #000000;
				}.tdi_133 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_133"><h3 class="tdm-title tdm-title-sm">Explore</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_134 tdm-content-horiz-left td-pb-border-top td_block_template_8 tdm-list-with-icons"  data-td-block-uid="tdi_134" >

<div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.inceptivemind.com/">Inceptive Mind</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_136  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_137 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_137" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_138 .tdm-title{
					color: #000000;
				}.tdi_138 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_138"><h3 class="tdm-title tdm-title-sm">LATEST NEWS</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_139 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_139" ><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_139 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/booster-dose-essential-provide-immunity-omicron/43950/" rel="bookmark" title="Booster dose is essential to provide immunity against the Omicron">Booster dose is essential to provide immunity against the Omicron</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/network-genes-essential-squid-eye-development/43945/" rel="bookmark" title="Scientists discovered a network of genes essential in squid eye development">Scientists discovered a network of genes essential in squid eye development</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/gravitational-action-sun-moon-influence-behavior-organisms/43888/" rel="bookmark" title="Gravitational action of Sun and Moon influence behavior of organisms">Gravitational action of Sun and Moon influence behavior of organisms</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/gene-aids-sense-smell-play-role-spread-breast-cancer-brain/43933/" rel="bookmark" title="Gene that aids sense of smell play a role in spread of breast cancer to the brain">Gene that aids sense of smell play a role in spread of breast cancer to the brain</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/drought-might-not-driver-behind-disruption-maya-society/43928/" rel="bookmark" title="Drought might not be the driver behind disruption of Maya society">Drought might not be the driver behind disruption of Maya society</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span6">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_143  vc_row vc_inner wpb_row td-pb-row" >
<div class="vc_column_inner tdi_145  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_146 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_146" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_147 .tdm-title{
					color: #000000;
				}.tdi_147 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_147"><h3 class="tdm-title tdm-title-sm">SECTIONS</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_148 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_148" >

<div class="td-block-title-wrap"></div><div id=tdi_148 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-34770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-34768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34768"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-34769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34769"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-34766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34766"><a href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-34767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-34765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_150  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_151 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_151" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_152 .tdm-title{
					color: #000000;
				}.tdi_152 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_152"><h3 class="tdm-title tdm-title-sm">Others</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_153 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_153" >

<div class="td-block-title-wrap"></div><div id=tdi_153 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_155  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_156" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_157 .tdm-title{
					color: #000000;
				}.tdi_157 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_157"><h3 class="tdm-title tdm-title-sm">Follow us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_158 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_158" >


<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_159 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_159 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_159{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_159 .tdm-social-item{
				    display: inline-block;
				}body .tdi_159 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_159 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 32px;
				}.tdi_159 .tdm-social-item i.td-icon-twitter,
				.tdi_159 .tdm-social-item i.td-icon-linkedin,
				.tdi_159 .tdm-social-item i.td-icon-pinterest,
				.tdi_159 .tdm-social-item i.td-icon-blogger,
				.tdi_159 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_159 .tdm-social-item{
					width: 32px;
					height: 32px;
				}.tdi_159 .tdm-social-item i,
				.tds-team-member2 .tdi_159.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_159 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_159.tds-social1 .tdm-social-item:hover i{
					color: #666666;
				}.tdi_159 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #000000;
				
				    font-size:14px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_159 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #666666;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 19.6px;
				}.tdi_159 .tdm-social-item i.td-icon-twitter,
				.tdi_159 .tdm-social-item i.td-icon-linkedin,
				.tdi_159 .tdm-social-item i.td-icon-pinterest,
				.tdi_159 .tdm-social-item i.td-icon-blogger,
				.tdi_159 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_159 .tdm-social-item{
					width: 19.6px;
					height: 19.6px;
				}.tdi_159 .tdm-social-text{
				    font-size:10px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_159 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_159 .tdm-social-item i.td-icon-twitter,
				.tdi_159 .tdm-social-item i.td-icon-linkedin,
				.tdi_159 .tdm-social-item i.td-icon-pinterest,
				.tdi_159 .tdm-social-item i.td-icon-blogger,
				.tdi_159 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_159 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}.tdi_159 .tdm-social-text{
				    font-size:12px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_159"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/"  target="_blank"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/"  target="_blank"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/techexplorist/"  target="_blank"  rel="noopener"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/techexplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/"  target="_blank"  rel="noopener"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist"  target="_blank"  rel="noopener"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist"  target="_blank"  rel="noopener" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist"  target="_blank"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1"  target="_blank"  rel="noopener"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_161 "><div class="td-fix-index"><a  class="g-news-footer" href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg"><noscript><img src="https://cdn.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg"></noscript></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_162" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_163  wpb_row td-pb-row tdc-element-style" >

<div class="tdi_162_rand_style td-element-style" ></div><div class="vc_column tdi_165  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_166 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_166" >
<p class="tdm-descr">© All Rights Reserved, <a href="https://www.techexplorist.com/">Tech Explorist</a></p></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 61d95d37b642b
    -->

    <script type="text/javascript">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</script><link rel='stylesheet' id='td-rest-css'  href='https://cdn.techexplorist.com/wp-content/td_cache/td_analyze/css/27857-tda-rest-css-e4723be4-12ef-3694-ea55-3a6b4dad0505.css?ver=/home/649851.cloudwaysapps.com/wkhsvvzwsp/public_html/wp-content/plugins/td-composer' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://cdn.techexplorist.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'130369440',post:'43945',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '43945' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.techexplorist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- Cached for great performance -->