<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.techexplorist.com/favicon.ico"><meta name="theme-color" content="#00183d"><link rel="apple-touch-icon" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Long-duration space flight affects astronauts&#039; brains, study - Tech Explorist</title>
	<meta name="description" content="Long-duration space flight alters fluid-filled spaces along veins and arteries in the brain, suggests a new study." />
	<link rel="canonical" href="https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Long-duration space flight affects astronauts&#039; brains, study" />
	<meta property="og:description" content="It also forces you to think about some basic questions of science and how life evolved here on Earth." />
	<meta property="og:url" content="https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/" />
	<meta property="og:site_name" content="Tech Explorist" />
	<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
	<meta property="article:author" content="https://www.facebook.com/malewar.amit" />
	<meta property="article:published_time" content="2022-05-06T07:59:15+00:00" />
	<meta property="article:modified_time" content="2022-05-06T10:39:59+00:00" />
	<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/amit_malewar" />
	<meta name="twitter:site" content="@TechExplorist" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amit Malewar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />

<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-58281324-1"  data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript" async></script>
			<script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='mediaelement-css'  href='https://www.techexplorist.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.techexplorist.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=00affea2725444d98b1ccd3b47008bf5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.techexplorist.com/wp-content/plugins/td-newsletter/style.css?ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.techexplorist.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.techexplorist.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.techexplorist.com/wp-content/themes/snaxzer/style.css?ver=11.4.3c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://www.techexplorist.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.techexplorist.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.techexplorist.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.1' id='monsterinsights-frontend-script-js' defer></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"false","ua":"UA-58281324-1","v4_id":"G-3KBLYTMQ5W"};/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.techexplorist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techexplorist.com/wp-json/wp/v2/posts/47188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8P12U-ch6' />
<link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Flong-duration-space-flight-affects-astronaut-brains-study%2F47188%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Flong-duration-space-flight-affects-astronaut-brains-study%2F47188%2F&#038;format=xml" />

<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" crossorigin>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"a44319bbfb","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","globalSettings":{"tdcSavingHistory":"false"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #00183d;--borders: #d7d7d7;--white: #FFFFFF;--blue: #0d42a2;--text: #202124;--background: #f1f2f5;}
    </style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"a44319bbfb","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"a44319bbfb","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":27857};
    </script>
    <link rel="amphtml" href="https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/?amp">
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>



        <!-- MonsterInsights Media Tracking -->
        <script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>
        <!-- End MonsterInsights Media Tracking -->

    
<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2193378085051599"
     crossorigin="anonymous"></script>
<meta name="theme-color" content="#00183d"/>
<!-- TABOOLA -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inceptivemind-techexplorist/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0088ff;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0088ff;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0088ff;
                }
                .tdm-btn-style1 {
					background-color: #0088ff;
				}
				.tdm-btn-style2:before {
				    border-color: #0088ff;
				}
				.tdm-btn-style2 {
				    color: #0088ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0088ff;
                    -moz-box-shadow: 0 2px 16px #0088ff;
                    box-shadow: 0 2px 16px #0088ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0088ff;
                    -moz-box-shadow: 0 4px 26px #0088ff;
                    box-shadow: 0 4px 26px #0088ff;
				}
</style>

	<style id="tdw-css-placeholder">.td-load-more-wrap a {
  display: block;
}
h5.reference,
p.reference {
  font-weight: bold;
  border-bottom: 2px solid #ebebeb;
}
ol.reference {
  border: 1px solid #ebebeb;
  background: #ebebeb;
  margin: 5px;
  padding: 8px;
}
.wp-block-video figcaption {
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: normal;
  line-height: 17px;
  color: #444444;
}
figcaption {
  font-family: Verdana, BlinkMacSystemFont, -apple-system, "segoe ui", Roboto, Oxygen, Ubuntu, Cantarell, "open sans", "helvetica neue", sans-serif;
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: 400;
  line-height: 17px;
  color: #444444;
}
.tdm-pmh-close * {
  margin: 10px;
}
.g-news img {
  display: inline-block;
  margin-left: -15px;
  max-width: 100px;
  vertical-align: middle;
}
.g-news-footer img {
  display: inline-block;
  margin-left: -15px;
  max-width: 120px;
}
.g-news a {
  font-size: 11px;
  color: #5f6368;
}
.g-news {
  float: right;
}
.tdc_zone.tdi_53.wpb_row.td-pb-row {
  box-shadow: 0 2px 5px 0 rgba(0, 0, 0, 0.16), 0 2px 5px 0 rgba(0, 0, 0, 0.23);
}
.wp-block-rss__item-title {
  margin: 0px;
  font-size: 15px !important;
  line-height: 1.5 !important;
  font-weight: 700 !important;
}
time.wp-block-rss__item-publish-date {
  font-size: 10px;
  font-weight: 600;
  color: #888;
  text-transform: uppercase;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-47188 single-format-standard long-duration-space-flight-affects-astronaut-brains-study global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/TechExplorist?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
<li id="menu-item-43775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43775"><a href="#">Company<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43777"><a href="https://www.techexplorist.com/about/">About</a></li>
	<li id="menu-item-43776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-43778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43778"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
	<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://www.techexplorist.com/contact/">Contact Us</a></li>
	<li id="menu-item-43780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43780"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
	<li id="menu-item-43782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43782"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
	<li id="menu-item-43781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43781"><a href="https://www.techexplorist.com/faqs/">FAQ’s</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.techexplorist.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_8 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","modal_id":"td_m_fc1f","button_tdicon":"tdc-font-fa tdc-font-fa-envelope-o","tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","button_icon_position":"icon-before","tds_button":"tds_button5","page_id":"43712","header_pos":"over-content","all_head_border":"eyJwaG9uZSI6IjAifQ==","head_padd":"eyJwaG9uZSI6IjBweCJ9","body_padd":"eyJwaG9uZSI6IjBweCJ9","head_icon_color":"var(--background)","trigg_btn_enable":"yes","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjMifQ==","tds_button5-f_btn_text_font_weight":"eyJwaG9uZSI6IjQwMCJ9","tds_button5-f_btn_text_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","tds_button5-f_btn_text_font_size":"eyJwaG9uZSI6IjExIn0=","btn_display":"","btn_align_horiz":"content-horiz-right","btn_float_right":"yes","button_text":"Subscribe","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "tdm_block_popup";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "8558";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "1712";
tdBlocksArray.push(block_tdi_8);
</script>
<style>
.tdi_20 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}

/* phone */
@media (max-width: 767px){
.tdi_20 .tdm-btn-icon:first-child{
					margin-right: 3px;
				}.tdi_20{
					font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_20" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">Subscribe</span></a></div><div id="tdm-popup-modal-td_m_fc1f" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_9" class="tdc-zone"><div class="tdc_zone tdi_10  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_10{
                    min-height: 0;
                }
</style><div id="tdi_11" class="tdc-row stretch_row"><div class="vc_row tdi_12  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_12,
                .tdi_12 .tdc-columns{
                    min-height: 0;
                }.tdi_12,
				.tdi_12 .tdc-columns{
				    display: block;
				}.tdi_12 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_12.tdc-row-content-vert-center,
                    .tdi_12.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_12.tdc-row-content-vert-bottom,
                    .tdi_12.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_12.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_12.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_12{
padding-bottom:20px !important;
position:relative;
}

.tdi_12 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_12{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_11_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_11_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-image:url("https://www.techexplorist.com/wp-content/uploads/2021/12/globe-subscribe.png") !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_11_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.5) !important;
}
</style></div><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 > .wpb_wrapper,
				.tdi_14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_14{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_15 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_15" >
<style>

/* inline tdc_css att */

.tdi_15{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_15{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_16 .tdm-title{
					color: #ffffff;
				}.tdi_16 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_16 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_16"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_17 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_17" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdc-row .tdi_17{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdc-row .tdi_17 .tdm-descr{
                    color: #ffffff;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_18 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index"  data-td-block-uid="tdi_18" >
<style>

/* inline tdc_css att */

.tdi_18{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_19 input[type=email]{
                    border-right-width: 0;
                }.tdi_19 input{
                    color: #ffffff;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_19 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_19 button:hover{
                    background-color: #000000;
                }.tdi_19 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_19 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_19 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_19 input{
                    border-width: 2px;
                }.tdi_19 input,
                .tdi_19 button{
                    border-radius: 4px;
                }.tdi_19 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_19 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe"  data-ga-event-cat="Subscribe"  data-ga-event-action="subscribe"  data-ga-event-label="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="td_block_wrap tdb_header_search tdi_21 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_21" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_26 tdb-horiz-menu-singleline td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_26"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
border-color:var(--background) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<style>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</style><div id=tdi_26 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections" class="tdb-horiz-menu"><li id="menu-item-34770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li id="menu-item-34768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34768"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li id="menu-item-34769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34769"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li id="menu-item-34766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34766"><a href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-34767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-34765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 13px #888888 !important;
position:relative;
}
}

</style>
<div class="tdi_29_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_29_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_29_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_33" >
<style>
/* custom css */
.tdi_33 .tdb-logo-a,
                .tdi_33 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_33 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_33 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_33 .tdb-logo-text-title{
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_33 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_33 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_33 .tdb-logo-icon-svg svg,
                .tdi_33 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_33 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_33 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_33 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_33 .tdb-logo-svg-wrap{
                    max-width: 150px;
                }.tdi_33 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_33 .tdb-logo-text-title{
                    display: none;
                }.tdi_33 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_34 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_34" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_34{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
#tdm-popup-modal-td_m_fc1f{
                    align-items: center;
                
                    justify-content: center;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_m_fc1f.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: scale(.95);
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_m_fc1f.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: scale(1);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_m_fc1f .tdm-popup-modal{
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    border: 1px solid #EBEBEB;
                }#tdm-popup-modal-td_m_fc1f .tdm-pmh-close{
                    top: 0px;
                
                    color: var(--background);
                }#tdm-popup-modal-td_m_fc1f.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_m_fc1f .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }#tdm-popup-modal-td_m_fc1f .tdm-pmh-close svg{
                    fill: var(--background);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    border: 1px solid #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    border: 1px solid #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    padding: 0px;
                
                    border: 0px solid #EBEBEB;
                }#tdm-popup-modal-td_m_fc1f .tdm-pm-body{
                    padding: 0px;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_34 = new tdBlock();
block_tdi_34.id = "tdi_34";
block_tdi_34.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","modal_id":"td_m_fc1f","button_tdicon":"tdc-font-fa tdc-font-fa-envelope-o","tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","button_text":"Subscribe","button_icon_position":"icon-before","tds_button":"tds_button5","page_id":"43712","header_pos":"over-content","all_head_border":"eyJwaG9uZSI6IjAifQ==","head_padd":"eyJwaG9uZSI6IjBweCJ9","body_padd":"eyJwaG9uZSI6IjBweCJ9","head_icon_color":"var(--background)","trigg_btn_enable":"yes","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjMifQ==","tds_button5-f_btn_text_font_weight":"eyJwaG9uZSI6IjQwMCJ9","tds_button5-f_btn_text_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","tds_button5-f_btn_text_font_size":"eyJwaG9uZSI6IjExIn0=","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_34","tdc_css_class":"tdi_34","tdc_css_class_style":"tdi_34_rand_style"}';
block_tdi_34.td_column_number = "3";
block_tdi_34.block_type = "tdm_block_popup";
block_tdi_34.post_count = "5";
block_tdi_34.found_posts = "8558";
block_tdi_34.header_color = "";
block_tdi_34.ajax_pagination_infinite_stop = "";
block_tdi_34.max_num_pages = "1712";
tdBlocksArray.push(block_tdi_34);
</script>
<style>
.tdi_46 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}

/* phone */
@media (max-width: 767px){
.tdi_46 .tdm-btn-icon:first-child{
					margin-right: 3px;
				}.tdi_46{
					font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_46" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">Subscribe</span></a></div><div id="tdm-popup-modal-td_m_fc1f" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_35" class="tdc-zone"><div class="tdc_zone tdi_36  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_36{
                    min-height: 0;
                }
</style><div id="tdi_37" class="tdc-row stretch_row"><div class="vc_row tdi_38  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_38,
                .tdi_38 .tdc-columns{
                    min-height: 0;
                }.tdi_38,
				.tdi_38 .tdc-columns{
				    display: block;
				}.tdi_38 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_38.tdc-row-content-vert-center,
                    .tdi_38.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_38.tdc-row-content-vert-bottom,
                    .tdi_38.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_38.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_38.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_38{
padding-bottom:20px !important;
position:relative;
}

.tdi_38 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_37_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_37_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-image:url("https://www.techexplorist.com/wp-content/uploads/2021/12/globe-subscribe.png") !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_37_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.5) !important;
}
</style></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_41 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_41" >
<style>

/* inline tdc_css att */

.tdi_41{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_41{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_42 .tdm-title{
					color: #ffffff;
				}.tdi_42 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_42 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_42 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_42"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_43 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdc-row .tdi_43{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdc-row .tdi_43 .tdm-descr{
                    color: #ffffff;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_44 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index"  data-td-block-uid="tdi_44" >
<style>

/* inline tdc_css att */

.tdi_44{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_44{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_45 input[type=email],
				.tdi_45 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_45 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_45 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_45 input[type=email]{
                    border-right-width: 0;
                }.tdi_45 input{
                    color: #ffffff;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_45 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_45 button:hover{
                    background-color: #000000;
                }.tdi_45 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_45 input[type=email],
				.tdi_45 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_45 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45 input[type=email],
				.tdi_45 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_45 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_45 input[type=email],
				.tdi_45 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_45 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_45 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_45 input{
                    border-width: 2px;
                }.tdi_45 input,
                .tdi_45 button{
                    border-radius: 4px;
                }.tdi_45 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_45 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe"  data-ga-event-cat="Subscribe"  data-ga-event-action="subscribe"  data-ga-event-label="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="td_block_wrap tdb_mobile_search tdi_47 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_47" >
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_47{
                    display: inline-block;
                }.tdi_47 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_47 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_47 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_47 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_47 .tdb-header-search-button-mob svg,
                .tdi_47 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_47 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_47 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_47 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_47 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_48" class="tdc-zone"><div class="tdc_zone tdi_49  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_49{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_50" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_51{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_rand_style td-element-style" ><style>
.tdi_50_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_54 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_54" >
<style>

/* inline tdc_css att */

.tdi_54{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_57" >
<style>
/* custom css */
.tdi_57 .tdb-logo-a,
                .tdi_57 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57 .tdb-logo-svg-wrap{
                    max-width: 200px;
                
                    display: block;
                }.tdi_57 .tdb-logo-svg-wrap svg{
                    width: 200px;
                    height: auto;
                }.tdi_57 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_57 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_57 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_57 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_57 .tdb-logo-svg-wrap > *{
                    fill: #000000;
                }.tdi_57 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_57 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_57 .tdb-logo-icon-svg svg,
                .tdi_57 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_57 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_57 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_57 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_59 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_60 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_60" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-head-date-txt{
                    color: #333333;
                
                    font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, May 6, 2022</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_61 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_61" >
<style>

/* inline tdc_css att */

.tdi_61{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
#tdm-popup-modal-td_m_292a{
                    align-items: center;
                
                    justify-content: center;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: scale(.95);
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: scale(1);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal{
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 0px;
                
                    border: 0px solid #EBEBEB;
                }#tdm-popup-modal-td_m_292a .tdm-pmh-close{
                    top: 0px;
                }#tdm-popup-modal-td_m_292a .tdm-pm-body{
                    padding: 0px;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_61 = new tdBlock();
block_tdi_61.id = "tdi_61";
block_tdi_61.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"tdc-font-fa tdc-font-fa-envelope-o","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","show_modal_composer":"yes","body_padd":"0px","header_pos":"over-content","all_head_border":"0","modal_open_delay":"50","modal_prevent_open":"24","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_close_after":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_61","tdc_css_class":"tdi_61","tdc_css_class_style":"tdi_61_rand_style"}';
block_tdi_61.td_column_number = "1";
block_tdi_61.block_type = "tdm_block_popup";
block_tdi_61.post_count = "5";
block_tdi_61.found_posts = "8558";
block_tdi_61.header_color = "";
block_tdi_61.ajax_pagination_infinite_stop = "";
block_tdi_61.max_num_pages = "1712";
tdBlocksArray.push(block_tdi_61);
</script>
<style>
.tdi_73 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_73{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_73" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_62" class="tdc-zone"><div class="tdc_zone tdi_63  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_63{
                    min-height: 0;
                }
</style><div id="tdi_64" class="tdc-row stretch_row"><div class="vc_row tdi_65  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_65,
                .tdi_65 .tdc-columns{
                    min-height: 0;
                }.tdi_65,
				.tdi_65 .tdc-columns{
				    display: block;
				}.tdi_65 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_65.tdc-row-content-vert-center,
                    .tdi_65.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_65.tdc-row-content-vert-bottom,
                    .tdi_65.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_65.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_65.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_65{
padding-bottom:20px !important;
position:relative;
}

.tdi_65 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_64_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_64_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-image:url("https://www.techexplorist.com/wp-content/uploads/2021/12/globe-subscribe.png") !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_64_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.5) !important;
}
</style></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_68 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_68" >
<style>

/* inline tdc_css att */

.tdi_68{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_69 .tdm-title{
					color: #ffffff;
				}.tdi_69 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_69"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_70 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_70" >
<style>
/* custom css */
.tdc-row .tdi_70{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdc-row .tdi_70 .tdm-descr{
                    color: #ffffff;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_71 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_72 input[type=email],
				.tdi_72 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_72 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_72 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_72 input[type=email]{
                    border-right-width: 0;
                }.tdi_72 input{
                    color: #ffffff;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_72 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_72 button:hover{
                    background-color: #000000;
                }.tdi_72 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72 input[type=email],
				.tdi_72 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_72 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 input[type=email],
				.tdi_72 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_72 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72 input[type=email],
				.tdi_72 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_72 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_72 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_72 input{
                    border-width: 2px;
                }.tdi_72 input,
                .tdi_72 button{
                    border-radius: 4px;
                }.tdi_72 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_72 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe"  data-ga-event-cat="Subscribe"  data-ga-event-action="subscribe"  data-ga-event-label="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div><div id="tdi_74" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_75  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_75,
                .tdi_75 .tdc-columns{
                    min-height: 0;
                }.tdi_75,
				.tdi_75 .tdc-columns{
				    display: block;
				}.tdi_75 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_75 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_74_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_74_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_74_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_78 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_78"  style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_78 .tdb-menu > li.current-menu-item > a,
				.tdi_78 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_78 .tdb-menu > li.current-category-ancestor > a,
				.tdi_78 .tdb-menu > li:hover > a,
				.tdi_78 .tdb-menu > li.tdb-hover > a,
				.tdi_78 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_78 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_78 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_78 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_78 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_78 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_78 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_78 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_78 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_78 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_78 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_78 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_78 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_78 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_78 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_78 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_78 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_78 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_78 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_78 .tdb-menu > li > a:after,
				.tdi_78 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_78 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-43775 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Company</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43777"><a href="https://www.techexplorist.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43778"><a href="https://www.techexplorist.com/advertise/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43779"><a href="https://www.techexplorist.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43780"><a href="https://www.techexplorist.com/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43782"><a href="https://www.techexplorist.com/terms/"><div class="tdb-menu-item-text">Terms of use</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43781"><a href="https://www.techexplorist.com/faqs/"><div class="tdb-menu-item-text">FAQ’s</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_81" class="tdc-zone"><div class="tdc_zone tdi_82  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_82{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_83" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_84  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_84,
                .tdi_84 .tdc-columns{
                    min-height: 0;
                }.tdi_84,
				.tdi_84 .tdc-columns{
				    display: block;
				}.tdi_84 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_84{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 5px #888888 !important;
position:relative;
}

.tdi_84 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_83_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_83_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#666666 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_83_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_86  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_86{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_86 > .wpb_wrapper,
				.tdi_86 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_86 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_86 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_86 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_87 td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdi_87{
                    display: inline-block;
                }.tdi_87 .tdb-logo-a,
                .tdi_87 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_87 .tdb-logo-svg-wrap{
                    max-width: 120px;
                
                    display: block;
                }.tdi_87 .tdb-logo-svg-wrap svg{
                    width: 120px;
                    height: auto;
                }.tdi_87 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_87 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_87 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_87 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_87 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_87 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_87 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_87 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_87 .tdb-logo-icon-svg svg,
                .tdi_87 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_87 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_87 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_87 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_88 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_8 tdb-header-align"  data-td-block-uid="tdi_88"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_88 .tdb-menu > li.current-menu-item > a,
				.tdi_88 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_88 .tdb-menu > li.current-category-ancestor > a,
				.tdi_88 .tdb-menu > li:hover > a,
				.tdi_88 .tdb-menu > li.tdb-hover > a,
				.tdi_88 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_88 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_88 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_88 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_88 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_88 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_88 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_88 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_88 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_88 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_88 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_88 .tdb-menu > li > a:after,
				.tdi_88 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_88 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-sections-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34770"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34768"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34769"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34766"><a href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34765"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_91 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_91{
                    display: inline-block;
                    float: right;
                    clear: none;
                }#tdm-popup-modal-td_m_292a{
                    align-items: center;
                
                    justify-content: center;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: scale(.95);
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: scale(1);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal{
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 0px;
                
                    border: 0px solid #EBEBEB;
                }#tdm-popup-modal-td_m_292a .tdm-pmh-close{
                    top: 0px;
                }#tdm-popup-modal-td_m_292a .tdm-pm-body{
                    padding: 0px;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border: 0px solid #EBEBEB;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_91 = new tdBlock();
block_tdi_91.id = "tdi_91";
block_tdi_91.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"tdc-font-fa tdc-font-fa-envelope-o","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","body_padd":"0px","header_pos":"over-content","all_head_border":"0","btn_float_right":"yes","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_91","tdc_css_class":"tdi_91","tdc_css_class_style":"tdi_91_rand_style"}';
block_tdi_91.td_column_number = "3";
block_tdi_91.block_type = "tdm_block_popup";
block_tdi_91.post_count = "5";
block_tdi_91.found_posts = "8558";
block_tdi_91.header_color = "";
block_tdi_91.ajax_pagination_infinite_stop = "";
block_tdi_91.max_num_pages = "1712";
tdBlocksArray.push(block_tdi_91);
</script>
<style>
.tdi_103 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_103{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_103" ><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-envelope-o"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_92" class="tdc-zone"><div class="tdc_zone tdi_93  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_93{
                    min-height: 0;
                }
</style><div id="tdi_94" class="tdc-row stretch_row"><div class="vc_row tdi_95  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_95,
                .tdi_95 .tdc-columns{
                    min-height: 0;
                }.tdi_95,
				.tdi_95 .tdc-columns{
				    display: block;
				}.tdi_95 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_95.tdc-row-content-vert-center,
                    .tdi_95.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_95.tdc-row-content-vert-bottom,
                    .tdi_95.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_95.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_95.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_95{
padding-bottom:20px !important;
position:relative;
}

.tdi_95 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_94_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_94_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-image:url("https://www.techexplorist.com/wp-content/uploads/2021/12/globe-subscribe.png") !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div><style> 
.tdi_94_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.5) !important;
}
</style></div><div class="vc_column tdi_97  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 > .wpb_wrapper,
				.tdi_97 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_97 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_98 tdm-content-horiz-center td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_99 .tdm-title{
					color: #ffffff;
				}.tdi_99 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_99"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_100 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_100" >
<style>
/* custom css */
.tdc-row .tdi_100{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdc-row .tdi_100 .tdm-descr{
                    color: #ffffff;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_101 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_102 input[type=email],
				.tdi_102 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_102 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_102 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_102 input[type=email]{
                    border-right-width: 0;
                }.tdi_102 input{
                    color: #ffffff;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_102 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_102 button:hover{
                    background-color: #000000;
                }.tdi_102 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102 input[type=email],
				.tdi_102 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_102 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102 input[type=email],
				.tdi_102 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_102 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_102 input[type=email],
				.tdi_102 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_102 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_102 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_102 input{
                    border-width: 2px;
                }.tdi_102 input,
                .tdi_102 button{
                    border-radius: 4px;
                }.tdi_102 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_102 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe"  data-ga-event-cat="Subscribe"  data-ga-event-action="subscribe"  data-ga-event-label="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="47188" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-27857"
                    class="post-27857 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_104" class="tdc-zone"><div class="tdc_zone tdi_105  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_105{
                    min-height: 0;
                }
</style><div id="tdi_106" class="tdc-row"><div class="vc_row tdi_107  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107,
                .tdi_107 .tdc-columns{
                    min-height: 0;
                }.tdi_107,
				.tdi_107 .tdc-columns{
				    display: block;
				}.tdi_107 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 > .wpb_wrapper,
				.tdi_109 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_109 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_109 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_109 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110 td_block_template_8">
<style>

/* inline tdc_css att */

.tdi_110{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_110.td-a-rec{
					text-align: center;
				}.tdi_110 .td-element-style{
					z-index: -1;
				}
</style><div class="header-desk">
<!-- TE HEADER DESK -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="4755327464"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_111" class="tdc-row"><div class="vc_row tdi_112  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_112,
                .tdi_112 .tdc-columns{
                    min-height: 0;
                }.tdi_112,
				.tdi_112 .tdc-columns{
				    display: block;
				}.tdi_112 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_112{
margin-top:22px !important;
}

.tdi_112 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_115 tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_115" >
<style>

/* inline tdc_css att */

.tdi_115{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115{
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_115 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_115 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_115{
					text-align: left;
				}.tdi_115 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_115 .tdb-title-text{
					font-size:32px !important;line-height:1.5 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115 .tdb-title-text{
					font-size:28px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_115 .tdb-title-line:after{
					height: 1px;
				}.tdi_115 .tdb-title-text{
					font-size:25px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Long-duration space flight affects astronauts&#8217; brains, study</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_116 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_116" >
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_116 p,
                .tdi_116 h1,
                .tdi_116 h2,
                .tdi_116 h3,
                .tdi_116 h4{
					color: #333333;
				}.td-theme-wrap .tdi_116{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>It also forces you to think about some basic questions of science and how life evolved here on Earth.</p></div></div><div class="td_block_wrap tdb_single_author tdi_117 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_117{
                    display: inline-block;
                }.tdi_117 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_117 .tdb-author-by{
                    margin-right: 3px;
                
					font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_117 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_117 .tdb-author-name{
					color: #000;
				
					font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_117 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_117 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_117 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_117 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_117 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_117 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_117 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/amit/">Amit Malewar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_118 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_118"   >
<style>

/* inline tdc_css att */

.tdi_118{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_118 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_118 i,
				.tdi_118 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_118{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_118 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_118 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_119{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_119:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_119 svg{
				    fill: #e6e6e6;
				}.tdi_119 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_119 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_120 td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="tdi_120" >
<style>

/* inline tdc_css att */

.tdi_120{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_120{
                    display: inline-block;
                
					color: #333333;
				
					font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_120 svg{
                    width: 14px;
                }.tdi_120 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_120 svg,
				.tdi_120 svg *{
					fill: #333333;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_120{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-06T13:29:15+05:30">May 6, 2022</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_121 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_121"   >
<style>

/* inline tdc_css att */

.tdi_121{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_121 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_121 i,
				.tdi_121 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_121{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_122{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_122:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_122 svg{
				    fill: #e6e6e6;
				}.tdi_122 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_122 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_123 td-pb-border-top td_block_template_8 "   data-td-block-uid="tdi_123" >
<style>

/* inline tdc_css att */

.tdi_123{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_123 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_123 .tdb-entry-category{
					padding: 0px;
				
					margin: 0 14px 0 0;
				
					color: #0066cc !important;
				
					font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_123 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_123 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_123 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_123{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/health/" ><span class="tdb-cat-bg"></span>Health</a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_125 ">
<style scoped>

/* inline tdc_css att */

.tdi_125{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="g-news"><a href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"> Follow us on <img width="200" height="48" src="https://www.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg"></a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_126 tdb-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_126" >
<style>

/* inline tdc_css att */

.tdi_126{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_126 .td-audio-player{
                    font-size: 12px;
                }.tdi_126 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-style:normal !important;
                }.tdi_126:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut.jpg" 
                                        data-caption="Image: Stock image"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-696x392.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-300x169.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-1024x576.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-150x84.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-768x432.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-1536x864.jpg 1536w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-1068x601.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut.jpg 1920w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Astronaut in outer space" 
                                        title="astronaut"
                                    data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-696x392.jpg" /><noscript><img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-696x392.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-696x392.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-300x169.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-1024x576.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-150x84.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-768x432.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-1536x864.jpg 1536w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut-1068x601.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Astronaut in outer space" 
                                        title="astronaut"
                                    /></noscript>
                                    </a><figcaption class="tdb-caption-text">Image: Stock image</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_127 td-pb-border-top td_block_template_8 td-post-content tagdiv-type"  data-td-block-uid="tdi_127" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_127{
margin-bottom:50px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Humans are exposed to extreme environmental stressors during spaceflight and return with alterations in brain structure and shifts in intracranial fluids. To date, no studies have evaluated the effects of spaceflight on perivascular spaces (PVSs) within the brain.</p>



<p>A new study by Oregon Health &amp; Science University examined the impact of Long-duration space flight on the astronauts&#8217; brains. It suggests that extended space flight alters fluid-filled spaces along veins and arteries in the brain. The findings could have significant implications while <a href="https://www.techexplorist.com/researchers-developed-technique-predict-space-radiation-exposure-future-missions/40745/">continuing space exploration</a>.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><!-- TE INLINE ARTICLE DESK -->
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="4408560362"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Scientists scanned the brains of 15 astronauts before and after extended tours of duty on the <a href="https://www.techexplorist.com/water-international-space-station-full-bacteria/41123/">International Space Station</a>. They used MRI to measure perivascular space — or the space around blood vessels — in astronauts&#8217; brains before their launch and immediately after their return.</p>



<p>They also repeated the <a href="https://www.techexplorist.com/tag/mri/">MRI</a> readings one, three, and six months following their return. The photos taken by the astronauts were compared to those taken by 16 Earth-bound control participants of the same perivascular space in their <a href="https://www.techexplorist.com/tag/brain/">brains</a>.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" alt="Astronaut brain images" class="wp-image-47191" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-1024x576.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-300x169.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-150x84.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-768x432.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-696x392.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-1068x601.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images.jpg 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-1024x576.jpg" /><noscript><img width="1024" height="576" src="https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-1024x576.jpg" alt="Astronaut brain images" class="wp-image-47191" srcset="https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-1024x576.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-300x169.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-150x84.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-768x432.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-696x392.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images-1068x601.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/05/Astronaut-brain-images.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Astronaut brain images (Courtesy of Juan Piantino, M.D.)</figcaption></figure></div>



<p>Scientists noticed an increase in the perivascular spaces within the brains of first-time astronauts after comparing before and after photos. There was no difference among astronauts who had previously served aboard the space station orbiting Earth.</p>



<p>Senior author Juan Piantino, M.D., assistant professor of pediatrics (neurology) in the OHSU School of Medicine, said,&nbsp;<em>&#8220;Experienced astronauts may have reached some kind of homeostasis.&#8221;</em></p>



<p>Despite the abnormalities observed in the perivascular regions of their brains, scientists discovered no problems with balance or visual memories that may indicate neurological deficits among astronauts.</p>



<p>Piantino <a href="https://news.ohsu.edu/2022/05/05/new-study-reveals-the-effect-of-extended-space-flight-on-astronauts-brains" rel="nofollow">said</a>, <em>&#8220;the study could be valuable in helping to diagnose and treat Earth-bound disorders involving cerebrospinal fluid, such as hydrocephalus.&#8221;</em></p>



<p><em>&#8220;These findings not only help to understand fundamental changes that happen during space flight but also for people on Earth who suffer from diseases that affect the circulation of cerebrospinal fluid.&#8221;</em></p>



<p class="reference"><strong>Journal Reference:</strong></p>



<ol class="reference"><li>Hupfeld, K.E., Richmond, S.B., McGregor, H.R. et al. Longitudinal MRI-visible perivascular space (PVS) changes with long-duration spaceflight. Sci Rep 12, 7238 (2022). DOI: <a href="https://doi.org/10.1038/s41598-022-11593-y">10.1038/s41598-022-11593-y</a></li></ol>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><!-- TE ARTICLE BOTTOM DESK -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="6133477068"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap tdb_single_tags tdi_130 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_130" >
<style>

/* inline tdc_css att */

.tdi_130{
padding-bottom:8px !important;
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_130 span{
                    margin-right: 4px;
                
                    padding: 4px 8px 5px 8px;
                
                    color: #fff;
                
                    background-color: #00183d;
                
					font-size:13px !important;
				}.tdi_130 a{
                    margin-right: 4px;
                
                    padding: 4px 8px 5px 8px;
                
                    border: 1px solid #ededed;
                
                    color: #0066cc;
                
					font-size:13px !important;
				}.tdi_130 a:hover{
                    background-color: #0066cc;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_130 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/brain/">Brain</a></li><li><a href="https://www.techexplorist.com/tag/mri/">MRI</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_131 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_131" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_131" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Flong-duration-space-flight-affects-astronaut-brains-study%2F47188%2F" title="Facebook"  rel="noopener" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Long-duration+space+flight+affects+astronauts%E2%80%99+brains%2C+study&url=https%3A%2F%2Fwww.techexplorist.com%2Flong-duration-space-flight-affects-astronaut-brains-study%2F47188%2F&via=TechExplorist" title="Twitter"  rel="noopener" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/&amp;media=https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut.jpg&description=Long-duration space flight alters fluid-filled spaces along veins and arteries in the brain, suggests a new study." title="Pinterest"  rel="noopener" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Long-duration+space+flight+affects+astronauts%E2%80%99+brains%2C+study %0A%0A https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/" title="WhatsApp"  rel="noopener" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/&title=Long-duration+space+flight+affects+astronauts%E2%80%99+brains%2C+study" title="Linkedin"  rel="noopener" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Long-duration space flight affects astronauts&#8217; brains, study&body=https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/" title="Email"  rel="noopener" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_131" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_132 td_block_template_8">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>
/* custom css */
.tdi_132.td-a-rec{
					text-align: center;
				}.tdi_132 .td-element-style{
					z-index: -1;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><!-- TABOOLA-->
<div id="taboola-below-article-thumbnails"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_134  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_134{
                    vertical-align: baseline;
                }.tdi_134 > .wpb_wrapper,
				.tdi_134 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_134 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_134 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_134 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_135 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_135" >
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_136 .tdm-title{
					font-size:20px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_136"><h3 class="tdm-title tdm-title-md">New Inventions</h3></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_138 " ><aside id="block-2" class="td_block_template_8 widget block-2 widget_block widget_rss"><ul class="tdi_110 entry-title wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/new-battery-design-provides-low-cost-long-term-energy-storage/24572/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-battery-design-provides-low-cost-long-term-energy-storage'>New battery design provides low-cost, long-term energy storage</a></div><time datetime="" class="wp-block-rss__item-publish-date">May 5, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/bae-systems-litewave-hud-commercial-military-aircraft/24559/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bae-systems-litewave-hud-commercial-military-aircraft'>BAE Systems unveils compact HUD for commercial and military aircraft</a></div><time datetime="" class="wp-block-rss__item-publish-date">May 5, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/clearbot-neo-collects-tons-marine-plastic-waste-rivers/24555/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=clearbot-neo-collects-tons-marine-plastic-waste-rivers'>AI-enabled robotic boat collects tons of marine plastic waste in rivers</a></div><time datetime="" class="wp-block-rss__item-publish-date">May 5, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/robot-chef-learns-better-cook-tasting-food/24552/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=robot-chef-learns-better-cook-tasting-food'>Robot chef learns to be a better cook by tasting its food</a></div><time datetime="" class="wp-block-rss__item-publish-date">May 4, 2022</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/ulstein-thorium-molten-salt-reactor-ship-concept-refuel-cruise-ships/24546/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ulstein-thorium-molten-salt-reactor-ship-concept-refuel-cruise-ships'>Ulstein launches Thorium Molten Salt Reactor ship concept to refuel cruise ships</a></div><time datetime="" class="wp-block-rss__item-publish-date">May 4, 2022</time> </li></ul></aside></div><div class="td_block_wrap td_flex_block_1 tdi_139 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_139" >
<style>
.tdi_139 .td_module_wrap:hover .entry-title a,
            .tdi_139 .td-pulldown-filter-link:hover,
            .tdi_139 .td_quote_on_blocks,
            .tdi_139 .td-opacity-cat .td-post-category:hover,
            .tdi_139 .td-opacity-read .td-read-more a:hover,
            .tdi_139 .td-opacity-author .td-post-author-name a:hover,
            .tdi_139 .td-instagram-user a,
            .tdi_139 .td-pulldown-filter-item .td-cur-simple-item,
            .tdi_139 .td-pulldown-filter-link:hover,
            .tdi_139 .td-pulldown-filter-display-option:hover,
            .tdi_139 .td-pulldown-filter-display-option:hover i {
                color: #1e73be !important;
            }

            .tdi_139 .td-next-prev-wrap a:hover,
            .tdi_139 .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .tdi_139 .td-read-more a,
            .tdi_139 .td-weather-information:before,
            .tdi_139 .td-weather-week:before,
            .tdi_139 .td-exchange-header:before,
            .td-footer-wrapper .tdi_139 .td-post-category,
            .tdi_139 .td-post-category:hover {
                background-color: #1e73be !important;
            }
/* inline tdc_css att */

.tdi_139{
margin-bottom:48px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
margin-bottom:38px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139{
margin-bottom:38px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_139 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/neurons-necessarily-end-begin/47104/" rel="bookmark" title="Neurons don&#8217;t necessarily end where they begin">Neurons don&#8217;t necessarily end where they begin</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-discovered-ideal-amount-sleep-middle-old-age/47081/" rel="bookmark" title="Scientists discovered the ideal amount of sleep in middle and old age">Scientists discovered the ideal amount of sleep in middle and old age</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/how-chronic-pain-leads-maladaptive-anxiety/46923/" rel="bookmark" title="How chronic pain leads to maladaptive anxiety?">How chronic pain leads to maladaptive anxiety?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/simulating-complex-brain-cell-responses/46490/" rel="bookmark" title="Simulating complex brain cell responses">Simulating complex brain cell responses</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-study-changes-way-think-brain-networks/46397/" rel="bookmark" title="A new study changes the way we think about brain networks">A new study changes the way we think about brain networks</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_140 td_block_template_8">
<style>

/* inline tdc_css att */

.tdi_140{
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_140.td-a-rec{
					text-align: center;
				}.tdi_140 .td-element-style{
					z-index: -1;
				}
</style><!-- TE SIDEBAR DESK -->
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2193378085051599"
     data-ad-slot="3383206231"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amit Malewar"><meta itemprop="url" content="https://www.techexplorist.com/author/amit/"></span><meta itemprop="datePublished" content="2022-05-06T13:29:15+05:30"><meta itemprop="dateModified" content="2022-05-06T16:09:59+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/long-duration-space-flight-affects-astronaut-brains-study/47188/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="It also forces you to think about some basic questions of science and how life evolved here on Earth."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2022/05/astronaut.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_141" class="tdc-zone"><div class="tdc_zone tdi_142  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_142{
                    min-height: 0;
                }
</style><div id="tdi_143" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_144  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_144,
                .tdi_144 .tdc-columns{
                    min-height: 0;
                }.tdi_144,
				.tdi_144 .tdc-columns{
				    display: block;
				}.tdi_144 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_144{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_144 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_143_rand_style td-element-style" ><style>
.tdi_143_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_146  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 > .wpb_wrapper,
				.tdi_146 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_146 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_146{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_148  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_148{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_148,
				.tdi_148 .tdc-inner-columns{
				    display: block;
				}.tdi_148 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_148,
				.tdi_148 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_148 .tdc-inner-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_148{
padding-top:20px !important;
border-color:var(--borders) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_148 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148{
margin-bottom:10px !important;
padding-bottom:10px !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column_inner tdi_150  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_150{
                    vertical-align: baseline;
                }.tdi_150 .vc_column-inner > .wpb_wrapper,
				.tdi_150 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_150 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_151 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_151" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_152 .tdm-title{
					color: #000000;
				}.tdi_152 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_152"><h3 class="tdm-title tdm-title-sm">Explore</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_153 tdm-content-horiz-left td-pb-border-top td_block_template_8 tdm-list-with-icons"  data-td-block-uid="tdi_153" >
<style>

/* inline tdc_css att */

.tdi_153{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_list .tdm-list-items{
				    display: flex;
				    flex-direction: column;
                    margin: 0;
                    font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                    font-size: 15px;
                    line-height: 24px;
                    color: #666;
                }.tdm_block_list.tdm-content-horiz-center .tdm-list-items{
                    align-items: center;
                }.tdm_block_list.tdm-content-horiz-right .tdm-list-items{
                    align-items: flex-end;
                }.tdm_block_list .tdm-list-item{
                    margin-bottom: 8px;
                    margin-left: 0;
                }.tdm_block_list .tdm-list-item:after{
                    content: '';
                    display: table;
                    clear: both;
                }.tdm_block_list .tdm-list-item .tdm-list-icon{
                    vertical-align: middle;
                }.tdm_block_list .tdm-list-item i{
                    position: relative;
                    float: left;
                    line-height: inherit;
                    vertical-align: middle;
                    color: #4db2ec;
                }.tdm_block_list .tdm-list-item .tdm-list-icon-svg{
                    margin-top: -3px;
                    display: inline-flex;
                    align-items: center;
                    justify-content: center;
                }.tdm_block_list .tdm-list-item svg{
                    width: 15px;
                    height: auto;
                }.tdm_block_list .tdm-list-item svg,
                .tdm_block_list .tdm-list-item svg *{
                    fill: #4db2ec;
                }.tdm_block_list.tdm-list-with-icons .tdm-list-item{
                    list-style-type: none;
                }.tdi_153 .tdm-list-text,
				.tdi_153 .tdm-list-text a{
				    color: #000000;
				}.tdi_153 .tdm-list-item:hover .tdm-list-text,
				.tdi_153 .tdm-list-item:hover a{
				    color: #666666;
				}.tdi_153 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_153 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_153 .tdm-list-item{
					font-size:12px !important;line-height:1.4 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.inceptivemind.com/">Inceptive Mind</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_155  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                }.tdi_155 .vc_column-inner > .wpb_wrapper,
				.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_156" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_157 .tdm-title{
					color: #000000;
				}.tdi_157 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_157"><h3 class="tdm-title tdm-title-sm">LATEST NEWS</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_158 td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_158" >
<style>

/* inline tdc_css att */

.tdi_158{
margin-bottom:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_158{
border-color:#e8e8e8 !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_158 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-discovered-vast-amounts-sugar-underneath-seagrass-meadows/47201/" rel="bookmark" title="Scientists dis­covered vast amounts of sug­ar un­der­neath seagrass mead­ows">Scientists dis­covered vast amounts of sug­ar un­der­neath seagrass mead­ows</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/astronomers-find-1701-new-asteroid-trails-hubble-images/47189/" rel="bookmark" title="Astronomers find 1701 new asteroid trails in Hubble images">Astronomers find 1701 new asteroid trails in Hubble images</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/water-moon-come-earth-atmosphere/47184/" rel="bookmark" title="Water on the Moon may have come from Earth&#8217;s atmosphere">Water on the Moon may have come from Earth&#8217;s atmosphere</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/nasa-releases-sonification-black-hole/47179/" rel="bookmark" title="NASA releases sonification of a black hole">NASA releases sonification of a black hole</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/rare-black-widow-binary-discovered/47176/" rel="bookmark" title="A rare black widow binary discovered">A rare black widow binary discovered</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="vc_column tdi_160  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_160{
                    vertical-align: baseline;
                }.tdi_160 > .wpb_wrapper,
				.tdi_160 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_160 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_160 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_160 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_162  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_162{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_162,
				.tdi_162 .tdc-inner-columns{
				    display: block;
				}.tdi_162 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_162,
				.tdi_162 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_162 .tdc-inner-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_162{
padding-top:20px !important;
border-color:var(--borders) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_162 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_164  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_164{
                    vertical-align: baseline;
                }.tdi_164 .vc_column-inner > .wpb_wrapper,
				.tdi_164 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_164 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_165 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_165" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_166 .tdm-title{
					color: #000000;
				}.tdi_166 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_166"><h3 class="tdm-title tdm-title-sm">SECTIONS</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_167 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_167" >
<style>

/* inline tdc_css att */

.tdi_167{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_167 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_167 a{
					color: #000000;
				}.tdi_167 a:hover{
					color: #666666;
				}.tdi_167 .td-block-title a,
				.tdi_167 .td-block-title span{
					font-size:12px !important;
				}.tdi_167 li{
					font-size:12px !important;line-height:2 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_167 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34768"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34769"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34766"><a href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_169  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_169{
                    vertical-align: baseline;
                }.tdi_169 .vc_column-inner > .wpb_wrapper,
				.tdi_169 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_169 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_170 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_170" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_171 .tdm-title{
					color: #000000;
				}.tdi_171 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_171"><h3 class="tdm-title tdm-title-sm">Others</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_172 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_172" >
<style>

/* inline tdc_css att */

.tdi_172{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_172 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_172 a{
					color: #000000;
				}.tdi_172 a:hover{
					color: #666666;
				}.tdi_172 .td-block-title a,
				.tdi_172 .td-block-title span{
					font-size:12px !important;
				}.tdi_172 li{
					font-size:12px !important;line-height:2 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_172 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_174  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_174{
                    vertical-align: baseline;
                }.tdi_174 .vc_column-inner > .wpb_wrapper,
				.tdi_174 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_174{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_174{
padding-left:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_175 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_175" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_176 .tdm-title{
					color: #000000;
				}.tdi_176 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_176"><h3 class="tdm-title tdm-title-sm">Follow us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_177 tdm-content-horiz-left td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_177" >
<style>

/* inline tdc_css att */

.tdi_177{
margin-left:-10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_177{
margin-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_177{
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_178 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_178 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_178{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_178 .tdm-social-item{
				    display: inline-block;
				}body .tdi_178 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_178 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 32px;
				}.tdi_178 .tdm-social-item i.td-icon-twitter,
				.tdi_178 .tdm-social-item i.td-icon-linkedin,
				.tdi_178 .tdm-social-item i.td-icon-pinterest,
				.tdi_178 .tdm-social-item i.td-icon-blogger,
				.tdi_178 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_178 .tdm-social-item{
					width: 32px;
					height: 32px;
				}.tdi_178 .tdm-social-item i,
				.tds-team-member2 .tdi_178.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_178 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_178.tds-social1 .tdm-social-item:hover i{
					color: #666666;
				}.tdi_178 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #000000;
				
				    font-size:14px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_178 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #666666;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_178 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 19.6px;
				}.tdi_178 .tdm-social-item i.td-icon-twitter,
				.tdi_178 .tdm-social-item i.td-icon-linkedin,
				.tdi_178 .tdm-social-item i.td-icon-pinterest,
				.tdi_178 .tdm-social-item i.td-icon-blogger,
				.tdi_178 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_178 .tdm-social-item{
					width: 19.6px;
					height: 19.6px;
				}.tdi_178 .tdm-social-text{
				    font-size:10px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_178 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_178 .tdm-social-item i.td-icon-twitter,
				.tdi_178 .tdm-social-item i.td-icon-linkedin,
				.tdi_178 .tdm-social-item i.td-icon-pinterest,
				.tdi_178 .tdm-social-item i.td-icon-blogger,
				.tdi_178 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_178 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}.tdi_178 .tdm-social-text{
				    font-size:12px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_178"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/"  target="_blank"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/"  target="_blank"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/techexplorist/"  target="_blank"  rel="noopener"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/techexplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/"  target="_blank"  rel="noopener"  title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/"  target="_blank"  rel="noopener" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist"  target="_blank"  rel="noopener"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist"  target="_blank"  rel="noopener" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist"  target="_blank"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist"  target="_blank"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1"  target="_blank"  rel="noopener"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1"  target="_blank"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_180 "><div class="td-fix-index"><a  class="g-news-footer" href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"><img width="200" height="48" src="https://www.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg"></a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_181" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_182  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_182,
                .tdi_182 .tdc-columns{
                    min-height: 0;
                }.tdi_182,
				.tdi_182 .tdc-columns{
				    display: block;
				}.tdi_182 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_182{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_182 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_181_rand_style td-element-style" ><style>
.tdi_181_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_184  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_184{
                    vertical-align: baseline;
                }.tdi_184 > .wpb_wrapper,
				.tdi_184 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_184 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_184 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_184 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_184{
margin-top:20px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:40px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_185 td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_185" >
<style>
/* custom css */
.tdi_185{
                    text-align: left !important;
                }.tdi_185 .tdm-descr{
                    color: #333333;
                
					font-size:10px !important;letter-spacing:0.5px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_185 .tdm-descr{
					font-size:10px !important;line-height:1.4 !important;letter-spacing:0.5px !important;
				}
}
</style><p class="tdm-descr">© All Rights Reserved, <a href="https://www.techexplorist.com/">Tech Explorist</a></p></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->


    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 6274fb064b36a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.tdi_110 .td-module-thumb a:after {
    background: none;
}
}
</style>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'130369440',post:'47188',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '47188' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>

<!-- Cached for great performance - Debug: cached@1651833606 -->