<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
<link crossorigin='anonymous' href='https://fonts.gstatic.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ajax.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://www.googletagservices.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdnjs.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://adservice.google.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://tpc.googlesyndication.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdn.onesignal.com' rel='preconnect dns-prefetch' /><link rel="icon" type="image/png" href="https://www.techexplorist.com/wp-content/uploads/2019/05/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png" />

<title>A new approach to construct non-Hermitian topological invariants in real space - Tech Explorist</title>
<meta name="description" content="Scientists take a real-space wavefunction approach for non-Hermitian topological invariants that aso widens understanding of the non-Hermitian topology." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A new approach to construct non-Hermitian topological invariants in real space" />
<meta property="og:description" content="Scientists take a real-space wavefunction approach for non-Hermitian topological invariants that aso widens understanding of the non-Hermitian topology." />
<meta property="og:url" content="https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/" />
<meta property="og:site_name" content="Tech Explorist" />
<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
<meta property="article:author" content="https://www.facebook.com/mehar.pranjal" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2019-12-31T12:07:44+00:00" />
<meta property="article:modified_time" content="2019-12-31T12:08:00+00:00" />
<meta property="og:updated_time" content="2019-12-31T12:08:00+00:00" />
<meta property="fb:app_id" content="879961582154768" />
<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg" />
<meta property="og:image:secure_url" content="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Scientists take a real-space wavefunction approach for non-Hermitian topological invariants that aso widens understanding of the non-Hermitian topology." />
<meta name="twitter:title" content="A new approach to construct non-Hermitian topological invariants in real space - Tech Explorist" />
<meta name="twitter:site" content="@TechExplorist" />
<meta name="twitter:image" content="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg" />
<meta name="twitter:creator" content="@pranjalmehar" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; A new approach to construct non-Hermitian topological invariants in real space Comments Feed" href="https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58281324-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58281324-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Pranjal Mehar');
		__gaTracker('set', 'dimension2', 'Technology');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.techexplorist.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.techexplorist.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.techexplorist.com/wp-content/themes/snaxzer/style.css?ver=10.2c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.techexplorist.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.techexplorist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8P12U-7uu' />
<link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fnew-approach-construct-non-hermitian-topological-invariants-real-space%2F28798%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fnew-approach-construct-non-hermitian-topological-invariants-real-space%2F28798%2F&#038;format=xml" />
<meta property="fb:pages" content="1920584128177889" />
<meta property="ia:markup_url" content="https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"d5fabea4e5","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":60,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"d5fabea4e5","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techexplorist.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c610ae27-1b85-4b63-904c-01e3816a3c99';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Thank you for your support.";
oneSignal_options['welcomeNotification']['message'] = "Get a mind-blowing infographic delivered to your inbox!";
oneSignal_options['welcomeNotification']['url'] = "http://eepurl.com/cVtOmz";
oneSignal_options['path'] = "https://www.techexplorist.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3b385de2-9d64-4c4d-bcc9-f67f460e32ab";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We&#039;d like to show you notifications for stories of the future.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'We&#039;d like to show you notifications for stories of the future.';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NEVER MIND';
oneSignal_options['promptOptions']['siteName'] = 'TECH EXPLORIST';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'YES PLEASE';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/?amp">

<script>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</script>

<style>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</style>
<meta name="theme-color" content="#00183d" />

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3367d6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3367d6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3367d6;
                }
                .tdm-btn-style1 {
					background-color: #3367d6;
				}
				.tdm-btn-style2:before {
				    border-color: #3367d6;
				}
				.tdm-btn-style2 {
				    color: #3367d6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3367d6;
                    -moz-box-shadow: 0 2px 16px #3367d6;
                    box-shadow: 0 2px 16px #3367d6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3367d6;
                    -moz-box-shadow: 0 4px 26px #3367d6;
                    box-shadow: 0 4px 26px #3367d6;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-28798 single-format-standard tdm-menu-active-style2 new-approach-construct-non-hermitian-topological-invariants-real-space global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.techexplorist.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_0e1" class="tdc-zone"><div class="tdc_zone tdi_2_8c9  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_8c9{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_8c9:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_8c9:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_8c9{
position:relative;
}
}

</style>
<div class="tdi_1_0e1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_0e1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3_2eb" class="tdc-row"><div class="vc_row tdi_4_fca  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_fca{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_fca {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_fca .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_fca{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_3_2eb_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_2eb_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column tdi_6_b65  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_b65{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_b65{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_b65{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_a4e td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7_a4e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_a4e{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_a4e{
                    display: inline-block;
                }.tdi_7_a4e .tdb-block-inner{
                    text-align: right;
                }.tdi_7_a4e .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_a4e .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7_a4e .tdb-mobile-menu-button:hover{
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column tdi_9_042  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_042{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_042{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_042{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b4a td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_10_b4a">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_b4a{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_b4a{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_b4a .tdb-logo-a,
                .tdi_10_b4a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_b4a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_b4a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b4a .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_b4a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_b4a .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_10_b4a .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_b4a .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_b4a .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_10_b4a .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_b4a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b4a .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10_b4a .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_b4a .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_b4a .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_b4a .tdb-logo-text-title{
                    display: none;
                
                    font-size:17px !important;line-height:1 !important;;
                }.tdi_10_b4a .tdb-logo-text-tagline{
                    display: none;
                
                    font-size:12px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_12_226  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_226{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_226{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_226{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_c0c td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_13_c0c">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_c0c{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_c0c{
                    float: right;
                    clear: none;
                }.tdi_13_c0c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_c0c .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13_c0c .tdb-header-search-button-mob:hover{
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_c0c .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_1bc" class="tdc-zone"><div class="tdc_zone tdi_15_4f0  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_4f0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_4f0{
position:relative;
}
}

</style>
<div class="tdi_14_1bc_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_1bc_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_16_2b4" class="tdc-row"><div class="vc_row tdi_17_46b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17_46b{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_46b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_46b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_46b{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_16_2b4_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_2b4_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column tdi_19_c3f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_c3f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_c3f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_c3f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_c1c td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_20_c1c">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_c1c{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_c1c{
                    display: inline-block;
                }.tdi_20_c1c .tdb-block-inner{
                    text-align: right;
                }.tdi_20_c1c .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_20_c1c .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20_c1c .tdb-mobile-menu-button:hover{
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column tdi_22_0c6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_0c6{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_0c6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_0c6{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_cbc td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_23_cbc">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_cbc{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_cbc{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_cbc .tdb-logo-a,
                .tdi_23_cbc h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_cbc .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_cbc .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_cbc .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_cbc .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_cbc .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                }.tdi_23_cbc .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_cbc .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_cbc .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_23_cbc .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_cbc .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_cbc .tdb-logo-img{
                    max-width: 150px;
                }.tdi_23_cbc .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_cbc .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_cbc .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_cbc .tdb-logo-text-title{
                    display: none;
                
                    font-size:17px !important;line-height:1 !important;;
                }.tdi_23_cbc .tdb-logo-text-tagline{
                    display: none;
                
                    font-size:12px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_25_644  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_644{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_644{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_644{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_56b td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_26_56b">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_56b{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_56b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_56b .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_56b .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26_56b .tdb-header-search-button-mob:hover{
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_56b .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27_4eb" class="tdc-zone"><div class="tdc_zone tdi_28_1c5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_1c5{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_1c5{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_27_4eb_rand_style td-element-style"><style>
.tdi_27_4eb_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_29_cc8" class="tdc-row stretch_row_1400 td-stretch-content"><div id="newyear" class="vc_row tdi_30_bb2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_30_bb2{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_30_bb2{
position:relative;
}

.tdi_30_bb2 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_cc8_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_29_cc8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.techexplorist.com/wp-content/uploads/ami/base.svg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_29_cc8_rand_style{
background-color:#c7ebff !important;
}
 </style></div><div class="vc_column tdi_32_3ce  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_3ce{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_call_to_action tdi_33_504 tds_call_to_action1 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top newyear td_block_template_8" data-td-block-uid="tdi_33_504">
<style>

/* inline tdc_css att */

.tdi_33_504{
margin-bottom:0px !important;
padding-top:5px !important;
}

</style>
<style>
.tdi_34_c30 .tdm-descr{
				    color: #000000;
				}
</style><div class="td-block-width tds-call-to-action1 tdi_34_c30"><div class="td-block-row tdm-row td-fix-index"><div class="td-block-span9 tdm-col"><p class="tdm-descr">We wish you a joyful festive season with all good wishes for the new year 2020.</p></div><div class="td-block-span3 tdm-col">
<style>
body .tdi_35_6e6 i:last-child{
					margin-left: 14px;
				}.tdi_35_6e6:before{
					border-width: 2px;
				
					border-style: solid;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/seasons-greetings/?utm_source=BO2019&amp;utm_medium=BO2019&amp;utm_campaign=BO2019" class="tds-button2 tdm-btn tdm-btn-md tdi_35_6e6" data-ga-event-cat="BO2019" data-ga-event-action="BO2019" data-ga-event-label="BO2019" data-fb-event-name="ViewContent" data-fb-event-content-name="BO2019"><span class="tdm-btn-text">Read BEST of 2019</span><i class="tdc-font-fa tdc-font-fa-chevron-right"></i></a></div></div></div></div></div></div></div></div></div><div id="tdi_36_652" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_37_425  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_37_425{
                    min-height: 0;
                }#tdi_36_652.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_36_652.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 767px) {
                    .tdi_37_425.tdc-row-content-vert-center,
                    .tdi_37_425.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37_425.tdc-row-content-vert-bottom,
                    .tdi_37_425.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37_425.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37_425.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_37_425 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37_425 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_37_425 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_37_425 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_37_425{
padding-top:5px !important;
padding-right:20px !important;
padding-bottom:5px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_37_425 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_425{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_425{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_36_652_rand_style td-element-style"><style>
.tdi_36_652_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_39_a6d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39_a6d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_39_a6d{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_a6d{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_a6d{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_6d6 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_40_6d6">
<style>
/* custom css */
.tdi_40_6d6{
                    display: inline-block;
                }.tdi_40_6d6 .tdb-logo-a,
                .tdi_40_6d6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_40_6d6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_40_6d6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_40_6d6 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_40_6d6 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_40_6d6 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_40_6d6 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_40_6d6 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_40_6d6 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_40_6d6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_40_6d6 .tdb-logo-icon{
                    top: 1px;
                }.tdi_40_6d6 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_40_6d6 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_6d6 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_40_6d6 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_40_6d6 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_40_6d6 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_42_462  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_42_462{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_42_462{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_462{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_462{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_b04 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_43_b04" style=" z-index: 999;">
<style>
/* custom css */
.tdi_43_b04{
                    display: inline-block;
                }.tdi_43_b04 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_43_b04 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_43_b04 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_43_b04 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_43_b04 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_b04 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_43_b04 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_b04 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_43_b04 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_43_b04 .tdb-menu > li > a,
                .tdi_43_b04 .td-subcat-more{
                    color: #ffffff;
                }.tdi_43_b04 .tdb-menu > li > a,
                .tdi_43_b04 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_43_b04 .td-subcat-more{
                    line-height: 51px;
                }.tdi_43_b04 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_43_b04 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_b04 .td-pulldown-filter-list{
                    background-color: #161b2d;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_43_b04 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_43_b04 .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_43_b04 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_43_b04:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_43_b04 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_43_b04 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_43_b04 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_b04 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_43_b04 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_43_b04 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_43_b04 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_b04 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_43_b04 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_43_b04 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_43_b04 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_43_b04 .tdb-menu > li > a,
                .tdi_43_b04 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }.tdi_43_b04 .td-subcat-more{
                    line-height: 50px;
                }
}
</style>
<style>
.tdi_43_b04 .tdb-menu > li.current-menu-item > a,
				.tdi_43_b04 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_43_b04 .tdb-menu > li.current-category-ancestor > a,
				.tdi_43_b04 .tdb-menu > li:hover > a,
				.tdi_43_b04 .tdb-menu > li.tdb-hover > a,
				.tdi_43_b04 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_43_b04 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_43_b04 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_43_b04 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_43_b04 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_43_b04 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_43_b04 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_43_b04 .tdb-menu > li > a:after,
				.tdi_43_b04 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_43_b04 .tdb-menu > li.current-menu-item > a:after,
				.tdi_43_b04 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_43_b04 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_43_b04 .tdb-menu > li:hover > a:after,
				.tdi_43_b04 .tdb-menu > li.tdb-hover > a:after,
				.tdi_43_b04 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_43_b04 .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_43_b04 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_43_b04 class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_46_02c td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_46_02c">
<style>

/* inline tdc_css att */

.tdi_46_02c{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_02c{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_02c{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_47_2a6 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_47_2a6">
<style>

/* inline tdc_css att */

.tdi_47_2a6{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_2a6{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_2a6 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				
				    position: relative;
				    top: 0px;
				}.tdi_47_2a6{
				    display: inline-block;
				}
</style>
<style>
.tdi_48_4d0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_48_4d0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}body .tdi_47_2a6:hover .tdi_48_4d0:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_47_2a6:hover .tdi_48_4d0:before{
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_48_4d0 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_49_be6 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_49_be6">
<style>
body .tdi_50_bc4{
					background-color: #31a1ff;
				}body .tdi_50_bc4:before{
					background-color: #0d42a2;
				}body .tdi_50_bc4:hover:before{
					opacity: 1;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_50_bc4" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_51_0bb" class="tdc-zone"><div class="tdc_zone tdi_52_115  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_52_115{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_52_115{
position:relative;
}

</style>
<div class="tdi_51_0bb_rand_style td-element-style"><style>
.tdi_51_0bb_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_53_171" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_54_c54  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_54_c54{
                    min-height: 0;
                }#tdi_53_171.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_53_171.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 767px) {
                    .tdi_54_c54.tdc-row-content-vert-center,
                    .tdi_54_c54.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_54_c54.tdc-row-content-vert-bottom,
                    .tdi_54_c54.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_54_c54.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_54_c54.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_54_c54 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_54_c54 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_54_c54 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_54_c54 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_54_c54{
padding-right:19px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_54_c54 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_c54{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_c54{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_53_171_rand_style td-element-style"><style>
.tdi_53_171_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_56_572  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56_572{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_56_572{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_572{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_572{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57_24c td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_57_24c">
<style>
/* custom css */
.tdi_57_24c{
                    display: inline-block;
                }.tdi_57_24c .tdb-logo-a,
                .tdi_57_24c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_57_24c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_57_24c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57_24c .tdb-logo-img{
                    max-width: 150px;
                }.tdi_57_24c .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_57_24c .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_57_24c .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_57_24c .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_57_24c .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_57_24c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_57_24c .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_57_24c .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_57_24c .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_57_24c .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_59_0b6  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_59_0b6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_59_0b6{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_0b6{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_0b6{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_60_53e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_60_53e" style=" z-index: 999;">
<style>
/* custom css */
.tdi_60_53e{
                    display: inline-block;
                }.tdi_60_53e .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_60_53e .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_60_53e .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_60_53e .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_60_53e .tdb-menu > li .tdb-menu-sep,
                .tdi_60_53e .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_60_53e .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_60_53e .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_60_53e .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_60_53e .tdb-menu > li > a,
                .tdi_60_53e .td-subcat-more{
                    color: #ffffff;
                }.tdi_60_53e .tdb-menu > li > a,
                .tdi_60_53e .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_60_53e .td-subcat-more{
                    line-height: 51px;
                }.tdi_60_53e .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_60_53e .tdb-menu .tdb-normal-menu ul,
                .tdi_60_53e .td-pulldown-filter-list{
                    background-color: #ffffff;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_60_53e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_60_53e .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #000000;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_60_53e .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_60_53e:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_60_53e .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_60_53e .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_60_53e .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_53e .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_60_53e .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_60_53e .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_60_53e .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_53e .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_60_53e .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_60_53e .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_60_53e .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_60_53e .tdb-menu > li > a,
                .tdi_60_53e .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }.tdi_60_53e .td-subcat-more{
                    line-height: 50px;
                }
}
</style>
<style>
.tdi_60_53e .tdb-menu > li.current-menu-item > a,
				.tdi_60_53e .tdb-menu > li.current-menu-ancestor > a,
				.tdi_60_53e .tdb-menu > li.current-category-ancestor > a,
				.tdi_60_53e .tdb-menu > li:hover > a,
				.tdi_60_53e .tdb-menu > li.tdb-hover > a,
				.tdi_60_53e .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_60_53e .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_60_53e .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_60_53e .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_60_53e .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_60_53e .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_60_53e .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_60_53e .tdb-menu > li > a:after,
				.tdi_60_53e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_60_53e .tdb-menu > li.current-menu-item > a:after,
				.tdi_60_53e .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_60_53e .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_60_53e .tdb-menu > li:hover > a:after,
				.tdi_60_53e .tdb-menu > li.tdb-hover > a:after,
				.tdi_60_53e .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_60_53e .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_60_53e .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_60_53e .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_60_53e .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31a1ff;
				}
</style><div id=tdi_60_53e class="td_block_inner td-fix-index"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_63_e00 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_63_e00">
<style>

/* inline tdc_css att */

.tdi_63_e00{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_e00{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_e00{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_64_046 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_64_046">
<style>

/* inline tdc_css att */

.tdi_64_046{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_046{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_046 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				
				    position: relative;
				    top: 0px;
				}.tdi_64_046{
				    display: inline-block;
				}
</style>
<style>
.tdi_65_1bc{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_65_1bc:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}body .tdi_64_046:hover .tdi_65_1bc:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_64_046:hover .tdi_65_1bc:before{
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_65_1bc td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_66_243 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_66_243">
<style>

</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_67_c04" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="28798" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_68_23c" class="tdc-zone"><div class="tdc_zone tdi_69_6cc  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_69_6cc{
                    min-height: 0;
                }
</style><div id="tdi_70_e01" class="tdc-row"><div class="vc_row tdi_71_b71  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_71_b71{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_71_b71{
margin-top:10px !important;
}

.tdi_71_b71 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_b71{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_b71{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_b71{
margin-bottom:34px !important;
}
}

</style><div class="vc_column tdi_73_510  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73_510{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_74_36b td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_75_b7c" class="tdc-row"><div class="vc_row tdi_76_64c  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_76_64c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_76_64c{
position:relative;
}

.tdi_76_64c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_64c{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_64c{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_64c{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_75_b7c_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_75_b7c_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_78_6ba  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_78_6ba{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_78_6ba{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_6ba{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_79_31b tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79_31b">
<style>

/* inline tdc_css att */

.tdi_79_31b{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_31b{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_31b{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_31b{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_31b .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_79_31b .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_79_31b{
					text-align: left;
				}.tdi_79_31b .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_79_31b .tdb-title-text{
					font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_31b .tdb-title-text{
					font-size:32px !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_31b .tdb-title-text{
					font-size:28px !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_31b .tdb-title-text{
					font-size:30px !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">A new approach to construct non-Hermitian topological invariants in real space</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_80_b41 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_80_b41">
<style>
/* custom css */
.tdi_80_b41 p{
					background: -webkit-linear-gradient(-90deg,#111111,#222222);background: linear-gradient(-90deg,#111111,#222222);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-size:20px !important;line-height:1.3 !important;font-weight:400 !important;
				}html[class*='ie'] .tdi_80_b41 p{
				    background: none;
					color: #222222;
				}.td-theme-wrap .tdi_80_b41{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Understanding the non-Hermitian topology.</p></div></div><div class="vc_row_inner tdi_82_33c  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_82_33c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 767px) {
                    .tdi_82_33c.tdc-row-content-vert-center,
                    .tdi_82_33c.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_82_33c.tdc-row-content-vert-bottom,
                    .tdi_82_33c.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_82_33c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_82_33c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_82_33c{
z-index:100 !important;
}

.tdi_82_33c .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_82_33c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_84_b4c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_b4c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_85_fe6 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_85_fe6">
<style>

/* inline tdc_css att */

.tdi_85_fe6{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_85_fe6{
                    display: inline-block;
                }.tdi_85_fe6 .tdb-author-by{
                    margin-right: 3px;
                
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_85_fe6 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_85_fe6 .tdb-author-name{
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_85_fe6 .tdb-author-name:hover{
					color: #31a1ff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_85_fe6 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_85_fe6 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_85_fe6 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85_fe6 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_85_fe6 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_85_fe6 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85_fe6 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_85_fe6 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_85_fe6 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_86_0eb tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_86_0eb">
<style>

/* inline tdc_css att */

.tdi_86_0eb{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_86_0eb{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_0eb{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_0eb{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_0eb i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				
				    position: relative;
				    top: 0px;
				}.tdi_86_0eb{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_0eb i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_86_0eb i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_87_8c8{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_87_8c8:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_87_8c8 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_88_3e5 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_88_3e5">
<style>

/* inline tdc_css att */

.tdi_88_3e5{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_3e5{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_3e5{
                    display: inline-block;
                
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_88_3e5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_3e5{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_3e5{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_3e5{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-12-31T17:37:44+00:00">December 31, 2019</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_89_600 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_89_600">
<style>

/* inline tdc_css att */

.tdi_89_600{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_600{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_600{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_600{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_600 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				
				    position: relative;
				    top: 0px;
				}.tdi_89_600{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_600 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_600 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_90_e26{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_90_e26:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_90_e26 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_91_e4c td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_91_e4c">
<style>
.tdi_91_e4c .td-block-title > *:before,
            .tdi_91_e4c .td-block-title > *:after {
                background-color: rgba(230,230,230,0) !important;
            }
/* inline tdc_css att */

.tdi_91_e4c{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_91_e4c { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_e4c{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_e4c{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_e4c{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_e4c .tdb-entry-category{
					padding: 0px;
				
					margin: 0 14px 0 0;
				
					color: #0d42a2 !important;
				
					font-size:11px !important;line-height:1 !important;text-transform:uppercase !important;
				}.tdi_91_e4c .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_91_e4c .tdb-cat-sep{
					font-size: 14px;
				}.tdi_91_e4c .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_91_e4c{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_e4c .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_e4c .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_e4c .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/technology/"><span class="tdb-cat-bg" style="background-color:#e4450d; border-color:#e4450d;"></span>Technology</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_92_cb3 tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_92_cb3">
<style>

/* inline tdc_css att */

.tdi_92_cb3{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_92_cb3 .td-audio-player{
                    font-size: 12px;
                }.tdi_92_cb3 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_92_cb3:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg" data-caption="A figure showing the ‘bipolar non-Hermitian skin effect ‘. The approach of topological invariants devised by the researchers is easy to apply even in the presence of this effect. Credit: Song, Yao &amp; Wang.">
<img loading="lazy" width="696" height="580" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20580'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect-696x580.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="A figure showing the ‘bipolar non-Hermitian skin effect ‘. The approach of topological invariants devised by the researchers is easy to apply even in the presence of this effect. Credit: Song, Yao & Wang." title="bipolar-non-Hermitian-skin-effect" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect-696x580.jpg" /><noscript><img 
                                        width="696" 
                                        height="580" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect-696x580.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect-696x580.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="A figure showing the ‘bipolar non-Hermitian skin effect ‘. The approach of topological invariants devised by the researchers is easy to apply even in the presence of this effect. Credit: Song, Yao & Wang." 
                                        title="bipolar-non-Hermitian-skin-effect"
                                    /></noscript>
</a><figcaption class="tdb-caption-text">A figure showing the ‘bipolar non-Hermitian skin effect ‘. The approach of topological invariants devised by the researchers is easy to apply even in the presence of this effect. Credit: Song, Yao & Wang.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_93_0c1 td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_93_0c1">
<style>

/* inline tdc_css att */

.tdi_93_0c1{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_0c1{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_0c1,
                .tdi_93_0c1 > p{
			        font-size:17px !important;
		        }.tdi_93_0c1 blockquote p{
			        font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_0c1,
                .tdi_93_0c1 > p{
			        font-size:16px !important;
		        }.tdi_93_0c1 blockquote p{
			        font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_0c1,
                .tdi_93_0c1 > p{
			        font-size:15px !important;
		        }.tdi_93_0c1 blockquote p{
			        font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_93_0c1,
                .tdi_93_0c1 > p{
			        font-size:15px !important;
		        }.tdi_93_0c1 blockquote p{
			        font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Non-Hermitian systems cannot be described by standard laws of <a href="https://www.techexplorist.com/tag/quantum-mechanics/">quantum mechanics</a> but could be described by non-Hermitian Hamiltonians. Such systems are ubiquitous, and their topology is fundamentally shaped by the so-called &#8220;non-Hermitian skin effect,&#8221; which leads to unconventional bulk-boundary correspondence, which has never been observed in Hermitian systems.</p>
<p>The principle of mass limit correspondence makes a relationship between a bulk property of a material encoded in a topological invariant and what happens at its limit (e.g., on its surface or edges). To detail this bulk-boundary correspondence, physicists require a general and quantifiable meaning of topological invariants.</p>
<p>Up until now, most constructions of non-Hermitian topological invariants have been founded on a nice geometrical object known as the generalized Brillouin zone (GBZ). However, this calculation can sometimes be complicated to perform.</p>
<p>Scientists at Tsinghua University in China have addressed this issue by developing a more straightforward and user-friendly construction of topological invariants.</p>
<p>Zhong Wang, one of the researchers who carried out the study, said,&nbsp;<em>&#8220;We take a real-space wavefunction approach, which was stimulated by earlier studies exploring Hermitian systems by Alexei Kitaev and subsequent works by others. At first sight, this real-space approach looks unsuitable for non-Hermitian systems because of the peculiar behavior known as the &#8220;non-Hermitian skin effect'&#8221; of non-Hermitian systems. But at some point, we realized that it might work even in the presence of non-Hermitian skin effect. Indeed, it does.&#8221;</em></p>
<p>The approach first entails the calculation of a system&#8217;s wavefunctions in real space, which is a standard procedure. Once these wavefunctions have been calculated, scientists can easily calculate non-Hermitian topological invariants using a series of formulas.</p>
<p>Wang said,&nbsp;<em>&#8220;Our study provides a simple approach for non-Hermitian topological invariants, and also deepens our understanding of the non-Hermitian topology. This approach has several advantages. First, it is user-friendly; second, it is widely applicable (e.g., it can be applied to random systems in which the generalized Brillouin zone is not easy to define).&#8221;</em></p>
<p><em>&#8220;We are now working with experimental physicists to bring more non-Hermitian conceptions to reality. Among other efforts, we are investigating the rich many-body physics of non-Hermitian systems, which is currently poorly understood.&#8221;</em></p>
<p>The <a href="https://journals.aps.org/prl/abstract/10.1103/PhysRevLett.123.246801" target="_blank" rel="noreferrer noopener" aria-label="research (opens in a new tab)">research</a> is presented in the journal Physical Review Letters.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="2577615703"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_row_inner tdi_95_e34  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_95_e34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_95_e34{
margin-top:20px !important;
}

.tdi_95_e34 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_97_ac1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_97_ac1{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_source tdi_99_c5c td-pb-border-top td_block_template_8" data-td-block-uid="tdi_99_c5c">
<style>
/* custom css */
.tdi_99_c5c span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #00183d;
                }.tdi_99_c5c a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_c5c a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_c5c a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_99_c5c a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><span>JOURNAL</span><a rel="nofollow" href="https://journals.aps.org/prl/abstract/10.1103/PhysRevLett.123.246801">DOI: 10.1103/PhysRevLett.123.246801</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_101_926 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_101_926">
<style>

/* inline tdc_css att */

.tdi_101_926{
margin-top:20px !important;
}

</style><div id="tdi_101_926" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fnew-approach-construct-non-hermitian-topological-invariants-real-space%2F28798%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+new+approach+to+construct+non-Hermitian+topological+invariants+in+real+space&url=https%3A%2F%2Fwww.techexplorist.com%2Fnew-approach-construct-non-hermitian-topological-invariants-real-space%2F28798%2F&via=TechExplorist">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83ff9ed0dbc99edfcececcd1dfddd69ecad19eddd1d0cdcacccbddca9ed0d1d093f6dbccd3d7cad7dfd09ecad1ced1d2d1d9d7dddfd29ed7d0c8dfccd7dfd0cacd9ed7d09eccdbdfd29ecdcedfdddb98dcd1dac783d6cacacecd849191c9c9c990cadbddd6dbc6ced2d1ccd7cdca90ddd1d391d0dbc993dfcececcd1dfddd693ddd1d0cdcacccbddca93d0d1d093d6dbccd3d7cad7dfd093cad1ced1d2d1d9d7dddfd293d7d0c8dfccd7dfd0cacd93ccdbdfd293cdcedfdddb918c8689878691">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+new+approach+to+construct+non-Hermitian+topological+invariants+in+real+space %0A%0A https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/&title=A+new+approach+to+construct+non-Hermitian+topological+invariants+in+real+space">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/&title=A+new+approach+to+construct+non-Hermitian+topological+invariants+in+real+space">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/&amp;media=https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg&description=Scientists take a real-space wavefunction approach for non-Hermitian topological invariants that aso widens understanding of the non-Hermitian topology.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_926">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_102_a50 tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_102_a50">
<style>

/* inline tdc_css att */

.tdi_102_a50{
margin-top:20px !important;
position:relative;
}

</style>
<div class="tdi_102_a50_rand_style td-element-style"><style>
.tdi_102_a50_rand_style{
background-color:#00183d !important;
}
 </style></div>
<style>
.tdi_103_e34 .tdn-title{
                    color: #ffffff;
                }.tdi_102_a50_rand{
                    border: 1px solid #eee;
                }.tdi_103_e34 input{
                    border-color: #31a1ff;
                }.tdi_103_e34 button{
                    background-color: #0066cc;
                }.tdi_103_e34 button:hover{
                   color: #ffffff;
                }.tdi_103_e34 button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_a50_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_a50_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_102_a50_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_103_e34 tdn-input-bar-display-column tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox every morning.</h3></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="ABS" data-ga-event-action="ABS" data-ga-event-label="ABS">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_104_e34 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_104_e34">
<style>
/* custom css */
.tdi_104_e34 .tdb-next-post:hover a{
					color: #0066cc;
				}.tdi_104_e34 .tdb-next-post span{
					color: #555555;
				
					font-size:16px !important;font-weight:300 !important;
				}.tdi_104_e34 .tdb-next-post a{
					font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>DON'T MISS</span><a href="https://www.techexplorist.com/children-drank-whole-milk-lower-risk-being-overweight-obese/28795/">Children who drank whole milk had a lower risk of being overweight or obese</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_105_4c2 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_105_4c2">
<style>
/* custom css */
.tdi_105_4c2 .entry-thumb{
					background-position: center 50%;
				}.tdi_105_4c2 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_105_4c2 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_105_4c2 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_105_4c2 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_105_4c2 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_105_4c2 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_105_4c2 .td-post-category{
					display: none;
				}.tdi_105_4c2 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_105_4c2 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_105_4c2 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_105_4c2 .td-read-more{
					display: none;
				}.tdi_105_4c2 .td-post-author-name{
					display: none;
				}.tdi_105_4c2 .td-post-date,
				.tdi_105_4c2 .td-post-author-name span{
					display: none;
				}.tdi_105_4c2 .td-module-comments{
					display: none;
				}.tdi_105_4c2 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_105_4c2 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_105_4c2 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_4c2 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_105_4c2 .td-module-container:before{
					bottom: -9px;
				}.tdi_105_4c2 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_105_4c2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_4c2 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_105_4c2 .td-module-container:before{
					bottom: -9px;
				}.tdi_105_4c2 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_105_4c2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_105_4c2 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_105_4c2 .td-module-container:before{
					bottom: -9px;
				}.tdi_105_4c2 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_105_4c2 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_105_4c2 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><div id=tdi_105_4c2 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/scientists-found-four-potential-liver-cancer-killing-compounds/28786/" rel="bookmark" class="td-image-wrap" title="Scientists found four potential liver cancer-killing compounds">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_106_4be {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/Liver-Cancer.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/Liver-Cancer-696x397.jpg)" class="entry-thumb td-thumb-css tdi_106_4be rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-found-four-potential-liver-cancer-killing-compounds/28786/" rel="bookmark" title="Scientists found four potential liver cancer-killing compounds">Scientists found four potential liver cancer-killing compounds</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T13:00:55+00:00">December 30, 2019</time></span> </span>
</div>
<div class="td-excerpt">The compounds which target the cancer gene SALL4, could be used in the development of more effective and personalised cancer treatments.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/scientists-found-four-potential-liver-cancer-killing-compounds/28786/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/spintronic-rams-new-material-combination-sets-stage-mram/28776/" rel="bookmark" class="td-image-wrap" title="Spintronic RAMs: a new material combination that sets the stage for MRAM">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_107_ea3 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/spintronic-RAMs-1392x783.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/spintronic-RAMs-696x392.jpg)" class="entry-thumb td-thumb-css tdi_107_ea3 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/spintronic-rams-new-material-combination-sets-stage-mram/28776/" rel="bookmark" title="Spintronic RAMs: a new material combination that sets the stage for MRAM">Spintronic RAMs: a new material combination that sets the stage for MRAM</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-28T18:06:43+00:00">December 28, 2019</time></span> </span>
</div>

<div class="td-excerpt">A deeper look into a powerful spin phenomenon.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/spintronic-rams-new-material-combination-sets-stage-mram/28776/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/next-generation-display-technology/28749/" rel="bookmark" class="td-image-wrap" title="Next-generation display technology">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_108_a4b {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/blue-liquid-phase-crystals.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/blue-liquid-phase-crystals-696x386.jpg)" class="entry-thumb td-thumb-css tdi_108_a4b rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/next-generation-display-technology/28749/" rel="bookmark" title="Next-generation display technology">Next-generation display technology</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T17:46:27+00:00">December 26, 2019</time></span> </span>
</div>
<div class="td-excerpt">UChicago scientists create a ‘crystal within a crystal’ for new electronic devices.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/next-generation-display-technology/28749/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/technology-effectively-capture-co2-trucks-buses/28741/" rel="bookmark" class="td-image-wrap" title="This technology can effectively capture CO2 from trucks and buses">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109_e0e {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/co2-emissions.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/co2-emissions-696x544.jpg)" class="entry-thumb td-thumb-css tdi_109_e0e rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/technology-effectively-capture-co2-trucks-buses/28741/" rel="bookmark" title="This technology can effectively capture CO2 from trucks and buses">This technology can effectively capture CO2 from trucks and buses</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T14:08:20+00:00">December 26, 2019</time></span> </span>
</div>
<div class="td-excerpt">Capturing CO2 directly in the trucks’ exhaust system.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/technology-effectively-capture-co2-trucks-buses/28741/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/brain-like-functions-neuromorphic-network/28738/" rel="bookmark" class="td-image-wrap" title="Brain-like functions in a neuromorphic network">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_110_0db {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/neuromorphic-network.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/neuromorphic-network-696x391.jpg)" class="entry-thumb td-thumb-css tdi_110_0db rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/brain-like-functions-neuromorphic-network/28738/" rel="bookmark" title="Brain-like functions in a neuromorphic network">Brain-like functions in a neuromorphic network</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-25T17:55:19+00:00">December 25, 2019</time></span> </span>
</div>
<div class="td-excerpt">Emerging fluctuation-based functionalities are expected to open a way to novel memory device technology.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/brain-like-functions-neuromorphic-network/28738/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/new-tweezer-clock-tells-time-precisely/28692/" rel="bookmark" class="td-image-wrap" title="New Tweezer clock tells time more precisely">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_111_cb5 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/laser-based-apparatus-1392x705.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/laser-based-apparatus-696x352.jpg)" class="entry-thumb td-thumb-css tdi_111_cb5 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-tweezer-clock-tells-time-precisely/28692/" rel="bookmark" title="New Tweezer clock tells time more precisely">New Tweezer clock tells time more precisely</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-24T15:34:36+00:00">December 24, 2019</time></span> </span>
</div>
<div class="td-excerpt">Newer atomic clocks that measure optical frequencies of light are even more precise, and may eventually replace the radio-based ones.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/new-tweezer-clock-tells-time-precisely/28692/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_113_095  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_113_095{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_113_095{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_095{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_114_1c5 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_114_1c5">
<style>
/* custom css */
.tdi_114_1c5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_114_1c5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_114_1c5 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_114_1c5 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_114_1c5 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_114_1c5 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_114_1c5 .entry-thumb{
					background-position: center 50%;
				}.tdi_114_1c5 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_114_1c5 .td-excerpt{
					display: none;
				}.tdi_114_1c5 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_114_1c5 .td-post-category{
					display: inline-block;
				
					padding: 0px;
				
					border-width: 0px 0px 5px 0px;
					border-style: solid;
					border-color: #000;
				
					background-color: #ffffff;
				
					color: #0d42a2;
				
					border-color: #ffffff;
				
					font-size:13px !important;text-transform:uppercase !important;
				}.tdi_114_1c5 .td-post-author-name{
					display: inline-block;
				}.tdi_114_1c5 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_114_1c5 .td-post-date,
				.tdi_114_1c5 .td-post-author-name span{
					display: inline-block;
				
					color: #555555;
				}.tdi_114_1c5 .entry-review-stars{
					display: inline-block;
				}.tdi_114_1c5 .td-icon-star,
                .tdi_114_1c5 .td-icon-star-empty,
                .tdi_114_1c5 .td-icon-star-half{
					font-size: 15px;
				}.tdi_114_1c5 .td-module-comments{
					display: block;
				}.tdi_114_1c5 .td-read-more{
					display: none;
				}.tdi_114_1c5 .td-post-author-name a{
					color: #555555;
				}.tdi_114_1c5 .td-image-container{
				    flex: 0 0 0;
				}.tdi_114_1c5 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_1c5 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_114_1c5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_114_1c5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_114_1c5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_114_1c5 .td-module-container:before{
					bottom: -18px;
				}.tdi_114_1c5 .td-post-category{
					margin: 1px;
				
					font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_1c5 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_114_1c5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_114_1c5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_114_1c5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_114_1c5 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_1c5 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_114_1c5 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_114_1c5 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_114_1c5 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_114_1c5 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MUST READ</span></h4></div><div id=tdi_114_1c5 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/scientists-found-four-potential-liver-cancer-killing-compounds/28786/" rel="bookmark" class="td-image-wrap" title="Scientists found four potential liver cancer-killing compounds">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_115_b46 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/12/Liver-Cancer-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2019/12/Liver-Cancer-485x360.jpg)" class="entry-thumb td-thumb-css tdi_115_b46 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<a href="https://www.techexplorist.com/technology/" class="td-post-category">Technology</a><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-found-four-potential-liver-cancer-killing-compounds/28786/" rel="bookmark" title="Scientists found four potential liver cancer-killing compounds">Scientists found four potential liver cancer-killing compounds</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-30T13:00:55+00:00">December 30, 2019</time></span></span></div><div class="td-excerpt">The compounds which target the cancer gene SALL4, could be used in the development of more effective and personalised cancer treatments.</div><div class="td-read-more"><a href="https://www.techexplorist.com/scientists-found-four-potential-liver-cancer-killing-compounds/28786/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/bermuda-triangle-mystery-solved-scientists-claim/15897/" rel="bookmark" class="td-image-wrap" title="Bermuda Triangle mystery &#8216;solved,&#8217; scientists claim">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_116_ef4 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2018/08/bermuda-triangle-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span data-bg="url(https://www.techexplorist.com/wp-content/uploads/2018/08/bermuda-triangle-485x360.jpg)" class="entry-thumb td-thumb-css tdi_116_ef4 rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/bermuda-triangle-mystery-solved-scientists-claim/15897/" rel="bookmark" title="Bermuda Triangle mystery &#8216;solved,&#8217; scientists claim">Bermuda Triangle mystery &#8216;solved,&#8217; scientists claim</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-02T17:27:28+00:00">August 2, 2018</time></span></span></div><div class="td-excerpt">The Bermuda Triangle is a mythical section of the Atlantic Ocean roughly bounded by Miami, Bermuda and Puerto Rico where dozens of ships and...</div><div class="td-read-more"><a href="https://www.techexplorist.com/bermuda-triangle-mystery-solved-scientists-claim/15897/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_118_11c "><div class="td-fix-index"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="8792408264" data-matched-content-ui-type="image_stacked" data-matched-content-rows-num="5" data-matched-content-columns-num="1" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pranjal Mehar"></span><meta itemprop="datePublished" content="2019-12-31T17:37:44+05:30"><meta itemprop="dateModified" content="2019-12-31T17:38:00+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/new-approach-construct-non-hermitian-topological-invariants-real-space/28798/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="Understanding the non-Hermitian topology."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/12/bipolar-non-Hermitian-skin-effect.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="1067"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_119_3bb" class="tdc-zone"><div class="tdc_zone tdi_120_c00  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_120_c00{
                    min-height: 0;
                }
</style><div id="tdi_121_c6e" class="tdc-row stretch_row_1200 td-stretch-content"><div id="fsub" class="vc_row tdi_122_e0e  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_122_e0e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_122_e0e{
margin-right:260px !important;
margin-left:260px !important;
padding-top:30px !important;
position:relative;
}

.tdi_122_e0e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_122_e0e{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_e0e{
margin-right:100px !important;
margin-left:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_e0e{
margin-right:150px !important;
margin-left:150px !important;
}
}

</style>
<div class="tdi_121_c6e_rand_style td-element-style"><style>
.tdi_121_c6e_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_124_45d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_124_45d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125_f56 tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_125_f56">
<style>
.tdi_126_444 .tdn-title{
                    color: #ffffff;
                }.tdi_126_444 .tdn-descr{
                    color: rgba(255,255,255,0.6);
                }.tdi_126_444 button{
                    background-color: #0066cc;
                }.tdi_126_444 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_126_444 tdn-input-bar-display-column td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox each morning.</h3><p class="tdn-descr">Over 95,000 people subscribe to our newsletter.</p></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">SUBSCRIBE</button></div></div></form></div></div></div></div></div></div></div><div id="tdi_127_046" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_128_93b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_128_93b{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_128_93b{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_128_93b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_127_046_rand_style td-element-style"><style>
.tdi_127_046_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_130_0ac  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_130_0ac{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_0ac{
width:28% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_0ac{
width:28% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_0ac{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_131_39e td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_131_39e">
<style>

/* inline tdc_css att */

.tdi_131_39e{
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_39e{
margin-top:0px !important;
margin-right:22px !important;
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_39e{
padding-right:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_39e{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_131_39e{
                    display: inline-block;
                }.tdi_131_39e .tdb-logo-a,
                .tdi_131_39e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_131_39e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_131_39e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_131_39e .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_131_39e .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_131_39e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_131_39e .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_131_39e .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_131_39e .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_131_39e .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_131_39e .tdb-logo-text-title{
                    font-size:15px !important;letter-spacing:1.6px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_39e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                }.tdi_131_39e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_131_39e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_131_39e .tdb-logo-text-title{
                    font-size:14px !important;letter-spacing:0px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_131_39e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_131_39e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_131_39e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_555 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_132_555">
<style>

/* inline tdc_css att */

.tdi_132_555{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_132_555 .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_555 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr"><b>Tech Explorist</b> covers every technology that shapes our world and changes our lives from Earth to Space and everything in between.</p></div></div></div><div class="vc_column tdi_134_006  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_134_006{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_006{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_006{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_006{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_135_553 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_135_553">
<style>

/* inline tdc_css att */

.tdi_135_553{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_136_7c7 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_136_7c7 .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_136_7c7 .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_136_7c7"><div class="tdm-col-icon">
<style>
.tdi_137_5ca{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_137_5ca:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_135_553:hover .tdi_137_5ca:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_135_553:hover .tdi_137_5ca:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_137_5ca td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_138_554 .tdm-title{
					color: #ffffff;
				}.tdi_138_554 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_138_554 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_554 .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_138_554"><h3 class="tdm-title tdm-title-sm">Quick Access</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_135_553 .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_139_605 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_139_605">
<style>

/* inline tdc_css att */

.tdi_139_605{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_139_605 ul{
					margin: 0px;
				}.tdi_139_605 a{
					color: rgba(255,255,255,0.6);
				}.tdi_139_605 a:hover{
					color: #31a1ff;
				}.tdi_139_605 li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_139_605 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_141_0f4  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_141_0f4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_0f4{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_0f4{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_0f4{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_142_350 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_142_350">
<style>

/* inline tdc_css att */

.tdi_142_350{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_143_151 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_143_151 .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_143_151 .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_143_151"><div class="tdm-col-icon">
<style>
.tdi_144_454{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_144_454:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_142_350:hover .tdi_144_454:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_142_350:hover .tdi_144_454:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_144_454 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_145_536 .tdm-title{
					color: #ffffff;
				}.tdi_145_536 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145_536 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145_536 .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_145_536"><h3 class="tdm-title tdm-title-sm">Categories</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_142_350 .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_146_5ff td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_146_5ff">
<style>

/* inline tdc_css att */

.tdi_146_5ff{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_146_5ff ul{
					margin: 0px;
				}.tdi_146_5ff a{
					color: rgba(255,255,255,0.6);
				}.tdi_146_5ff a:hover{
					color: #31a1ff;
				}.tdi_146_5ff li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_146_5ff class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_148_c6a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_148_c6a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148_c6a{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_c6a{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_149_35c tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_149_35c">
<style>

/* inline tdc_css att */

.tdi_149_35c{
margin-bottom:5px !important;
padding-top:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_35c{
margin-bottom:0px !important;
}
}

</style>
<style>
.tdi_150_ea0 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_150_ea0 .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_150_ea0 .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_150_ea0"><div class="tdm-col-icon">
<style>
.tdi_151_006{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_151_006:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_149_35c:hover .tdi_151_006:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_149_35c:hover .tdi_151_006:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_151_006 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_152_396 .tdm-title{
					color: #ffffff;
				}.tdi_152_396 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_152_396 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_396 .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_152_396"><h3 class="tdm-title tdm-title-sm">Follow Us</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_149_35c .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_153_cc6 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_153_cc6">
<style>

/* inline tdc_css att */

.tdi_153_cc6{
padding-left:22px !important;
}

</style>
<style>
.tdi_154_c56 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_154_c56 .tdm-social-item i.td-icon-twitter,
				.tdi_154_c56 .tdm-social-item i.td-icon-linkedin,
				.tdi_154_c56 .tdm-social-item i.td-icon-pinterest,
				.tdi_154_c56 .tdm-social-item i.td-icon-blogger,
				.tdi_154_c56 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_154_c56 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_154_c56 .tdm-social-item i,
				.tds-team-member2 .tdi_154_c56.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_154_c56 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_154_c56.tds-social1 .tdm-social-item:hover i{
					color: #31a1ff;
				}.tdi_154_c56 .tdm-social-text{
					display: inline-block;
				
					margin-left: 0px;
				
					margin-right: 20px;
				
					color: rgba(255,255,255,0.6);
				}.tdi_154_c56 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #31a1ff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154_c56 .tdm-social-text{
				    font-size:11px !important;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_154_c56"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_155_73e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_156_6ee  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_156_6ee{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_156_6ee{
position:relative;
}

.tdi_156_6ee .td_block_wrap{ text-align:left }

</style>
<div class="tdi_155_73e_rand_style td-element-style"><style>
.tdi_155_73e_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_158_4ae  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_158_4ae{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_159_6ce tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_159_6ce">
<style>

/* inline tdc_css att */

.tdi_159_6ce{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_159_6ce .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_159_6ce .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Tech Explorist</p></div></div></div><div class="vc_column tdi_161_1e3  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_161_1e3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-19689 .td-container-wrap {
background-color: #a93236;
}
.hsf .tdn-form {
    width: 40%;
    vertical-align: middle;
    display: inline-block;
}

.page-id-19689 .td-header-menu-wrap-full.td-container-wrap.td_stretch_content{background:#a93236;}
.td-gallery-slide-top, .td-gallery-slide-copywrite, .td-doubleSlider-2, .td_center_slide2,.td-smart-list-button,.td-sml-current-item-nr,.td-post-category,.td-post-small-box span {background-color: #2f3a60;}
.td-post-content a {background:linear-gradient(to bottom, #2f3a60 0%,#2f3a60 100%);background-position: 0 100%;background-repeat: repeat-x;background-size: 2px 2px;color: #000;text-decoration: none;transition: background-size .2s;}
.td-post-content a:hover {background-size: 4px 50px;text-decoration: none;color:#fff;}
.td-load-more-wrap a {width:100%; background-color:#f5f5f5; border-color:#b2b2b2; color:#000;}
figcaption {
text-align: left;
margin: 6px 0 26px 0;
font-size: 11px;
font-style: italic;
font-weight: normal;
line-height: 17px;
color: #444;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.page-id-19689 .td-header-wrap .td-header-main-menu{background-color:#a93236!important;}
.hsf .tdn-form {
    width: 80%;
}
}
</style>
<script type="text/javascript">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</script><script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'130369440',post:'28798',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '28798' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>