<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
<link crossorigin='anonymous' href='https://fonts.gstatic.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ajax.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://www.googletagservices.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdnjs.cloudflare.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://adservice.google.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://ad.doubleclick.net/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://tpc.googlesyndication.com/' rel='preconnect dns-prefetch' /><link crossorigin='' href='https://cdn.onesignal.com' rel='preconnect dns-prefetch' /><link rel="icon" type="image/png" href="https://www.techexplorist.com/wp-content/uploads/2019/05/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png" />

<title>Ice fossils found in meteorite - Tech Explorist</title>
<meta name="description" content="Evidence of ice fossils on the surface of a meteorite." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.techexplorist.com/ice-fossils-found-meteorite/28010/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ice fossils found in meteorite" />
<meta property="og:description" content="Evidence of ice fossils on the surface of a meteorite." />
<meta property="og:url" content="https://www.techexplorist.com/ice-fossils-found-meteorite/28010/" />
<meta property="og:site_name" content="Tech Explorist" />
<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
<meta property="article:author" content="https://www.facebook.com/malewar.amit" />
<meta property="article:tag" content="Solar system" />
<meta property="article:section" content="Space" />
<meta property="article:published_time" content="2019-11-25T23:14:54+05:30" />
<meta property="article:modified_time" content="2019-11-25T23:15:12+05:30" />
<meta property="og:updated_time" content="2019-11-25T23:15:12+05:30" />
<meta property="fb:app_id" content="879961582154768" />
<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix.jpg" />
<meta property="og:image:secure_url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1346" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Evidence of ice fossils on the surface of a meteorite." />
<meta name="twitter:title" content="Ice fossils found in meteorite - Tech Explorist" />
<meta name="twitter:site" content="@TechExplorist" />
<meta name="twitter:image" content="https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix.jpg" />
<meta name="twitter:creator" content="@amit_malewar" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Ice fossils found in meteorite Comments Feed" href="https://www.techexplorist.com/ice-fossils-found-meteorite/28010/feed/" />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.techexplorist.com/wp-content/plugins/td-newsletter/style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.techexplorist.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.techexplorist.com/wp-content/themes/snaxzer/style.css?ver=10.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<link rel='https://api.w.org/' href='https://www.techexplorist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p8P12U-7hM' />
<link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fice-fossils-found-meteorite%2F28010%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fice-fossils-found-meteorite%2F28010%2F&#038;format=xml" />
<meta property="fb:pages" content="1920584128177889" />
<meta property="ia:markup_url" content="https://www.techexplorist.com/ice-fossils-found-meteorite/28010/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"10b459a920","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":60,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"10b459a920","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
<link rel="amphtml" href="https://www.techexplorist.com/ice-fossils-found-meteorite/28010/?amp">

<script>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</script>

<style>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</style>
<meta name="theme-color" content="#00183d" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-58281324-1', 'auto');
ga('send', 'pageview');
</script>

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "c610ae27-1b85-4b63-904c-01e3816a3c99",
    });
  });
</script><link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #3367d6;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #3367d6;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #3367d6;
                }
                .tdm-btn-style1 {
					background-color: #3367d6;
				}
				.tdm-btn-style2:before {
				    border-color: #3367d6;
				}
				.tdm-btn-style2 {
				    color: #3367d6;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #3367d6;
                    -moz-box-shadow: 0 2px 16px #3367d6;
                    box-shadow: 0 2px 16px #3367d6;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #3367d6;
                    -moz-box-shadow: 0 4px 26px #3367d6;
                    box-shadow: 0 4px 26px #3367d6;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-28010 single-format-standard tdm-menu-active-style2 ice-fossils-found-meteorite global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.techexplorist.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_014" class="tdc-zone"><div class="tdc_zone tdi_2_c3e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_c3e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_c3e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_c3e:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_c3e{
position:relative;
}
}

</style>
<div class="tdi_1_014_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_014_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3_c32" class="tdc-row"><div class="vc_row tdi_4_1dd  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_1dd{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_1dd {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_1dd .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_1dd{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_3_c32_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_c32_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column tdi_6_e5a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_e5a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_e5a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_e5a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_2cd td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7_2cd">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_2cd{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_2cd{
                    display: inline-block;
                }.tdi_7_2cd .tdb-block-inner{
                    text-align: right;
                }.tdi_7_2cd .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_2cd .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7_2cd .tdb-mobile-menu-button:hover{
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column tdi_9_c25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_c25{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_c25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_c25{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_d5d td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_10_d5d">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_d5d{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_d5d{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_10_d5d .tdb-logo-a,
                .tdi_10_d5d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_d5d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_d5d .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d5d .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_d5d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_d5d .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_10_d5d .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_d5d .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_10_d5d .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_10_d5d .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_d5d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d5d .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10_d5d .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_d5d .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_d5d .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_d5d .tdb-logo-text-title{
                    display: none;
                
                    font-size:17px !important;line-height:1 !important;;
                }.tdi_10_d5d .tdb-logo-text-tagline{
                    display: none;
                
                    font-size:12px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_12_c13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_c13{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_c13{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_c13{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_113 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_13_113">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_113{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_113{
                    float: right;
                    clear: none;
                }.tdi_13_113 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_113 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13_113 .tdb-header-search-button-mob:hover{
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_113 .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_19e" class="tdc-zone"><div class="tdc_zone tdi_15_33f  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_33f{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_33f{
position:relative;
}
}

</style>
<div class="tdi_14_19e_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_19e_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_16_5ed" class="tdc-row"><div class="vc_row tdi_17_c21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17_c21{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_c21 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_c21 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_c21{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_16_5ed_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_5ed_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column tdi_19_de2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_de2{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_de2{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_de2{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_0cd td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_20_0cd">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_0cd{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_0cd{
                    display: inline-block;
                }.tdi_20_0cd .tdb-block-inner{
                    text-align: right;
                }.tdi_20_0cd .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_20_0cd .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20_0cd .tdb-mobile-menu-button:hover{
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column tdi_22_c13  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_c13{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_c13{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_c13{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_edd td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_23_edd">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_edd{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_edd{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Roboto:300,400,400italic,500,500italic,700,900|Open+Sans:300italic,400,400italic,600,600italic,700&display=swap");
.tdi_23_edd .tdb-logo-a,
                .tdi_23_edd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_edd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_edd .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_edd .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:12px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_edd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_edd .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                }.tdi_23_edd .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_edd .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:17px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;;
                }.tdi_23_edd .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_23_edd .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_23_edd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_edd .tdb-logo-img{
                    max-width: 150px;
                }.tdi_23_edd .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_23_edd .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_edd .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_edd .tdb-logo-text-title{
                    display: none;
                
                    font-size:17px !important;line-height:1 !important;;
                }.tdi_23_edd .tdb-logo-text-tagline{
                    display: none;
                
                    font-size:12px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_25_ec5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_ec5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_ec5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_ec5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_d1d td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_26_d1d">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_d1d{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_d1d{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_d1d .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_d1d .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26_d1d .tdb-header-search-button-mob:hover{
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_d1d .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27_d53" class="tdc-zone"><div class="tdc_zone tdi_28_e6d  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28_e6d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_e6d{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_27_d53_rand_style td-element-style"><style>
.tdi_27_d53_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_29_21d" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_30_d5b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_30_d5b{
                    min-height: 0;
                }#tdi_29_21d.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_29_21d.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 767px) {
                    .tdi_30_d5b.tdc-row-content-vert-center,
                    .tdi_30_d5b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_d5b.tdc-row-content-vert-bottom,
                    .tdi_30_d5b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_d5b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_d5b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_30_d5b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_d5b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_d5b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_d5b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_30_d5b{
padding-right:20px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_30_d5b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_d5b{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_d5b{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_29_21d_rand_style td-element-style"><style>
.tdi_29_21d_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_32_e07  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_e07{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_e07{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_e07{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_e07{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_028 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_33_028">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_028{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_33_028{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_028{
                    display: inline-block;
                }.tdi_33_028 .tdb-logo-a,
                .tdi_33_028 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_028 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_33_028 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_33_028 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_33_028 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_33_028 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_028 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_028 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_33_028 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_33_028 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_028 .tdb-logo-icon{
                    top: 1px;
                }.tdi_33_028 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_33_028 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_028 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_33_028 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_028 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33_028 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_35_345  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_345{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_35_345{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_345{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_345{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_36_102 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_36_102" style=" z-index: 999;">
<style>
/* custom css */
.tdi_36_102{
                    display: inline-block;
                }.tdi_36_102 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_36_102 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_102 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_36_102 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_102 .tdb-menu > li .tdb-menu-sep,
                .tdi_36_102 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_36_102 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_36_102 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_36_102 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_36_102 .tdb-menu > li > a,
                .tdi_36_102 .td-subcat-more{
                    color: #ffffff;
                }.tdi_36_102 .tdb-menu > li > a,
                .tdi_36_102 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_36_102 .td-subcat-more{
                    line-height: 51px;
                }.tdi_36_102 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_36_102 .tdb-menu .tdb-normal-menu ul,
                .tdi_36_102 .td-pulldown-filter-list{
                    background-color: #161b2d;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_102 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_36_102 .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_36_102 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_36_102:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_36_102 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_36_102 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_36_102 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36_102 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_36_102 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_102 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_36_102 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_102 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_36_102 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_102 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_36_102 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_36_102 .tdb-menu > li > a,
                .tdi_36_102 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }.tdi_36_102 .td-subcat-more{
                    line-height: 50px;
                }
}
</style>
<style>
.tdi_36_102 .tdb-menu > li.current-menu-item > a,
				.tdi_36_102 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_36_102 .tdb-menu > li.current-category-ancestor > a,
				.tdi_36_102 .tdb-menu > li:hover > a,
				.tdi_36_102 .tdb-menu > li.tdb-hover > a,
				.tdi_36_102 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_36_102 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_36_102 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_36_102 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_36_102 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_36_102 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_36_102 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_36_102 .tdb-menu > li > a:after,
				.tdi_36_102 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_36_102 .tdb-menu > li.current-menu-item > a:after,
				.tdi_36_102 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_36_102 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_36_102 .tdb-menu > li:hover > a:after,
				.tdi_36_102 .tdb-menu > li.tdb-hover > a:after,
				.tdi_36_102 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_36_102 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_36_102 .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_36_102 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_36_102 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_36_102 class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_39_03d td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_39_03d">
<style>

/* inline tdc_css att */

.tdi_39_03d{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_03d{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_03d{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_40_d55 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_40_d55">
<style>

/* inline tdc_css att */

.tdi_40_d55{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_d55{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_d55 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				
				    position: relative;
				    top: 0px;
				}.tdi_40_d55{
				    display: inline-block;
				}
</style>
<style>
.tdi_41_3d2{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_41_3d2:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}body .tdi_40_d55:hover .tdi_41_3d2:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_40_d55:hover .tdi_41_3d2:before{
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_41_3d2 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_42_aa2 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_42_aa2">
<style>
body .tdi_43_bd1{
					background-color: #31a1ff;
				}body .tdi_43_bd1:before{
					background-color: #0d42a2;
				}body .tdi_43_bd1:hover:before{
					opacity: 1;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_43_bd1" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_44_5f2" class="tdc-zone"><div class="tdc_zone tdi_45_2d5  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_45_2d5{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_45_2d5{
position:relative;
}

</style>
<div class="tdi_44_5f2_rand_style td-element-style"><style>
.tdi_44_5f2_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_46_fce" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_47_222  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47_222{
                    min-height: 0;
                }#tdi_46_fce.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_46_fce.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 767px) {
                    .tdi_47_222.tdc-row-content-vert-center,
                    .tdi_47_222.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47_222.tdc-row-content-vert-bottom,
                    .tdi_47_222.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47_222.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47_222.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_47_222 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47_222 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_47_222 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_47_222 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_47_222{
padding-right:19px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_47_222 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_222{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_222{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_46_fce_rand_style td-element-style"><style>
.tdi_46_fce_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_49_d7d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49_d7d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_49_d7d{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_d7d{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_d7d{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_50_121 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_50_121">
<style>
/* custom css */
.tdi_50_121{
                    display: inline-block;
                }.tdi_50_121 .tdb-logo-a,
                .tdi_50_121 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_50_121 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_50_121 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_50_121 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_50_121 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_50_121 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_50_121 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_50_121 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_50_121 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_50_121 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_50_121 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_50_121 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_50_121 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_50_121 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> </div></div><div class="vc_column tdi_52_13a  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_52_13a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_52_13a{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_13a{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_13a{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_53_cff tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_53_cff" style=" z-index: 999;">
<style>
/* custom css */
.tdi_53_cff{
                    display: inline-block;
                }.tdi_53_cff .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_53_cff .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_53_cff .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_53_cff .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_53_cff .tdb-menu > li .tdb-menu-sep,
                .tdi_53_cff .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_53_cff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_53_cff .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_53_cff .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_53_cff .tdb-menu > li > a,
                .tdi_53_cff .td-subcat-more{
                    color: #ffffff;
                }.tdi_53_cff .tdb-menu > li > a,
                .tdi_53_cff .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_53_cff .td-subcat-more{
                    line-height: 51px;
                }.tdi_53_cff .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_53_cff .tdb-menu .tdb-normal-menu ul,
                .tdi_53_cff .td-pulldown-filter-list{
                    background-color: #ffffff;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_53_cff .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_53_cff .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #000000;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_53_cff .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_53_cff:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_53_cff .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_53_cff .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_53_cff .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_cff .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_53_cff .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_53_cff .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_53_cff .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_cff .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_53_cff .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_53_cff .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_53_cff .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_53_cff .tdb-menu > li > a,
                .tdi_53_cff .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }.tdi_53_cff .td-subcat-more{
                    line-height: 50px;
                }
}
</style>
<style>
.tdi_53_cff .tdb-menu > li.current-menu-item > a,
				.tdi_53_cff .tdb-menu > li.current-menu-ancestor > a,
				.tdi_53_cff .tdb-menu > li.current-category-ancestor > a,
				.tdi_53_cff .tdb-menu > li:hover > a,
				.tdi_53_cff .tdb-menu > li.tdb-hover > a,
				.tdi_53_cff .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_53_cff .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_53_cff .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_cff .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_53_cff .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_53_cff .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_53_cff .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_53_cff .tdb-menu > li > a:after,
				.tdi_53_cff .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_53_cff .tdb-menu > li.current-menu-item > a:after,
				.tdi_53_cff .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_53_cff .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_53_cff .tdb-menu > li:hover > a:after,
				.tdi_53_cff .tdb-menu > li.tdb-hover > a:after,
				.tdi_53_cff .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_53_cff .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_53_cff .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_53_cff .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_53_cff .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31a1ff;
				}
</style><div id=tdi_53_cff class="td_block_inner td-fix-index"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_56_651 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_56_651">
<style>

/* inline tdc_css att */

.tdi_56_651{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_651{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_651{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_57_2c3 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_57_2c3">
<style>

/* inline tdc_css att */

.tdi_57_2c3{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_2c3{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_2c3 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				
				    position: relative;
				    top: 0px;
				}.tdi_57_2c3{
				    display: inline-block;
				}
</style>
<style>
.tdi_58_c9f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_58_c9f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}body .tdi_57_2c3:hover .tdi_58_c9f:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_57_2c3:hover .tdi_58_c9f:before{
				    color: rgba(255,255,255,0.5);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_58_c9f td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_59_314 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_59_314">
<style>

</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_60_e77" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="28010" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_61_5c2" class="tdc-zone"><div class="tdc_zone tdi_62_1d0  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62_1d0{
                    min-height: 0;
                }
</style><div id="tdi_63_93c" class="tdc-row"><div class="vc_row tdi_64_92e  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_64_92e{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_64_92e{
margin-top:10px !important;
}

.tdi_64_92e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_64_92e{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_92e{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_92e{
margin-bottom:34px !important;
}
}

</style><div class="vc_column tdi_66_d3f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66_d3f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 tdi_67_39f td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:980px;height:120px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div></div></div></div><div id="tdi_68_5ff" class="tdc-row"><div class="vc_row tdi_69_133  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_69_133{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_69_133{
position:relative;
}

.tdi_69_133 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_133{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_133{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_133{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_68_5ff_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_68_5ff_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_71_341  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_71_341{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_71_341{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_341{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_72_590 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_72_590">
<style>

/* inline tdc_css att */

.tdi_72_590{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_590{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_590{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_590{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_590 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_590 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_590{
					text-align: left;
				}.tdi_72_590 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72_590 .tdb-title-text{
					font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_590 .tdb-title-text{
					font-size:32px !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_590 .tdb-title-text{
					font-size:28px !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_590 .tdb-title-text{
					font-size:30px !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Ice fossils found in meteorite</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_73_4c2 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_73_4c2">
<style>
/* custom css */
.tdi_73_4c2 p{
					background: -webkit-linear-gradient(-90deg,#111111,#222222);background: linear-gradient(-90deg,#111111,#222222);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-size:20px !important;line-height:1.3 !important;font-weight:400 !important;
				}html[class*='ie'] .tdi_73_4c2 p{
				    background: none;
					color: #222222;
				}.td-theme-wrap .tdi_73_4c2{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Evidence of ice fossils on the surface of a meteorite.</p></div></div><div class="vc_row_inner tdi_75_d74  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_75_d74{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 767px) {
                    .tdi_75_d74.tdc-row-content-vert-center,
                    .tdi_75_d74.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_75_d74.tdc-row-content-vert-bottom,
                    .tdi_75_d74.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_75_d74.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_75_d74.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_75_d74{
z-index:100 !important;
}

.tdi_75_d74 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_75_d74{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_77_2d5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77_2d5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78_dfc td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_78_dfc">
<style>

/* inline tdc_css att */

.tdi_78_dfc{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_78_dfc{
                    display: inline-block;
                }.tdi_78_dfc .tdb-author-by{
                    margin-right: 3px;
                
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_dfc .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78_dfc .tdb-author-name{
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_dfc .tdb-author-name:hover{
					color: #31a1ff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_dfc .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_78_dfc .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_dfc .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_dfc .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_78_dfc .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_dfc .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_dfc .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_78_dfc .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_78_dfc .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/amit/">Amit Malewar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79_ddb tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79_ddb">
<style>

/* inline tdc_css att */

.tdi_79_ddb{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_ddb{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_ddb{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_ddb{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_ddb i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				
				    position: relative;
				    top: 0px;
				}.tdi_79_ddb{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_ddb i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_ddb i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_80_5f7{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_5f7:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_80_5f7 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81_2f1 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_81_2f1">
<style>

/* inline tdc_css att */

.tdi_81_2f1{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_2f1{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_2f1{
                    display: inline-block;
                
					color: #555555;
				
					font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_81_2f1 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_2f1{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_2f1{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_2f1{
					font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-11-25T23:14:54+00:00">November 25, 2019</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_82_ddd tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_82_ddd">
<style>

/* inline tdc_css att */

.tdi_82_ddd{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82_ddd{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_ddd{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_ddd{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_ddd i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				
				    position: relative;
				    top: 0px;
				}.tdi_82_ddd{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_ddd i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_ddd i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_83_d2c{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_d2c:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_83_d2c td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_84_88a td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_84_88a">
<style>
.tdi_84_88a .td-block-title > *:before,
            .tdi_84_88a .td-block-title > *:after {
                background-color: rgba(230,230,230,0) !important;
            }
/* inline tdc_css att */

.tdi_84_88a{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_84_88a { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_88a{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_88a{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_88a{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_88a .tdb-entry-category{
					padding: 0px;
				
					margin: 0 14px 0 0;
				
					color: #0d42a2 !important;
				
					font-size:11px !important;line-height:1 !important;text-transform:uppercase !important;
				}.tdi_84_88a .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_84_88a .tdb-cat-sep{
					font-size: 14px;
				}.tdi_84_88a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_84_88a{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84_88a .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_88a .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_88a .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/space/"><span class="tdb-cat-bg" style="background-color:#7b27c9; border-color:#7b27c9;"></span>Space</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_77f tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_85_77f">
<style>

/* inline tdc_css att */

.tdi_85_77f{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_85_77f .td-audio-player{
                    font-size: 12px;
                }.tdi_85_77f .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_85_77f:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix.jpg" data-caption="XCT slice images of equant samples of the Acfer 094 matrix and their 2D histograms of LAC and RID values at 7 and 8 keV. Absorption XCT images at 7 keV (A) and 8 keV (B), as well as a phase XCT image at 8 keV (C), indicate an UPL embedded in the matrix. 2D histograms of LAC values at 7 and 8 keV (D) and LAC and RID values at 8 keV (E) of the matrix show peaks around the air, resin [polyacetal (POM)], forsterite (Fo), enstatite (En), and serpentine/saponite (Serp/Sap)–cronstedtite (Cro). Those plots of UPL have peaks in the areas surrounded by white dashed lines in (D) and (E). The density scale corresponding to the RID values is shown in (E). Fa, fayalite; Di, diopside; Hd, hedenbergite; Fs, ferrosilite; Po, pyrrhotite; PE, polyethylene. Credit: Science Advances (2019). DOI: 10.1126/sciadv.aax5078">
<img width="696" height="732" class="entry-thumb td-modal-image" src="https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix-696x732.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix-696x732.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="XCT slice images of equant samples of the Acfer 094 matrix and their 2D histograms of LAC and RID values at 7 and 8 keV. Absorption XCT images at 7 keV (A) and 8 keV (B), as well as a phase XCT image at 8 keV (C), indicate an UPL embedded in the matrix. 2D histograms of LAC values at 7 and 8 keV (D) and LAC and RID values at 8 keV (E) of the matrix show peaks around the air, resin [polyacetal (POM)], forsterite (Fo), enstatite (En), and serpentine/saponite (Serp/Sap)–cronstedtite (Cro). Those plots of UPL have peaks in the areas surrounded by white dashed lines in (D) and (E). The density scale corresponding to the RID values is shown in (E). Fa, fayalite; Di, diopside; Hd, hedenbergite; Fs, ferrosilite; Po, pyrrhotite; PE, polyethylene." title="Acfer-094-matrix" />
</a><figcaption class="tdb-caption-text">XCT slice images of equant samples of the Acfer 094 matrix and their 2D histograms of LAC and RID values at 7 and 8 keV. Absorption XCT images at 7 keV (A) and 8 keV (B), as well as a phase XCT image at 8 keV (C), indicate an UPL embedded in the matrix. 2D histograms of LAC values at 7 and 8 keV (D) and LAC and RID values at 8 keV (E) of the matrix show peaks around the air, resin [polyacetal (POM)], forsterite (Fo), enstatite (En), and serpentine/saponite (Serp/Sap)–cronstedtite (Cro). Those plots of UPL have peaks in the areas surrounded by white dashed lines in (D) and (E). The density scale corresponding to the RID values is shown in (E). Fa, fayalite; Di, diopside; Hd, hedenbergite; Fs, ferrosilite; Po, pyrrhotite; PE, polyethylene. Credit: Science Advances (2019). DOI: 10.1126/sciadv.aax5078</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_86_23d td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_86_23d">
<style>

/* inline tdc_css att */

.tdi_86_23d{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_23d{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_23d,
                .tdi_86_23d > p{
			        font-size:17px !important;
		        }.tdi_86_23d blockquote p{
			        font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_23d,
                .tdi_86_23d > p{
			        font-size:16px !important;
		        }.tdi_86_23d blockquote p{
			        font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_23d,
                .tdi_86_23d > p{
			        font-size:15px !important;
		        }.tdi_86_23d blockquote p{
			        font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_86_23d,
                .tdi_86_23d > p{
			        font-size:15px !important;
		        }.tdi_86_23d blockquote p{
			        font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>In the early Solar System, dust grains, including ice, accreted to form planetesimals, and subsequent collisions and coalescing of planetesimals resulted in the formation of large planets. </p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="7973686665" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The unblemished dust no longer exists in its unique structure in the present <a href="https://www.techexplorist.com/tag/Solar-System/">Solar System</a>. Yet, its subordinates are found in small bodies that have not developed into planets: comets and asteroids.</p>
<p>Recently, a team of scientists from Japan, China, and the U.K. has discovered ice fossils on the surface of a meteorite. The Acfer 094 meteorite was found in the Algerian mountains back in 1990—since that time, it has undergone intense scrutiny due to its age—it has been dated back to approximately 4.6 billion years ago, which makes it a primitive meteorite.</p>
<p>The 82-gram meteorite is believed to harbor evidence of the primitive solar system and may, therefore, be able to provide scientists with clues about how planets and other celestial bodies formed.</p>
<p>For the study, synchrotron radiation-based X-ray computed nanotomography was used to study the meteorite. During the study, they found evidence of extremely tiny pores of 10 microns across. </p>
<p>According to them, these tiny pores are fossilized ice crystals—or more correctly, small indentations on the surface of the meteorite that once contained ice crystals. The pores were left behind when the meteorite crossed the snow line—a virtual sphere surrounding the sun that marks the boundary where heat from the sun melts ice on meteorites.</p>
<p>Scientists also reported the evidence of mineral formation in the pores. This might be the result of interactions between water and materials in the rock that make up the meteorite.</p>
<p>Scientists noted, <em>&#8220;There could not have been enough water in the pores to produce the amounts of minerals they found. There had to have been more <a href="https://www.techexplorist.com/tag/ice">ice</a>. This is a sign that the parent body (they believe the meteorite was once part of a larger object) was heterogeneous.&#8221;</em></p>
<p><em>&#8220;Also, as a parent body crossed the snow line, surface ice would have melted and dissipated. And this would have resulted in higher water or ice content in the core than the outer layers. Such a finding is important, they claim because it could lead to a better understanding of how the water here on Earth arrived. Their findings suggest it had to have come from farther out in the solar system than has been thought.&#8221;</em></p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="2577615703"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="vc_row_inner tdi_88_195  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_88_195{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_88_195{
margin-top:20px !important;
}

.tdi_88_195 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_90_5d5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_5d5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_source tdi_92_aad td-pb-border-top td_block_template_8" data-td-block-uid="tdi_92_aad">
<style>
/* custom css */
.tdi_92_aad span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #00183d;
                }.tdi_92_aad a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_aad a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_aad a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92_aad a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><span>JOURNAL</span><a rel="nofollow" href="https://advances.sciencemag.org/content/5/11/eaax5078">DOI: 10.1126/sciadv.aax5078</a></div></div><div class="td_block_wrap tdb_single_tags tdi_93_59d td-pb-border-top td_block_template_8" data-td-block-uid="tdi_93_59d">
<style>
/* custom css */
.tdi_93_59d span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #00183d;
                }.tdi_93_59d a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_59d a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_59d a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_93_59d a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/solar-system/">Solar system</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_94_85c td-pb-border-top td_block_template_8" data-td-block-uid="tdi_94_85c">
<style>

/* inline tdc_css att */

.tdi_94_85c{
margin-top:20px !important;
}

</style><div id="tdi_94_85c" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-post-sharing-style8 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
 <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fice-fossils-found-meteorite%2F28010%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ice+fossils+found+in+meteorite&url=https%3A%2F%2Fwww.techexplorist.com%2Fice-fossils-found-meteorite%2F28010%2F&via=TechExplorist">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3c034f495e56595f4801755f591c5a534f4f55504f1c5a534952581c55521c51594859534e5548591a5e535845015448484c4f0613134b4b4b1248595f5459444c50534e554f48125f535113555f59115a534f4f55504f115a534952581151594859534e554859130e040c0d0c13">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ice+fossils+found+in+meteorite %0A%0A https://www.techexplorist.com/ice-fossils-found-meteorite/28010/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/ice-fossils-found-meteorite/28010/&title=Ice+fossils+found+in+meteorite">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.techexplorist.com/ice-fossils-found-meteorite/28010/&title=Ice+fossils+found+in+meteorite">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/ice-fossils-found-meteorite/28010/&amp;media=https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix.jpg&description=Ice+fossils+found+in+meteorite">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94_85c">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_95_35a tds_newsletter3_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_95_35a">
<style>

/* inline tdc_css att */

.tdi_95_35a{
margin-top:20px !important;
position:relative;
}

</style>
<div class="tdi_95_35a_rand_style td-element-style"><style>
.tdi_95_35a_rand_style{
background-color:#00183d !important;
}
 </style></div>
<style>
.tdi_96_f6d .tdn-title{
                    color: #ffffff;
                }.tdi_95_35a_rand{
                    border: 1px solid #eee;
                }.tdi_96_f6d input{
                    border-color: #31a1ff;
                }.tdi_96_f6d button{
                    background-color: #0066cc;
                }.tdi_96_f6d button:hover{
                   color: #ffffff;
                }.tdi_96_f6d button i{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_35a_rand{
                    border: 1px solid #eee;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_35a_rand{
                    border: 1px solid #eee;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_95_35a_rand{
                    border: 1px solid #eee;
                }
}
</style><div class="tds-newsletter tds-newsletter3 tdi_96_f6d tdn-input-bar-display-column tdn-style-bordered td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox every morning.</h3></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="ABS" data-ga-event-action="ABS" data-ga-event-label="ABS">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_97_fdc td-pb-border-top td_block_template_8" data-td-block-uid="tdi_97_fdc">
<style>
/* custom css */
.tdi_97_fdc .tdb-next-post:hover a{
					color: #0066cc;
				}.tdi_97_fdc .tdb-next-post span{
					color: #555555;
				
					font-size:16px !important;font-weight:300 !important;
				}.tdi_97_fdc .tdb-next-post a{
					font-size:18px !important;line-height:1.3 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>DON'T MISS</span><a href="https://www.techexplorist.com/mri-reveals-brain-damage-obese-teens/28006/">MRI reveals brain damage in obese teens</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_98_1f6 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_98_1f6">
<style>
/* custom css */
.tdi_98_1f6 .entry-thumb{
					background-position: center 50%;
				}.tdi_98_1f6 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_98_1f6 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_98_1f6 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_98_1f6 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_98_1f6 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_98_1f6 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_98_1f6 .td-post-category{
					display: none;
				}.tdi_98_1f6 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_98_1f6 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_98_1f6 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_98_1f6 .td-read-more{
					display: none;
				}.tdi_98_1f6 .td-post-author-name{
					display: none;
				}.tdi_98_1f6 .td-post-date,
				.tdi_98_1f6 .td-post-author-name span{
					display: none;
				}.tdi_98_1f6 .td-module-comments{
					display: none;
				}.tdi_98_1f6 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_98_1f6 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_98_1f6 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_1f6 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_98_1f6 .td-module-container:before{
					bottom: -9px;
				}.tdi_98_1f6 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_1f6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_1f6 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_98_1f6 .td-module-container:before{
					bottom: -9px;
				}.tdi_98_1f6 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_1f6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_1f6 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_98_1f6 .td-module-container:before{
					bottom: -9px;
				}.tdi_98_1f6 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_1f6 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_1f6 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><div id=tdi_98_1f6 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
 <div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/three-supermassive-black-holes-discovered-center-one-galaxy/27982/" rel="bookmark" class="td-image-wrap" title="Three supermassive black holes discovered at the center of one galaxy">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_99_6d9 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/NGC-6240-1392x1392.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_99_6d9" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/NGC-6240-696x696.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/three-supermassive-black-holes-discovered-center-one-galaxy/27982/" rel="bookmark" title="Three supermassive black holes discovered at the center of one galaxy">Three supermassive black holes discovered at the center of one galaxy</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-23T12:23:42+00:00">November 23, 2019</time></span> </span>
</div>
<div class="td-excerpt">The simultaneous merging of giant galaxies.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/three-supermassive-black-holes-discovered-center-one-galaxy/27982/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/new-warm-jupiter-alien-world-discovered/27975/" rel="bookmark" class="td-image-wrap" title="New warm Jupiter alien world discovered">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_100_33f {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/warm-jupiter-1392x674.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_100_33f" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/warm-jupiter-696x337.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">

<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-warm-jupiter-alien-world-discovered/27975/" rel="bookmark" title="New warm Jupiter alien world discovered">New warm Jupiter alien world discovered</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-22T18:16:58+00:00">November 22, 2019</time></span> </span>
</div>
<div class="td-excerpt">The newfound exoplanet, designated TOI-677 b, is about 20 percent bigger and more massive than Jupiter.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/new-warm-jupiter-alien-world-discovered/27975/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/spectacular-new-view-center-milky-way-galaxy/27971/" rel="bookmark" class="td-image-wrap" title="A spectacular new view of the center of the Milky Way galaxy">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_101_c27 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/new-view-of-the-Milky-Way-1392x656.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_101_c27" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/new-view-of-the-Milky-Way-696x328.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/spectacular-new-view-center-milky-way-galaxy/27971/" rel="bookmark" title="A spectacular new view of the center of the Milky Way galaxy">A spectacular new view of the center of the Milky Way galaxy</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-22T13:56:33+00:00">November 22, 2019</time></span> </span>
</div>
<div class="td-excerpt">Outback telescope captures Milky Way center.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/spectacular-new-view-center-milky-way-galaxy/27971/">Read more</a>
</div>
 </div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/hubble-studies-gamma-ray-burst-highest-energy-ever-seen/27943/" rel="bookmark" class="td-image-wrap" title="The brightest light in the universe has been detected">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_102_3c2 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/GRB-190114C-1392x841.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_102_3c2" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/GRB-190114C-696x421.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/hubble-studies-gamma-ray-burst-highest-energy-ever-seen/27943/" rel="bookmark" title="The brightest light in the universe has been detected">The brightest light in the universe has been detected</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/editor/">Tech Explorist</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T00:00:05+00:00">November 21, 2019</time></span> </span>
</div>
<div class="td-excerpt">New observations from the NASA/ESA Hubble Space Telescope have investigated the nature of the gamma-ray burst GRB 190114C.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/hubble-studies-gamma-ray-burst-highest-energy-ever-seen/27943/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/earth-magnetic-song-recorded-first-time/27927/" rel="bookmark" class="td-image-wrap" title="Earth&#8217;s magnetic song recorded for the first time">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_103_622 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/solar-storm.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_103_622" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/solar-storm-696x525.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/earth-magnetic-song-recorded-first-time/27927/" rel="bookmark" title="Earth&#8217;s magnetic song recorded for the first time">Earth&#8217;s magnetic song recorded for the first time</a></h3>
 <div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T14:05:32+00:00">November 20, 2019</time></span> </span>
</div>
<div class="td-excerpt">An eerie "song" that Earth sings when it is hit by a solar storm.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/earth-magnetic-song-recorded-first-time/27927/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/most-detailed-large-scale-model-universe-date/27924/" rel="bookmark" class="td-image-wrap" title="Scientists just created the most detailed large-scale model of the universe to date">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_104_5d2 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/Simulated-Milky-Ways-1392x1159.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_104_5d2" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/Simulated-Milky-Ways-696x580.jpg)"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/most-detailed-large-scale-model-universe-date/27924/" rel="bookmark" title="Scientists just created the most detailed large-scale model of the universe to date">Scientists just created the most detailed large-scale model of the universe to date</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T12:44:47+00:00">November 20, 2019</time></span> </span>
</div>
<div class="td-excerpt">Cosmic carousels.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/most-detailed-large-scale-model-universe-date/27924/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_106_533  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_106_533{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_106_533{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_533{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_107_f05 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_107_f05">
<style>
/* custom css */
.tdi_107_f05 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_107_f05 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_107_f05 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
				    display: flex;
				}.tdi_107_f05 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				
                    display: flex;
                    flex-wrap: wrap;
				}.tdi_107_f05 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_107_f05 .td-module-container{
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_107_f05 .entry-thumb{
					background-position: center 50%;
				}.tdi_107_f05 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_107_f05 .td-excerpt{
					display: none;
				}.tdi_107_f05 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_107_f05 .td-post-category{
					display: inline-block;
				
					padding: 0px;
				
					border-width: 0px 0px 5px 0px;
					border-style: solid;
					border-color: #000;
				
					background-color: #ffffff;
				
					color: #0d42a2;
				
					border-color: #ffffff;
				
					font-size:13px !important;text-transform:uppercase !important;
				}.tdi_107_f05 .td-post-author-name{
					display: inline-block;
				}.tdi_107_f05 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_107_f05 .td-post-date,
				.tdi_107_f05 .td-post-author-name span{
					display: inline-block;
				
					color: #555555;
				}.tdi_107_f05 .entry-review-stars{
					display: inline-block;
				}.tdi_107_f05 .td-icon-star,
                .tdi_107_f05 .td-icon-star-empty,
                .tdi_107_f05 .td-icon-star-half{
					font-size: 15px;
				}.tdi_107_f05 .td-module-comments{
					display: block;
				}.tdi_107_f05 .td-read-more{
					display: none;
				}.tdi_107_f05 .td-post-author-name a{
					color: #555555;
				}.tdi_107_f05 .td-image-container{
				    flex: 0 0 0;
				}.tdi_107_f05 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_f05 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_107_f05 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_f05 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_f05 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_107_f05 .td-module-container:before{
					bottom: -18px;
				}.tdi_107_f05 .td-post-category{
					margin: 1px;
				
					font-size:13px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_f05 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_107_f05 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_f05 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_f05 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_107_f05 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_107_f05 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_107_f05 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_f05 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_f05 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_107_f05 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>MUST READ</span></h4></div><div id=tdi_107_f05 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/scientists-find-place-earth-where-there-is-no-life/27985/" rel="bookmark" class="td-image-wrap" title="Scientists find a place on earth, where there is no life">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_108_237 {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/Ethiopia-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_108_237" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/Ethiopia-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-find-place-earth-where-there-is-no-life/27985/" rel="bookmark" title="Scientists find a place on earth, where there is no life">Scientists find a place on earth, where there is no life</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-24T10:10:45+00:00">November 24, 2019</time></span></span></div><div class="td-excerpt">It is one of the most torrid environments on Earth.</div><div class="td-read-more"><a href="https://www.techexplorist.com/scientists-find-place-earth-where-there-is-no-life/27985/">Read more</a></div> </div>
</div>
</div>
<div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info td-module-meta-info-top">
</div>
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/scientists-discovered-fifth-force-nature/27946/" rel="bookmark" class="td-image-wrap" title="Scientists may have discovered the fifth force of nature">
<style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109_ddf {
                                                      background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/fifth-force-of-nature-970x720.jpg);
                                                  }
                                              }
                                        </style>
<span class="entry-thumb td-thumb-css tdi_109_ddf" style="background-image: url(https://www.techexplorist.com/wp-content/uploads/2019/11/fifth-force-of-nature-485x360.jpg)"></span></a></div> </div>
<div class="td-module-meta-info td-module-meta-info-bottom">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-discovered-fifth-force-nature/27946/" rel="bookmark" title="Scientists may have discovered the fifth force of nature">Scientists may have discovered the fifth force of nature</a></h3><div class="td-editor-date"><span class="td-author-date"><span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T11:56:34+00:00">November 21, 2019</time></span></span></div><div class="td-excerpt">It's not the first time researchers claim to have caught a glimpse of it.</div><div class="td-read-more"><a href="https://www.techexplorist.com/scientists-discovered-fifth-force-nature/27946/">Read more</a></div> </div>
</div>
</div>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_111_25c "><div class="td-fix-index"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="8792408264" data-matched-content-ui-type="image_stacked" data-matched-content-rows-num="5" data-matched-content-columns-num="1" data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amit Malewar"></span><meta itemprop="datePublished" content="2019-11-25T23:14:54+00:00"><meta itemprop="dateModified" content="2019-11-25T23:15:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/ice-fossils-found-meteorite/28010/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="Evidence of ice fossils on the surface of a meteorite."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/Acfer-094-matrix.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="1346"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap">
<div id="tdi_112_c35" class="tdc-zone"><div class="tdc_zone tdi_113_11d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_113_11d{
                    min-height: 0;
                }
</style><div id="tdi_114_35f" class="tdc-row stretch_row_1200 td-stretch-content"><div id="fsub" class="vc_row tdi_115_8d6  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_115_8d6{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_115_8d6{
margin-right:260px !important;
margin-left:260px !important;
padding-top:30px !important;
position:relative;
}

.tdi_115_8d6 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_115_8d6{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_8d6{
margin-right:100px !important;
margin-left:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_8d6{
margin-right:150px !important;
margin-left:150px !important;
}
}

</style>
<div class="tdi_114_35f_rand_style td-element-style"><style>
.tdi_114_35f_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_117_182  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_117_182{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_118_111 tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_118_111">
<style>
.tdi_119_298 .tdn-title{
                    color: #ffffff;
                }.tdi_119_298 .tdn-descr{
                    color: rgba(255,255,255,0.6);
                }.tdi_119_298 button{
                    background-color: #0066cc;
                }.tdi_119_298 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_119_298 tdn-input-bar-display-column td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox each morning.</h3><p class="tdn-descr">Over 95,000 people subscribe to our newsletter.</p></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">SUBSCRIBE</button></div></div></form></div></div></div></div></div></div></div><div id="tdi_120_f5f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_121_88b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_121_88b{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_121_88b{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_121_88b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_120_f5f_rand_style td-element-style"><style>
.tdi_120_f5f_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_123_d35  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_123_d35{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_d35{
width:28% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_d35{
width:28% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_d35{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_124_fdd td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_124_fdd">
<style>

/* inline tdc_css att */

.tdi_124_fdd{
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124_fdd{
margin-top:0px !important;
margin-right:22px !important;
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_124_fdd{
padding-right:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124_fdd{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_124_fdd{
                    display: inline-block;
                }.tdi_124_fdd .tdb-logo-a,
                .tdi_124_fdd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_124_fdd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_124_fdd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_124_fdd .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_124_fdd .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_124_fdd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_124_fdd .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_124_fdd .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_124_fdd .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_124_fdd .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_124_fdd .tdb-logo-text-title{
                    font-size:15px !important;letter-spacing:1.6px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_fdd .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                }.tdi_124_fdd .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_124_fdd .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_124_fdd .tdb-logo-text-title{
                    font-size:14px !important;letter-spacing:0px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_124_fdd .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_124_fdd .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_124_fdd .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Believe in Excellence</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_125_69d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_125_69d">
<style>

/* inline tdc_css att */

.tdi_125_69d{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_125_69d .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125_69d .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr"><b>Tech Explorist</b> covers every technology that shapes our world and changes our lives from Earth to Space and everything in between.</p></div></div></div><div class="vc_column tdi_127_18d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_127_18d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127_18d{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_18d{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_18d{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_128_d99 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_128_d99">
<style>

/* inline tdc_css att */

.tdi_128_d99{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_129_9dd .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_129_9dd .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_129_9dd .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_129_9dd"><div class="tdm-col-icon">
<style>
.tdi_130_3e1{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_130_3e1:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_128_d99:hover .tdi_130_3e1:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_128_d99:hover .tdi_130_3e1:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_130_3e1 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_131_13c .tdm-title{
					color: #ffffff;
				}.tdi_131_13c .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_131_13c .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_13c .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_131_13c"><h3 class="tdm-title tdm-title-sm">Quick Access</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_128_d99 .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_132_fed td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_132_fed">
<style>

/* inline tdc_css att */

.tdi_132_fed{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_132_fed ul{
					margin: 0px;
				}.tdi_132_fed a{
					color: rgba(255,255,255,0.6);
				}.tdi_132_fed a:hover{
					color: #31a1ff;
				}.tdi_132_fed li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_132_fed class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_134_d22  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_134_d22{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_134_d22{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134_d22{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134_d22{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_135_fca tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_135_fca">
<style>

/* inline tdc_css att */

.tdi_135_fca{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_136_def .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_136_def .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_136_def .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_136_def"><div class="tdm-col-icon">
<style>
.tdi_137_d2e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_137_d2e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_135_fca:hover .tdi_137_d2e:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_135_fca:hover .tdi_137_d2e:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_137_d2e td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_138_ccd .tdm-title{
					color: #ffffff;
				}.tdi_138_ccd .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_138_ccd .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_ccd .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_138_ccd"><h3 class="tdm-title tdm-title-sm">Categories</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_135_fca .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_139_a3d td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_139_a3d">
<style>

/* inline tdc_css att */

.tdi_139_a3d{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_139_a3d ul{
					margin: 0px;
				}.tdi_139_a3d a{
					color: rgba(255,255,255,0.6);
				}.tdi_139_a3d a:hover{
					color: #31a1ff;
				}.tdi_139_a3d li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_139_a3d class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-3" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/invention/">Invention</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_141_192  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_141_192{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_192{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_192{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_142_31f tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_142_31f">
<style>

/* inline tdc_css att */

.tdi_142_31f{
margin-bottom:5px !important;
padding-top:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_142_31f{
margin-bottom:0px !important;
}
}

</style>
<style>
.tdi_143_fc5 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_143_fc5 .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_143_fc5 .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_143_fc5"><div class="tdm-col-icon">
<style>
.tdi_144_561{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_144_561:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}body .tdi_142_31f:hover .tdi_144_561:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_142_31f:hover .tdi_144_561:before{
				    color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_144_561 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_145_cd9 .tdm-title{
					color: #ffffff;
				}.tdi_145_cd9 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145_cd9 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145_cd9 .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_145_cd9"><h3 class="tdm-title tdm-title-sm">Follow Us</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_142_31f .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_146_5b3 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_146_5b3">
<style>

/* inline tdc_css att */

.tdi_146_5b3{
padding-left:22px !important;
}

</style>
<style>
.tdi_147_351 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_147_351 .tdm-social-item i.td-icon-twitter,
				.tdi_147_351 .tdm-social-item i.td-icon-linkedin,
				.tdi_147_351 .tdm-social-item i.td-icon-pinterest,
				.tdi_147_351 .tdm-social-item i.td-icon-blogger,
				.tdi_147_351 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_147_351 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_147_351 .tdm-social-item i,
				.tds-team-member2 .tdi_147_351.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_147_351 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_147_351.tds-social1 .tdm-social-item:hover i{
					color: #31a1ff;
				}.tdi_147_351 .tdm-social-text{
					display: inline-block;
				
					margin-left: 0px;
				
					margin-right: 20px;
				
					color: rgba(255,255,255,0.6);
				}.tdi_147_351 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #31a1ff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_351 .tdm-social-text{
				    font-size:11px !important;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_147_351"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_148_65b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_149_aaa  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_149_aaa{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_149_aaa{
position:relative;
}

.tdi_149_aaa .td_block_wrap{ text-align:left }

</style>
<div class="tdi_148_65b_rand_style td-element-style"><style>
.tdi_148_65b_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_151_935  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_151_935{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_152_ddc tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_152_ddc">
<style>

/* inline tdc_css att */

.tdi_152_ddc{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_152_ddc .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_152_ddc .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Tech Explorist</p></div></div></div><div class="vc_column tdi_154_d43  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_154_d43{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-19689 .td-container-wrap {
background-color: #a93236;
}
.hsf .tdn-form {
    width: 40%;
    vertical-align: middle;
    display: inline-block;
}

.page-id-19689 .td-header-menu-wrap-full.td-container-wrap.td_stretch_content{background:#a93236;}
.td-gallery-slide-top, .td-gallery-slide-copywrite, .td-doubleSlider-2, .td_center_slide2,.td-smart-list-button,.td-sml-current-item-nr,.td-post-category,.td-post-small-box span {background-color: #2f3a60;}
.td-post-content a {background:linear-gradient(to bottom, #2f3a60 0%,#2f3a60 100%);background-position: 0 100%;background-repeat: repeat-x;background-size: 2px 2px;color: #000;text-decoration: none;transition: background-size .2s;}
.td-post-content a:hover {background-size: 4px 50px;text-decoration: none;color:#fff;}
.td-load-more-wrap a {width:100%; background-color:#f5f5f5; border-color:#b2b2b2; color:#000;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.page-id-19689 .td-header-wrap .td-header-main-menu{background-color:#a93236!important;}
.hsf .tdn-form {
    width: 80%;
}
}
</style>
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>

<script>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'130369440',post:'28010',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '28010' ]);
</script>
</body>
</html>