<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Astronomers captured a super-rare type of galaxy - Tech Explorist</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.techexplorist.com/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png" />

<meta name="description" content="Astronomers have captured an image of a super-rare type of galaxy &#039;R5519&#039;, which is also described as a “cosmic ring of fire” – as it existed 11 billion years ago." />
<link rel="canonical" href="https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Astronomers captured a super-rare type of galaxy" />
<meta property="og:description" content="Astronomers have captured an image of a super-rare type of galaxy &#039;R5519&#039;, which is also described as a “cosmic ring of fire” – as it existed 11 billion years ago." />
<meta property="og:url" content="https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/" />
<meta property="og:site_name" content="Tech Explorist" />
<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
<meta property="article:author" content="https://www.facebook.com/malewar.amit" />
<meta property="article:published_time" content="2020-05-26T07:54:24+00:00" />
<meta property="article:modified_time" content="2020-05-26T07:55:01+00:00" />
<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="844" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Astronomers captured a super-rare type of galaxy" />
<meta name="twitter:image" content="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire.jpg" />
<meta name="twitter:creator" content="@https://twitter.com/amit_malewar" />
<meta name="twitter:site" content="@TechExplorist" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Amit Malewar">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Astronomers captured a super-rare type of galaxy Comments Feed" href="https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/feed/" />

<script data-no-minify="1" src="https://www.techexplorist.com/wp-content/cache/busting/1/gtm-51fb73643d164ba2a31a3ba4e6a2061a.js" type="text/javascript" data-cfasync="false" defer></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-58281324-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Amit Malewar','dimension2' : 'Space',                    });
					__gtagTracker( 'config', 'UA-58281324-1', {
						use_amp_client_id:true,forceSSL:true,anonymize_ip:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.techexplorist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.techexplorist.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.techexplorist.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"true","ua":"UA-58281324-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.techexplorist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techexplorist.com/wp-json/wp/v2/posts/32531" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p8P12U-8sH' />
<meta property="fb:pages" content="1920584128177889" />
<meta property="ia:markup_url" content="https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/?ia_markup=1" />
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?19" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"85c558e850","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"85c558e850","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
<link rel="amphtml" href="https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/?amp">

<script>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</script>

<style>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</style>
<script data-ad-client="ca-pub-2193378085051599" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="theme-color" content="#00183d" />

<script data-rocketlazyloadscript='data:text/javascript;base64,DQogICFmdW5jdGlvbihmLGIsZSx2LG4sdCxzKQ0KICB7aWYoZi5mYnEpcmV0dXJuO249Zi5mYnE9ZnVuY3Rpb24oKXtuLmNhbGxNZXRob2Q/DQogIG4uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9Ow0KICBpZighZi5fZmJxKWYuX2ZicT1uO24ucHVzaD1uO24ubG9hZGVkPSEwO24udmVyc2lvbj0nMi4wJzsNCiAgbi5xdWV1ZT1bXTt0PWIuY3JlYXRlRWxlbWVudChlKTt0LmFzeW5jPSEwOw0KICB0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTsNCiAgcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh0LHMpfSh3aW5kb3csIGRvY3VtZW50LCdzY3JpcHQnLA0KICAnaHR0cHM6Ly93d3cudGVjaGV4cGxvcmlzdC5jb20vd3AtY29udGVudC9jYWNoZS9idXN0aW5nL2ZhY2Vib29rLXRyYWNraW5nL2ZicGl4LWV2ZW50cy1lbl9VUy0yLjkuMzMuanMnKTsNCiAgZmJxKCdpbml0JywgJzE2NzAxMjIwNzQyODgzNScpOw0KICBmYnEoJ3RyYWNrJywgJ1BhZ2VWaWV3Jyk7DQo='></script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #31a1ff;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #31a1ff;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31a1ff;
                }
                .tdm-btn-style1 {
					background-color: #31a1ff;
				}
				.tdm-btn-style2:before {
				    border-color: #31a1ff;
				}
				.tdm-btn-style2 {
				    color: #31a1ff;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31a1ff;
                    -moz-box-shadow: 0 2px 16px #31a1ff;
                    box-shadow: 0 2px 16px #31a1ff;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31a1ff;
                    -moz-box-shadow: 0 4px 26px #31a1ff;
                    box-shadow: 0 4px 26px #31a1ff;
				}
</style>
<style id="tdw-css-placeholder">.td-load-more-wrap a {
  display: block;
}
h5.reference {
  font-weight: bold;
  border-bottom: 1px solid #EBEBEB;
}
ol.reference {
  border: 1px solid #EBEBEB;
  background: #ebebeb;
  margin: 5px;
  padding: 8px;
}
.reference li {
  margin-bottom: 10px;
}
figcaption {
  display: block!important;
  text-align: left;
  margin: 6px 0 26px 0;
  font-size: 11px;
  font-style: italic;
  font-weight: normal;
  line-height: 17px;
  color: #444;
}
.rll-youtube-player img {
  margin-bottom: auto!important;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-32531 single-format-standard astronomers-captured-super-rare-type-galaxy global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/TechExplorist?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/">Invention</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.techexplorist.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1_161" class="tdc-zone"><div class="tdc_zone tdi_2_c06  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_2_c06{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_c06:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_c06:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_c06{
position:relative;
}
}

</style>
<div class="tdi_1_161_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_161_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3_6b6" class="tdc-row"><div class="vc_row tdi_4_0fa  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4_0fa,
                .tdi_4_0fa .tdc-columns{
                    min-height: 0;
                }.tdi_4_0fa,
				.tdi_4_0fa .tdc-columns{
				    display: block;
				}.tdi_4_0fa .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_0fa {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_0fa .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_0fa{
padding-top:6px !important;
padding-bottom:7px !important;
position:relative;
}
}

</style>
<div class="tdi_3_6b6_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_6b6_rand_style{
background-color:#00183d !important;
}
}
 </style></div><div class="vc_column tdi_6_610  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_610{
                    vertical-align: baseline;
                }.tdi_6_610 > .wpb_wrapper,
				.tdi_6_610 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_610 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_610 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_610{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_610{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_096 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7_096">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_096{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_096{
                    display: inline-block;
                }.tdi_7_096 .tdb-block-inner{
                    text-align: right;
                }.tdi_7_096 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_096 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7_096 .tdb-mobile-menu-button:hover{
                    color: #31a1ff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div> </div></div><div class="vc_column tdi_9_601  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_601{
                    vertical-align: baseline;
                }.tdi_9_601 > .wpb_wrapper,
				.tdi_9_601 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_601 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_601 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_601{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_601{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_c78 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_10_c78">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_10_c78{
margin-top:-4px !important;
margin-right:22px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_c78{
padding-right:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_c78 .tdb-logo-a,
                .tdi_10_c78 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_c78 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_c78 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_c78 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    color: #ffffff;
                }.tdi_10_c78 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_c78 .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                }.tdi_10_c78 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_c78 .tdb-logo-text-title{
                    color: #ffffff;
                }.tdi_10_c78 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_10_c78 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_c78 .tdb-logo-svg-wrap{
                    max-width: 140px;
                }.tdi_10_c78 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_10_c78 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_c78 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10_c78 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_c78 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_c78 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_c78 .tdb-logo-text-title{
                    display: none;
                }.tdi_10_c78 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#fff;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z" />
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%2068'%3E%3C/svg%3E" alt="Tech Explorist" title="Tech Explorist" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" /><noscript><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> </div></div><div class="vc_column tdi_12_ef8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_ef8{
                    vertical-align: baseline;
                }.tdi_12_ef8 > .wpb_wrapper,
				.tdi_12_ef8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_ef8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_ef8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_ef8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_ef8{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_c1e td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_13_c1e">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_c1e{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_c1e{
                    float: right;
                    clear: none;
                }.tdi_13_c1e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_c1e .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13_c1e .tdb-header-search-button-mob:hover{
                    color: #31a1ff;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_c1e .tdb-header-search-button-mob i{
                    font-size: 24px;
                
                    width: 24px;
					height: 24px;
					line-height:  24px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14_0ee" class="tdc-zone"><div class="tdc_zone tdi_15_4f0  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15_4f0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_fbf" class="tdc-row"><div class="vc_row tdi_17_46f  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_17_46f,
                .tdi_17_46f .tdc-columns{
                    min-height: 0;
                }.tdi_17_46f,
				.tdi_17_46f .tdc-columns{
				    display: block;
				}.tdi_17_46f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_154  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_154{
                    vertical-align: baseline;
                }.tdi_19_154 > .wpb_wrapper,
				.tdi_19_154 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_154 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_154 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_20_9f2" class="tdc-zone"><div class="tdc_zone tdi_21_992  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21_992{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_992{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_20_9f2_rand_style td-element-style"><style>
.tdi_20_9f2_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_22_11e" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_23_61f  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_23_61f,
                .tdi_23_61f .tdc-columns{
                    min-height: 0;
                }#tdi_22_11e.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_22_11e.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_23_61f,
				.tdi_23_61f .tdc-columns{
				    display: block;
				}.tdi_23_61f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_23_61f.tdc-row-content-vert-center,
                    .tdi_23_61f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_61f.tdc-row-content-vert-bottom,
                    .tdi_23_61f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_61f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_61f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_23_61f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_61f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23_61f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_61f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23_61f{
padding-top:5px !important;
padding-right:20px !important;
padding-bottom:5px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_23_61f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_61f{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_61f{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_22_11e_rand_style td-element-style"><style>
.tdi_22_11e_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_25_741  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25_741{
                    vertical-align: baseline;
                }.tdi_25_741 > .wpb_wrapper,
				.tdi_25_741 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_741 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_741 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_741{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25_741{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_741{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_80e td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_26_80e">
<style>

/* inline tdc_css att */

.tdi_26_80e{
margin-top:15px !important;
margin-bottom:15px !important;
margin-left:15px !important;
}

</style>
<style>
/* custom css */
.tdi_26_80e{
                    display: inline-block;
                }.tdi_26_80e .tdb-logo-a,
                .tdi_26_80e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_26_80e .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_26_80e .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_26_80e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_80e .tdb-logo-img{
                    max-width: 150px;
                }.tdi_26_80e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_26_80e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_26_80e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_26_80e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_26_80e .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_26_80e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26_80e .tdb-logo-icon{
                    top: 0px;
                }.tdi_26_80e .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_26_80e .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_80e .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_26_80e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_26_80e .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_26_80e .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#fff;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z" />
</svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%200'%3E%3C/svg%3E" alt="Tech Explorist" title="Tech Explorist" width="216" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist" width="216" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> </div></div><div class="vc_column tdi_28_bfc  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_28_bfc{
                    vertical-align: baseline;
                }.tdi_28_bfc > .wpb_wrapper,
				.tdi_28_bfc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_bfc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_bfc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_bfc{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_28_bfc{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_bfc{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29_1eb tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_29_1eb" style=" z-index: 999;">
<style>
/* custom css */
.tdi_29_1eb{
                    display: inline-block;
                }.tdi_29_1eb .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_29_1eb .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_29_1eb .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_29_1eb .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_29_1eb .tdb-menu > li .tdb-menu-sep,
                .tdi_29_1eb .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_1eb .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_29_1eb .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_1eb .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_1eb .tdb-menu > li > a,
                .tdi_29_1eb .td-subcat-more{
                    color: #ffffff;
                }.tdi_29_1eb .tdb-menu > li > a,
                .tdi_29_1eb .td-subcat-more,
                .tdi_29_1eb .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_29_1eb .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_29_1eb .tdb-menu .tdb-normal-menu ul,
                .tdi_29_1eb .td-pulldown-filter-list{
                    background-color: #00183d;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_29_1eb .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_29_1eb .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #ffffff;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_29_1eb .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #ffffff;
                }.tdi_29_1eb:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_29_1eb .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_29_1eb .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_29_1eb .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_1eb .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_29_1eb .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_29_1eb .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_29_1eb .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_1eb .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_29_1eb .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_29_1eb .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_29_1eb .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_29_1eb .tdb-menu > li > a,
                .tdi_29_1eb .td-subcat-more,
                .tdi_29_1eb .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }
}
</style>
<style>
.tdi_29_1eb .tdb-menu > li.current-menu-item > a,
				.tdi_29_1eb .tdb-menu > li.current-menu-ancestor > a,
				.tdi_29_1eb .tdb-menu > li.current-category-ancestor > a,
				.tdi_29_1eb .tdb-menu > li:hover > a,
				.tdi_29_1eb .tdb-menu > li.tdb-hover > a,
				.tdi_29_1eb .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_29_1eb .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_29_1eb .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_29_1eb .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_29_1eb .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_29_1eb .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_29_1eb .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_29_1eb .tdb-menu > li > a:after,
				.tdi_29_1eb .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_29_1eb .tdb-menu > li.current-menu-item > a:after,
				.tdi_29_1eb .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_29_1eb .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_29_1eb .tdb-menu > li:hover > a:after,
				.tdi_29_1eb .tdb-menu > li.tdb-hover > a:after,
				.tdi_29_1eb .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_29_1eb .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_29_1eb .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #ffffff;
				}
</style><div id=tdi_29_1eb class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/"><div class="tdb-menu-item-text">Invention</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_c4f td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_32_c4f">
<style>

/* inline tdc_css att */

.tdi_32_c4f{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_c4f{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_c4f{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_33_60e tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_33_60e">
<style>

/* inline tdc_css att */

.tdi_33_60e{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_60e{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_60e i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}.tdi_33_60e i,
				.tdi_33_60e .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_33_60e{
				    display: inline-block;
				}
</style>
<style>
.tdi_34_1b1{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_34_1b1:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}.tdi_34_1b1 svg{
				    fill: rgba(255,255,255,0.5);
				}.tdi_34_1b1 svg *{
				    fill: inherit;
				}body .tdi_33_60e:hover .tdi_34_1b1:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_33_60e:hover .tdi_34_1b1 svg{
				    fill: @text_hover_color;
				}body .tdi_33_60e:hover .tdi_34_1b1 svg *{
				    fill: inherit;
				}.tdi_33_60e:hover .tdi_34_1b1:before{
				    color: rgba(255,255,255,0.5);
				}.tdi_33_60e:hover .tdi_34_1b1 svg{
				    fill: rgba(255,255,255,0.5);
				}.tdi_33_60e:hover .tdi_34_1b1 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_34_1b1 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_35_f01 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_35_f01">
<style>
body .tdi_36_4f1{
					background-color: #31a1ff;
				}body .tdi_36_4f1:before{
					background-color: #0d42a2;
				}body .tdi_36_4f1:hover:before{
					opacity: 1;
				}.tdi_36_4f1 i:first-child{
					margin-right: 14px;
				}
</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_36_4f1" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Header" data-fb-event-name="Lead" data-fb-event-content-name="Subscribe Header"><i class="td-icon-mail"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_37_6de" class="tdc-zone"><div class="tdc_zone tdi_38_6de  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_38_6de{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_38_6de{
position:relative;
}

</style>
<div class="tdi_37_6de_rand_style td-element-style"><style>
.tdi_37_6de_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_39_f19" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_40_5d1  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_40_5d1,
                .tdi_40_5d1 .tdc-columns{
                    min-height: 0;
                }#tdi_39_f19.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_39_f19.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_40_5d1,
				.tdi_40_5d1 .tdc-columns{
				    display: block;
				}.tdi_40_5d1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_40_5d1.tdc-row-content-vert-center,
                    .tdi_40_5d1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40_5d1.tdc-row-content-vert-bottom,
                    .tdi_40_5d1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40_5d1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40_5d1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_40_5d1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_40_5d1 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_40_5d1 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_40_5d1 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_40_5d1{
padding-right:19px !important;
padding-left:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_40_5d1 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_5d1{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_5d1{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_39_f19_rand_style td-element-style"><style>
.tdi_39_f19_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_42_0a6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_42_0a6{
                    vertical-align: baseline;
                }.tdi_42_0a6 > .wpb_wrapper,
				.tdi_42_0a6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_0a6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_0a6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_0a6{
width:20% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42_0a6{
width:15% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42_0a6{
width:22% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_4b6 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_43_4b6">
<style>
/* custom css */
.tdi_43_4b6{
                    display: inline-block;
                }.tdi_43_4b6 .tdb-logo-a,
                .tdi_43_4b6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_4b6 .tdb-logo-svg-wrap{
                    max-width: 140px;
                
                    display: block;
                }.tdi_43_4b6 .tdb-logo-svg-wrap svg{
                    width: 140px;
                    height: auto;
                }.tdi_43_4b6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_4b6 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_43_4b6 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 7px;
                
                    margin-left: 0px;
                }.tdi_43_4b6 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_43_4b6 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_43_4b6 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_43_4b6 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_43_4b6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43_4b6 .tdb-logo-icon{
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_43_4b6 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_43_4b6 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_43_4b6 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#fff;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z" />
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%2068'%3E%3C/svg%3E" alt="Tech Explorist" title="Tech Explorist" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" /><noscript><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> </div></div><div class="vc_column tdi_45_141  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_45_141{
                    vertical-align: baseline;
                }.tdi_45_141 > .wpb_wrapper,
				.tdi_45_141 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_141 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_141 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_45_141{
width:80% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_141{
width:85% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_141{
width:78% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_46_464 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_46_464" style=" z-index: 999;">
<style>
/* custom css */
.tdi_46_464{
                    display: inline-block;
                }.tdi_46_464 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_46_464 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_464 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_46_464 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_46_464 .tdb-menu > li .tdb-menu-sep,
                .tdi_46_464 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_46_464 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_46_464 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_46_464 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_46_464 .tdb-menu > li > a,
                .tdi_46_464 .td-subcat-more{
                    color: #ffffff;
                }.tdi_46_464 .tdb-menu > li > a,
                .tdi_46_464 .td-subcat-more,
                .tdi_46_464 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:51px !important;font-weight:600 !important;
                }.tdi_46_464 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_46_464 .tdb-menu .tdb-normal-menu ul,
                .tdi_46_464 .td-pulldown-filter-list{
                    background-color: #ffffff;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46_464 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_46_464 .td-pulldown-filter-list li a{
                    background-color: rgba(255,255,255,0);
                
                    color: #000000;
                
                    font-size:14px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_46_464 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    color: #000000;
                }.tdi_46_464:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_46_464 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_46_464 .tdb-mega-menu .tdb_header_mega_menu{
                    margin-left: 0;
                }.tdi_46_464 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 0px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_464 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_46_464 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_464 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_46_464 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_464 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_46_464 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_46_464 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_46_464 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_46_464 .tdb-menu > li > a,
                .tdi_46_464 .td-subcat-more,
                .tdi_46_464 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:50px !important;font-weight:600 !important;
                }
}
</style>
<style>
.tdi_46_464 .tdb-menu > li.current-menu-item > a,
				.tdi_46_464 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_46_464 .tdb-menu > li.current-category-ancestor > a,
				.tdi_46_464 .tdb-menu > li:hover > a,
				.tdi_46_464 .tdb-menu > li.tdb-hover > a,
				.tdi_46_464 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #31a1ff;
				}.tdi_46_464 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_46_464 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_46_464 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_46_464 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_46_464 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_46_464 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #31a1ff;
				}.tdi_46_464 .tdb-menu > li > a:after,
				.tdi_46_464 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31a1ff;
				
					bottom: 0px;
				}.tdi_46_464 .tdb-menu > li.current-menu-item > a:after,
				.tdi_46_464 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_46_464 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_46_464 .tdb-menu > li:hover > a:after,
				.tdi_46_464 .tdb-menu > li.tdb-hover > a:after,
				.tdi_46_464 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 28px;
				}
</style>
<style>
.tdi_46_464 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_46_464 .td-pulldown-filter-list li:hover a{
					color: #31a1ff;
				
					background-color: rgba(255,255,255,0);
				}.tdi_46_464 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_46_464 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31a1ff;
				}
</style><div id=tdi_46_464 class="td_block_inner td-fix-index"><ul id="menu-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/"><div class="tdb-menu-item-text">Invention</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_49_afb td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_49_afb">
<style>

/* inline tdc_css att */

.tdi_49_afb{
margin-left:20px !important;
padding-top:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_afb{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_afb{
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_50_bb1 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_50_bb1">
<style>

/* inline tdc_css att */

.tdi_50_bb1{
margin-right:40px !important;
margin-left:40px !important;
padding-top:2px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_bb1{
margin-right:25px !important;
margin-left:25px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_bb1 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}.tdi_50_bb1 i,
				.tdi_50_bb1 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_50_bb1{
				    display: inline-block;
				}
</style>
<style>
.tdi_51_f00{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_51_f00:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: rgba(255,255,255,0.5);
				}.tdi_51_f00 svg{
				    fill: rgba(255,255,255,0.5);
				}.tdi_51_f00 svg *{
				    fill: inherit;
				}body .tdi_50_bb1:hover .tdi_51_f00:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_50_bb1:hover .tdi_51_f00 svg{
				    fill: @text_hover_color;
				}body .tdi_50_bb1:hover .tdi_51_f00 svg *{
				    fill: inherit;
				}.tdi_50_bb1:hover .tdi_51_f00:before{
				    color: rgba(255,255,255,0.5);
				}.tdi_50_bb1:hover .tdi_51_f00 svg{
				    fill: rgba(255,255,255,0.5);
				}.tdi_50_bb1:hover .tdi_51_f00 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_51_f00 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_52_6d6 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_52_6d6">
<style>

</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_53_e4b" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe_header" data-ga-event-label="subscribe_header"><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="32531" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_54_064" class="tdc-zone"><div class="tdc_zone tdi_55_f04  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_55_f04{
                    min-height: 0;
                }
</style><div id="tdi_56_120" class="tdc-row"><div class="vc_row tdi_57_0b5  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_57_0b5,
                .tdi_57_0b5 .tdc-columns{
                    min-height: 0;
                }.tdi_57_0b5,
				.tdi_57_0b5 .tdc-columns{
				    display: block;
				}.tdi_57_0b5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57_0b5{
margin-top:10px !important;
margin-bottom:10px !important;
}

.tdi_57_0b5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_0b5{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_0b5{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_0b5{
margin-bottom:34px !important;
}
}

</style><div class="vc_column tdi_59_4e4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59_4e4{
                    vertical-align: baseline;
                }.tdi_59_4e4 > .wpb_wrapper,
				.tdi_59_4e4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59_4e4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59_4e4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_60_0b4 td_block_template_8">
<style>
/* custom css */
.tdi_60_0b4.td-a-rec{
					text-align: center;
				}.tdi_60_0b4 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464" data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div id="tdi_61_cee" class="tdc-row"><div class="vc_row tdi_62_1eb  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_62_1eb,
                .tdi_62_1eb .tdc-columns{
                    min-height: 0;
                }.tdi_62_1eb,
				.tdi_62_1eb .tdc-columns{
				    display: block;
				}.tdi_62_1eb .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_64_b11  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_b11{
                    vertical-align: baseline;
                }.tdi_64_b11 > .wpb_wrapper,
				.tdi_64_b11 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_b11 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_b11 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_65_153 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_65_153">
<style>

/* inline tdc_css att */

.tdi_65_153{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_153{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_153{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_153{
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_153 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65_153 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_65_153{
					text-align: left;
				}.tdi_65_153 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_65_153 .tdb-title-text{
					font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65_153 .tdb-title-text{
					font-size:32px !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_153 .tdb-title-text{
					font-size:28px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_153 .tdb-title-line:after{
					height: 1px;
				}.tdi_65_153 .tdb-title-line{
					height: 0px;
				}.tdi_65_153 .tdb-title-text{
					font-size:30px !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Astronomers captured a super-rare type of galaxy</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_66_d6e" class="tdc-row"><div class="vc_row tdi_67_4fe  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_67_4fe,
                .tdi_67_4fe .tdc-columns{
                    min-height: 0;
                }.tdi_67_4fe,
				.tdi_67_4fe .tdc-columns{
				    display: block;
				}.tdi_67_4fe .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_4fe{
position:relative;
}

.tdi_67_4fe .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_4fe{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_4fe{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_4fe{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_66_d6e_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_66_d6e_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_69_e02  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69_e02{
                    vertical-align: baseline;
                }.tdi_69_e02 > .wpb_wrapper,
				.tdi_69_e02 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_e02 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_e02 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69_e02{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_e02{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_70_611 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_70_611">
<style>
/* custom css */
.tdi_70_611 p{
					background: -webkit-linear-gradient(-90deg,#111111,#222222);background: linear-gradient(-90deg,#111111,#222222);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-size:20px !important;line-height:1.3 !important;font-weight:400 !important;
				}html[class*='ie'] .tdi_70_611 p{
				    background: none;
					color: #222222;
				}.td-theme-wrap .tdi_70_611{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>Astronomers see ‘cosmic ring of fire’, 11 billion years ago.</p></div></div><div class="vc_row_inner tdi_72_25d  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_72_25d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_25d,
				.tdi_72_25d .tdc-inner-columns{
				    display: block;
				}.tdi_72_25d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_72_25d.tdc-row-content-vert-center,
                    .tdi_72_25d.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_72_25d.tdc-row-content-vert-bottom,
                    .tdi_72_25d.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_72_25d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_72_25d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_72_25d{
z-index:100 !important;
}

.tdi_72_25d .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_74_f6f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_f6f{
                    vertical-align: baseline;
                }.tdi_74_f6f .vc_column-inner > .wpb_wrapper,
				.tdi_74_f6f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_f6f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_75_31f td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_75_31f">
<style>

/* inline tdc_css att */

.tdi_75_31f{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_75_31f{
                    display: inline-block;
                }.tdi_75_31f .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_31f .tdb-author-by{
                    margin-right: 3px;
                
					color: #555555;
				
					font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_75_31f .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_31f .tdb-author-name{
					color: #555555;
				
					font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_75_31f .tdb-author-name:hover{
					color: #31a1ff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_31f .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_75_31f .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_75_31f .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_31f .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_75_31f .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_75_31f .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75_31f .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_75_31f .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_75_31f .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/amit/">Amit Malewar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_76_d06 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_76_d06">
<style>

/* inline tdc_css att */

.tdi_76_d06{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_d06{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_d06{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_d06{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_d06 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_76_d06 i,
				.tdi_76_d06 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_76_d06{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_76_d06 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76_d06 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_77_466{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_77_466:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_77_466 svg{
				    fill: #e6e6e6;
				}.tdi_77_466 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_77_466 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_78_4e0 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_78_4e0">
<style>

/* inline tdc_css att */

.tdi_78_4e0{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_78_4e0{
                    display: inline-block;
                
					font-size:12px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_78_4e0 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-26T13:24:24+05:30">May 26, 2020</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_79_16b tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79_16b">
<style>

/* inline tdc_css att */

.tdi_79_16b{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79_16b{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_16b{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_16b{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_79_16b i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_79_16b i,
				.tdi_79_16b .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_16b{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_16b i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_16b i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_80_b0e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_b0e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_80_b0e svg{
				    fill: #e6e6e6;
				}.tdi_80_b0e svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_80_b0e td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_81_664 td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_81_664">
<style>

/* inline tdc_css att */

.tdi_81_664{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_81_664 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_664{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_664{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_664{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_664 .tdb-entry-category{
					padding: 0px;
				
					margin: 0 14px 0 0;
				
					color: #0d42a2 !important;
				
					font-size:12px !important;line-height:1 !important;text-transform:uppercase !important;
				}.tdi_81_664 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_81_664 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_81_664 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_81_664{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_664 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_664 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_664 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/space/"><span class="tdb-cat-bg"></span>Space</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_82_e6e tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_82_e6e">
<style>

/* inline tdc_css att */

.tdi_82_e6e{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_82_e6e .td-audio-player{
                    font-size: 12px;
                }.tdi_82_e6e .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_82_e6e:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire.jpg" data-caption="An artist’s impression of how the ring galaxy formed.

Credit: James Josephides, Swinburne Astronomy Productions">
<img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-696x392.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-300x169.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-1024x576.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-150x84.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-768x432.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-1068x601.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire.jpg 1500w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="An artist’s impression of how the ring galaxy formed. Credit: James Josephides, Swinburne Astronomy Productions" title="cosmic-ring-of-fire" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-696x392.jpg" /><noscript><img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-696x392.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-696x392.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-300x169.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-1024x576.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-150x84.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-768x432.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire-1068x601.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="An artist’s impression of how the ring galaxy formed. Credit: James Josephides, Swinburne Astronomy Productions" 
                                        title="cosmic-ring-of-fire"
                                    /></noscript>
</a><figcaption class="tdb-caption-text">An artist’s impression of how the ring galaxy formed.
Credit: James Josephides, Swinburne Astronomy Productions</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_83_064 td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_83_064">
<style>

/* inline tdc_css att */

.tdi_83_064{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_064{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_83_064,
                .tdi_83_064 > p,
                .tdi_83_064 .tdb-block-inner > p{
			        font-size:17px !important;
		        }.tdi_83_064 .tdb-block-inner blockquote p{
			        font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_064,
                .tdi_83_064 > p,
                .tdi_83_064 .tdb-block-inner > p{
			        font-size:16px !important;
		        }.tdi_83_064 .tdb-block-inner blockquote p{
			        font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_064,
                .tdi_83_064 > p,
                .tdi_83_064 .tdb-block-inner > p{
			        font-size:15px !important;
		        }.tdi_83_064 .tdb-block-inner blockquote p{
			        font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_83_064,
                .tdi_83_064 > p,
                .tdi_83_064 .tdb-block-inner > p{
			        font-size:15px !important;
		        }.tdi_83_064 .tdb-block-inner blockquote p{
			        font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Astronomers have seen a very curious object that they never saw before. They recently captured an image of a super-rare type of galaxy named R5519, which lies 11 billion light-years from the Solar System.</p>
<p>The galaxy with the mass similar to the <a href="https://www.techexplorist.com/tag/Milky-Way/">Milky Way</a>, has a shape of a ring, rather like a titanic doughnut; thus astronomers dubbed it as a “cosmic ring of fire.” Its disclosure is set to stir up hypotheses about the earliest formation of galactic structures and how they develop.</p>
<p>It appears as a circle with a truly massive hole in the middle, with a diameter two billion times longer than the distance between the <a href="https://www.techexplorist.com/tag/earth">Earth</a> and the <a href="https://www.techexplorist.com/tag/sun">Sun</a>. In other words, it is three million times bigger than the diameter of the supermassive black hole in the <a href="https://en.wikipedia.org/wiki/Messier_87" target="_blank" rel="noreferrer noopener nofollow">galaxy Messier 87</a>.</p>
<p>Dr. Tiantian Yuan, from Australia’s ARC Centre of Excellence for All-Sky Astrophysics in 3 Dimensions (ASTRO 3D), <a href="https://astro3d.org.au/astronomers-see-cosmic-ring-of-fire-11-billion-years-ago/" target="_blank" rel="noreferrer noopener nofollow">said</a>,&nbsp;<em>&#8220;It is making stars at a rate 50 times greater than the Milky Way. Most of that activity is taking place on its ring – so it truly is a ring of fire.&#8221;</em></p>
<p>Astronomers used the spectroscopic data gathered by the WM Keck Observatory in Hawaii. They captured images using NASA’s Hubble Space Telescope to identify the unusual structure.</p>
<p>ASTRO 3D co-author, Dr. Ahmed Elagali, based at the International Centre for Radio Astronomy Research in Western Australia, said,&nbsp;<em>&#8220;studying R5519 would help determine when spiral galaxies began to develop.&#8221;</em></p>
<p><em>“Further, constraining the number density of ring galaxies through cosmic time can also be used to put constraints on the assembly and evolution of local-like galaxy groups,”</em>&nbsp;he added.</p>
<p>Another co-author, Professor Kenneth Freeman from the Australian National University, said, <em>&#8220;the discovery had implications for understanding how galaxies like the Milky Way formed.&#8221;</em></p>
<p><em>“The collisional formation of ring galaxies requires a thin disk to be present in the ‘victim’ galaxy before the collision occurs.&#8221;</em></p>
<p><em>“The thin disk is the defining component of <a rel="noreferrer noopener nofollow" href="https://en.wikipedia.org/wiki/Spiral_galaxy" target="_blank">spiral galaxies</a>: before it assembled, the galaxies were in a disorderly state, not yet recognizable as spiral galaxies.”</em></p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/vjpv0rBP1Po" data-id="vjpv0rBP1Po" data-query="feature=oembed&amp;enablejsapi=1"></div><noscript><iframe title="Ring Galaxy Animation 1" width="696" height="392" src="https://www.youtube.com/embed/vjpv0rBP1Po?feature=oembed&#038;enablejsapi=1" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p><em>“In the case of this ring galaxy, we are looking back into the early universe by 11 billion years, into a time when thin disks were only assembling. For comparison, the thin disk of our Milky Way began to come together only about nine billion years ago. This discovery is an indication that disk assembly in spiral galaxies occurred over a more extended period than previously thought.”</em></p>
<p>The evidence suggests it is a type known as a “collisional ring galaxy,” making it the first one ever located in the early Universe. In the nearby “local” Universe, they are 1000 times rarer than the internally created type. Images of the much more distant R5519 stem from about 10.8 billion years ago, just three billion years after the Big Bang. They indicate that collisional ring galaxies have always been extremely uncommon.</p>
<h5 class="reference">Journal Reference:</h5>
<ol class="reference"><li>Dr Tiantian Yuan et al., A giant galaxy in the young universe with a massive ring. <a rel="noreferrer noopener nofollow" href="https://doi.org/10.1038/s41550-020-1102-7" target="_blank">DOI: 10.1038/s41550-020-1102-7</a></li></ol>
</div></div><div class="vc_row_inner tdi_85_fa0  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_85_fa0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_85_fa0,
				.tdi_85_fa0 .tdc-inner-columns{
				    display: block;
				}.tdi_85_fa0 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_85_fa0{
margin-top:20px !important;
}

.tdi_85_fa0 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_87_104  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_87_104{
                    vertical-align: baseline;
                }.tdi_87_104 .vc_column-inner > .wpb_wrapper,
				.tdi_87_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_90_21e td-pb-border-top td_block_template_8" data-td-block-uid="tdi_90_21e">
<style>
/* custom css */
.tdi_90_21e span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #00183d;
                }.tdi_90_21e a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_90_21e a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90_21e a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_90_21e a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/big-bang/">Big Bang</a></li><li><a href="https://www.techexplorist.com/tag/milky-way/">Milky way</a></li><li><a href="https://www.techexplorist.com/tag/universe/">Universe</a></li></ul></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_91_e7b td_block_template_8">
<style>
/* custom css */
.tdi_91_e7b.td-a-rec{
					text-align: center;
				}.tdi_91_e7b .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="6133477068" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap tdb_single_post_share tdi_92_fbb td-pb-border-top td_block_template_8" data-td-block-uid="tdi_92_fbb">
<style>

/* inline tdc_css att */

.tdi_92_fbb{
margin-top:20px !important;
}

</style><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_92_fbb" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fastronomers-captured-super-rare-type-galaxy%2F32531%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Astronomers+captured+a+super-rare+type+of+galaxy&url=https%3A%2F%2Fwww.techexplorist.com%2Fastronomers-captured-super-rare-type-galaxy%2F32531%2F&via=TechExplorist">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/&amp;media=https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire.jpg&description=Astronomers have captured an image of a super-rare type of galaxy &#039;R5519&#039;, which is also described as a “cosmic ring of fire” – as it existed 11 billion years ago.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Astronomers+captured+a+super-rare+type+of+galaxy %0A%0A https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/&title=Astronomers+captured+a+super-rare+type+of+galaxy">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1d226e687f77787e69205c6e696f72737270786f6e3d7e7c6d69686f78793d7c3d6e686d786f306f7c6f783d69646d783d727b3d7a7c717c65643b7f727964207569696d6e2732326a6a6a3369787e7578656d71726f746e69337e7270327c6e696f72737270786f6e307e7c6d69686f7879306e686d786f306f7c6f783069646d78307a7c717c6564322e2f282e2c32">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_92_fbb">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_93_1b2 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_93_1b2">
<style>

/* inline tdc_css att */

.tdi_93_1b2{
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
position:relative;
}

</style>
<div class="tdi_93_1b2_rand_style td-element-style"><style>
.tdi_93_1b2_rand_style{
background-color:#00183d !important;
}
 </style></div>
<style>
.tdi_94_0f6 .tdn-title{
                    color: #ffffff;
                }.tdi_94_0f6 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_94_0f6 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_94_0f6 input[type=email]{
                    border-right-width: 0;
                }.tdi_94_0f6 input{
                    border-width: 1px 0 1px 1px;
                
                    border-color: #31a1ff;
                }.tdi_94_0f6 button{
                    background-color: #0066cc;
                }.tdi_94_0f6 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_94_0f6 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox every morning.</h3></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Below Content" data-fb-event-name="Lead" data-fb-event-content-name="Subscribed Below Content">Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_related tdi_95_0f0 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_95_0f0">
<style>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</style>
<style>
/* custom css */
.tdi_95_0f0 .entry-thumb{
					background-position: center 50%;
				}.tdi_95_0f0 .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_95_0f0 .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_95_0f0 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_95_0f0 .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_95_0f0 .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_95_0f0 .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_95_0f0 .td-post-vid-time{
					display: block;
				}.tdi_95_0f0 .td-post-category{
					display: none;
				}.tdi_95_0f0 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_95_0f0 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_95_0f0 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_95_0f0 .td-read-more{
					display: none;
				}.tdi_95_0f0 .td-post-author-name{
					display: none;
				}.tdi_95_0f0 .td-post-date,
				.tdi_95_0f0 .td-post-author-name span{
					display: none;
				}.tdi_95_0f0 .td-module-comments{
					display: none;
				}.tdi_95_0f0 .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_95_0f0 .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_95_0f0 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_0f0 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_95_0f0 .td-module-container:before{
					bottom: -9px;
				}.tdi_95_0f0 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95_0f0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_0f0 .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_95_0f0 .td-module-container:before{
					bottom: -9px;
				}.tdi_95_0f0 .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95_0f0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_0f0 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_95_0f0 .td-module-container:before{
					bottom: -9px;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_95_0f0 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_95_0f0 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><div id=tdi_95_0f0 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/formation-of-new-atmosphere-observed-on-a-rocky-exoplanet/38251/" rel="bookmark" class="td-image-wrap " title="Formation of new atmosphere observed on a rocky exoplanet"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/GJ-1132-b-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/formation-of-new-atmosphere-observed-on-a-rocky-exoplanet/38251/" rel="bookmark" title="Formation of new atmosphere observed on a rocky exoplanet">Formation of new atmosphere observed on a rocky exoplanet</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-12T11:46:10+05:30">March 12, 2021</time></span> </span>
</div>
<div class="td-excerpt">The planet has a similar density, size, and age to those of Earth.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/formation-of-new-atmosphere-observed-on-a-rocky-exoplanet/38251/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
 <div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/evidence-extraordinarily-long-jet-particles-supermassive-black-hole/38223/" rel="bookmark" class="td-image-wrap " title="Evidence for an extraordinarily long jet of particles from a supermassive black hole"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/jet-from-black-hole-696x450.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/evidence-extraordinarily-long-jet-particles-supermassive-black-hole/38223/" rel="bookmark" title="Evidence for an extraordinarily long jet of particles from a supermassive black hole">Evidence for an extraordinarily long jet of particles from a supermassive black hole</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T14:29:49+05:30">March 10, 2021</time></span> </span>
</div>
<div class="td-excerpt">Gigantic jet spied from the black hole in the early universe.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/evidence-extraordinarily-long-jet-particles-supermassive-black-hole/38223/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/giant-scorching-hot-planet-discovered-orbiting-vega/38201/" rel="bookmark" class="td-image-wrap " title="A giant, scorching-hot planet discovered orbiting Vega"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/Vega-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/giant-scorching-hot-planet-discovered-orbiting-vega/38201/" rel="bookmark" title="A giant, scorching-hot planet discovered orbiting Vega">A giant, scorching-hot planet discovered orbiting Vega</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-09T11:54:33+05:30">March 9, 2021</time></span> </span>
</div>
<div class="td-excerpt">Astronomers unearthed a curious signal that could be the star’s first-known world.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/giant-scorching-hot-planet-discovered-orbiting-vega/38201/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/astronomers-discovered-the-most-distant-source-of-radio-emission-known-to-date/38183/" rel="bookmark" class="td-image-wrap " title="Astronomers discovered the most distant source of radio emission known to date"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/quasar-P17218-696x435.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/astronomers-discovered-the-most-distant-source-of-radio-emission-known-to-date/38183/" rel="bookmark" title="Astronomers discovered the most distant source of radio emission known to date">Astronomers discovered the most distant source of radio emission known to date</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/editor/">Tech Explorist</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T19:42:09+05:30">March 8, 2021</time></span> </span>
</div>
<div class="td-excerpt">
With the help of the European Southern Observatory’s Very Large Telescope (ESO’s VLT), astronomers have discovered and studied in detail the most distant source...</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/astronomers-discovered-the-most-distant-source-of-radio-emission-known-to-date/38183/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/auroras-exist-beyond-30000-kilometers-above-earths-surface/38169/" rel="bookmark" class="td-image-wrap " title="Auroras exist beyond 30,000 kilometers above the Earth&#8217;s surface"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/auroras-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/auroras-exist-beyond-30000-kilometers-above-earths-surface/38169/" rel="bookmark" title="Auroras exist beyond 30,000 kilometers above the Earth&#8217;s surface">Auroras exist beyond 30,000 kilometers above the Earth&#8217;s surface</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-06T12:47:02+05:30">March 6, 2021</time></span> </span>
</div>
<div class="td-excerpt">The aurora's very high altitude booster.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/auroras-exist-beyond-30000-kilometers-above-earths-surface/38169/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <div class="td-module-thumb"><a href="https://www.techexplorist.com/scientists-detected-largest-supernova-remnant-ever/38149/" rel="bookmark" class="td-image-wrap " title="Scientists detected the largest supernova remnant ever"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/Hoinga-696x706.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-detected-largest-supernova-remnant-ever/38149/" rel="bookmark" title="Scientists detected the largest supernova remnant ever">Scientists detected the largest supernova remnant ever</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T15:14:26+05:30">March 5, 2021</time></span> </span>
</div>
<div class="td-excerpt">Scientists find the largest supernova remnant by looking in right place.</div>
<div class="td-read-more">
<a href="https://www.techexplorist.com/scientists-detected-largest-supernova-remnant-ever/38149/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div><div class="vc_column tdi_97_0b4  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_97_0b4{
                    vertical-align: baseline;
                }.tdi_97_0b4 > .wpb_wrapper,
				.tdi_97_0b4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_97_0b4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_97_0b4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_97_0b4{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_0b4{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_e0a td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_98_e0a">
<style>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</style>
<style>
/* custom css */
.tdi_98_e0a .entry-thumb{
					background-position: center 50%;
				}.tdi_98_e0a .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea !important;
				}.tdi_98_e0a .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_98_e0a .td-module-meta-info,
				.ie11 .tdi_98_e0a .td-module-meta-info{
				 	flex: auto;
			    }.tdi_98_e0a .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_98_e0a .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_98_e0a .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_98_e0a .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_98_e0a .td-post-vid-time{
					display: block;
				}.tdi_98_e0a .td-post-category{
					margin: -1px 10px 0 0;
				
					padding: 3px 0 4px;
				
					display: inline-block;
				
					background-color: #ffffff;
				
					color: #555555;
				
					font-size:11px !important;
				}.tdi_98_e0a .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_98_e0a .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_98_e0a .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_98_e0a .td-read-more{
					display: none;
				}.tdi_98_e0a .td-post-author-name{
					display: none;
				}.tdi_98_e0a .td-post-date,
				.tdi_98_e0a .td-post-author-name span{
					display: none;
				}.tdi_98_e0a .entry-review-stars{
					display: inline-block;
				}.tdi_98_e0a .td-icon-star,
                .tdi_98_e0a .td-icon-star-empty,
                .tdi_98_e0a .td-icon-star-half{
					font-size: 15px;
				}.tdi_98_e0a .td-module-comments{
					display: block;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_98_e0a .td-post-category:hover{
					background-color: #ffffff !important;
				
					color: #31a1ff;
				}.tdi_98_e0a .entry-title{
					margin: 12px 0 12px;
				}html:not([class*='ie']) .tdi_98_e0a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_e0a .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_98_e0a .td-module-container:before{
					bottom: -18px;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_e0a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_e0a .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_98_e0a .td-module-container:before{
					bottom: -18px;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_e0a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_e0a .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_98_e0a .td-module-container:before{
					bottom: -18px;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_98_e0a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_98_e0a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_98_e0a class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/physicists-measured-smallest-gravitational-force-yet/38244/" rel="bookmark" class="td-image-wrap " title="Physicists measured the smallest gravitational force yet"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/ladybug-warps-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/physicists-measured-smallest-gravitational-force-yet/38244/" rel="bookmark" title="Physicists measured the smallest gravitational force yet">Physicists measured the smallest gravitational force yet</a></h3>
<div class="td-editor-date">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/formation-of-new-atmosphere-observed-on-a-rocky-exoplanet/38251/" rel="bookmark" class="td-image-wrap " title="Formation of new atmosphere observed on a rocky exoplanet"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/GJ-1132-b-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/formation-of-new-atmosphere-observed-on-a-rocky-exoplanet/38251/" rel="bookmark" title="Formation of new atmosphere observed on a rocky exoplanet">Formation of new atmosphere observed on a rocky exoplanet</a></h3>
<div class="td-editor-date">
<a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.techexplorist.com/mystery-plain-jars-solved/38241/" rel="bookmark" class="td-image-wrap " title="The mystery of Plain of Jars solved"><span data-bg="https://www.techexplorist.com/wp-content/uploads/2021/03/Laos-megalithic-jars-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/mystery-plain-jars-solved/38241/" rel="bookmark" title="The mystery of Plain of Jars solved">The mystery of Plain of Jars solved</a></h3>
<div class="td-editor-date">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_99_031 td_block_template_8">
<style>
/* custom css */
.tdi_99_031.td-a-rec{
					text-align: center;
				}.tdi_99_031 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="3383206231"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amit Malewar"></span><meta itemprop="datePublished" content="2020-05-26T13:24:24+05:30"><meta itemprop="dateModified" content="2020-05-26T13:25:01+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/astronomers-captured-super-rare-type-galaxy/32531/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="Astronomers see ‘cosmic ring of fire’, 11 billion years ago."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2020/05/cosmic-ring-of-fire.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="844"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_100_303" class="tdc-zone"><div class="tdc_zone tdi_101_c3b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101_c3b{
                    min-height: 0;
                }
</style><div id="tdi_102_f50" class="tdc-row stretch_row_1200 td-stretch-content"><div id="fsub" class="vc_row tdi_103_24b  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_103_24b,
                .tdi_103_24b .tdc-columns{
                    min-height: 0;
                }.tdi_103_24b,
				.tdi_103_24b .tdc-columns{
				    display: block;
				}.tdi_103_24b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_24b{
margin-right:260px !important;
margin-left:260px !important;
padding-top:30px !important;
position:relative;
}

.tdi_103_24b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_103_24b{
margin-right:0px !important;
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_24b{
margin-right:100px !important;
margin-left:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_103_24b{
margin-right:150px !important;
margin-left:150px !important;
}
}

</style>
<div class="tdi_102_f50_rand_style td-element-style"><style>
.tdi_102_f50_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_105_b06  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_b06{
                    vertical-align: baseline;
                }.tdi_105_b06 > .wpb_wrapper,
				.tdi_105_b06 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_105_b06 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_105_b06 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_106_e64 tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_106_e64">
<style>
.tdi_107_b60 .tdn-title{
                    color: #ffffff;
                }.tdi_107_b60 .tdn-descr{
                    color: rgba(255,255,255,0.6);
                }.tdi_107_b60 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_107_b60 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_107_b60 input[type=email]{
                    border-right-width: 0;
                }.tdi_107_b60 button{
                    background-color: #0066cc;
                }.tdi_107_b60 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_107_b60 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox each morning.</h3><p class="tdn-descr">Over 95,000 people subscribe to our newsletter.</p></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Footer" data-fb-event-name="Lead" data-fb-event-content-name="Subscribed Footer">SUBSCRIBE</button></div></div></form></div></div></div></div></div></div></div><div id="tdi_108_ef2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_109_761  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_109_761,
                .tdi_109_761 .tdc-columns{
                    min-height: 0;
                }.tdi_109_761,
				.tdi_109_761 .tdc-columns{
				    display: block;
				}.tdi_109_761 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_761{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_109_761 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_108_ef2_rand_style td-element-style"><style>
.tdi_108_ef2_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_111_4cf  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_111_4cf{
                    vertical-align: baseline;
                }.tdi_111_4cf > .wpb_wrapper,
				.tdi_111_4cf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_4cf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_4cf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_111_4cf{
width:28% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_4cf{
width:28% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_4cf{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112_34b td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_112_34b">
<style>

/* inline tdc_css att */

.tdi_112_34b{
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_34b{
margin-top:0px !important;
margin-right:22px !important;
margin-bottom:12px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_34b{
padding-right:5px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_34b{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_34b{
                    display: inline-block;
                }.tdi_112_34b .tdb-logo-a,
                .tdi_112_34b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_112_34b .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_112_34b .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_112_34b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112_34b .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                }.tdi_112_34b .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                }.tdi_112_34b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_112_34b .tdb-logo-icon{
                    font-size: 46px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #edcb21;
                }.tdi_112_34b .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_112_34b .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_112_34b .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_34b .tdb-logo-text-title{
                    font-size:15px !important;letter-spacing:1.6px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_34b .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                }.tdi_112_34b .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_112_34b .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_112_34b .tdb-logo-text-title{
                    font-size:14px !important;letter-spacing:0px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_112_34b .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 5px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_112_34b .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_112_34b .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#fff;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z" />
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20216%2068'%3E%3C/svg%3E" alt="Tech Explorist" title="Tech Explorist" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" /><noscript><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist"  title="Tech Explorist"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <div class="tdm_block td_block_wrap tdm_block_inline_text tdi_113_2fe tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_113_2fe">
<style>

/* inline tdc_css att */

.tdi_113_2fe{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_113_2fe .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_2fe .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr"><b>Tech Explorist</b> publishes the latest researches and discoveries in science, health, the environment, technology, and more from leading universities, scientific journals, and research organizations.</p></div></div></div><div class="vc_column tdi_115_2f9  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_115_2f9{
                    vertical-align: baseline;
                }.tdi_115_2f9 > .wpb_wrapper,
				.tdi_115_2f9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115_2f9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115_2f9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_2f9{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_2f9{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_2f9{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_116_bb1 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_116_bb1">
<style>

/* inline tdc_css att */

.tdi_116_bb1{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_117_3e0 .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_117_3e0 .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_117_3e0 .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_117_3e0"><div class="tdm-col-icon">
<style>
.tdi_118_893{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_118_893:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_118_893 svg{
				    fill: #ffffff;
				}.tdi_118_893 svg *{
				    fill: inherit;
				}body .tdi_116_bb1:hover .tdi_118_893:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_116_bb1:hover .tdi_118_893 svg{
				    fill: @text_hover_color;
				}body .tdi_116_bb1:hover .tdi_118_893 svg *{
				    fill: inherit;
				}.tdi_116_bb1:hover .tdi_118_893:before{
				    color: #ffffff;
				}.tdi_116_bb1:hover .tdi_118_893 svg{
				    fill: #ffffff;
				}.tdi_116_bb1:hover .tdi_118_893 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_118_893 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_119_b1b .tdm-title{
					color: #ffffff;
				}.tdi_119_b1b .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_119_b1b .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_119_b1b .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_119_b1b"><h3 class="tdm-title tdm-title-sm">Quick Access</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_116_bb1 .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_120_b0b td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_120_b0b">
<style>

/* inline tdc_css att */

.tdi_120_b0b{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_120_b0b ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_120_b0b a{
					color: rgba(255,255,255,0.6);
				}.tdi_120_b0b a:hover{
					color: #31a1ff;
				}.tdi_120_b0b li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_120_b0b class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_122_e51  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_122_e51{
                    vertical-align: baseline;
                }.tdi_122_e51 > .wpb_wrapper,
				.tdi_122_e51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122_e51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122_e51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_e51{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_e51{
width:24% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_e51{
margin-bottom:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_123_bb4 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_123_bb4">
<style>

/* inline tdc_css att */

.tdi_123_bb4{
margin-bottom:5px !important;
padding-top:6px !important;
}

</style>
<style>
.tdi_124_11f .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_124_11f .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_124_11f .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_124_11f"><div class="tdm-col-icon">
<style>
.tdi_125_ef6{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_125_ef6:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_125_ef6 svg{
				    fill: #ffffff;
				}.tdi_125_ef6 svg *{
				    fill: inherit;
				}body .tdi_123_bb4:hover .tdi_125_ef6:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_123_bb4:hover .tdi_125_ef6 svg{
				    fill: @text_hover_color;
				}body .tdi_123_bb4:hover .tdi_125_ef6 svg *{
				    fill: inherit;
				}.tdi_123_bb4:hover .tdi_125_ef6:before{
				    color: #ffffff;
				}.tdi_123_bb4:hover .tdi_125_ef6 svg{
				    fill: #ffffff;
				}.tdi_123_bb4:hover .tdi_125_ef6 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_125_ef6 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_126_2bf .tdm-title{
					color: #ffffff;
				}.tdi_126_2bf .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_2bf .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_2bf .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_126_2bf"><h3 class="tdm-title tdm-title-sm">Categories</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_123_bb4 .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="td_block_wrap td_block_list_menu tdi_127_f33 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_127_f33">
<style>

/* inline tdc_css att */

.tdi_127_f33{
margin-bottom:0px !important;
padding-left:32px !important;
}

</style>
<style>
/* custom css */
.tdi_127_f33 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_127_f33 a{
					color: rgba(255,255,255,0.6);
				}.tdi_127_f33 a:hover{
					color: #31a1ff;
				}.tdi_127_f33 li{
					font-size:14px !important;line-height:1.8 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_127_f33 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-34770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-34768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34768"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-34769" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34769"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-34766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34766"><a href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-34767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-34765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_129_053  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_129_053{
                    vertical-align: baseline;
                }.tdi_129_053 > .wpb_wrapper,
				.tdi_129_053 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_129_053 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_129_053 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_053{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_053{
width:24% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_130_4b6 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_130_4b6">
<style>

/* inline tdc_css att */

.tdi_130_4b6{
margin-bottom:5px !important;
padding-top:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_4b6{
margin-bottom:0px !important;
}
}

</style>
<style>
.tdi_131_e2b .tdm-col-icon{
				    padding-right: 10px;
				}.tdi_131_e2b .tds-title{
				    margin-top: -7px;
				
				    margin-bottom: -40px;
				}.tdi_131_e2b .tdm-descr{
				    margin-bottom: 0px;
				}
</style><div class="tds-icon-box tds-icon-box2 td-fix-index  tdi_131_e2b"><div class="tdm-col-icon">
<style>
.tdi_132_bf0{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_132_bf0:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #ffffff;
				}.tdi_132_bf0 svg{
				    fill: #ffffff;
				}.tdi_132_bf0 svg *{
				    fill: inherit;
				}body .tdi_130_4b6:hover .tdi_132_bf0:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_130_4b6:hover .tdi_132_bf0 svg{
				    fill: @text_hover_color;
				}body .tdi_130_4b6:hover .tdi_132_bf0 svg *{
				    fill: inherit;
				}.tdi_130_4b6:hover .tdi_132_bf0:before{
				    color: #ffffff;
				}.tdi_130_4b6:hover .tdi_132_bf0 svg{
				    fill: #ffffff;
				}.tdi_130_4b6:hover .tdi_132_bf0 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-line1-thin tdi_132_bf0 td-fix-index"></i></div><div class="tdm-col-text">
<style>
body .tdi_133_dd2 .tdm-title{
					color: #ffffff;
				}.tdi_133_dd2 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_dd2 .tdm-title{
					font-size:14px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1.6px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_dd2 .tdm-title{
					font-size:13px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_133_dd2"><h3 class="tdm-title tdm-title-sm">Follow Us</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_130_4b6 .tds-icon-box .tds-icon{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_134_e41 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_134_e41">
<style>

/* inline tdc_css att */

.tdi_134_e41{
padding-left:22px !important;
}

</style>
<style>
.tdi_135_44b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_135_44b .tdm-social-item i.td-icon-twitter,
				.tdi_135_44b .tdm-social-item i.td-icon-linkedin,
				.tdi_135_44b .tdm-social-item i.td-icon-pinterest,
				.tdi_135_44b .tdm-social-item i.td-icon-blogger,
				.tdi_135_44b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_135_44b .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 3px 6px 3px 0;
				}.tdi_135_44b .tdm-social-item i,
				.tds-team-member2 .tdi_135_44b.tds-social1 .tdm-social-item i{
					color: rgba(255,255,255,0.6);
				}.tdi_135_44b .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_135_44b.tds-social1 .tdm-social-item:hover i{
					color: #31a1ff;
				}.tdi_135_44b .tdm-social-text{
					display: inline-block;
				
					margin-left: 0px;
				
					margin-right: 20px;
				
					color: rgba(255,255,255,0.6);
				}.tdi_135_44b .tdm-social-item-wrap:hover .tdm-social-text{
					color: #31a1ff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_135_44b .tdm-social-text{
				    font-size:11px !important;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_135_44b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1" target="_blank" rel="noopener" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1" target="_blank" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_136_eec" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_b44  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_137_b44,
                .tdi_137_b44 .tdc-columns{
                    min-height: 0;
                }.tdi_137_b44,
				.tdi_137_b44 .tdc-columns{
				    display: block;
				}.tdi_137_b44 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_137_b44{
position:relative;
}

.tdi_137_b44 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_136_eec_rand_style td-element-style"><style>
.tdi_136_eec_rand_style{
background-color:#00183d !important;
}
 </style></div><div class="vc_column tdi_139_088  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_139_088{
                    vertical-align: baseline;
                }.tdi_139_088 > .wpb_wrapper,
				.tdi_139_088 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_139_088 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_139_088 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_140_e40 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_140_e40">
<style>

/* inline tdc_css att */

.tdi_140_e40{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_140_e40 .tdm-descr{
                    color: rgba(255,255,255,0.6);
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140_e40 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Tech Explorist</p></div></div></div></div></div></div></div> </div>
</div>
</div>

<script type="text/javascript">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</script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>

<script>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</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'130369440',post:'32531',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '32531' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
