<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.techexplorist.com/favicon.ico"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png" />

<title>Study reveal the molecular fingerprint behind beautiful pearls</title>
<meta name="description" content="To find out more about their underlying genetics, scientists have constructed a high-quality, chromosome-scale genome of a pearl oyster." />
<link rel="canonical" href="https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Study reveal the molecular fingerprint behind beautiful pearls" />
<meta property="og:description" content="A high-quality, chromosome-scale genome of pearl oysters." />
<meta property="og:url" content="https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/" />
<meta property="og:site_name" content="Tech Explorist" />
<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
<meta property="article:author" content="https://www.facebook.com/mehar.pranjal" />
<meta property="article:published_time" content="2022-11-10T10:52:45+00:00" />
<meta property="article:modified_time" content="2022-11-10T10:52:47+00:00" />
<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-scaled.jpg" />
<meta property="og:image:width" content="2136" />
<meta property="og:image:height" content="1602" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Pranjal Mehar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/pranjalmehar" />
<meta name="twitter:site" content="@TechExplorist" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Pranjal Mehar" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-critical-css' href='https://www.techexplorist.com/wp-content/td_cache/td_analyze/css/27857-tda-critical-css-2887cde0-5e1b-8a69-492c-ba3ace5b2a66.css?ver=e815948e5c9ec5801de67b92a1d5a59fx' type='text/css' media='all' />
<style id='td-critical-inline-css' type='text/css'>
            .td-md-is-ios .tdc-row[class*="stretch_row"] > .td-pb-row > .td-element-style,
            .td-md-is-ios .tdc-row-composer[class*="stretch_row"] > .td-pb-row > .td-element-style {
            width: calc(100vw + 1px) !important;
            }
            @media (max-width: 767px) {
            .td-md-is-ios .td-pb-row > .td-element-style {
            width: calc(100vw + 1px) !important;
            }
            }
            .td-element-style {
            top: 0;
            bottom: 0;
            left: 0;
            right: 0;
            }
            .tdb-logo-text-title,
            .tdb-logo-text-tagline,
            .tdm-title {
            -webkit-background-clip: text;
            }
            button,
            html input[type="button"],
            input[type="reset"],
            input[type="submit"] {
            -webkit-appearance: button;
            }
            *:before,
            *:after {
            -webkit-box-sizing: border-box;
            box-sizing: border-box;
            }

            
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.techexplorist.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.techexplorist.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"54810"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.6.3' id='media-video-jwt-bridge-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-58281324-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.techexplorist.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-58281324-1", {"anonymize_ip":true});
gtag("config", "G-3KBLYTMQ5W");
</script>

<meta name="generator" content="Site Kit by Google 1.87.0" /> <style>img#wpstats{display:none}</style>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" crossorigin>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?21" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"199a83fa64","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","globalSettings":{"tdcSavingHistory":"false"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #00183d;--borders: #ced0d4;--white: #FFFFFF;--blue: #096ffa;--text: #202124;--background: #f0f2f5;--meta: #4a4a4a;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"199a83fa64","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"199a83fa64","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":27857};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="amphtml" href="https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/?amp">

<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2193378085051599" crossorigin="anonymous" data-rocket-type="text/javascript"></script>


<script type="rocketlazyloadscript">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</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inceptivemind-techexplorist/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #096ffa;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #096ffa;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #096ffa;
                }
                .tdm-btn-style1 {
					background-color: #096ffa;
				}
				.tdm-btn-style2:before {
				    border-color: #096ffa;
				}
				.tdm-btn-style2 {
				    color: #096ffa;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #096ffa;
                    -moz-box-shadow: 0 2px 16px #096ffa;
                    box-shadow: 0 2px 16px #096ffa;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #096ffa;
                    -moz-box-shadow: 0 4px 26px #096ffa;
                    box-shadow: 0 4px 26px #096ffa;
				}
</style>
<style id="tdw-css-placeholder">.td-load-more-wrap a {
  display: block;
}
h5.reference,
p.reference {
  font-weight: bold;
  border-bottom: 2px solid #ced0d4;
}
ol.reference {
  border: 1px solid #ced0d4;
  background: #f8f9fa;
  margin: 5px;
  padding: 8px;
}
.wp-block-video figcaption {
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: normal;
  line-height: 17px;
  color: #444444;
}
figcaption {
  font-family: Verdana, BlinkMacSystemFont, -apple-system, "segoe ui", Roboto, Oxygen, Ubuntu, Cantarell, "open sans", "helvetica neue", sans-serif;
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: 400;
  line-height: 17px;
  color: #444444;
}
.tdm-pmh-close * {
  margin: 10px;
}
.tdc_zone.tdi_53.wpb_row.td-pb-row {
  box-shadow: 0 2px 5px 0 rgba(0, 0, 0, 0.16), 0 2px 5px 0 rgba(0, 0, 0, 0.23);
}
.wp-block-rss__item-title {
  margin: 0px;
  font-size: 15px !important;
  line-height: 1.5 !important;
  font-weight: 700 !important;
}
time.wp-block-rss__item-publish-date {
  font-size: 10px;
  font-weight: 600;
  color: #4a4a4a;
  text-transform: uppercase;
}
div#vdo_logo_parent {
  display: none;
  visibility: hidden;
}
.g-news-footer img {
  display: inline-block;
  margin-left: -15px;
  max-width: 130px;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-54810 single-format-standard study-reveal-molecular-fingerprint-behind-beautiful-pearls global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/TechExplorist?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
<li id="menu-item-43775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43775"><a href="#">Company<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-43777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43777"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-43776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43778"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://www.techexplorist.com/contact/">Contact Us</a></li>
<li id="menu-item-43780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43780"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-43782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43782"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-43781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43781"><a href="https://www.techexplorist.com/faqs/">FAQ’s</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.techexplorist.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<div class="tdi_3_rand_style td-element-style"></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7">
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_8 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_8"><script type="rocketlazyloadscript">var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","modal_id":"td_m_fc1f","button_tdicon":"td-icon-mail","tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","button_icon_position":"icon-before","tds_button":"tds_button5","page_id":"43712","header_pos":"over-content","all_head_border":"eyJwaG9uZSI6IjAifQ==","head_padd":"eyJwaG9uZSI6IjBweCJ9","body_padd":"eyJwaG9uZSI6IjBweCJ9","head_icon_color":"var(--background)","trigg_btn_enable":"yes","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjMifQ==","tds_button5-f_btn_text_font_weight":"eyJwaG9uZSI6IjQwMCJ9","tds_button5-f_btn_text_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","tds_button5-f_btn_text_font_size":"eyJwaG9uZSI6IjExIn0=","btn_display":"","btn_align_horiz":"content-horiz-right","btn_float_right":"yes","button_text":"Subscribe","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "tdm_block_popup";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "9210";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "1842";
tdBlocksArray.push(block_tdi_8);
</script>
<style>
.tdi_20 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}

/* phone */
@media (max-width: 767px){
.tdi_20 .tdm-btn-icon:first-child{
					margin-right: 3px;
				}.tdi_20{
					font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_20"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">Subscribe</span></a></div><div id="tdm-popup-modal-td_m_fc1f" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_9" class="tdc-zone"><div class="tdc_zone tdi_10  wpb_row td-pb-row">
<div id="tdi_11" class="tdc-row stretch_row"><div class="vc_row tdi_12  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<div class="tdi_11_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_15 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_15">
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_16 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_16 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_16"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_17 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_17">
<p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_18 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_18">
<style>
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_19 input[type=email]{
                    border-right-width: 0;
                }.tdi_19 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_19 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_19 button:hover{
                    background-color: #000000;
                }.tdi_19 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_19 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_19 input{
                    border-width: 2px;
                }.tdi_19 input,
                .tdi_19 button{
                    border-radius: 4px;
                }.tdi_19 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_19 input{
                    border-width: 2px;
                }.tdi_19 input,
                .tdi_19 button{
                    border-radius: 4px;
                }.tdi_19 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_19 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_21 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_21">
<script type="rocketlazyloadscript">var block_tdi_21 = new tdBlock();
block_tdi_21.id = "tdi_21";
block_tdi_21.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-right","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn0sInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiIxMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","modal_id":"td_gcs","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-magnifier-real-long","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"27381","head_padd":"eyJhbGwiOiIzMHB4IDI1cHggMjVweCIsImxhbmRzY2FwZSI6IjIzcHggMjBweCAyMHB4IiwicG9ydHJhaXQiOiIxNXB4IDE1cHggMTVweCIsInBob25lIjoiMjNweCAyMHB4IDIwcHgifQ==","body_padd":"eyJhbGwiOiIwcHgiLCJwb3J0cmFpdCI6IjAgMTVweCJ9","header_pos":"over-content","all_head_border":"0","modal_open_delay":"50","modal_prevent_open":"24","button_icon_size":"20","btn_float_right":"yes","modal_transition":"slide","modal_width":"eyJhbGwiOiI1MDAiLCJsYW5kc2NhcGUiOiIzMjAiLCJwb3J0cmFpdCI6IjQ1MCIsInBob25lIjoiMTAwJSJ9","modal_height":"100%","all_modal_border":"4px 0 0 0","modal_border_radius":"0","head_icon_size":"eyJsYW5kc2NhcGUiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","all_modal_border_color":"var(--blue)","tds_button5-icon_hover_color":"var(--blue)","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_text":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_close_after":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_21","tdc_css_class":"tdi_21","tdc_css_class_style":"tdi_21_rand_style"}';
block_tdi_21.td_column_number = "1";
block_tdi_21.block_type = "tdm_block_popup";
block_tdi_21.post_count = "5";
block_tdi_21.found_posts = "9210";
block_tdi_21.header_color = "";
block_tdi_21.ajax_pagination_infinite_stop = "";
block_tdi_21.max_num_pages = "1842";
tdBlocksArray.push(block_tdi_21);
</script>
<style>
body .tdi_33:hover i{
					color: var(--blue);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_33:hover svg{
				    fill: var(--blue);
				}body .tdi_33:hover svg *{
				    fill: inherit;
				}.tdi_33 svg{
					width: 20px;
                    height: auto;
				}.tdi_33 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_33{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_33"><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span><span class="tdm-btn-text"></span></a></div><div id="tdm-popup-modal-td_gcs" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row">
<div id="tdi_24" class="tdc-row"><div class="vc_row tdi_25  wpb_row td-pb-row tdc-element-style">
<div class="tdi_24_rand_style td-element-style"></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_28 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_28"><div id=tdi_28 class="td_block_inner td-fix-index"><style>table td {
  border: none;
}
.gsc-result-info {
  display: none;
}
.gs-title a {
  font-size: 16px;
  font-weight: bold;
}
.gs-snippet {
  font-size: 14px;
}
.gsc-search-button-v2,
.gsc-search-button-v2:hover,
.gsc-search-button-v2:focus {
  font: inherit!important;
}
.gsc-cursor-page {
  font-size: 1.2em;
  padding: 4px 8px;
  border: 1px solid #ccc;
}
.gsc-results .gsc-cursor-box .gsc-cursor-page:hover {
  text-decoration: none!important;
  background-color: #222;
  color: #fff;
}
.gsc-results .gsc-cursor-box .gsc-cursor-current-page {
  border-color: #096FFA;
  background-color: #096ffa!important;
  color: #ffffff!important;
}
.gcsc-more-maybe-branding-root {
  display: none!important;
  visibility: hidden;
}
/*BETA*/
.gs-promotion-image-box,
.gs-image-box.gs-web-image-box.gs-web-image-box-portrait,
.gs-image-box.gs-web-image-box.gs-web-image-box-landscape {
  float: right;
  margin-left: 10px;
  width: auto;
  height: auto;
}
.gs-promotion-image-box img.gs-promotion-image,
.gs-web-image-box-portrait img.gs-image,
.gs-web-image-box-landscape img.gs-image {
  object-fit: cover;
  width: 100px;
  height: 100px;
  max-width: 100px;
  max-height: 100px;
}
@media only screen and (max-width: 960px) {
  .gsc-input-box {
    padding-top: 0px!important;
    padding-bottom: 0px!important;
    border-top-left-radius: 0px!important;
    border-bottom-left-radius: 0px!important;
  }
  .gsc-search-button-v2 {
    padding: 6px 10px!important;
    border-top-right-radius: 0px!important;
    border-bottom-right-radius: 0px!important;
  }
  .gcsc-find-more-on-google-root {
    display: none!important;
    visibility: none;
  }
}
</style></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_29">
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_30 .tdm-title-line:after{
					background: var(--blue);
				
					height: 2px;
				
					bottom: 0%;
				}.tdi_30 .tdm-title-line{
					width: 120px;
				
					height: 20px;
				}.tdi_30 .tdm-title-sub{
					margin-bottom: 12px;
				
					text-transform:none !important;
				}
</style><div class="tds-title tds-title3  td-fix-index tdi_30"><h3 class="tdm-title tdm-title-md">Search Website</h3><div class="tdm-title-line"></div><div class="tdm-title-sub">Looking for something specific? Use the search bar below to find it.</div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_32 "><div class="td-fix-index"><script type="rocketlazyloadscript" async src="https://cse.google.com/cse.js?cx=009726981365731844373:2yp8pqv-nnw"></script>
<div class="gcse-search"></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row"><div class="vc_row tdi_35  wpb_row td-pb-row">
<div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_38 tdb-horiz-menu-singleline td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;"><div id=tdi_38 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections" class="tdb-horiz-menu"><li id="menu-item-34770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li id="menu-item-34768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34768"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li id="menu-item-34769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34769"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li id="menu-item-34766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34766"><a href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-34767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-34765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row" data-sticky-offset="0">
<div id="tdi_41" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_42  wpb_row td-pb-row tdc-element-style">
<div class="tdi_41_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_45">
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_46 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_46">
<script type="rocketlazyloadscript">var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","modal_id":"td_m_fc1f","button_tdicon":"td-icon-mail","tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","button_text":"Subscribe","button_icon_position":"icon-before","tds_button":"tds_button5","page_id":"43712","header_pos":"over-content","all_head_border":"eyJwaG9uZSI6IjAifQ==","head_padd":"eyJwaG9uZSI6IjBweCJ9","body_padd":"eyJwaG9uZSI6IjBweCJ9","head_icon_color":"var(--background)","trigg_btn_enable":"yes","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjMifQ==","tds_button5-f_btn_text_font_weight":"eyJwaG9uZSI6IjQwMCJ9","tds_button5-f_btn_text_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","tds_button5-f_btn_text_font_size":"eyJwaG9uZSI6IjExIn0=","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_46","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "tdm_block_popup";
block_tdi_46.post_count = "5";
block_tdi_46.found_posts = "9210";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "1842";
tdBlocksArray.push(block_tdi_46);
</script>
<style>
.tdi_58 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}

/* phone */
@media (max-width: 767px){
.tdi_58 .tdm-btn-icon:first-child{
					margin-right: 3px;
				}.tdi_58{
					font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_58"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">Subscribe</span></a></div><div id="tdm-popup-modal-td_m_fc1f" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_47" class="tdc-zone"><div class="tdc_zone tdi_48  wpb_row td-pb-row">
<div id="tdi_49" class="tdc-row stretch_row"><div class="vc_row tdi_50  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<div class="tdi_49_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_53 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_53">
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_54 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_54"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_55 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_55">
<p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_56 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_56">
<style>
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_57 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_57 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_57 input[type=email]{
                    border-right-width: 0;
                }.tdi_57 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_57 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_57 button:hover{
                    background-color: #000000;
                }.tdi_57 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_57 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_57 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_57 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_57 input{
                    border-width: 2px;
                }.tdi_57 input,
                .tdi_57 button{
                    border-radius: 4px;
                }.tdi_57 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_57 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_57 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_57 input{
                    border-width: 2px;
                }.tdi_57 input,
                .tdi_57 button{
                    border-radius: 4px;
                }.tdi_57 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_57 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="td_block_wrap tdb_mobile_search tdi_59 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_59">
<div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_60" class="tdc-zone"><div class="tdc_zone tdi_61  wpb_row td-pb-row">
<div id="tdi_62" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63  wpb_row td-pb-row tdc-element-style">
<div class="tdi_62_rand_style td-element-style"></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_66 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_66">
<div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, November 10, 2022</div></div></div> </div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_69">
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> </div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span4">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_72 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_72">
<script type="rocketlazyloadscript">var block_tdi_72 = new tdBlock();
block_tdi_72.id = "tdi_72";
block_tdi_72.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-mail","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","body_padd":"0px","header_pos":"over-content","all_head_border":"0","modal_open_delay":"50","modal_prevent_open":"24","show_modal_composer":"yes","head_icon_color":"var(--meta)","head_icon_color_h":"var(--text)","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_close_after":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_72","tdc_css_class":"tdi_72","tdc_css_class_style":"tdi_72_rand_style"}';
block_tdi_72.td_column_number = "1";
block_tdi_72.block_type = "tdm_block_popup";
block_tdi_72.post_count = "5";
block_tdi_72.found_posts = "9210";
block_tdi_72.header_color = "";
block_tdi_72.ajax_pagination_infinite_stop = "";
block_tdi_72.max_num_pages = "1842";
tdBlocksArray.push(block_tdi_72);
</script>
<style>
.tdi_84 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_84{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_84"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_73" class="tdc-zone"><div class="tdc_zone tdi_74  wpb_row td-pb-row">
<div id="tdi_75" class="tdc-row stretch_row"><div class="vc_row tdi_76  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<div class="tdi_75_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_79 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79">
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_80 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_80"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_81 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_81">
<p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_82 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_82">
<style>
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_83 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_83 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_83 input[type=email]{
                    border-right-width: 0;
                }.tdi_83 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_83 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_83 button:hover{
                    background-color: #000000;
                }.tdi_83 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_83 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_83 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_83 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_83 input{
                    border-width: 2px;
                }.tdi_83 input,
                .tdi_83 button{
                    border-radius: 4px;
                }.tdi_83 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_83 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_83 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_83 input{
                    border-width: 2px;
                }.tdi_83 input,
                .tdi_83 button{
                    border-radius: 4px;
                }.tdi_83 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_83 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_85 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_85">
<script type="rocketlazyloadscript">var block_tdi_85 = new tdBlock();
block_tdi_85.id = "tdi_85";
block_tdi_85.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-right","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_gcs","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-magnifier-real-long","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"27381","head_padd":"eyJhbGwiOiIzMHB4IDI1cHggMjVweCIsImxhbmRzY2FwZSI6IjIzcHggMjBweCAyMHB4IiwicG9ydHJhaXQiOiIxNXB4IDE1cHggMTVweCIsInBob25lIjoiMjNweCAyMHB4IDIwcHgifQ==","body_padd":"eyJhbGwiOiIwcHgiLCJwb3J0cmFpdCI6IjAgMTVweCJ9","header_pos":"over-content","all_head_border":"0","modal_open_delay":"50","modal_prevent_open":"24","button_icon_size":"20","btn_float_right":"yes","modal_transition":"slide","modal_width":"eyJhbGwiOiI1MDAiLCJsYW5kc2NhcGUiOiIzMjAiLCJwb3J0cmFpdCI6IjQ1MCIsInBob25lIjoiMTAwJSJ9","modal_height":"100%","all_modal_border":"4px 0 0 0","modal_border_radius":"0","head_icon_size":"eyJsYW5kc2NhcGUiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","all_modal_border_color":"var(--blue)","tds_button5-icon_hover_color":"var(--blue)","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_text":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_close_after":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_85","tdc_css_class":"tdi_85","tdc_css_class_style":"tdi_85_rand_style"}';
block_tdi_85.td_column_number = "1";
block_tdi_85.block_type = "tdm_block_popup";
block_tdi_85.post_count = "5";
block_tdi_85.found_posts = "9210";
block_tdi_85.header_color = "";
block_tdi_85.ajax_pagination_infinite_stop = "";
block_tdi_85.max_num_pages = "1842";
tdBlocksArray.push(block_tdi_85);
</script>
<style>
body .tdi_97:hover i{
					color: var(--blue);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_97:hover svg{
				    fill: var(--blue);
				}body .tdi_97:hover svg *{
				    fill: inherit;
				}.tdi_97 svg{
					width: 20px;
                    height: auto;
				}.tdi_97 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_97{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_97"><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span><span class="tdm-btn-text"></span></a></div><div id="tdm-popup-modal-td_gcs" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_86" class="tdc-zone"><div class="tdc_zone tdi_87  wpb_row td-pb-row">
<div id="tdi_88" class="tdc-row"><div class="vc_row tdi_89  wpb_row td-pb-row tdc-element-style">
<div class="tdi_88_rand_style td-element-style"></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_92 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_92"><div id=tdi_92 class="td_block_inner td-fix-index"><style>table td {
  border: none;
}
.gsc-result-info {
  display: none;
}
.gs-title a {
  font-size: 16px;
  font-weight: bold;
}
.gs-snippet {
  font-size: 14px;
}
.gsc-search-button-v2,
.gsc-search-button-v2:hover,
.gsc-search-button-v2:focus {
  font: inherit!important;
}
.gsc-cursor-page {
  font-size: 1.2em;
  padding: 4px 8px;
  border: 1px solid #ccc;
}
.gsc-results .gsc-cursor-box .gsc-cursor-page:hover {
  text-decoration: none!important;
  background-color: #222;
  color: #fff;
}
.gsc-results .gsc-cursor-box .gsc-cursor-current-page {
  border-color: #096FFA;
  background-color: #096ffa!important;
  color: #ffffff!important;
}
.gcsc-more-maybe-branding-root {
  display: none!important;
  visibility: hidden;
}
/*BETA*/
.gs-promotion-image-box,
.gs-image-box.gs-web-image-box.gs-web-image-box-portrait,
.gs-image-box.gs-web-image-box.gs-web-image-box-landscape {
  float: right;
  margin-left: 10px;
  width: auto;
  height: auto;
}
.gs-promotion-image-box img.gs-promotion-image,
.gs-web-image-box-portrait img.gs-image,
.gs-web-image-box-landscape img.gs-image {
  object-fit: cover;
  width: 100px;
  height: 100px;
  max-width: 100px;
  max-height: 100px;
}
@media only screen and (max-width: 960px) {
  .gsc-input-box {
    padding-top: 0px!important;
    padding-bottom: 0px!important;
    border-top-left-radius: 0px!important;
    border-bottom-left-radius: 0px!important;
  }
  .gsc-search-button-v2 {
    padding: 6px 10px!important;
    border-top-right-radius: 0px!important;
    border-bottom-right-radius: 0px!important;
  }
  .gcsc-find-more-on-google-root {
    display: none!important;
    visibility: none;
  }
}
</style></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_93 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_93">
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_94 .tdm-title-line:after{
					background: var(--blue);
				
					height: 2px;
				
					bottom: 0%;
				}.tdi_94 .tdm-title-line{
					width: 120px;
				
					height: 20px;
				}.tdi_94 .tdm-title-sub{
					margin-bottom: 12px;
				
					text-transform:none !important;
				}
</style><div class="tds-title tds-title3  td-fix-index tdi_94"><h3 class="tdm-title tdm-title-md">Search Website</h3><div class="tdm-title-line"></div><div class="tdm-title-sub">Looking for something specific? Use the search bar below to find it.</div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_96 "><div class="td-fix-index"><script type="rocketlazyloadscript" async src="https://cse.google.com/cse.js?cx=009726981365731844373:2yp8pqv-nnw"></script>
<div class="gcse-search"></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div><div id="tdi_98" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_99  wpb_row td-pb-row tdc-element-style">
<div class="tdi_98_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_102 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_102" style=" z-index: 999;">
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_102 .tdb-menu > li.current-menu-item > a,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a,
				.tdi_102 .tdb-menu > li:hover > a,
				.tdi_102 .tdb-menu > li.tdb-hover > a,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_102 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_102 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_102 .tdb-menu > li > a:after,
				.tdi_102 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_102 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-43775 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Company</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43777"><a href="https://www.techexplorist.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43778"><a href="https://www.techexplorist.com/advertise/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43779"><a href="https://www.techexplorist.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43780"><a href="https://www.techexplorist.com/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43782"><a href="https://www.techexplorist.com/terms/"><div class="tdb-menu-item-text">Terms of use</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43781"><a href="https://www.techexplorist.com/faqs/"><div class="tdb-menu-item-text">FAQ’s</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_105" class="tdc-zone"><div class="tdc_zone tdi_106  wpb_row td-pb-row" data-sticky-offset="0">
<div id="tdi_107" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_108  wpb_row td-pb-row tdc-element-style">
<div class="tdi_107_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_111 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_111">
<div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_112 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_112" style=" z-index: 999;">
<style>
.tdi_112 .tdb-menu > li.current-menu-item > a,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a,
				.tdi_112 .tdb-menu > li:hover > a,
				.tdi_112 .tdb-menu > li.tdb-hover > a,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_112 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_112 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_112 .tdb-menu > li > a:after,
				.tdi_112 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_112 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-sections-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34770"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34768"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34769"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34766"><a href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34765"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_115 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_115">
<script type="rocketlazyloadscript">var block_tdi_115 = new tdBlock();
block_tdi_115.id = "tdi_115";
block_tdi_115.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-mail","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","body_padd":"0px","header_pos":"over-content","all_head_border":"0","btn_float_right":"yes","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_115","tdc_css_class":"tdi_115","tdc_css_class_style":"tdi_115_rand_style"}';
block_tdi_115.td_column_number = "3";
block_tdi_115.block_type = "tdm_block_popup";
block_tdi_115.post_count = "5";
block_tdi_115.found_posts = "9210";
block_tdi_115.header_color = "";
block_tdi_115.ajax_pagination_infinite_stop = "";
block_tdi_115.max_num_pages = "1842";
tdBlocksArray.push(block_tdi_115);
</script>
<style>
.tdi_127 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_127{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_127"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_116" class="tdc-zone"><div class="tdc_zone tdi_117  wpb_row td-pb-row">
<div id="tdi_118" class="tdc-row stretch_row"><div class="vc_row tdi_119  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<div class="tdi_118_rand_style td-element-style"><div class="td-element-style-before"></div></div><div class="vc_column tdi_121  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_122 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_122">
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_123 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_123"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_124 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_124">
<p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_125">
<style>
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_126 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_126 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_126 input[type=email]{
                    border-right-width: 0;
                }.tdi_126 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_126 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_126 button:hover{
                    background-color: #000000;
                }.tdi_126 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_126 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_126 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_126 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_126 input{
                    border-width: 2px;
                }.tdi_126 input,
                .tdi_126 button{
                    border-radius: 4px;
                }.tdi_126 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_126 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_126 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_126 input{
                    border-width: 2px;
                }.tdi_126 input,
                .tdi_126 button{
                    border-radius: 4px;
                }.tdi_126 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_126 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="54810" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_128" class="tdc-zone"><div class="tdc_zone tdi_129  wpb_row td-pb-row">
<div id="tdi_130" class="tdc-row"><div class="vc_row tdi_131  wpb_row td-pb-row">
<div class="vc_column tdi_133  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_134 td_block_template_8">
<div class="header-desk">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_135" class="tdc-row"><div class="vc_row tdi_136  wpb_row td-pb-row">
<div class="vc_column tdi_138  wpb_column vc_column_container tdc-column td-pb-span8">
<div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_139 td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_139">
<div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/science/"><span class="tdb-cat-bg"></span>Science</a></div></div><div class="td_block_wrap tdb_title tdi_140 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_140">
<div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Study reveal the molecular fingerprint behind beautiful pearls</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_141 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_141">
<div class="tdb-block-inner td-fix-index"><p>A high-quality, chromosome-scale genome of pearl oysters.</p></div></div><div class="td_block_wrap tdb_single_date tdi_142 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_142">
<div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-10T16:22:45+05:30">November 10, 2022 16:22 IST</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_143 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_143">
<i class="tds-icon td-icon-slashh tdi_144 td-fix-index"></i></div><div class="td_block_wrap tdb_single_author tdi_145 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_145">
<div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_147 ">
<div class="td-fix-index"><div class="g-news">Follow us on<a href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"><img width="200" height="48" src="https://www.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg" alt="Follow Tech Explorist on Google News"></a></div>
<style>
    .g-news img {
    display: inline-block;
    margin-left: 5px;
    max-width: 100px;
    vertical-align: middle;
    border:1.5px solid;
    border-radius:4px;
}
.g-news img:hover {
    border-color:var(--blue);
}
.g-news a{
font-size: 11px;
color: #5f6368;
}
.g-news{
float:right;
margin:10px 0;
font-size:smaller;
}
</style></div></div><div class="td_block_wrap tdb_single_featured_image tdi_148 tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_148">
<div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-scaled.jpg" data-caption="Pearls within a pearl oyster shell. Pearl oysters are important products in Japan, as they produce beautiful pearls that are sought after for necklaces, earrings, and rings.

Credit: 
K. MIKIMOTO &amp; CO., LTD, Pearl Research Institute">
<img width="696" height="522" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20522'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-696x522.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-300x225.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1024x768.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-150x113.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-768x576.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1536x1152.jpg 1536w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-2048x1536.jpg 2048w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1068x801.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1920x1440.jpg 1920w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-265x198.jpg 265w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Pearls within a pearl oyster shell" title="pearl oyster shell" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-696x522.jpg" /><noscript><img 
                                        width="696" 
                                        height="522" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-696x522.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-696x522.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-300x225.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1024x768.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-150x113.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-768x576.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1536x1152.jpg 1536w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-2048x1536.jpg 2048w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1068x801.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-1920x1440.jpg 1920w, https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-265x198.jpg 265w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Pearls within a pearl oyster shell" 
                                        title="pearl oyster shell"
                                    /></noscript>
</a><figcaption class="tdb-caption-text">Pearls within a pearl oyster shell. Pearl oysters are important products in Japan, as they produce beautiful pearls that are sought after for necklaces, earrings, and rings.
Credit:
K. MIKIMOTO & CO., LTD, Pearl Research Institute</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_149 td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_149"><div class="tdb-block-inner td-fix-index">
<p>In a new study, scientists- from the Okinawa Institute of Science and Technology (OIST), in collaboration with several other research institutes, including K. MIKIMOTO &amp; CO., LTＤ, Pearl Research Institute, and Japan Fisheries Research and Education Agency- have reported a near-complete, haplotype-phased, genome assembly of the pearl oyster. This high-quality, chromosome-scale genome of pearl oysters could be used to find resilient strains.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="2577615703"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The traditional method for genome sequencing involves merging the pair of chromosomes. However, this goes well for laboratory animals, which normally have almost identical genetic information between the pair of <a href="https://www.techexplorist.com/tag/chromosomes/">chromosomes</a>. For wild animals, however, where there are numerous gene variations across chromosome pairs, this strategy results in a loss of information.</p>
<p>When sequencing the genomes for this investigation, the scientists decided not to combine the chromosomes. Instead, both sets of chromosomes were sequenced. This is the first research- focusing on marine invertebrates to use this method.</p>
<p>Pearl oysters have a total of 28 chromosomes because they have 14 pairs of them. Scientists then used advanced technology for <a href="https://www.techexplorist.com/first-complete-sequence-human-genome-2/46495/">genome sequencing</a>. Later, they reconstructed all 28 chromosomes and found key differences between the two of one pair—chromosome pair 9. Notably, many of these genes were related to immunity.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4408560362"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Dr. Takeshi Takeuchi, staff scientist in OIST&#8217;s Marine Genomics Unit, said,&nbsp;<em>&#8220;Different genes on a pair of chromosomes is a significant find because the proteins can recognize different types of infectious diseases.&#8221;</em></p>
<p><em>&#8220;When the animal is cultured, there is often a strain that has a higher rate of survival or <a href="https://www.techexplorist.com/researchers-create-artificial-mother-of-pearl-using-bacteria/22563/">produces more beautiful pearls</a>. The farmers often breed two animals with this strain, which leads to inbreeding and reduces genetic diversity.&#8221;</em></p>
<p>After three consecutive inbreeding cycles, scientists found a significant reduction in the genetic diversity. If this reduced diversity occurs in the chromosome regions with genes related to immunity, it can impact the animal&#8217;s immunity.</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" width="1024" height="705" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20705'%3E%3C/svg%3E" alt="genetic information necessary for an organism" class="wp-image-54812" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1024x705.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-300x207.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-150x103.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-768x529.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1536x1058.jpg 1536w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-218x150.jpg 218w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-696x479.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1068x736.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism.jpg 1635w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1024x705.jpg" /><noscript><img decoding="async" width="1024" height="705" src="https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1024x705.jpg" alt="genetic information necessary for an organism" class="wp-image-54812" srcset="https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1024x705.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-300x207.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-150x103.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-768x529.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1536x1058.jpg 1536w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-218x150.jpg 218w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-696x479.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism-1068x736.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/11/genetic-information-necessary-for-an-organism.jpg 1635w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption class="wp-element-caption">The genetic information necessary for an organism to maintain its vital activities is called a genome. In genome decoding, DNA is extracted from individual cells, fragmented, and analyzed. The DNA sequence fragments are then reconstructed to obtain a genome assembly. Animals that reproduce sexually inherit one set of genomes from the mother and one from the father. A set of genomic information derived from one parent is called a haplotype. (i) In experimental organisms with established strains or species with small genetic diversity, an individual possesses two sets of nearly identical genomes. Thus, the haplotype-merged genome assembly will be similar to both the two sets of genomes of the original individual. (ii) In organisms with high genetic diversity, such as wild animals, there are large differences in DNA sequences among haplotypes. Using conventional methods results in a genome assembly with a mixture of two haplotypes. It can lose genomic information. (iii) In this study, longer and more accurate DNA sequences were obtained by using the latest sequencer. The two haplotypes were reconstructed separately.</figcaption></figure></div>
<p><em>&#8220;It is important to maintain the genome diversity in aquaculture populations.&#8221;</em></p>
<p>Prof. Shugo Watabe (Visiting Professor at the Kitasato University, professor emeritus at the University of Tokyo) <a href="https://www.oist.jp/news-center/press-releases/molecular-fingerprint-behind-beautiful-pearls-revealed">said</a>, <em>&#8220;Cultured pearls were developed for the first time in the world 130 years ago by Kokichi Mikimoto in Japan. Even today, they are the second most exported marine product produced in Japan, after scallops. However, the history of pearl aquaculture in Japan has been a battle against diseases in the aquaculture environment. The damage caused by the red discoloration disease, which emerged in 1996, was particularly severe.&#8221;</em></p>
<p><em>&#8220;The production of cultured pearls in Japan has declined significantly. In recent years, the pearl-farming industry is again facing major problems due to the spread of diseases caused by viruses. Although the details of the causes of diseases and countermeasures have not been established, it has been pointed out that pearl cultivation in Japan may be suffering from genetic deterioration due to the inbreeding of pearl oysters with superior traits, which makes it difficult to respond to various environmental changes and the emergence of <a href="https://www.techexplorist.com/new-sugar-coated-nanosheets-selectively-target-pathogens/13128/">pathogens</a>.&#8221;</em></p>
<p>The results of this study have clarified the issue of pearl cultivation in Japan and have significant industrial implications. Many of the <a href="https://www.techexplorist.com/immune-system-what-happening-brain/37516/">immune system</a>&#8216;s genes have also been identified, in addition. This explains why pearl oysters can produce a nacreous coating in response to an introduced foreign object from the outside, which sheds light on the mystery surrounding pearl production itself.</p>
<p class="reference"><strong>Journal Reference:</strong></p>
<ol class="reference">
<li>Takeshi Takeuchi, Yoshihiko Suzuki, Shugo Watabe, et al. A high-quality, haplotype-phased genome reconstruction reveals unexpected haplotype diversity in a pearl oyster. <a href="https://www.techexplorist.com/journal/DNA-Research">DNA Research</a>. DOI: <a href="https://doi.org/10.1093/dnares/dsac035">10.1093/dnares/dsac035</a></li>
</ol>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="6133477068" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap td_block_raw_css tdi_150 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_150"><div id=tdi_150 class="td_block_inner td-fix-index"><style>.tdb-cat-text {
  background: #d7d7d7;
  padding: 4px 8px 5px 8px;
  margin: 0px;
}
</style></div></div><div class="vc_row_inner tdi_152  vc_row vc_inner wpb_row td-pb-row">
<div class="tdi_151_rand_style td-element-style"></div><div class="vc_column_inner tdi_154  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_155 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_155"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_156 .tdm-title-line{
					width: 50px;
				
					height: 49px;
				}.tdi_156 .tdm-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}
</style><div class="tds-title tds-title2 td-fix-index tdi_156"><div class="tdm-title tdm-title-xxsm">Additional Information</div><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_taxonomies tdi_157 tdb_single_categories td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_157">
<div class="tdb-category td-fix-index"><div class="tdb-cat-text">JOURNAL</div><a class="tdb-entry-category" href="https://www.techexplorist.com/journal/dna-research/"><span class="tdb-cat-bg"></span>DNA Research</a></div></div><div class="td_block_wrap tdb_single_taxonomies tdi_158 tdb_single_categories td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_158">
<div class="tdb-category td-fix-index"><div class="tdb-cat-text">UNIVERSITY</div><a class="tdb-entry-category" href="https://www.techexplorist.com/university/okinawa-institute-of-science-and-technology/"><span class="tdb-cat-bg"></span>Okinawa Institute of Science and Technology</a></div></div><div class="td_block_wrap tdb_single_tags tdi_161 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_161">
<div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/chromosomes/">Chromosomes</a></li><li><a href="https://www.techexplorist.com/tag/immune-system/">Immune system</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_162 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_162">
<div class="tdb-share-classic"><iframe loading="lazy" title="Share article" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe title="Share article" frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_162" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fstudy-reveal-molecular-fingerprint-behind-beautiful-pearls%2F54810%2F" title="Facebook" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Study+reveal+the+molecular+fingerprint+behind+beautiful+pearls&url=https%3A%2F%2Fwww.techexplorist.com%2Fstudy-reveal-molecular-fingerprint-behind-beautiful-pearls%2F54810%2F&via=TechExplorist" title="Twitter" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/&amp;media=https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-scaled.jpg&description=To find out more about their underlying genetics, scientists have constructed a high-quality, chromosome-scale genome of a pearl oyster." title="Pinterest" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Study+reveal+the+molecular+fingerprint+behind+beautiful+pearls %0A%0A https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/" title="WhatsApp" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/&title=Study+reveal+the+molecular+fingerprint+behind+beautiful+pearls" title="Linkedin" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a897dbddcac2cdcbdc95fbdcddccd188dacddecdc9c488dcc0cd88c5c7c4cdcbddc4c9da88cec1c6cfcddad8dac1c6dc88cacdc0c1c6cc88cacdc9dddcc1ceddc488d8cdc9dac4db8ecac7ccd195c0dcdcd8db928787dfdfdf86dccdcbc0cdd0d8c4c7dac1dbdc86cbc7c587dbdcddccd185dacddecdc9c485c5c7c4cdcbddc4c9da85cec1c6cfcddad8dac1c6dc85cacdc0c1c6cc85cacdc9dddcc1ceddc485d8cdc9dac4db879d9c90999887" title="Email" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/" title="Copy URL" rel="noopener"><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_162" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_163 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_163"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_164 .tdm-title{
					font-size:19px !important;font-weight:800 !important;letter-spacing:0px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_164"><div class="tdm-title tdm-title-md">EXPLORE MORE</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_165 td_block_template_8">

<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_167  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_168 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_168">
<div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_169 .tdm-title{
					font-size:20px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_169"><h3 class="tdm-title tdm-title-md">New Inventions</h3></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_171 "><aside id="block-2" class="td_block_template_8 widget block-2 widget_block widget_rss"><ul class="has-dates tdi_110 entry-title wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/ibm-unveils-osprey-worlds-most-powerful-quantum-processor/28173/'>IBM unveils the world’s most powerful quantum processor</a></div><time datetime="" class="wp-block-rss__item-publish-date">November 10, 2022 11:31 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/uk-test-dragonfire-first-high-powered-long-range-laser-weapon/28169/'>UK test-fires its first high-powered, long-range laser weapon</a></div><time datetime="" class="wp-block-rss__item-publish-date">November 10, 2022 07:44 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/electrochemical-method-converts-carbon-dioxide-100-efficiency/28162/'>New electrochemical method converts carbon dioxide with 100% efficiency</a></div><time datetime="" class="wp-block-rss__item-publish-date">November 9, 2022 12:49 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/ultrathin-solar-cells-design-promises-improved-satellite-performance/28159/'>Ultrathin solar cells design promises improved satellite performance</a></div><time datetime="" class="wp-block-rss__item-publish-date">November 9, 2022 11:28 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/hii-unveils-remus-620-long-range-unmanned-underwater-vehicle/28156/'>HII unveils new long-range unmanned underwater vehicle</a></div><time datetime="" class="wp-block-rss__item-publish-date">November 9, 2022 08:01 IST</time> </li></ul></aside></div><div class="td_block_wrap td_flex_block_1 tdi_172 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_172">
<script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_172 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/senescent-cells-help-heal-damaged-tissues/54283/" rel="bookmark" title="Senescent cells help to heal damaged tissues">Senescent cells help to heal damaged tissues</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/revealing-genome-organization-earliest-common-ancestor-all-mammals/54149/" rel="bookmark" title="Revealing the genome organization of the earliest common ancestor of all mammals">Revealing the genome organization of the earliest common ancestor of all mammals</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/mechanism-allows-body-defend-against-hepatitis-b/54111/" rel="bookmark" title="Scientists discovered a mechanism that allows the body to defend against hepatitis B">Scientists discovered a mechanism that allows the body to defend against hepatitis B</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/first-time-scientists-managed-manipulate-chromosomes-physically/53985/" rel="bookmark" title="For the first time, scientists have managed to manipulate chromosomes physically">For the first time, scientists have managed to manipulate chromosomes physically</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/health/" class="td-post-category">Health</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/one-500-men-carries-extra-sex-chromosome-study/48029/" rel="bookmark" title="One in 500 men carries an extra sex chromosome, study">One in 500 men carries an extra sex chromosome, study</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_173 td_block_template_8">

<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="3383206231"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Pranjal Mehar"><meta itemprop="url" content="https://www.techexplorist.com/author/pranjal/"></span><meta itemprop="datePublished" content="2022-11-10T16:22:45+05:30"><meta itemprop="dateModified" content="2022-11-10T16:22:47+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/study-reveal-molecular-fingerprint-behind-beautiful-pearls/54810/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="A high-quality, chromosome-scale genome of pearl oysters."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2022/11/pearl-oyster-shell-scaled.jpg"><meta itemprop="width" content="2136"><meta itemprop="height" content="1602"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_174" class="tdc-zone"><div class="tdc_zone tdi_175  wpb_row td-pb-row">
<div id="tdi_176" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_177  wpb_row td-pb-row tdc-element-style">
<div class="tdi_176_rand_style td-element-style"></div><div class="vc_column tdi_179  wpb_column vc_column_container tdc-column td-pb-span6">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_181  vc_row vc_inner wpb_row td-pb-row">
<div class="vc_column_inner tdi_183  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_184 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_184"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_185 .tdm-title{
					color: #000000;
				}.tdi_185 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_185"><h3 class="tdm-title tdm-title-sm">Explore</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_186 tdm-content-horiz-left td-pb-border-top td_block_template_8 tdm-list-with-icons" data-td-block-uid="tdi_186">
<div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.inceptivemind.com/">Inceptive Mind</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_188  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_189 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_189"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_190 .tdm-title{
					color: #000000;
				}.tdi_190 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_190"><h3 class="tdm-title tdm-title-sm">LATEST NEWS</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_191 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_191"><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_191 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/evolution-tree-roots-driven-mass-extinctions/54815/" rel="bookmark" title="Evolution of tree roots may have driven mass extinctions">Evolution of tree roots may have driven mass extinctions</a></h2>

<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-nanoparticle-make-anti-inflammatory-drug-effective/54806/" rel="bookmark" title="New nanoparticle to make an anti-inflammatory drug much more effective">New nanoparticle to make an anti-inflammatory drug much more effective</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/laser-system-based-network-like-spiders-web/54802/" rel="bookmark" title="A laser system based on a network like a spider&#8217;s web">A laser system based on a network like a spider&#8217;s web</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/astronomers-measured-size-star-exploded-11-billion-years-ago/54798/" rel="bookmark" title="Astronomers measured the size of a star that exploded more than 11 billion years ago">Astronomers measured the size of a star that exploded more than 11 billion years ago</a></h2>
<div class="td-editor-date">
 <span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-material-mimics-how-brain-stores-information/54794/" rel="bookmark" title="New material mimics how the brain stores information">New material mimics how the brain stores information</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_193  wpb_column vc_column_container tdc-column td-pb-span6">
<div class="wpb_wrapper"><div class="vc_row_inner tdi_195  vc_row vc_inner wpb_row td-pb-row">
<div class="vc_column_inner tdi_197  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_198 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_198"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_199 .tdm-title{
					color: #000000;
				}.tdi_199 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_199"><h3 class="tdm-title tdm-title-sm">SECTIONS</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_200 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_200">
<div class="td-block-title-wrap"></div><div id=tdi_200 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34768"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34769"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34766"><a href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_202  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_203 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_203"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_204 .tdm-title{
					color: #000000;
				}.tdi_204 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_204"><h3 class="tdm-title tdm-title-sm">Others</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_205 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_205">
<div class="td-block-title-wrap"></div><div id=tdi_205 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_207  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_208 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_208"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_209 .tdm-title{
					color: #000000;
				}.tdi_209 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_209"><h3 class="tdm-title tdm-title-sm">Follow us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_210 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_210">
<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_211 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 3px;
				}.tdi_211 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_211{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_211 .tdm-social-item{
				    display: inline-block;
				}body .tdi_211 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_211 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 32px;
				}.tdi_211 .tdm-social-item i.td-icon-twitter,
				.tdi_211 .tdm-social-item i.td-icon-linkedin,
				.tdi_211 .tdm-social-item i.td-icon-pinterest,
				.tdi_211 .tdm-social-item i.td-icon-blogger,
				.tdi_211 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_211 .tdm-social-item{
					width: 32px;
					height: 32px;
				}.tdi_211 .tdm-social-item i,
				.tds-team-member2 .tdi_211.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_211 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_211.tds-social1 .tdm-social-item:hover i{
					color: #666666;
				}.tdi_211 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #000000;
				
				    font-size:14px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_211 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #666666;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_211 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 19.6px;
				}.tdi_211 .tdm-social-item i.td-icon-twitter,
				.tdi_211 .tdm-social-item i.td-icon-linkedin,
				.tdi_211 .tdm-social-item i.td-icon-pinterest,
				.tdi_211 .tdm-social-item i.td-icon-blogger,
				.tdi_211 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_211 .tdm-social-item{
					width: 19.6px;
					height: 19.6px;
				}.tdi_211 .tdm-social-text{
				    font-size:10px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_211 .tdm-social-item-wrap{
					padding-left: 2.5px;
					padding-right: 2.5px;
				
				    margin-bottom: 10px;
				}.tdi_211{
					margin-left: -2.5px;
					margin-right: -2.5px;
				}.tdi_211 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_211 .tdm-social-item i.td-icon-twitter,
				.tdi_211 .tdm-social-item i.td-icon-linkedin,
				.tdi_211 .tdm-social-item i.td-icon-pinterest,
				.tdi_211 .tdm-social-item i.td-icon-blogger,
				.tdi_211 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_211 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}.tdi_211 .tdm-social-text{
					display: inline-block;
				
				    font-size:12px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_211"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/techexplorist/" target="_blank" rel="noopener" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" rel="noopener" title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" rel="noopener" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1" target="_blank" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1" target="_blank" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_213 "><div class="td-fix-index"><a class="g-news-footer" href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"><img width="200" height="48" src="https://www.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg" alt="Follow Tech Explorist on Google News"></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_214" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_215  wpb_row td-pb-row tdc-element-style">
<div class="tdi_214_rand_style td-element-style"></div><div class="vc_column tdi_217  wpb_column vc_column_container tdc-column td-pb-span12">
<div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_218 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_218">
<p class="tdm-descr">© All Rights Reserved, <a href="https://www.techexplorist.com/">Tech Explorist™</a></p></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.tdi_134 .td-module-thumb a:after {
    background: none;
}
}
</style>
<link rel='stylesheet' id='td-rest-css' href='https://www.techexplorist.com/wp-content/td_cache/td_analyze/css/27857-tda-rest-css-2887cde0-5e1b-8a69-492c-ba3ace5b2a66.css?ver=/home/785261.cloudwaysapps.com/ybjfzwbgnc/public_html/wp-content/plugins/td-composer' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="rocketlazyloadscript">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</script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'130369440',post:'54810',tz:'5.5',srv:'www.techexplorist.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '130369440', '54810' ]);
	</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
