<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>Scientists captured the ultimate selfie of Earth - Tech Explorist</title><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png"/><meta name="description" content="Using Hubble Space Telescope, astrophysicts at CU Boulder captured Earth’s ultimate mirror selfie. This is something new in planetary photography." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Scientists captured the ultimate selfie of Earth" /><meta property="og:description" content="Using Hubble Space Telescope, astrophysicts at CU Boulder captured Earth’s ultimate mirror selfie. This is something new in planetary photography." /><meta property="og:url" content="https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/" /><meta property="og:site_name" content="Tech Explorist" /><meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" /><meta property="article:author" content="https://www.facebook.com/malewar.amit" /><meta property="article:published_time" content="2020-08-07T06:29:41+00:00" /><meta property="article:modified_time" content="2020-08-07T06:29:47+00:00" /><meta property="og:image" content="https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon.png" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="845" /><meta property="fb:app_id" content="879961582154768" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Scientists captured the ultimate selfie of Earth" /><meta name="twitter:image" content="https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon.png" /><meta name="twitter:creator" content="@https://twitter.com/amit_malewar" /><meta name="twitter:site" content="@TechExplorist" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//cdn.techexplorist.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Comments Feed" href="https://www.techexplorist.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Scientists captured the ultimate selfie of Earth Comments Feed" href="https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58281324-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://cdn.techexplorist.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58281324-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Amit Malewar');
		__gaTracker('set', 'dimension2', 'Science');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.techexplorist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://cdn.techexplorist.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-8476ce7c6db8c01ecdd72c9aac0347be.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://cdn.techexplorist.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-7a7882c61ae4de08952c89471cc6f14c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://cdn.techexplorist.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-8c7b0b0e25cafe6d08f118afdb18ded4.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://cdn.techexplorist.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-c97996e67e0b3a0ca7e411fe1974af64.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://cdn.techexplorist.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-53e623fb1612ab332f4e701b7e97b9c5.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.techexplorist.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.12.0'></script> <script type='text/javascript' src='https://cdn.techexplorist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.techexplorist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.techexplorist.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p8P12U-8VD' /><link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fscientists-captured-ultimate-selfie-earth%2F34325%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fscientists-captured-ultimate-selfie-earth%2F34325%2F&#038;format=xml" /><meta property="fb:pages" content="1920584128177889" /><meta property="ia:markup_url" content="https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/?ia_markup=1" /><link rel="preload" as="font" href="https://cdn.techexplorist.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin><link rel="preload" as="font" href="https://cdn.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"ba68377475","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"ba68377475","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techexplorist.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c610ae27-1b85-4b63-904c-01e3816a3c99';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cdn.techexplorist.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3b385de2-9d64-4c4d-bcc9-f67f460e32ab";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/?amp">  <script>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</script> <style>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</style> <script data-ad-client="ca-pub-2193378085051599" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="theme-color" content="#00183d"/>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://cdn.techexplorist.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.22.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1" /></noscript><link rel="icon" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#31a1ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#31a1ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#31a1ff}.tdm-btn-style1{background-color:#31a1ff}.tdm-btn-style2:before{border-color:#31a1ff}.tdm-btn-style2{color:#31a1ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #31a1ff;-moz-box-shadow:0 2px 16px #31a1ff;box-shadow:0 2px 16px #31a1ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #31a1ff;-moz-box-shadow:0 4px 26px #31a1ff;box-shadow:0 4px 26px #31a1ff}</style><style id="tdw-css-placeholder">.td-load-more-wrap a{display:block}h5.reference{font-weight:700;border-bottom:1px solid #EBEBEB}ol.reference{border:1px solid #EBEBEB;background:#ebebeb;margin:5px;padding:8px}.reference li{margin-bottom:10px}figcaption{display:block;text-align:left;margin:6px 0 26px 0;font-size:11px;font-style:italic;font-weight:400;line-height:17px;color:#444}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-34325 single-format-standard scientists-captured-ultimate-selfie-earth global-block-template-8 tdb_template_27857 tdb-template tdc-header-template tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li><li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li><li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li><li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li><li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/">Invention</a></li><li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li><li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.techexplorist.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_58f" class="tdc-zone"><div class="tdc_zone tdi_2_dfe wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>.tdi_2_dfe{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}@media (max-width:767px){.tdi_2_dfe:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_dfe:before{width:100%}}}@media (max-width:767px){.tdi_2_dfe{position:relative}}</style><div class="tdi_1_58f_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_1_58f_rand_style{background-color:#000000!important}}</style></div><div id="tdi_3_cff" class="tdc-row"><div class="vc_row tdi_4_bf8 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_bf8{min-height:0}.tdi_4_bf8,.tdi_4_bf8 .tdc-columns{display:block}.tdi_4_bf8 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width:768px){.tdi_4_bf8{margin-left:0;margin-right:0}.tdi_4_bf8 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_bf8{padding-top:6px!important;padding-bottom:7px!important;position:relative}}</style><div class="tdi_3_cff_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_3_cff_rand_style{background-color:#00183d!important}}</style></div><div class="vc_column tdi_6_ae0 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_ae0{vertical-align:baseline}.tdi_6_ae0 .wpb_wrapper,.tdi_6_ae0 .wpb_wrapper .tdc-elements{display:block}.tdi_6_ae0 .wpb_wrapper .tdc-elements{width:100%}.tdi_6_ae0 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_6_ae0{vertical-align:middle}}@media (max-width:767px){.tdi_6_ae0{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_0b8 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7_0b8" ><style>@media (max-width:767px){.tdi_7_0b8{margin-right:-5px!important;padding-top:3px!important}}</style><style>.tdi_7_0b8{display:inline-block}.tdi_7_0b8 .tdb-block-inner{text-align:right}.tdi_7_0b8 .tdb-mobile-menu-button i{font-size:28px;width:28px;height:28px;line-height:28px}.tdi_7_0b8 .tdb-mobile-menu-button{color:#fff}.tdi_7_0b8 .tdb-mobile-menu-button:hover{color:#31a1ff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-left"></i></a></div></div></div></div><div class="vc_column tdi_9_fed wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_fed{vertical-align:baseline}.tdi_9_fed .wpb_wrapper,.tdi_9_fed .wpb_wrapper .tdc-elements{display:block}.tdi_9_fed .wpb_wrapper .tdc-elements{width:100%}.tdi_9_fed .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_9_fed{vertical-align:middle}}@media (max-width:767px){.tdi_9_fed{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_fbb td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_10_fbb" ><style>@media (min-width:768px) and (max-width:1018px){.tdi_10_fbb{margin-top:-4px!important;margin-right:22px!important}}@media (max-width:767px){.tdi_10_fbb{padding-right:5px!important}}</style><style>.tdi_10_fbb .tdb-logo-a,.tdi_10_fbb h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_fbb .tdb-logo-svg-wrap{display:block}.tdi_10_fbb .tdb-logo-img-wrap{display:none}.tdi_10_fbb .tdb-logo-text-tagline{margin-top:0;margin-left:0;color:#fff}.tdi_10_fbb .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_10_fbb .tdb-logo-icon{font-size:46px;margin-right:5px;top:1px;display:block}.tdi_10_fbb .tdb-logo-icon:last-child{margin-right:0}.tdi_10_fbb .tdb-logo-text-title{color:#fff}.tdi_10_fbb .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}.tdi_10_fbb .tdb-logo-a:hover .tdb-logo-text-tagline{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (max-width:767px){.tdi_10_fbb .tdb-logo-svg-wrap{max-width:140px}.tdi_10_fbb .tdb-logo-svg-wrap svg{width:140px;height:auto}.tdi_10_fbb .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_fbb .tdb-logo-img{max-width:150px}.tdi_10_fbb .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:5px;margin-left:0;display:block}.tdi_10_fbb .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_10_fbb .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_10_fbb .tdb-logo-text-title{display:none}.tdi_10_fbb .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve"><style type="text/css">.st0{fill:#fff}</style><path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4 c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4 c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9 V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0 c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2 c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8 c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7 c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4 h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2 l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7 c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3 c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5 c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8 c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5 c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5 c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5 C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6 c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5 c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2 c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7 c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2 c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6 c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1 s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3 c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2 c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3 c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3 c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"/> </svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div></div></div><div class="vc_column tdi_12_00e wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_00e{vertical-align:baseline}.tdi_12_00e .wpb_wrapper,.tdi_12_00e .wpb_wrapper .tdc-elements{display:block}.tdi_12_00e .wpb_wrapper .tdc-elements{width:100%}.tdi_12_00e .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_12_00e{vertical-align:middle}}@media (max-width:767px){.tdi_12_00e{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_27b td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_13_27b" ><style>@media (max-width:767px){.tdi_13_27b{margin-left:-7px!important;padding-top:4px!important}}</style><style>.tdi_13_27b{float:right;clear:none}.tdi_13_27b .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_27b .tdb-header-search-button-mob{color:#fff}.tdi_13_27b .tdb-header-search-button-mob:hover{color:#31a1ff}@media (max-width:767px){.tdi_13_27b .tdb-header-search-button-mob i{font-size:24px;width:24px;height:24px;line-height:24px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_eb5" class="tdc-zone"><div class="tdc_zone tdi_15_bef wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_15_bef{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_16_55f" class="tdc-row"><div class="vc_row tdi_17_2ee wpb_row td-pb-row" ><style scoped>.tdi_17_2ee{min-height:0}.tdi_17_2ee,.tdi_17_2ee .tdc-columns{display:block}.tdi_17_2ee .tdc-columns{width:100%}</style><div class="vc_column tdi_19_dde wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_19_dde{vertical-align:baseline}.tdi_19_dde .wpb_wrapper,.tdi_19_dde .wpb_wrapper .tdc-elements{display:block}.tdi_19_dde .wpb_wrapper .tdc-elements{width:100%}.tdi_19_dde .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_20_52b" class="tdc-zone"><div class="tdc_zone tdi_21_efb wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_21_efb{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_21_efb{z-index:999!important;position:relative}</style><div class="tdi_20_52b_rand_style td-element-style" ><style>.tdi_20_52b_rand_style{background-color:#000000!important}</style></div><div id="tdi_22_2ed" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_23_ef3 wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" ><style scoped>.tdi_23_ef3{min-height:0}#tdi_22_2ed.tdc-row[class*='stretch_row']>.td-pb-row>.td-element-style,#tdi_22_2ed.tdc-row[class*='stretch_row']>.td-pb-row>.tdc-video-outer-wrapper{width:100%!important}.tdi_23_ef3,.tdi_23_ef3 .tdc-columns{display:block}.tdi_23_ef3 .tdc-columns{width:100%}@media (min-width:767px){.tdi_23_ef3.tdc-row-content-vert-center,.tdi_23_ef3.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_23_ef3.tdc-row-content-vert-bottom,.tdi_23_ef3.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_23_ef3.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_23_ef3.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_23_ef3{margin-left:0;margin-right:0}.tdi_23_ef3 .vc_column{padding-left:0;padding-right:0}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_23_ef3{margin-left:0;margin-right:0}.tdi_23_ef3 .vc_column{padding-left:0;padding-right:0}}}.tdi_23_ef3{padding-top:5px!important;padding-right:20px!important;padding-bottom:5px!important;padding-left:10px!important;box-shadow:0 0 20px rgba(0,0,0,.1)!important;position:relative}.tdi_23_ef3 .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_23_ef3{box-shadow:0 0 20px rgba(0,0,0,.1)!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_23_ef3{box-shadow:0 0 20px rgba(0,0,0,.1)!important}}</style><div class="tdi_22_2ed_rand_style td-element-style" ><style>.tdi_22_2ed_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_25_e0f wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_25_e0f{vertical-align:baseline}.tdi_25_e0f .wpb_wrapper,.tdi_25_e0f .wpb_wrapper .tdc-elements{display:block}.tdi_25_e0f .wpb_wrapper .tdc-elements{width:100%}.tdi_25_e0f .wpb_wrapper{height:auto}.tdi_25_e0f{width:20%!important}@media (min-width:1019px) and (max-width:1140px){.tdi_25_e0f{width:15%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_25_e0f{width:22%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_e70 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_26_e70" ><style>.tdi_26_e70{margin-top:15px!important;margin-bottom:15px!important;margin-left:15px!important}</style><style>.tdi_26_e70{display:inline-block}.tdi_26_e70 .tdb-logo-a,.tdi_26_e70 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_26_e70 .tdb-logo-svg-wrap{max-width:150px;display:block}.tdi_26_e70 .tdb-logo-svg-wrap svg{width:150px;height:auto}.tdi_26_e70 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_26_e70 .tdb-logo-img{max-width:150px}.tdi_26_e70 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:7px;margin-left:0}.tdi_26_e70 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_26_e70 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_26_e70 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none;color:#fff}.tdi_26_e70 .tdb-logo-text-title{display:none;color:#fff}.tdi_26_e70 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_26_e70 .tdb-logo-icon{top:0}.tdi_26_e70 .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}.tdi_26_e70 .tdb-logo-a:hover .tdb-logo-text-tagline{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (min-width:768px) and (max-width:1018px){.tdi_26_e70 .tdb-logo-img-wrap{margin-right:5px}.tdi_26_e70 .tdb-logo-img-wrap:last-child{margin-right:0}}@media (max-width:767px){.tdi_26_e70 .tdb-logo-img-wrap{margin-right:5px;display:block}.tdi_26_e70 .tdb-logo-img-wrap:last-child{margin-right:0}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve"><style type="text/css">.st0{fill:#fff}</style><path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4 c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4 c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9 V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0 c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2 c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8 c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7 c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4 h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2 l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7 c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3 c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5 c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8 c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5 c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5 c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5 C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6 c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5 c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2 c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7 c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2 c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6 c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1 s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3 c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2 c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3 c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3 c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"/> </svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div></div></div><div class="vc_column tdi_28_b0f wpb_column vc_column_container tdc-column td-pb-span9"><style scoped>.tdi_28_b0f{vertical-align:baseline}.tdi_28_b0f .wpb_wrapper,.tdi_28_b0f .wpb_wrapper .tdc-elements{display:block}.tdi_28_b0f .wpb_wrapper .tdc-elements{width:100%}.tdi_28_b0f .wpb_wrapper{height:auto}.tdi_28_b0f{width:80%!important;justify-content:flex-end!important;text-align:right!important}@media (min-width:1019px) and (max-width:1140px){.tdi_28_b0f{width:85%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_28_b0f{width:78%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_29_ffb tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_29_ffb" style=" z-index: 999;"><style>.tdi_29_ffb{display:inline-block}.tdi_29_ffb .tdb-menu>li{margin-right:10px}.tdi_29_ffb .tdb-menu>li:last-child{margin-right:0}.tdi_29_ffb .tdb-menu-items-dropdown{margin-left:10px}.tdi_29_ffb .tdb-menu-items-empty+.tdb-menu-items-dropdown{margin-left:0}.tdi_29_ffb .tdb-menu>li .tdb-menu-sep,.tdi_29_ffb .tdb-menu-items-dropdown .tdb-menu-sep{top:0;color:#fff}.tdi_29_ffb .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_29_ffb .td-subcat-more .tdb-menu-more-subicon{margin-left:10px;top:0;color:#fff}.tdi_29_ffb .td-subcat-more .tdb-menu-more-icon{top:0;color:#fff}.tdi_29_ffb .tdb-menu>li>a,.tdi_29_ffb .td-subcat-more{color:#fff}.tdi_29_ffb .tdb-menu>li>a,.tdi_29_ffb .td-subcat-more,.tdi_29_ffb .td-subcat-more>.tdb-menu-item-text{font-size:14px!important;line-height:51px!important;font-weight:600!important}.tdi_29_ffb .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_29_ffb .tdb-menu .tdb-normal-menu ul,.tdi_29_ffb .td-pulldown-filter-list{background-color:#161b2d;box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_29_ffb .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_29_ffb .td-pulldown-filter-list li a{background-color:rgba(255,255,255,0);color:#fff;font-size:14px!important;font-weight:600!important;text-transform:uppercase!important}.tdi_29_ffb .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{color:#000}.tdi_29_ffb:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_29_ffb .tdb-mega-menu .sub-menu>li{max-width:1400px!important}.tdi_29_ffb .tdb-mega-menu .tdb_header_mega_menu{margin-left:0}.tdi_29_ffb .tdb-menu .tdb-mega-menu .sub-menu>li{border-width:0;box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_29_ffb .tdb-menu>li{margin-right:5px}.tdi_29_ffb .tdb-menu>li:last-child{margin-right:0}.tdi_29_ffb .tdb-menu-items-dropdown{margin-left:5px}.tdi_29_ffb .tdb-menu-items-empty+.tdb-menu-items-dropdown{margin-left:0}}@media (min-width:768px) and (max-width:1018px){.tdi_29_ffb .tdb-menu>li{margin-right:0}.tdi_29_ffb .tdb-menu>li:last-child{margin-right:0}.tdi_29_ffb .tdb-menu-items-dropdown{margin-left:0}.tdi_29_ffb .tdb-menu-items-empty+.tdb-menu-items-dropdown{margin-left:0}.tdi_29_ffb .tdb-menu>li>a,.tdi_29_ffb .td-subcat-more,.tdi_29_ffb .td-subcat-more>.tdb-menu-item-text{font-size:14px!important;line-height:50px!important;font-weight:600!important}}</style><style>.tdi_29_ffb .tdb-menu>li.current-menu-item>a,.tdi_29_ffb .tdb-menu>li.current-menu-ancestor>a,.tdi_29_ffb .tdb-menu>li.current-category-ancestor>a,.tdi_29_ffb .tdb-menu>li:hover>a,.tdi_29_ffb .tdb-menu>li.tdb-hover>a,.tdi_29_ffb .tdb-menu-items-dropdown:hover .td-subcat-more{color:#31a1ff}.tdi_29_ffb .tdb-menu>li.current-menu-item>a .tdb-sub-menu-icon,.tdi_29_ffb .tdb-menu>li.current-menu-ancestor>a .tdb-sub-menu-icon,.tdi_29_ffb .tdb-menu>li.current-category-ancestor>a .tdb-sub-menu-icon,.tdi_29_ffb .tdb-menu>li:hover>a .tdb-sub-menu-icon,.tdi_29_ffb .tdb-menu>li.tdb-hover>a .tdb-sub-menu-icon,.tdi_29_ffb .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{color:#31a1ff}.tdi_29_ffb .tdb-menu>li>a:after,.tdi_29_ffb .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#31a1ff;bottom:0}.tdi_29_ffb .tdb-menu>li.current-menu-item>a:after,.tdi_29_ffb .tdb-menu>li.current-menu-ancestor>a:after,.tdi_29_ffb .tdb-menu>li.current-category-ancestor>a:after,.tdi_29_ffb .tdb-menu>li:hover>a:after,.tdi_29_ffb .tdb-menu>li.tdb-hover>a:after,.tdi_29_ffb .tdb-menu-items-dropdown:hover .td-subcat-more:after{width:28px}</style><style>.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_29_ffb .td-pulldown-filter-list li:hover a{color:#31a1ff;background-color:rgba(255,255,255,0)}.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.current-menu-item>a i,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a i,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a i,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu.tdb-hover>a i,.tdi_29_ffb .tdb-menu ul .tdb-normal-menu:hover>a i{color:#fff}</style><div id=tdi_29_ffb class="td_block_inner td-fix-index"><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/"><div class="tdb-menu-item-text">Invention</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_32_ffa td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_32_ffa" ><style>.tdi_32_ffa{margin-left:20px!important;padding-top:3px!important}@media (min-width:768px) and (max-width:1018px){.tdi_32_ffa{margin-left:20px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_32_ffa{margin-left:15px!important}}</style><style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.techexplorist.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_33_9be tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_33_9be" ><style>.tdi_33_9be{margin-right:40px!important;margin-left:40px!important;padding-top:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_33_9be{margin-right:25px!important;margin-left:25px!important}}</style><style>.tdi_33_9be i{font-size:15px;text-align:center;width:15px;height:15px;line-height:15px}.tdi_33_9be i,.tdi_33_9be .tds-icon-svg-wrap{position:relative;top:0}.tdi_33_9be{display:inline-block}</style><style>.tdi_34_9ef{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_34_9ef:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:rgba(255,255,255,.5)}.tdi_34_9ef svg{fill:rgba(255,255,255,.5)}.tdi_34_9ef svg *{fill:inherit}body .tdi_33_9be:hover .tdi_34_9ef:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_33_9be:hover .tdi_34_9ef svg{fill:@text_hover_color}body .tdi_33_9be:hover .tdi_34_9ef svg *{fill:inherit}.tdi_33_9be:hover .tdi_34_9ef:before{color:rgba(255,255,255,.5)}.tdi_33_9be:hover .tdi_34_9ef svg{fill:rgba(255,255,255,.5)}.tdi_33_9be:hover .tdi_34_9ef svg *{fill:inherit}</style><i class="tds-icon td-icon-vertical-line tdi_34_9ef td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_button tdi_35_bd8 tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_35_bd8" ><style>body .tdi_36_fff{background-color:#31a1ff}body .tdi_36_fff:before{background-color:#0d42a2}body .tdi_36_fff:hover:before{opacity:1}.tdi_36_fff i:first-child{margin-right:14px}</style><div class="tds-button td-fix-index"><a href="https://www.techexplorist.com/subscribe/" class="tds-button1 tdm-btn tdm-btn-sm tdi_36_fff" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Header" data-fb-event-name="Lead" data-fb-event-content-name="Subscribe Header" ><i class="td-icon-mail"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_37_dee" class="tdc-zone"><div class="tdc_zone tdi_38_ede wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_38_ede{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_39_609" class="tdc-row"><div class="vc_row tdi_40_99f wpb_row td-pb-row" ><style scoped>.tdi_40_99f{min-height:0}.tdi_40_99f,.tdi_40_99f .tdc-columns{display:block}.tdi_40_99f .tdc-columns{width:100%}</style><div class="vc_column tdi_42_bef wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_42_bef{vertical-align:baseline}.tdi_42_bef .wpb_wrapper,.tdi_42_bef .wpb_wrapper .tdc-elements{display:block}.tdi_42_bef .wpb_wrapper .tdc-elements{width:100%}.tdi_42_bef .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="34325" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_43_ff9" class="tdc-zone"><div class="tdc_zone tdi_44_5f0 wpb_row td-pb-row" ><style scoped>.tdi_44_5f0{min-height:0}</style><div id="tdi_45_0f9" class="tdc-row"><div class="vc_row tdi_46_d22 wpb_row td-pb-row" ><style scoped>.tdi_46_d22{min-height:0}.tdi_46_d22,.tdi_46_d22 .tdc-columns{display:block}.tdi_46_d22 .tdc-columns{width:100%}.tdi_46_d22{margin-top:10px!important;margin-bottom:10px!important}.tdi_46_d22 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_46_d22{margin-bottom:34px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_46_d22{margin-bottom:30px!important}}@media (max-width:767px){.tdi_46_d22{margin-bottom:34px!important}}</style><div class="vc_column tdi_48_b3e wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_48_b3e{vertical-align:baseline}.tdi_48_b3e .wpb_wrapper,.tdi_48_b3e .wpb_wrapper .tdc-elements{display:block}.tdi_48_b3e .wpb_wrapper .tdc-elements{width:100%}.tdi_48_b3e .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_49_57c td_block_template_8"><style>.tdi_49_57c.td-a-rec{text-align:center}.tdi_49_57c .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div><div id="tdi_50_fb2" class="tdc-row"><div class="vc_row tdi_51_0af wpb_row td-pb-row" ><style scoped>.tdi_51_0af{min-height:0}.tdi_51_0af,.tdi_51_0af .tdc-columns{display:block}.tdi_51_0af .tdc-columns{width:100%}</style><div class="vc_column tdi_53_ffe wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_53_ffe{vertical-align:baseline}.tdi_53_ffe .wpb_wrapper,.tdi_53_ffe .wpb_wrapper .tdc-elements{display:block}.tdi_53_ffe .wpb_wrapper .tdc-elements{width:100%}.tdi_53_ffe .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_54_8f4 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_54_8f4" ><style>.tdi_54_8f4{margin-bottom:23px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_8f4{margin-bottom:13px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_54_8f4{margin-bottom:9px!important}}@media (max-width:767px){.tdi_54_8f4{margin-bottom:14px!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_54_8f4 .tdb-title-line:after{height:2px;bottom:40%}.tdi_54_8f4 .tdb-title-line{height:50px}.td-theme-wrap .tdi_54_8f4{text-align:left}.tdi_54_8f4 .tdb-first-letter{left:-.36em;right:auto}.tdi_54_8f4 .tdb-title-text{font-weight:300!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_8f4 .tdb-title-text{font-size:32px!important;font-weight:300!important}}@media (min-width:768px) and (max-width:1018px){.tdi_54_8f4 .tdb-title-text{font-size:28px!important;font-weight:300!important}}@media (max-width:767px){.tdi_54_8f4 .tdb-title-text{font-size:30px!important;font-weight:300!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Scientists captured the ultimate selfie of Earth</h1><div></div><div class="tdb-title-line"></div></div></div></div></div></div></div><div id="tdi_55_3b9" class="tdc-row"><div class="vc_row tdi_56_00f wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_56_00f{min-height:0}.tdi_56_00f,.tdi_56_00f .tdc-columns{display:block}.tdi_56_00f .tdc-columns{width:100%}.tdi_56_00f{position:relative}.tdi_56_00f .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_56_00f{padding-bottom:100px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_56_00f{padding-bottom:80px!important}}@media (max-width:767px){.tdi_56_00f{padding-bottom:80px!important}}</style><div class="tdi_55_3b9_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_55_3b9_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-repeat:no-repeat!important;background-position:center bottom!important;opacity:0.2!important}</style></div></div><div class="vc_column tdi_58_f2b wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_58_f2b{vertical-align:baseline}.tdi_58_f2b .wpb_wrapper,.tdi_58_f2b .wpb_wrapper .tdc-elements{display:block}.tdi_58_f2b .wpb_wrapper .tdc-elements{width:100%}.tdi_58_f2b .wpb_wrapper{height:auto}.tdi_58_f2b{width:66%!important}@media (max-width:767px){.tdi_58_f2b{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_subtitle tdi_59_fba td-pb-border-top td_block_template_8" data-td-block-uid="tdi_59_fba" ><style>.tdi_59_fba p{background:-webkit-linear-gradient(-90deg,#111111,#222222);background:linear-gradient(-90deg,#111111,#222222);-webkit-background-clip:text;-webkit-text-fill-color:transparent;font-size:20px!important;line-height:1.3!important;font-weight:400!important}html[class*='ie'] .tdi_59_fba p{background:none;color:#222}.td-theme-wrap .tdi_59_fba{text-align:left}</style><div class="tdb-block-inner td-fix-index"><p>Earth’s ultimate mirror selfie.</p></div></div><div class="vc_row_inner tdi_61_92a vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_61_92a{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_61_92a,.tdi_61_92a .tdc-inner-columns{display:block}.tdi_61_92a .tdc-inner-columns{width:100%}@media (min-width:767px){.tdi_61_92a.tdc-row-content-vert-center,.tdi_61_92a.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_61_92a.tdc-row-content-vert-bottom,.tdi_61_92a.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_61_92a.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_61_92a.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_61_92a{z-index:100!important}.tdi_61_92a .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_61_92a{justify-content:center!important;text-align:center!important}}</style><div class="vc_column_inner tdi_63_ee2 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_63_ee2{vertical-align:baseline}.tdi_63_ee2 .wpb_wrapper,.tdi_63_ee2 .wpb_wrapper .tdc-elements{display:block}.tdi_63_ee2 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_64_bb5 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_64_bb5" ><style>.tdi_64_bb5{margin-bottom:0px!important}</style><style>.tdi_64_bb5{display:inline-block}.tdi_64_bb5 .tdb-author-name-wrap{align-items:baseline}.tdi_64_bb5 .tdb-author-by{margin-right:3px;color:#555;font-size:12px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_bb5 .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_64_bb5 .tdb-author-name{color:#555;font-size:12px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_bb5 .tdb-author-name:hover{color:#31a1ff}@media (min-width:1019px) and (max-width:1140px){.tdi_64_bb5 .avatar{width:18px;height:18px;margin-right:8px}.tdi_64_bb5 .tdb-author-by{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_bb5 .tdb-author-name{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}}@media (min-width:768px) and (max-width:1018px){.tdi_64_bb5 .avatar{width:18px;height:18px;margin-right:8px}.tdi_64_bb5 .tdb-author-by{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_bb5 .tdb-author-name{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}}@media (max-width:767px){.tdi_64_bb5 .avatar{width:18px;height:18px;margin-right:8px}.tdi_64_bb5 .tdb-author-by{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_64_bb5 .tdb-author-name{font-size:10px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/amit/">Amit Malewar</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_65_52b tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_65_52b" ><style>.tdi_65_52b{margin-top:-3px!important;margin-right:9px!important;margin-left:5px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_65_52b{margin-top:-4px!important;margin-right:7px!important;margin-left:3px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_65_52b{margin-right:6px!important;margin-left:2px!important}}@media (max-width:767px){.tdi_65_52b{margin-top:-3px!important;margin-right:6px!important;margin-left:2px!important}}</style><style>.tdi_65_52b i{font-size:11px;text-align:center;width:17.6px;height:17.6px;line-height:17.6px}.tdi_65_52b i,.tdi_65_52b .tds-icon-svg-wrap{position:relative;top:0}.tdi_65_52b{display:inline-block}@media (min-width:1019px) and (max-width:1140px){.tdi_65_52b i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}@media (max-width:767px){.tdi_65_52b i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}</style><style>.tdi_66_cba{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_66_cba:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#e6e6e6}.tdi_66_cba svg{fill:#e6e6e6}.tdi_66_cba svg *{fill:inherit}</style><i class="tds-icon td-icon-slashh tdi_66_cba td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_67_fdf td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_67_fdf" ><style>.tdi_67_fdf{margin-bottom:0px!important}</style><style>.tdi_67_fdf{display:inline-block;font-size:12px!important;line-height:1!important;font-weight:500!important;text-transform:uppercase!important}.tdi_67_fdf i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-07T11:59:41+05:30">August 7, 2020</time></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_68_f92 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_68_f92" ><style>.tdi_68_f92{margin-top:-3px!important;margin-right:9px!important;margin-left:5px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_68_f92{margin-top:-4px!important;margin-right:7px!important;margin-left:3px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_68_f92{margin-right:6px!important;margin-left:2px!important}}@media (max-width:767px){.tdi_68_f92{margin-top:-3px!important;margin-right:6px!important;margin-left:2px!important}}</style><style>.tdi_68_f92 i{font-size:11px;text-align:center;width:17.6px;height:17.6px;line-height:17.6px}.tdi_68_f92 i,.tdi_68_f92 .tds-icon-svg-wrap{position:relative;top:0}.tdi_68_f92{display:inline-block}@media (min-width:1019px) and (max-width:1140px){.tdi_68_f92 i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}@media (max-width:767px){.tdi_68_f92 i{font-size:10px;text-align:center;width:16px;height:16px;line-height:16px}}</style><style>.tdi_69_fb5{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_69_fb5:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#e6e6e6}.tdi_69_fb5 svg{fill:#e6e6e6}.tdi_69_fb5 svg *{fill:inherit}</style><i class="tds-icon td-icon-slashh tdi_69_fb5 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_70_00f td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_70_00f" ><style>.tdi_70_00f .td-block-title>*:before,.tdi_70_00f .td-block-title>*:after{background-color:rgba(230,230,230,0)!important}.tdi_70_00f{margin-bottom:0px!important}@media(min-width:1141px){.tdi_70_00f{display:inline-block!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_70_00f{margin-top:-2px!important;display:inline-block!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_00f{margin-top:-2px!important;display:inline-block!important}}@media (max-width:767px){.tdi_70_00f{display:inline-block!important}}</style><style>.tdi_70_00f .tdb-entry-category{padding:0;margin:0 14px 0 0;color:#0d42a2!important;font-size:12px!important;line-height:1!important;text-transform:uppercase!important}.tdi_70_00f .tdb-cat-bg{border-width:1px;background-color:rgba(230,230,230,0)!important;border-color:rgba(230,230,230,0)!important}.tdi_70_00f .tdb-cat-sep{font-size:14px}.tdi_70_00f .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_70_00f{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_70_00f .tdb-entry-category{font-size:10px!important;line-height:1!important;text-transform:uppercase!important}}@media (min-width:768px) and (max-width:1018px){.tdi_70_00f .tdb-entry-category{font-size:10px!important;line-height:1!important;text-transform:uppercase!important}}@media (max-width:767px){.tdi_70_00f .tdb-entry-category{font-size:10px!important;line-height:1!important;text-transform:uppercase!important}}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/science/" ><span class="tdb-cat-bg"></span>Science</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_71_eed tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_71_eed" ><style>.tdi_71_eed{margin-top:20px!important}</style><style>.tdi_71_eed .td-audio-player{font-size:12px}.tdi_71_eed .tdb-caption-text{margin:6px 0 0}.tdi_71_eed:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure> <img width="696" height="392" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-696x392.png 696w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-300x169.png 300w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-1024x577.png 1024w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-150x85.png 150w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-768x433.png 768w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-1068x602.png 1068w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon.png 1500w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="light reflecting from a specific region of the moon" title="moon" data-lazy-src="https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-696x392.png" /><noscript><img width="696" height="392" class="entry-thumb" src="https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-696x392.png" srcset="https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-696x392.png 696w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-300x169.png 300w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-1024x577.png 1024w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-150x85.png 150w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-768x433.png 768w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon-1068x602.png 1068w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon.png 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="light reflecting from a specific region of the moon" title="moon" /></noscript><figcaption class="tdb-caption-text">Scientists studied the light reflecting from a specific region of the moon as part of the new study; bottom: Timelapse of the moon during a total lunar eclipse in January 2019.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_72_5e2 td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_72_5e2" ><style>.tdi_72_5e2{margin-top:0px!important;padding-bottom:0px!important}@media (max-width:767px){.tdi_72_5e2{margin-bottom:50px!important}}</style><style>.tdi_72_5e2,.tdi_72_5e2>p{font-size:17px!important}.tdi_72_5e2 .tdb-block-inner blockquote p{font-size:24px!important;line-height:1.4!important;font-style:normal!important;font-weight:800!important}@media (min-width:1019px) and (max-width:1140px){.tdi_72_5e2,.tdi_72_5e2>p{font-size:16px!important}.tdi_72_5e2 .tdb-block-inner blockquote p{font-size:21px!important;line-height:1.3!important;font-style:normal!important;font-weight:800!important}}@media (min-width:768px) and (max-width:1018px){.tdi_72_5e2,.tdi_72_5e2>p{font-size:15px!important}.tdi_72_5e2 .tdb-block-inner blockquote p{font-size:18px!important;line-height:1.4!important;font-style:normal!important;font-weight:800!important}}@media (max-width:767px){.tdi_72_5e2,.tdi_72_5e2>p{font-size:15px!important}.tdi_72_5e2 .tdb-block-inner blockquote p{font-size:18px!important;line-height:1.3!important;font-style:normal!important;font-weight:800!important}}</style><div class="tdb-block-inner td-fix-index"><p>A new study has achieved something new in planetary photography: Using Hubble Space Telescope, astrophysicist tried to view the earth as if it were an exoplanet.</p><p>To do so, scientists had to use the moon as a giant mirror, recording sunlight that had passed through our planet’s atmosphere, bounced off the lunar surface, and come back.</p><p>Allison Youngblood at <a href="https://www.techexplorist.com/tag/cu-boulder/">CU Boulder</a> said, <em>&#8220;It’s like what an astronaut might see standing on the surface of the moon.&#8221;</em></p><p>This is the first study that successfully captured such a selfie using a combination of a space instrument and the <a href="https://www.techexplorist.com/tag/moon/">moon</a>. What&#8217;s more, it could help scientists in honing how they search distant planets for the possible fingerprints of life—in this case, ozone in the atmosphere.</p><p><em>&#8220;Train a powerful enough telescope, such as Hubble, on an alien planet, and you can see how starlight filters through its atmosphere. Scientists, in turn, can analyze that starlight to identify the gases that are present in the atmosphere.&#8221;</em></p><figure class="wp-block-image size-large" data-amp-lightbox="true"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hubble Space Telescope passing in front of the moon " class="wp-image-34328" data-lazy-srcset="https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-1024x410.png 1024w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-300x120.png 300w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-150x60.png 150w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-768x307.png 768w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-696x278.png 696w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-1068x427.png 1068w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope.png 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-1024x410.png" /><noscript><img src="https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-1024x410.png" alt="Hubble Space Telescope passing in front of the moon " class="wp-image-34328" srcset="https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-1024x410.png 1024w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-300x120.png 300w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-150x60.png 150w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-768x307.png 768w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-696x278.png 696w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope-1068x427.png 1068w, https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hubble-Space-Telescope.png 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption>Artist&#8217;s depiction of the Hubble Space Telescope passing in front of the moon during a total lunar eclipse. (Credit: M. Kornmesser/ESA/Hubble, NASA and ESA)</figcaption></figure><p><em>&#8220;In the coming decades, one of the big targets that planet hunters will be looking for is ozone. It’s created when ultraviolet light from the sun reacts with oxygen gas in the atmosphere—meaning that, at least on <a href="https://www.techexplorist.com/tag/earth/">Earth</a>, ozone is often connected to the activity of photosynthesizing organisms. In the hunt for life, “one biosignature alone isn’t enough. But if you, for example, saw ozone and methane together, that might indicate that there is life.&#8221;</em></p><p>On Jan. 21, 2019, Earth’s orbit brought the planet directly between the sun and the moon, leading to the first total lunar eclipse of the year. Scientists took advantage of this event.</p><p>During a total eclipse, all of the light you see reflected off the moon has already passed through Earth’s atmosphere. Scientists captured that reflection by pointing <a href="https://www.techexplorist.com/tag/hubble/">Hubble</a> at the lunar surface.</p><p>It was not as easy as it appears. It was like hitting the bullseye on a dartboard while standing on a cruise ship in stormy seas as Hubble at the moon is challenging.</p><p>But with a bit of luck and mathematical savvy, the team prevailed. Scientists detected the ultraviolet signals of ozone in Earth’s atmosphere.</p><p>The study is a good proof-of-concept that it can be done. And that means that scientists may one day be able to locate the hints of living organisms on a planet far, far away.</p><h5 class="reference">Journal Reference:</h5><ol class="reference"><li>Allison Youngblood et al. The Hubble Space Telescope&#8217;s Near-UV and Optical Transmission Spectrum of Earth as an Exoplanet. DOI:<a href="https://doi.org/10.3847/1538-3881/aba0b4" rel="nofollow">10.3847/1538-3881/aba0b4</a></li></ol></div></div><div class="vc_row_inner tdi_74_db2 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_74_db2{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_74_db2,.tdi_74_db2 .tdc-inner-columns{display:block}.tdi_74_db2 .tdc-inner-columns{width:100%}.tdi_74_db2{margin-top:20px!important}.tdi_74_db2 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_76_a2b wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_76_a2b{vertical-align:baseline}.tdi_76_a2b .wpb_wrapper,.tdi_76_a2b .wpb_wrapper .tdc-elements{display:block}.tdi_76_a2b .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_79_f5b td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79_f5b" ><style>.tdi_79_f5b span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#00183d}.tdi_79_f5b a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}@media (min-width:1019px) and (max-width:1140px){.tdi_79_f5b a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_79_f5b a{border:1px solid #ededed}}@media (max-width:767px){.tdi_79_f5b a{border:1px solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/earth/">Earth</a></li><li><a href="https://www.techexplorist.com/tag/earths-atmosphere/">Earth's atmosphere</a></li><li><a href="https://www.techexplorist.com/tag/hubble/">Hubble</a></li><li><a href="https://www.techexplorist.com/tag/moon/">Moon</a></li></ul></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_80_aeb td_block_template_8"><style>.tdi_80_aeb.td-a-rec{text-align:center}.tdi_80_aeb .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="6133477068" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td_block_wrap tdb_single_post_share tdi_81_202 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_81_202" ><style>.tdi_81_202{margin-top:20px!important}</style><div id="tdi_81_202" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fscientists-captured-ultimate-selfie-earth%2F34325%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scientists+captured+the+ultimate+selfie+of+Earth&url=https%3A%2F%2Fwww.techexplorist.com%2Fscientists-captured-ultimate-selfie-earth%2F34325%2F&via=TechExplorist"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/&amp;media=https://www.techexplorist.com/wp-content/uploads/2020/08/moon.png&description=Using Hubble Space Telescope, astrophysicts at CU Boulder captured Earth’s ultimate mirror selfie. This is something new in planetary photography."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Scientists+captured+the+ultimate+selfie+of+Earth %0A%0A https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/&title=Scientists+captured+the+ultimate+selfie+of+Earth"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Scientists captured the ultimate selfie of Earth&body=https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_81_202"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_82_642 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_82_642" ><style>.tdi_82_642{padding-top:20px!important;padding-right:20px!important;padding-bottom:20px!important;padding-left:20px!important;position:relative}</style><div class="tdi_82_642_rand_style td-element-style"><style>.tdi_82_642_rand_style{background-color:#00183d!important}</style></div><style>.tdi_83_ae0 .tdn-title{color:#fff}.tdi_83_ae0 .tdn-email-bar{flex-direction:row}.tdi_83_ae0 .tdn-input-wrap{margin-bottom:0}.tdi_83_ae0 input[type=email]{border-right-width:0}.tdi_83_ae0 input{border-width:1px 0 1px 1px;border-color:#31a1ff}.tdi_83_ae0 button{background-color:#06c}.tdi_83_ae0 button i{top:-1px}</style><div class="tds-newsletter tds-newsletter1 tdi_83_ae0 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox every morning.</h3></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Below Content" data-fb-event-name="Lead" data-fb-event-content-name="Subscribed Below Content" >Subscribe</button></div></div></form></div></div></div><div class="td_block_wrap tdb_single_related tdi_84_a50 td_with_ajax_pagination td-pb-border-top td_block_template_8 tdb-single-related-posts" data-td-block-uid="tdi_84_a50" ><style>.tdi_84_a50 .entry-thumb{background-position:center 50%}.tdi_84_a50 .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_84_a50 .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_84_a50 .td-module-meta-info{border-color:#eaeaea}.tdi_84_a50 .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_84_a50 .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_84_a50 .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_84_a50 .td-post-vid-time{display:block}.tdi_84_a50 .td-post-category{display:none}.tdi_84_a50 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_84_a50 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_84_a50 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_84_a50 .td-read-more{display:none}.tdi_84_a50 .td-post-author-name{display:none}.tdi_84_a50 .td-post-date,.tdi_84_a50 .td-post-author-name span{display:none}.tdi_84_a50 .td-module-comments{display:none}.tdi_84_a50 .td_module_wrap:nth-child(3n+1){clear:both}.tdi_84_a50 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_84_a50 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_84_a50 .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_84_a50 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_84_a50 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_84_a50 .td-module-container:before{bottom:-9px}.tdi_84_a50 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_84_a50 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_84_a50 .td_module_wrap .td-module-container:before{display:block!important}.tdi_84_a50 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_84_a50 .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_84_a50 .td-module-container:before{bottom:-9px}.tdi_84_a50 .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_84_a50 .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_84_a50 .td_module_wrap .td-module-container:before{display:block!important}.tdi_84_a50 .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_84_a50 .td_module_wrap{width:100%;float:left;padding-bottom:9px;margin-bottom:9px;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_84_a50 .td-module-container:before{bottom:-9px}.tdi_84_a50 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_84_a50 .td_module_wrap .td-module-container:before{display:block!important}.tdi_84_a50 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>EXPLORE MORE</span></h4></div><div id=tdi_84_a50 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/quiet-sun-active-previously-assumed/34300/" rel="bookmark" class="td-image-wrap " title="The quiet Sun is much more active than previously assumed" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/08/sun-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/quiet-sun-active-previously-assumed/34300/" rel="bookmark" title="The quiet Sun is much more active than previously assumed">The quiet Sun is much more active than previously assumed</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T16:00:04+05:30" >August 5, 2020</time></span> </span></div><div class="td-excerpt">The quiet Sun has been studied considerably less than the active Sun.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/quiet-sun-active-previously-assumed/34300/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/young-sub-neptune-sized-planet-offers-clues-planet-formation/34288/" rel="bookmark" class="td-image-wrap " title="A young sub-Neptune-sized planet offers clues on planet formation and evolution" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/08/planet-K2-25b-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/young-sub-neptune-sized-planet-offers-clues-planet-formation/34288/" rel="bookmark" title="A young sub-Neptune-sized planet offers clues on planet formation and evolution">A young sub-Neptune-sized planet offers clues on planet formation and evolution</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T12:35:29+05:30" >August 5, 2020</time></span> </span></div><div class="td-excerpt">The planet is dense for its size and age.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/young-sub-neptune-sized-planet-offers-clues-planet-formation/34288/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/early-mars-covered-ice-sheets-free-flowing-rivers/34281/" rel="bookmark" class="td-image-wrap " title="Early Mars was covered in ice sheets, not free-flowing rivers" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/08/Martian-landscape-696x464.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/early-mars-covered-ice-sheets-free-flowing-rivers/34281/" rel="bookmark" title="Early Mars was covered in ice sheets, not free-flowing rivers">Early Mars was covered in ice sheets, not free-flowing rivers</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T17:36:11+05:30" >August 4, 2020</time></span> </span></div><div class="td-excerpt">The findings effectively throw cold water on the dominant "warm and wet ancient Mars" hypothesis.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/early-mars-covered-ice-sheets-free-flowing-rivers/34281/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/where-how-subduction-starts-earth/34218/" rel="bookmark" class="td-image-wrap " title="Study offers clues on where and how subduction starts on Earth?" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/08/subduction-zone-696x392.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/where-how-subduction-starts-earth/34218/" rel="bookmark" title="Study offers clues on where and how subduction starts on Earth?">Study offers clues on where and how subduction starts on Earth?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T14:03:07+05:30" >August 2, 2020</time></span> </span></div><div class="td-excerpt">Subduction breeds subduction.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/where-how-subduction-starts-earth/34218/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/earth-cooled-suddenly-3000-years-ago/34205/" rel="bookmark" class="td-image-wrap " title="Why the Earth cooled suddenly about 13,000 years ago?" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/08/Hall’s-Cave-696x409.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/earth-cooled-suddenly-3000-years-ago/34205/" rel="bookmark" title="Why the Earth cooled suddenly about 13,000 years ago?">Why the Earth cooled suddenly about 13,000 years ago?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/pranjal/">Pranjal Mehar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T16:27:04+05:30" >August 1, 2020</time></span> </span></div><div class="td-excerpt">Mystery Solved.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/earth-cooled-suddenly-3000-years-ago/34205/">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a><div class="td-module-thumb"><a href="https://www.techexplorist.com/stars-many-seven-earth-like-planets/34188/" rel="bookmark" class="td-image-wrap " title="Other stars could have as many as seven Earth-like planets" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/07/solar-system-696x381.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/stars-many-seven-earth-like-planets/34188/" rel="bookmark" title="Other stars could have as many as seven Earth-like planets">Other stars could have as many as seven Earth-like planets</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-31T17:25:06+05:30" >July 31, 2020</time></span> </span></div><div class="td-excerpt">New insight to inform future NASA missions.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/stars-many-seven-earth-like-planets/34188/">Read more</a></div></div></div></div></div></div></div></div><div class="vc_column tdi_86_9d5 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_86_9d5{vertical-align:baseline}.tdi_86_9d5 .wpb_wrapper,.tdi_86_9d5 .wpb_wrapper .tdc-elements{display:block}.tdi_86_9d5 .wpb_wrapper .tdc-elements{width:100%}.tdi_86_9d5 .wpb_wrapper{height:auto}.tdi_86_9d5{width:34%!important}@media (max-width:767px){.tdi_86_9d5{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_87_445 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_87_445" ><style>.tdi_87_445 .entry-thumb{background-position:center 50%}.tdi_87_445 .td-module-container{flex-direction:column;border-color:#eaeaea!important}.tdi_87_445 .td-image-container{display:block;order:0}.ie10 .tdi_87_445 .td-module-meta-info,.ie11 .tdi_87_445 .td-module-meta-info{flex:auto}.tdi_87_445 .td-module-meta-info{padding:0;border-color:#eaeaea}.tdi_87_445 .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px}.tdi_87_445 .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_87_445 .td-module-container:before{bottom:-18px;border-color:#eaeaea}.tdi_87_445 .td-post-vid-time{display:block}.tdi_87_445 .td-post-category{margin:-1px 10px 0 0;padding:3px 0 4px;display:inline-block;background-color:#fff;color:#555;font-size:11px!important}.tdi_87_445 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_87_445 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_87_445 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_87_445 .td-read-more{display:none}.tdi_87_445 .td-post-author-name{display:none}.tdi_87_445 .td-post-date,.tdi_87_445 .td-post-author-name span{display:none}.tdi_87_445 .entry-review-stars{display:inline-block}.tdi_87_445 .td-icon-star,.tdi_87_445 .td-icon-star-empty,.tdi_87_445 .td-icon-star-half{font-size:15px}.tdi_87_445 .td-module-comments{display:block}.tdi_87_445 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_87_445 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_87_445 .td-post-category:hover{background-color:#ffffff!important;color:#31a1ff}.tdi_87_445 .entry-title{margin:12px 0 12px}html:not([class*='ie']) .tdi_87_445 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_87_445 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_87_445 .td-module-container:before{bottom:-18px}.tdi_87_445 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_87_445 .td_module_wrap .td-module-container:before{display:block!important}.tdi_87_445 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_87_445 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_87_445 .td-module-container:before{bottom:-18px}.tdi_87_445 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_87_445 .td_module_wrap .td-module-container:before{display:block!important}.tdi_87_445 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_87_445 .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_87_445 .td-module-container:before{bottom:-18px}.tdi_87_445 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_87_445 .td_module_wrap .td-module-container:before{display:block!important}.tdi_87_445 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>TRENDING</span></h4></div><div id=tdi_87_445 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.techexplorist.com/ocean-current-transports-water-world-largest-waterfalls/34163/" rel="bookmark" class="td-image-wrap " title="Scientists discovered ocean current that transports water to one of the world&#8217;s largest &#8220;waterfalls&#8221;" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/07/high-seas-ferry-MS-Norröna-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/ocean-current-transports-water-world-largest-waterfalls/34163/" rel="bookmark" title="Scientists discovered ocean current that transports water to one of the world&#8217;s largest &#8220;waterfalls&#8221;">Scientists discovered ocean current that transports water to one of the world&#8217;s largest &#8220;waterfalls&#8221;</a></h3><div class="td-editor-date"> <a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T17:03:21+05:30" >July 30, 2020</time></span> </span></div><div class="td-excerpt">Atmospheric circulation plays a major role.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/ocean-current-transports-water-world-largest-waterfalls/34163/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.techexplorist.com/quiet-sun-active-previously-assumed/34300/" rel="bookmark" class="td-image-wrap " title="The quiet Sun is much more active than previously assumed" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/08/sun-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/quiet-sun-active-previously-assumed/34300/" rel="bookmark" title="The quiet Sun is much more active than previously assumed">The quiet Sun is much more active than previously assumed</a></h3><div class="td-editor-date"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T16:00:04+05:30" >August 5, 2020</time></span> </span></div><div class="td-excerpt">The quiet Sun has been studied considerably less than the active Sun.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/quiet-sun-active-previously-assumed/34300/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.techexplorist.com/spacex-starship-sn5-prototype-performed-150-meter-hop-test/34293/" rel="bookmark" class="td-image-wrap " title="SpaceX&#8217;s Starship SN5 prototype successfully performed a 150-meter hop test" ><span data-bg="https://cdn.techexplorist.com/wp-content/uploads/2020/08/Starship-SN5-hop-test-485x360.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/spacex-starship-sn5-prototype-performed-150-meter-hop-test/34293/" rel="bookmark" title="SpaceX&#8217;s Starship SN5 prototype successfully performed a 150-meter hop test">SpaceX&#8217;s Starship SN5 prototype successfully performed a 150-meter hop test</a></h3><div class="td-editor-date"> <a href="https://www.techexplorist.com/space/" class="td-post-category">Space</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T12:55:13+05:30" >August 5, 2020</time></span> </span></div><div class="td-excerpt">The SN5 is just the second Starship prototype to get off the ground.</div><div class="td-read-more"> <a href="https://www.techexplorist.com/spacex-starship-sn5-prototype-performed-150-meter-hop-test/34293/">Read more</a></div></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_88_f2b td_block_template_8"><style>.tdi_88_f2b.td-a-rec{text-align:center}.tdi_88_f2b .td-element-style{z-index:-1}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="3383206231"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amit Malewar"></span><meta itemprop="datePublished" content="2020-08-07T11:59:41+05:30"><meta itemprop="dateModified" content="2020-08-07T11:59:47+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/scientists-captured-ultimate-selfie-earth/34325/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="Earth’s ultimate mirror selfie."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.techexplorist.com/wp-content/uploads/2020/08/moon.png"><meta itemprop="width" content="1500"><meta itemprop="height" content="845"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_89_d52" class="tdc-zone"><div class="tdc_zone tdi_90_b5b wpb_row td-pb-row" ><style scoped>.tdi_90_b5b{min-height:0}</style><div id="tdi_91_eb2" class="tdc-row stretch_row_1200 td-stretch-content"><div id="fsub" class="vc_row tdi_92_e0b wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_92_e0b{min-height:0}.tdi_92_e0b,.tdi_92_e0b .tdc-columns{display:block}.tdi_92_e0b .tdc-columns{width:100%}.tdi_92_e0b{margin-right:260px!important;margin-left:260px!important;padding-top:30px!important;position:relative}.tdi_92_e0b .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_92_e0b{margin-right:0px!important;margin-left:0px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_92_e0b{margin-right:100px!important;margin-left:100px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_92_e0b{margin-right:150px!important;margin-left:150px!important}}</style><div class="tdi_91_eb2_rand_style td-element-style" ><style>.tdi_91_eb2_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_94_b28 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_94_b28{vertical-align:baseline}.tdi_94_b28 .wpb_wrapper,.tdi_94_b28 .wpb_wrapper .tdc-elements{display:block}.tdi_94_b28 .wpb_wrapper .tdc-elements{width:100%}.tdi_94_b28 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_95_feb tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_8 td-fix-index" data-td-block-uid="tdi_95_feb" ><style>.tdi_96_ff6 .tdn-title{color:#fff}.tdi_96_ff6 .tdn-descr{color:rgba(255,255,255,.6)}.tdi_96_ff6 .tdn-email-bar{flex-direction:row}.tdi_96_ff6 .tdn-input-wrap{margin-bottom:0}.tdi_96_ff6 input[type=email]{border-right-width:0}.tdi_96_ff6 button{background-color:#06c}.tdi_96_ff6 button i{top:-1px}</style><div class="tds-newsletter tds-newsletter1 tdi_96_ff6 td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">See stories of the future in your inbox each morning.</h3><p class="tdn-descr">Over 95,000 people subscribe to our newsletter.</p></div><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="Subscribed" data-ga-event-label="Subscribe Footer" data-fb-event-name="Lead" data-fb-event-content-name="Subscribed Footer" >SUBSCRIBE</button></div></div></form></div></div></div></div></div></div></div><div id="tdi_97_e0a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_da2 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_98_da2{min-height:0}.tdi_98_da2,.tdi_98_da2 .tdc-columns{display:block}.tdi_98_da2 .tdc-columns{width:100%}.tdi_98_da2{padding-top:30px!important;padding-bottom:30px!important;position:relative}.tdi_98_da2 .td_block_wrap{text-align:left}</style><div class="tdi_97_e0a_rand_style td-element-style" ><style>.tdi_97_e0a_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_100_16d wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_100_16d{vertical-align:baseline}.tdi_100_16d .wpb_wrapper,.tdi_100_16d .wpb_wrapper .tdc-elements{display:block}.tdi_100_16d .wpb_wrapper .tdc-elements{width:100%}.tdi_100_16d .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_100_16d{width:28%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_100_16d{width:28%!important}}@media (max-width:767px){.tdi_100_16d{margin-bottom:20px!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_101_2d9 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_101_2d9" ><style>.tdi_101_2d9{margin-bottom:16px!important}@media (min-width:768px) and (max-width:1018px){.tdi_101_2d9{margin-top:0px!important;margin-right:22px!important;margin-bottom:12px!important}}@media (max-width:767px){.tdi_101_2d9{padding-right:5px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_101_2d9{margin-bottom:8px!important}}</style><style>.tdi_101_2d9{display:inline-block}.tdi_101_2d9 .tdb-logo-a,.tdi_101_2d9 h1{flex-direction:row;align-items:center;justify-content:flex-start}.tdi_101_2d9 .tdb-logo-svg-wrap{max-width:150px;display:block}.tdi_101_2d9 .tdb-logo-svg-wrap svg{width:150px;height:auto}.tdi_101_2d9 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_101_2d9 .tdb-logo-text-tagline{margin-top:0;margin-left:0;display:none;color:#fff}.tdi_101_2d9 .tdb-logo-text-title{display:none;color:#fff}.tdi_101_2d9 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_101_2d9 .tdb-logo-icon{font-size:46px;margin-right:5px;top:1px;display:block;color:#edcb21}.tdi_101_2d9 .tdb-logo-icon:last-child{margin-right:0}.tdi_101_2d9 .tdb-logo-a:hover .tdb-logo-text-title{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}.tdi_101_2d9 .tdb-logo-a:hover .tdb-logo-text-tagline{color:#fff;background:none;-webkit-text-fill-color:initial;background-position:center center}@media (min-width:1019px) and (max-width:1140px){.tdi_101_2d9 .tdb-logo-text-title{font-size:15px!important;letter-spacing:1.6px!important;}}@media (min-width:768px) and (max-width:1018px){.tdi_101_2d9 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:5px;margin-left:0}.tdi_101_2d9 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_101_2d9 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}.tdi_101_2d9 .tdb-logo-text-title{font-size:14px!important;letter-spacing:0px!important;}}@media (max-width:767px){.tdi_101_2d9 .tdb-logo-img-wrap{margin-top:0;margin-bottom:0;margin-right:5px;margin-left:0;display:block}.tdi_101_2d9 .tdb-logo-img-wrap:first-child{margin-top:0;margin-left:0}.tdi_101_2d9 .tdb-logo-img-wrap:last-child{margin-bottom:0;margin-right:0}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve"><style type="text/css">.st0{fill:#fff}</style><path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4 c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4 c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9 V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0 c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2 c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8 c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7 c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4 h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2 l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7 c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3 c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5 c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8 c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5 c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5 c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5 C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6 c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5 c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2 c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7 c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2 c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6 c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1 s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3 c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2 c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3 c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3 c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"/> </svg></span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" src="https://cdn.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" width="216" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_102_ee5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_102_ee5" ><style>.tdi_102_ee5{margin-bottom:0px!important}</style><style>.tdi_102_ee5 .tdm-descr{color:rgba(255,255,255,.6);font-size:14px!important;line-height:1.6!important}@media (min-width:768px) and (max-width:1018px){.tdi_102_ee5 .tdm-descr{font-size:13px!important;line-height:1.6!important}}</style><p class="tdm-descr"><b>Tech Explorist</b> publishes the latest researches and discoveries in science, health, the environment, technology, and more from leading universities, scientific journals, and research organizations.</p></div></div></div><div class="vc_column tdi_104_dcf wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_104_dcf{vertical-align:baseline}.tdi_104_dcf .wpb_wrapper,.tdi_104_dcf .wpb_wrapper .tdc-elements{display:block}.tdi_104_dcf .wpb_wrapper .tdc-elements{width:100%}.tdi_104_dcf .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_104_dcf{width:24%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_104_dcf{width:24%!important}}@media (max-width:767px){.tdi_104_dcf{margin-bottom:20px!important}}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_105_65b tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_105_65b" ><style>.tdi_105_65b{margin-bottom:5px!important;padding-top:6px!important}</style><style>.tdi_106_d92 .tdm-col-icon{padding-right:10px}.tdi_106_d92 .tds-title{margin-top:-7px;margin-bottom:-40px}.tdi_106_d92 .tdm-descr{margin-bottom:0}</style><div class="tds-icon-box tds-icon-box2 td-fix-index tdi_106_d92"><div class="tdm-col-icon"><style>.tdi_107_3be{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_107_3be:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#fff}.tdi_107_3be svg{fill:#fff}.tdi_107_3be svg *{fill:inherit}body .tdi_105_65b:hover .tdi_107_3be:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_105_65b:hover .tdi_107_3be svg{fill:@text_hover_color}body .tdi_105_65b:hover .tdi_107_3be svg *{fill:inherit}.tdi_105_65b:hover .tdi_107_3be:before{color:#fff}.tdi_105_65b:hover .tdi_107_3be svg{fill:#fff}.tdi_105_65b:hover .tdi_107_3be svg *{fill:inherit}</style><i class="tds-icon td-icon-line1-thin tdi_107_3be td-fix-index"></i></div><div class="tdm-col-text"><style>body .tdi_108_ffb .tdm-title{color:#fff}.tdi_108_ffb .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_108_ffb .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1.6px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_108_ffb .tdm-title{font-size:13px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1px!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_108_ffb"><h3 class="tdm-title tdm-title-sm">Quick Access</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_105_65b .tds-icon-box .tds-icon{font-size:20px;text-align:center;width:20px;height:20px;line-height:20px}</style></div><div class="td_block_wrap td_block_list_menu tdi_109_058 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_109_058" ><style>.tdi_109_058{margin-bottom:0px!important;padding-left:32px!important}</style><style>.tdi_109_058 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_109_058 a{color:rgba(255,255,255,.6)}.tdi_109_058 a:hover{color:#31a1ff}.tdi_109_058 li{font-size:14px!important;line-height:1.8!important}</style><div class="td-block-title-wrap"></div><div id=tdi_109_058 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li><li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li><li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li><li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li><li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li><li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li><li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li><li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li></ul></div></div></div></div></div><div class="vc_column tdi_111_a60 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_111_a60{vertical-align:baseline}.tdi_111_a60 .wpb_wrapper,.tdi_111_a60 .wpb_wrapper .tdc-elements{display:block}.tdi_111_a60 .wpb_wrapper .tdc-elements{width:100%}.tdi_111_a60 .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_111_a60{width:24%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_111_a60{width:24%!important}}@media (max-width:767px){.tdi_111_a60{margin-bottom:20px!important}}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_112_fcd tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_112_fcd" ><style>.tdi_112_fcd{margin-bottom:5px!important;padding-top:6px!important}</style><style>.tdi_113_daf .tdm-col-icon{padding-right:10px}.tdi_113_daf .tds-title{margin-top:-7px;margin-bottom:-40px}.tdi_113_daf .tdm-descr{margin-bottom:0}</style><div class="tds-icon-box tds-icon-box2 td-fix-index tdi_113_daf"><div class="tdm-col-icon"><style>.tdi_114_52f{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_114_52f:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#fff}.tdi_114_52f svg{fill:#fff}.tdi_114_52f svg *{fill:inherit}body .tdi_112_fcd:hover .tdi_114_52f:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_112_fcd:hover .tdi_114_52f svg{fill:@text_hover_color}body .tdi_112_fcd:hover .tdi_114_52f svg *{fill:inherit}.tdi_112_fcd:hover .tdi_114_52f:before{color:#fff}.tdi_112_fcd:hover .tdi_114_52f svg{fill:#fff}.tdi_112_fcd:hover .tdi_114_52f svg *{fill:inherit}</style><i class="tds-icon td-icon-line1-thin tdi_114_52f td-fix-index"></i></div><div class="tdm-col-text"><style>body .tdi_115_b22 .tdm-title{color:#fff}.tdi_115_b22 .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_115_b22 .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1.6px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_115_b22 .tdm-title{font-size:13px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1px!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_115_b22"><h3 class="tdm-title tdm-title-sm">Categories</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_112_fcd .tds-icon-box .tds-icon{font-size:20px;text-align:center;width:20px;height:20px;line-height:20px}</style></div><div class="td_block_wrap td_block_list_menu tdi_116_0b6 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_116_0b6" ><style>.tdi_116_0b6{margin-bottom:0px!important;padding-left:32px!important}</style><style>.tdi_116_0b6 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_116_0b6 a{color:rgba(255,255,255,.6)}.tdi_116_0b6 a:hover{color:#31a1ff}.tdi_116_0b6 li{font-size:14px!important;line-height:1.8!important}</style><div class="td-block-title-wrap"></div><div id=tdi_116_0b6 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/">Invention</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li></ul></div></div></div></div></div><div class="vc_column tdi_118_f22 wpb_column vc_column_container tdc-column td-pb-span3"><style scoped>.tdi_118_f22{vertical-align:baseline}.tdi_118_f22 .wpb_wrapper,.tdi_118_f22 .wpb_wrapper .tdc-elements{display:block}.tdi_118_f22 .wpb_wrapper .tdc-elements{width:100%}.tdi_118_f22 .wpb_wrapper{height:auto}@media (min-width:1019px) and (max-width:1140px){.tdi_118_f22{width:24%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_118_f22{width:24%!important}}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_icon_box tdi_119_020 tdm-content-horiz-left tds_icon_box2_wrap td-pb-border-top td_block_template_8" data-td-block-uid="tdi_119_020" ><style>.tdi_119_020{margin-bottom:5px!important;padding-top:6px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_119_020{margin-bottom:0px!important}}</style><style>.tdi_120_dfb .tdm-col-icon{padding-right:10px}.tdi_120_dfb .tds-title{margin-top:-7px;margin-bottom:-40px}.tdi_120_dfb .tdm-descr{margin-bottom:0}</style><div class="tds-icon-box tds-icon-box2 td-fix-index tdi_120_dfb"><div class="tdm-col-icon"><style>.tdi_121_bc5{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease}.tdi_121_bc5:before{-webkit-transition:all 0.2s ease;-moz-transition:all 0.2s ease;-o-transition:all 0.2s ease;transition:all 0.2s ease;color:#fff}.tdi_121_bc5 svg{fill:#fff}.tdi_121_bc5 svg *{fill:inherit}body .tdi_119_020:hover .tdi_121_bc5:before{-webkit-text-fill-color:unset;background:transparent;transition:none}body .tdi_119_020:hover .tdi_121_bc5 svg{fill:@text_hover_color}body .tdi_119_020:hover .tdi_121_bc5 svg *{fill:inherit}.tdi_119_020:hover .tdi_121_bc5:before{color:#fff}.tdi_119_020:hover .tdi_121_bc5 svg{fill:#fff}.tdi_119_020:hover .tdi_121_bc5 svg *{fill:inherit}</style><i class="tds-icon td-icon-line1-thin tdi_121_bc5 td-fix-index"></i></div><div class="tdm-col-text"><style>body .tdi_122_171 .tdm-title{color:#fff}.tdi_122_171 .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:2px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_122_171 .tdm-title{font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1.6px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_171 .tdm-title{font-size:13px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important;letter-spacing:1px!important}}</style><div class="tds-title tds-title1 td-fix-index tdi_122_171"><h3 class="tdm-title tdm-title-sm">Follow Us</h3></div><p class="tdm-descr td-fix-index"></p></div></div><style>.tdi_119_020 .tds-icon-box .tds-icon{font-size:20px;text-align:center;width:20px;height:20px;line-height:20px}</style></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_00f tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_123_00f" ><style>.tdi_123_00f{padding-left:22px!important}</style><style>.tdi_124_cdb .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:25.2px}.tdi_124_cdb .tdm-social-item i.td-icon-twitter,.tdi_124_cdb .tdm-social-item i.td-icon-linkedin,.tdi_124_cdb .tdm-social-item i.td-icon-pinterest,.tdi_124_cdb .tdm-social-item i.td-icon-blogger,.tdi_124_cdb .tdm-social-item i.td-icon-vimeo{font-size:11.2px}.tdi_124_cdb .tdm-social-item{width:25.2px;height:25.2px;margin:3px 6px 3px 0}.tdi_124_cdb .tdm-social-item i,.tds-team-member2 .tdi_124_cdb.tds-social1 .tdm-social-item i{color:rgba(255,255,255,.6)}.tdi_124_cdb .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_124_cdb.tds-social1 .tdm-social-item:hover i{color:#31a1ff}.tdi_124_cdb .tdm-social-text{display:inline-block;margin-left:0;margin-right:20px;color:rgba(255,255,255,.6)}.tdi_124_cdb .tdm-social-item-wrap:hover .tdm-social-text{color:#31a1ff}@media (min-width:768px) and (max-width:1018px){.tdi_124_cdb .tdm-social-text{font-size:11px!important}}</style><div class="tdm-social-wrapper tds-social1 tdi_124_cdb"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" class="tdm-social-text" >Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_125_22c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_94f wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_126_94f{min-height:0}.tdi_126_94f,.tdi_126_94f .tdc-columns{display:block}.tdi_126_94f .tdc-columns{width:100%}.tdi_126_94f{position:relative}.tdi_126_94f .td_block_wrap{text-align:left}</style><div class="tdi_125_22c_rand_style td-element-style" ><style>.tdi_125_22c_rand_style{background-color:#00183d!important}</style></div><div class="vc_column tdi_128_c2a wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_128_c2a{vertical-align:baseline}.tdi_128_c2a .wpb_wrapper,.tdi_128_c2a .wpb_wrapper .tdc-elements{display:block}.tdi_128_c2a .wpb_wrapper .tdc-elements{width:100%}.tdi_128_c2a .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_210 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_129_210" ><style>.tdi_129_210{margin-bottom:0px!important}</style><style>.tdi_129_210 .tdm-descr{color:rgba(255,255,255,.6);font-size:14px!important;line-height:1.6!important}@media (min-width:768px) and (max-width:1018px){.tdi_129_210 .tdm-descr{font-size:13px!important;line-height:1.6!important}}</style><p class="tdm-descr">© Copyright - Tech Explorist</p></div></div></div></div></div></div></div></div></div></div>  <script type="text/javascript">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</script><script type='text/javascript' src='https://cdn.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script> <script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6'></script> <script type='text/javascript' src='https://cdn.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script> <script type='text/javascript' src='https://cdn.techexplorist.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>  <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'130369440',post:'34325',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '34325' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.techexplorist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596787710 -->