<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" /><meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg" /><meta name="author" content="Amit Malewar"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png"/><title>The mystery of Earth&#039;s vanishing crust solved - Tech Explorist</title><meta name="description" content="A team of geochemists has found new evidence that Earth has been consistently churning out crust since its formation 4.5 billion years ago and that some crust is made of ancient, resurfaced chunks." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The mystery of Earth&#039;s vanishing crust solved" /><meta property="og:description" content="A team of geochemists has found new evidence that Earth has been consistently churning out crust since its formation 4.5 billion years ago and that some crust is made of ancient, resurfaced chunks." /><meta property="og:url" content="https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/" /><meta property="og:site_name" content="Tech Explorist" /><meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" /><meta property="article:author" content="https://www.facebook.com/malewar.amit" /><meta property="article:published_time" content="2020-06-28T10:24:58+00:00" /><meta property="article:modified_time" content="2020-06-28T10:25:00+00:00" /><meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg" /><meta property="og:image:width" content="1413" /><meta property="og:image:height" content="700" /><meta property="fb:app_id" content="879961582154768" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="The mystery of Earth&#039;s vanishing crust solved" /><meta name="twitter:image" content="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg" /><meta name="twitter:creator" content="@https://twitter.com/amit_malewar" /><meta name="twitter:site" content="@TechExplorist" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//ajax.cloudflare.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; The mystery of Earth&#8217;s vanishing crust solved Comments Feed" href="https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58281324-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.techexplorist.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-58281324-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Amit Malewar');
		__gaTracker('set', 'dimension2', 'Science');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://www.techexplorist.com/wp-includes/css/dist/block-library/style.min.css?ver=6c443eca3b728a4e33231a1e42542473' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.techexplorist.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-e4f0064ab00eb7c4cca112f82664ce83.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techexplorist.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-5003640802ce0e96959f13a0dee325b4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://www.techexplorist.com/wp-content/cache/min/1/wp-content/plugins/td-composer/mobile/style-17de7b5f6be0dbf381296d25fabef9ca.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.techexplorist.com","hash_tracking":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script> <script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.techexplorist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p8P12U-8Gz' /><link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fmystery-earths-vanishing-crust-solved%2F33391%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fmystery-earths-vanishing-crust-solved%2F33391%2F&#038;format=xml" /><meta property="fb:pages" content="1920584128177889" /><link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.ttf" crossorigin><link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"5477600e77","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techexplorist.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c610ae27-1b85-4b63-904c-01e3816a3c99';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techexplorist.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3b385de2-9d64-4c4d-bcc9-f67f460e32ab";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="amphtml" href="https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/?amp">  <script>// td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/www.techexplorist.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3.5";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";</script> <style>a,.td-post-author-name a,.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.footer-email-wrap a,.td-search-query,.td-page-content blockquote p,.td-post-content blockquote p{color:#31a1ff}.td-scroll-up,.td-rating-bar-wrap div,.td-page-content .dropcap,.td-post-content .dropcap,.comment-content .dropcap,.td_wrapper_video_playlist .td_video_controls_playlist_wrapper{background-color:#31a1ff}.td_quote_box,.td_wrapper_video_playlist .td_video_currently_playing:after{border-color:#31a1ff}.td-header-wrap{background-color:#00183d}.td-mobile-content .current-menu-item>a,.td-mobile-content .current-menu-ancestor>a,.td-mobile-content .current-category-ancestor>a,#td-mobile-nav .td-menu-login-section a:hover,#td-mobile-nav .td-register-section a:hover,#td-mobile-nav .td-menu-socials-wrap a:hover i,.td-search-close a:hover i{color:#31a1ff}#td-mobile-nav .td-register-section .td-login-button,.td-search-wrap .result-msg a{color:#00183d}.td-menu-background:before,.td-search-background:before{background:#00183d;background:-moz-linear-gradient(top,#00183d 0%,#00183d 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#00183d),color-stop(100%,#00183d));background:-webkit-linear-gradient(top,#00183d 0%,#00183d 100%);background:-o-linear-gradient(top,#00183d 0%,#00183d 100%);background:-ms-linear-gradient(top,#00183d 0%,#00183d 100%);background:linear-gradient(to bottom,#00183d 0%,#00183d 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#00183d',endColorstr='#00183d',GradientType=0)}.td-mobile-footer-wrap{background-color:#00183d}.td-mobile-sub-footer-wrap{background-color:#00183d}.td-post-content p,.td-post-content{font-size:18px}</style> <script data-ad-client="ca-pub-2193378085051599" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta name="theme-color" content="#00183d"/>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://www.techexplorist.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.21.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1" /></noscript><link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" /><meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#31a1ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#31a1ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#31a1ff}.tdm-btn-style1{background-color:#31a1ff}.tdm-btn-style2:before{border-color:#31a1ff}.tdm-btn-style2{color:#31a1ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #31a1ff;-moz-box-shadow:0 2px 16px #31a1ff;box-shadow:0 2px 16px #31a1ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #31a1ff;-moz-box-shadow:0 4px 26px #31a1ff;box-shadow:0 4px 26px #31a1ff}</style><style id="tdw-css-placeholder">.td-load-more-wrap a{display:block}h5.reference{font-weight:700;border-bottom:1px solid #EBEBEB}ol.reference{border:1px solid #EBEBEB;background:#ebebeb;margin:5px;padding:8px}.reference li{margin-bottom:10px}figcaption{text-align:left;margin:6px 0 26px 0;font-size:11px;font-style:italic;font-weight:400;line-height:17px;color:#444}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-33391 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCjWo55F5kzRoaVUEu_LZsOg?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li><li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li><li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li><li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li><li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.techexplorist.com/technology/invention/">Invention</a></li><li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li><li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.techexplorist.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /> <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap"><div class="td-container"><div id="td-header-menu"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"> <a class="td-mobile-logo" href="https://www.techexplorist.com/"> <img class="td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2017/06/tech-explorist-logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tech Explorist" title="Tech Explorist" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2017/06/tech-explorist-logo.png"/><noscript><img class="td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/2017/06/tech-explorist-logo.png" src="https://www.techexplorist.com/wp-content/uploads/2017/06/tech-explorist-logo.png" alt="Tech Explorist" title="Tech Explorist"/></noscript> </a></div><div class="td-search-icon"> <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.techexplorist.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Science" class="entry-crumb" href="https://www.techexplorist.com/science/">Science</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The mystery of Earth&#8217;s vanishing crust solved</span></div></div><article id="post-33391" class="post-33391 post type-post status-publish format-standard category-science tag-earth tag-earth-crust tag-earths-mantle" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.techexplorist.com/science/">Science</a></li></ul><header class="td-post-title"><h1 class="entry-title">The mystery of Earth&#8217;s vanishing crust solved</h1><p class="td-post-sub-title">A picture that contradicts prevailing theories.</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-28T15:54:58+05:30" >June 28, 2020</time></span></div></header><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fmystery-earths-vanishing-crust-solved%2F33391%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+mystery+of+Earth%E2%80%99s+vanishing+crust+solved&url=https%3A%2F%2Fwww.techexplorist.com%2Fmystery-earths-vanishing-crust-solved%2F33391%2F&via=TechExplorist"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/&amp;media=https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg&description=A team of geochemists has found new evidence that Earth has been consistently churning out crust since its formation 4.5 billion years ago and that some crust is made of ancient, resurfaced chunks."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+mystery+of+Earth%E2%80%99s+vanishing+crust+solved %0A%0A https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/&title=The+mystery+of+Earth%E2%80%99s+vanishing+crust+solved"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8a19d90d5988c868190878cd59a93d5b09487819dd3d6cdc7c4c2ce86d583949b9c869d9c9b92d59687808681d5869a99839091d3979a918cc89d81818586cfdada828282db8190969d908d85999a879c8681db969a98da988c868190878cd8909487819d86d883949b9c869d9c9b92d89687808681d8869a99839091dac6c6c6ccc4da"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg" data-caption="Scientists examined hundreds of samples taken along the global ridges that contain recycled ancient oceanic crust in variable amounts. “Depleted&quot; segments of the ridge received lower than “normal” amounts of recycled crust, while “enriched” segments contain a larger proportion of recycled crust. &lt;B&gt;Credit: Caroline McNiel/National MagLab&lt;/B&gt;"><img width="696" height="345" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20345'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-696x345.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-300x149.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-1024x507.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-150x74.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-768x380.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-1068x529.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg 1413w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Scientists examined hundreds of samples taken along the global ridges that contain recycled ancient oceanic crust in variable amounts. “Depleted" segments of the ridge received lower than “normal” amounts of recycled crust, while “enriched” segments contain a larger proportion of recycled crust." title="earth-crust" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-696x345.jpg"/><noscript><img width="696" height="345" class="entry-thumb td-modal-image" src="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-696x345.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-696x345.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-300x149.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-1024x507.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-150x74.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-768x380.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust-1068x529.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg 1413w" sizes="(max-width: 696px) 100vw, 696px" alt="Scientists examined hundreds of samples taken along the global ridges that contain recycled ancient oceanic crust in variable amounts. “Depleted" segments of the ridge received lower than “normal” amounts of recycled crust, while “enriched” segments contain a larger proportion of recycled crust." title="earth-crust"/></noscript></a><figcaption class="wp-caption-text">Scientists examined hundreds of samples taken along the global ridges that contain recycled ancient oceanic crust in variable amounts. “Depleted" segments of the ridge received lower than “normal” amounts of recycled crust, while “enriched” segments contain a larger proportion of recycled crust. <B>Credit: Caroline McNiel/National MagLab</B></figcaption></figure></div><p>The Earth&#8217;s crust is what we live on and is by far the thinnest layers of Earth. The thickness varies depending on where you are on Earth, with the oceanic crust being 5-10 km and continental mountain ranges being up to 30-45 km thick.&nbsp;</p><div class="td-a-rec td-a-rec-id-content_inline_mob "><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="1933669060" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>But what happens below this crust remains obscure, including the fate of sections of crust that vanish back into the Earth.</p><p>Now, a team of geochemists based at the <a href="https://www.techexplorist.com/tag/Florida-State-University/">Florida State University</a>-headquartered National High Magnetic Field Laboratory has found some significant clues about where those rocks have been hiding.</p><p>A new study has come out with fresh evidence that while most of the <a href="https://www.techexplorist.com/life-begun-deep-earth-crust/33034/">Earth&#8217;s crust</a> is relatively new, a small percentage is made up of ancient chunks that had sunk long ago back into the mantle then later resurfaced. They also found that based on the amount of that &#8220;recycled&#8221; crust, that the planet had been churning out crust consistently since its formation 4.5 billion years ago—a picture that contradicts prevailing theories.</p><p>Co-author Munir Humayun, a MagLab geochemist and professor at Florida State&#8217;s Department of Earth, Ocean, and Atmospheric Science (EOAS) said, <em>&#8220;Like salmon returning to their spawning grounds, some oceanic crust returns to its breeding ground, the volcanic ridges where the fresh crust is born. We used a new technique to show that this process is essentially a closed-loop and that recycled crust is distributed unevenly along ridges.&#8221;</em></p><div class="wp-block-image"><figure class="aligncenter size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Recycled ancient crust returns to the oceanic ridges" class="wp-image-33393" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust.jpg 900w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-300x200.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-150x100.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-768x512.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-696x464.jpg 696w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust.jpg" /><noscript><img src="https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust.jpg" alt="Recycled ancient crust returns to the oceanic ridges" class="wp-image-33393" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust.jpg 900w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-300x200.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-150x100.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-768x512.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/ancient-crust-696x464.jpg 696w" sizes="(max-width: 900px) 100vw, 900px" /></noscript><figcaption>Recycled ancient crust returns to the oceanic ridges. <B>Credit: Caroline McNiel/National MagLab</B></figcaption></figure></div><p>Scientists have long estimated about what happens to subducted crust after being reabsorbed into the hot, high-pressure environment of the planet&#8217;s mantle. It may sink further into the mantle and settle there, or ascend back to the surface in tufts, or to the surface in plumes, or swirl through the mantle.</p><p>Scientists had already seen clues supporting the theory. Some basalts collected from mid-ocean ridges, called enriched basalts, have a higher percentage of certain elements that tend to seep from the mantle into the melt from which basalt is formed; others, called depleted basalts, had much lower levels.</p><p>To highlight the mystery of the disappearing crust, scientists observed 500 samples of basalt collected from 30 regions of ocean ridges. Some were enriched, some were depleted, and some were in between.</p><p>Scientists discovered that the overall extents of germanium and silicon were lower in melts of the recycled crust than in the &#8220;virgin&#8221; basalt rising out of melted mantle rock. So they built up another strategy that pre-owned that proportion to distinguish a particular chemical fingerprint for the subducted crust.</p><p>They thus devised an accurate technique to measure the ratio using a mass spectrometer at the MagLab. Then they crunched the numbers to see how these ratios differed among the 30 regions sampled, expecting to see variations that would shed light on their origins.</p><p>Scientists first discovered nothing. This concerned scientists, and they started looking at the problem from a wider view. Instead of comparing the basalts of different regions, they compared enriched and depleted basalts.</p><p>After quickly re-crunching the data, scientists were thrilled to see apparent differences among those groups of basalts.</p><p>The team had detected lower germanium-to-silicon ratios in enriched basalts—the chemical fingerprint for the recycled crust—across all the regions they sampled, pointing to its marble cake-like spread throughout the mantle. Essentially, they solved the mystery of the vanishing crust.</p><p>Humayun said,&nbsp;<em>&#8220;Sometimes you&#8217;re looking too closely, with your nose in the data, and you can&#8217;t see the patterns. Then you step back, and you go, &#8216;Whoa!'&#8221;</em></p><p>Digging deeper into the patterns they found, the scientists unearthed more secrets. Based on the amounts of enriched basalts detected on global mid-ocean ridges, the team was able to calculate that about 5 to 6 percent of the <a href="https://www.techexplorist.com/new-insight-earths-crust-mantle-outer-core-interactions/14613/">Earth&#8217;s mantle</a> is made of recycled crust. This figure sheds new light on the planet&#8217;s history as a crust factory. Scientists had known the Earth cranks out crust at the rate of a few inches a year. But has it done so consistently throughout its entire history?</p><p>Their analysis, Humayun <a href="https://news.fsu.edu/news/science-technology/2020/06/26/fsu-maglab-geochemists-solve-mystery-of-earths-vanishing-crust/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">said</a>, indicates that <em>&#8220;The rates of crust formation can&#8217;t have been radically different from what they are today, which is not what anybody expected.&#8221;</em></p><h5 class="reference">Journal Reference:</h5><ol class="reference"><li>Elemental constraints on the amount of recycled crust in the generation of mid-oceanic ridge basalts (MORBs)&#8221; Science Advances (2020). DOI: <a href="https://dx.doi.org/10.1126/sciadv.aba2923" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">/10.1126/sciadv.aba2923</a></li></ol><div class="td-a-rec td-a-rec-id-content_bottom_mob "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4598736169"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/earth/">Earth</a></li><li><a href="https://www.techexplorist.com/tag/earth-crust/">earth crust</a></li><li><a href="https://www.techexplorist.com/tag/earths-mantle/">Earth’s mantle</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fmystery-earths-vanishing-crust-solved%2F33391%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+mystery+of+Earth%E2%80%99s+vanishing+crust+solved&url=https%3A%2F%2Fwww.techexplorist.com%2Fmystery-earths-vanishing-crust-solved%2F33391%2F&via=TechExplorist"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/&amp;media=https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg&description=A team of geochemists has found new evidence that Earth has been consistently churning out crust since its formation 4.5 billion years ago and that some crust is made of ancient, resurfaced chunks."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+mystery+of+Earth%E2%80%99s+vanishing+crust+solved %0A%0A https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/&title=The+mystery+of+Earth%E2%80%99s+vanishing+crust+solved"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#93ace0e6f1f9f6f0e7aec7fbf6b3feeae0e7f6e1eab3fcf5b3d6f2e1e7fbb5b0aba1a2a4a8e0b3e5f2fdfae0fbfafdf4b3f0e1e6e0e7b3e0fcffe5f6f7b5f1fcf7eaaefbe7e7e3e0a9bcbce4e4e4bde7f6f0fbf6ebe3fffce1fae0e7bdf0fcfebcfeeae0e7f6e1eabef6f2e1e7fbe0bee5f2fdfae0fbfafdf4bef0e1e6e0e7bee0fcffe5f6f7bca0a0a0aaa2bc"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="a-sub"><h3> See <b>stories of the future</b> in your inbox each morning.</h3> <a class="sb" href="https://www.techexplorist.com/subscribe/" target="_blank" rel="nofollow"><i class="td-icon-font td-icon-mail"></i> SUBSCRIBE</a></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.techexplorist.com/author/amit/">Amit Malewar</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amit Malewar"></span><meta itemprop="datePublished" content="2020-06-28T15:54:58+05:30"><meta itemprop="dateModified" content="2020-06-28T15:55:00+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/mystery-earths-vanishing-crust-solved/33391/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline " content="The mystery of Earth&#039;s vanishing crust solved"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-crust.jpg"><meta itemprop="width" content="1413"><meta itemprop="height" content="700"></span></footer></article><div class="td_block_wrap td_block_related_posts_mob tdi_1_b89 td_with_ajax_pagination td-pb-border-top td_block_template_8"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_b89 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.techexplorist.com/first-observation-rare-events-producing-three-massive-force-carriers/33388/" rel="bookmark" class="td-image-wrap " title="First observation of rare events producing three massive force carriers" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/cerrn-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/cerrn-485x360.jpg 485w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="First observation of rare events producing three massive force carriers" title="First observation of rare events producing three massive force carriers" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/cerrn-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://www.techexplorist.com/wp-content/uploads/2020/06/cerrn-265x198.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/cerrn-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/cerrn-485x360.jpg 485w" sizes="(max-width: 265px) 100vw, 265px" alt="First observation of rare events producing three massive force carriers" title="First observation of rare events producing three massive force carriers" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/first-observation-rare-events-producing-three-massive-force-carriers/33388/" rel="bookmark" title="First observation of rare events producing three massive force carriers">First observation of rare events producing three massive force carriers</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T17:54:49+05:30" >June 27, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.techexplorist.com/physicists-calculated-upper-limit-possible-quantization-time/33381/" rel="bookmark" class="td-image-wrap " title="Physicists calculated the upper limit for the possible quantization of time" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/time-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/time-485x360.jpg 485w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="Physicists calculated the upper limit for the possible quantization of time" title="Physicists calculated the upper limit for the possible quantization of time" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/time-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://www.techexplorist.com/wp-content/uploads/2020/06/time-265x198.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/time-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/time-485x360.jpg 485w" sizes="(max-width: 265px) 100vw, 265px" alt="Physicists calculated the upper limit for the possible quantization of time" title="Physicists calculated the upper limit for the possible quantization of time" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/physicists-calculated-upper-limit-possible-quantization-time/33381/" rel="bookmark" title="Physicists calculated the upper limit for the possible quantization of time">Physicists calculated the upper limit for the possible quantization of time</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-27T13:29:47+05:30" >June 27, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.techexplorist.com/density-liquid-iron-under-conditions-similar-earth-outer-core/33374/" rel="bookmark" class="td-image-wrap " title="Scientists measured density of liquid iron under conditions similar to those at Earth&#8217;s outer core" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-300x225.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-1024x769.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-150x113.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-768x577.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-485x360.jpg 485w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-696x523.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-1068x802.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core.jpg 1280w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="Scientists measured density of liquid iron under conditions similar to those at Earth&#039;s outer core" title="Scientists measured density of liquid iron under conditions similar to those at Earth&#8217;s outer core" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-265x198.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-300x225.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-1024x769.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-150x113.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-768x577.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-485x360.jpg 485w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-696x523.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core-1068x802.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/06/earth-core.jpg 1280w" sizes="(max-width: 265px) 100vw, 265px" alt="Scientists measured density of liquid iron under conditions similar to those at Earth&#039;s outer core" title="Scientists measured density of liquid iron under conditions similar to those at Earth&#8217;s outer core" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/density-liquid-iron-under-conditions-similar-earth-outer-core/33374/" rel="bookmark" title="Scientists measured density of liquid iron under conditions similar to those at Earth&#8217;s outer core">Scientists measured density of liquid iron under conditions similar to those...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T21:09:15+05:30" >June 26, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.techexplorist.com/saber-tooths-fearsome-predators/33365/" rel="bookmark" class="td-image-wrap " title="Not all saber-tooths were fearsome predators" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/saber-tooth-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/saber-tooth-485x360.jpg 485w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="Not all saber-tooths were fearsome predators" title="Not all saber-tooths were fearsome predators" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/saber-tooth-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://www.techexplorist.com/wp-content/uploads/2020/06/saber-tooth-265x198.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/saber-tooth-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/saber-tooth-485x360.jpg 485w" sizes="(max-width: 265px) 100vw, 265px" alt="Not all saber-tooths were fearsome predators" title="Not all saber-tooths were fearsome predators" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/saber-tooths-fearsome-predators/33365/" rel="bookmark" title="Not all saber-tooths were fearsome predators">Not all saber-tooths were fearsome predators</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T18:03:02+05:30" >June 26, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.techexplorist.com/aliens-using-black-hole-generate-energy/33359/" rel="bookmark" class="td-image-wrap " title="Aliens might be using a black hole to generate energy" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/ring-system-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/ring-system-485x360.jpg 485w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="Aliens might be using a black hole to generate energy" title="Aliens might be using a black hole to generate energy" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/ring-system-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://www.techexplorist.com/wp-content/uploads/2020/06/ring-system-265x198.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/ring-system-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/ring-system-485x360.jpg 485w" sizes="(max-width: 265px) 100vw, 265px" alt="Aliens might be using a black hole to generate energy" title="Aliens might be using a black hole to generate energy" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/aliens-using-black-hole-generate-energy/33359/" rel="bookmark" title="Aliens might be using a black hole to generate energy">Aliens might be using a black hole to generate energy</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T13:49:05+05:30" >June 26, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.techexplorist.com/new-insights-energy-states-quantum-dots/33346/" rel="bookmark" class="td-image-wrap " title="New insights into the energy states of quantum dots" ><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-300x225.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-1024x768.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-150x113.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-768x576.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-485x360.jpg 485w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-696x522.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-1068x801.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot.jpg 1280w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="Schematic representation of a charged exciton, i.e. an excited state consisting of two electrons and one hole within a quantum dot." title="New insights into the energy states of quantum dots" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-265x198.jpg" /><noscript><img width="265" height="198" class="entry-thumb" src="https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-265x198.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-265x198.jpg 265w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-300x225.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-1024x768.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-150x113.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-768x576.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-485x360.jpg 485w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-696x522.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot-1068x801.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2020/06/quantum-dot.jpg 1280w" sizes="(max-width: 265px) 100vw, 265px" alt="Schematic representation of a charged exciton, i.e. an excited state consisting of two electrons and one hole within a quantum dot." title="New insights into the energy states of quantum dots" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.techexplorist.com/new-insights-energy-states-quantum-dots/33346/" rel="bookmark" title="New insights into the energy states of quantum dots">New insights into the energy states of quantum dots</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T20:50:26+05:30" >June 25, 2020</time></span></div></div></div></div></div></div></div></div><div class="td-mobile-sub-footer-wrap"><div class="td-container"><div class="td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li><li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li><li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li><li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li><li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li><li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li><li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li><li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li></ul></div></div><div class="td-sub-footer-copy"> &copy; 2020 - Tech Explorist</div></div></div></div> <style type="text/css" media="screen">.a-sub{padding:20px 15px;border-top:1px solid #e2e2e2;border-bottom:1px solid #e2e2e2;background:#f5f5f5;text-align:center}.a-sub h3{font-weight:400}.sb{background-color:#31a1ff;padding:10px;color:#fff;width:50%;display:inline-block}.sb:hover{background-color:#2c90e5}.td-post-small-box span{background-color:#00183d}</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=10.3.5'></script> <script type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/wp-embed.min.js?ver=6c443eca3b728a4e33231a1e42542473'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6c443eca3b728a4e33231a1e42542473' async='async'></script>  <script></script> <script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'130369440',post:'33391',tz:'5.5',srv:'www.techexplorist.com'} ]);
	_stq.push([ 'clickTrackerInit', '130369440', '33391' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->