<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.techexplorist.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.techexplorist.com/favicon.ico"><meta name="theme-color" content="#ffffff"><link rel="apple-touch-icon" sizes="76x76" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-76X76.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-120X120.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-152X152.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-114X114.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://www.techexplorist.com/wp-content/uploads/2019/05/iOS-144X144.png" />

<title>Discovery of two-million-year-old DNA opens a game-changing new chapter</title>
<meta name="description" content="Two-million-year-old DNA has been identified for the first time - opening a ‘game-changing’ new chapter in the history of evolution." />
<link rel="canonical" href="https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Discovery of two-million-year-old DNA opens a game-changing new chapter" />
<meta property="og:description" content="For the first time, scientists look directly at the DNA of a past ecosystem that far back in time." />
<meta property="og:url" content="https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/" />
<meta property="og:site_name" content="Tech Explorist" />
<meta property="article:publisher" content="https://www.facebook.com/TechExplorist/" />
<meta property="article:author" content="https://www.facebook.com/malewar.amit" />
<meta property="article:published_time" content="2022-12-08T06:00:16+00:00" />
<meta property="article:modified_time" content="2022-12-08T06:00:30+00:00" />
<meta property="og:image" content="https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="932" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Amit Malewar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/amit_malewar" />
<meta name="twitter:site" content="@TechExplorist" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Amit Malewar" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel="alternate" type="application/rss+xml" title="Tech Explorist &raquo; Feed" href="https://www.techexplorist.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.techexplorist.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.techexplorist.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.techexplorist.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.techexplorist.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.techexplorist.com/wp-content/plugins/td-newsletter/style.css?ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.techexplorist.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.techexplorist.com/wp-content/themes/snaxzer/style.css?ver=12.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.techexplorist.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.techexplorist.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"55276"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.2' id='media-video-jwt-bridge-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-58281324-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.techexplorist.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-58281324-1", {"anonymize_ip":true});
gtag("config", "G-3KBLYTMQ5W");
</script>

<link rel="https://api.w.org/" href="https://www.techexplorist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techexplorist.com/wp-json/wp/v2/posts/55276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techexplorist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techexplorist.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fdiscovery-two-million-year-old-dna-opens-game-changing-new-chapter%2F55276%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techexplorist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techexplorist.com%2Fdiscovery-two-million-year-old-dna-opens-game-changing-new-chapter%2F55276%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /> <style>img#wpstats{display:none}</style>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff?1" crossorigin>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?20" crossorigin>
<link rel="preload" as="font" href="https://www.techexplorist.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?21" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"0485da5dc5","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","globalSettings":{"tdcSavingHistory":"false"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #00183d;--borders: #ced0d4;--white: #FFFFFF;--blue: #096ffa;--text: #202124;--background: #f0f2f5;--meta: #333;--black: #000;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"0485da5dc5","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.techexplorist.com\/wp-admin\/","wpRestNonce":"0485da5dc5","wpRestUrl":"https:\/\/www.techexplorist.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%\/","postId":27857};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<link rel="amphtml" href="https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/?amp=1">

<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2193378085051599&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" data-rocket-type="text/javascript"></script>


<script type="rocketlazyloadscript">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</script>

<style>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</style>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/inceptivemind-techexplorist/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script type="rocketlazyloadscript">
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '167012207428835');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=167012207428835&ev=PageView&noscript=1"
/></noscript>
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.techexplorist.com/wp-content/uploads/2019/05/cropped-launcher-270x270.png" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #096ffa;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #096ffa;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #096ffa;
                }
                .tdm-btn-style1 {
					background-color: #096ffa;
				}
				.tdm-btn-style2:before {
				    border-color: #096ffa;
				}
				.tdm-btn-style2 {
				    color: #096ffa;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #096ffa;
                    -moz-box-shadow: 0 2px 16px #096ffa;
                    box-shadow: 0 2px 16px #096ffa;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #096ffa;
                    -moz-box-shadow: 0 4px 26px #096ffa;
                    box-shadow: 0 4px 26px #096ffa;
				}
</style>
<style id="tdw-css-placeholder">.td-load-more-wrap a {
  display: block;
}
.tdm-pmh-close * {
  margin: 10px;
}
.tdc_zone.tdi_53.wpb_row.td-pb-row {
  box-shadow: 0 2px 5px 0 rgba(0, 0, 0, 0.16), 0 2px 5px 0 rgba(0, 0, 0, 0.23);
}
.g-news-footer img {
  display: inline-block;
  margin-left: -15px;
  max-width: 130px;
}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-55276 single-format-standard discovery-two-million-year-old-dna-opens-game-changing-new-chapter global-block-template-8 tdb_template_27857 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TechExplorist/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/techexplorist/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://pinterest.com/techexplorist/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://feeds.feedburner.com/TechExplorist" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TechExplorist" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.youtube.com/TechExplorist?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-3745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/">Technology</a></li>
<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5833"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/">Health</a></li>
<li id="menu-item-4469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li id="menu-item-5836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5836"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
<li id="menu-item-43775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43775"><a href="#">Company<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-43777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43777"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-43776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-43778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43778"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://www.techexplorist.com/contact/">Contact Us</a></li>
<li id="menu-item-43780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43780"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-43782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43782"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-43781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43781"><a href="https://www.techexplorist.com/faqs/">FAQ’s</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.techexplorist.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_7">
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_8 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","modal_id":"td_m_fc1f","button_tdicon":"td-icon-mail","tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","button_icon_position":"icon-before","tds_button":"tds_button5","page_id":"43712","header_pos":"over-content","all_head_border":"eyJwaG9uZSI6IjAifQ==","head_padd":"eyJwaG9uZSI6IjBweCJ9","body_padd":"eyJwaG9uZSI6IjBweCJ9","head_icon_color":"var(--background)","trigg_btn_enable":"yes","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjMifQ==","tds_button5-f_btn_text_font_weight":"eyJwaG9uZSI6IjQwMCJ9","tds_button5-f_btn_text_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","tds_button5-f_btn_text_font_size":"eyJwaG9uZSI6IjExIn0=","btn_display":"","btn_align_horiz":"content-horiz-right","btn_float_right":"yes","button_text":"Subscribe","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "tdm_block_popup";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "9302";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "1861";
tdBlocksArray.push(block_tdi_8);
</script>
<style>
.tdi_20 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}

/* phone */
@media (max-width: 767px){
.tdi_20 .tdm-btn-icon:first-child{
					margin-right: 3px;
				}.tdi_20{
					font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_20"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">Subscribe</span></a></div><div id="tdm-popup-modal-td_m_fc1f" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_9" class="tdc-zone"><div class="tdc_zone tdi_10  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_10{
                    min-height: 0;
                }
</style><div id="tdi_11" class="tdc-row stretch_row"><div class="vc_row tdi_12  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_12,
                .tdi_12 .tdc-columns{
                    min-height: 0;
                }.tdi_12,
				.tdi_12 .tdc-columns{
				    display: block;
				}.tdi_12 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_12.tdc-row-content-vert-center,
                    .tdi_12.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_12.tdc-row-content-vert-bottom,
                    .tdi_12.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_12.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_12.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_12{
padding-bottom:20px !important;
position:relative;
}

.tdi_12 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_12{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_12{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_12{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_11_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_11_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14{
                    vertical-align: baseline;
                }.tdi_14 > .wpb_wrapper,
				.tdi_14 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_14 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_14 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_14 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_14{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_15 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_15">
<style>

/* inline tdc_css att */

.tdi_15{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_15{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_16 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_16 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_16"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_17 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_17">
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdc-row .tdi_17{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_18 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_18">
<style>

/* inline tdc_css att */

.tdi_18{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_18{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_19 input[type=email]{
                    border-right-width: 0;
                }.tdi_19 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_19 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_19 button:hover{
                    background-color: #000000;
                }.tdi_19 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_19 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_19 input{
                    border-width: 2px;
                }.tdi_19 input,
                .tdi_19 button{
                    border-radius: 4px;
                }.tdi_19 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_19 input[type=email],
				.tdi_19 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_19 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_19 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_19 input{
                    border-width: 2px;
                }.tdi_19 input,
                .tdi_19 button{
                    border-radius: 4px;
                }.tdi_19 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_19 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_21 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_21">
<style>

/* inline tdc_css att */

.tdi_21{
margin-top:10px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_21{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_21{
                    display: inline-block;
                    float: right;
                    clear: none;
                }#tdm-popup-modal-td_gcs{
                    align-items: center;
                
                    justify-content: flex-end;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_gcs.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateX(calc(100% + 1px));
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_gcs.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateX(0);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 500px;
                
                    height: 100%;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                
                    border-radius: 0px;
                
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 30px 25px 25px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    top: 0px;
                }#tdm-popup-modal-td_gcs .tdm-pm-body{
                    padding: 0px;
                }#tdm-popup-modal-td_gcs.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_gcs .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 320px;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    font-size: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close svg{
                    width: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    padding: 23px 20px 20px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 450px;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    font-size: 11px;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close svg{
                    width: 11px;
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    padding: 15px 15px 15px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_gcs .tdm-pm-body{
                    padding: 0 15px;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 100%;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    font-size: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close svg{
                    width: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    padding: 23px 20px 20px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_gcs .tdm-pmh-title{
                    font-size:1px !important;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_21 = new tdBlock();
block_tdi_21.id = "tdi_21";
block_tdi_21.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-right","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn0sInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiIxMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","modal_id":"td_gcs","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-magnifier-real-long","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"eyJhbGwiOiIxMiIsInBob25lIjoiMTEifQ==","page_id":"27381","head_padd":"eyJhbGwiOiIzMHB4IDI1cHggMjVweCIsImxhbmRzY2FwZSI6IjIzcHggMjBweCAyMHB4IiwicG9ydHJhaXQiOiIxNXB4IDE1cHggMTVweCIsInBob25lIjoiMjNweCAyMHB4IDIwcHgifQ==","body_padd":"eyJhbGwiOiIwcHgiLCJwb3J0cmFpdCI6IjAgMTVweCJ9","header_pos":"over-content","all_head_border":"0","modal_open_delay":"50","modal_prevent_open":"24","button_icon_size":"eyJhbGwiOiIyMCIsInBob25lIjoiMTIifQ==","btn_float_right":"yes","modal_transition":"slide","modal_width":"eyJhbGwiOiI1MDAiLCJsYW5kc2NhcGUiOiIzMjAiLCJwb3J0cmFpdCI6IjQ1MCIsInBob25lIjoiMTAwJSJ9","modal_height":"100%","all_modal_border":"4px 0 0 0","modal_border_radius":"0","head_icon_size":"eyJsYW5kc2NhcGUiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","all_modal_border_color":"var(--blue)","tds_button5-icon_hover_color":"var(--blue)","button_text":"SEARCH","f_head_font_size":"eyJwaG9uZSI6IjEifQ==","tds_button5-f_btn_text_font_weight":"eyJwaG9uZSI6IjQwMCJ9","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_close_after":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_21","tdc_css_class":"tdi_21","tdc_css_class_style":"tdi_21_rand_style"}';
block_tdi_21.td_column_number = "1";
block_tdi_21.block_type = "tdm_block_popup";
block_tdi_21.post_count = "5";
block_tdi_21.found_posts = "9302";
block_tdi_21.header_color = "";
block_tdi_21.ajax_pagination_infinite_stop = "";
block_tdi_21.max_num_pages = "1861";
tdBlocksArray.push(block_tdi_21);
</script>
<style>
body .tdi_33:hover i{
					color: var(--blue);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_33:hover svg{
				    fill: var(--blue);
				}body .tdi_33:hover svg *{
				    fill: inherit;
				}.tdi_33 svg{
					width: 20px;
                    height: auto;
				}.tdi_33 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_33{
					font-size:12px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_33 svg{
					width: 12px;
                    height: auto;
				}.tdi_33{
					font-size:11px !important;font-weight:400 !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_33"><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span><span class="tdm-btn-text">SEARCH</span></a></div><div id="tdm-popup-modal-td_gcs" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23{
                    min-height: 0;
                }
</style><div id="tdi_24" class="tdc-row"><div class="vc_row tdi_25  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25 {
	                    margin-left: -25px;
	                    margin-right: -25px;
	                }
	                .tdi_25 .tdc-row-video-background-error,
	                .tdi_25 .vc_column {
	                    padding-left: 25px;
	                    padding-right: 25px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_25 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_25 .tdc-row-video-background-error,
	                .tdi_25 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_25 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_25 .tdc-row-video-background-error,
	                .tdi_25 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_25{
padding-top:35px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_25 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_25{
padding-top:30px !important;
padding-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
padding-top:25px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_25{
padding-top:30px !important;
padding-bottom:35px !important;
}
}

</style>
<div class="tdi_24_rand_style td-element-style"><style>
.tdi_24_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_28 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_28"><div id=tdi_28 class="td_block_inner td-fix-index"><style>table td {
  border: none;
}
.gsc-result-info {
  display: none;
}
.gs-title a {
  font-size: 16px;
  font-weight: bold;
}
.gs-snippet {
  font-size: 14px;
}
.gsc-search-button-v2,
.gsc-search-button-v2:hover,
.gsc-search-button-v2:focus {
  font: inherit!important;
}
.gsc-cursor-page {
  font-size: 1.2em;
  padding: 4px 8px;
  border: 1px solid #ccc;
}
.gsc-results .gsc-cursor-box .gsc-cursor-page:hover {
  text-decoration: none!important;
  background-color: #222;
  color: #fff;
}
.gsc-results .gsc-cursor-box .gsc-cursor-current-page {
  border-color: #096FFA;
  background-color: #096ffa!important;
  color: #ffffff!important;
}
.gcsc-more-maybe-branding-root {
  display: none!important;
  visibility: hidden;
}
/*BETA*/
.gs-promotion-image-box,
.gs-image-box.gs-web-image-box.gs-web-image-box-portrait,
.gs-image-box.gs-web-image-box.gs-web-image-box-landscape {
  float: right;
  margin-left: 10px;
  width: auto;
  height: auto;
}
.gs-promotion-image-box img.gs-promotion-image,
.gs-web-image-box-portrait img.gs-image,
.gs-web-image-box-landscape img.gs-image {
  object-fit: cover;
  width: 100px;
  height: 100px;
  max-width: 100px;
  max-height: 100px;
}
@media only screen and (max-width: 960px) {
  .gsc-input-box {
    padding-top: 0px!important;
    padding-bottom: 0px!important;
    border-top-left-radius: 0px!important;
    border-bottom-left-radius: 0px!important;
  }
  .gsc-search-button-v2 {
    padding: 6px 10px!important;
    border-top-right-radius: 0px!important;
    border-bottom-right-radius: 0px!important;
  }
  .gcsc-find-more-on-google-root {
    display: none!important;
    visibility: none;
  }
}
</style></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_29">
<style>

/* inline tdc_css att */

.tdi_29{
margin-left:20px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_30 .tdm-title-line:after{
					background: var(--blue);
				
					height: 2px;
				
					bottom: 0%;
				}.tdi_30 .tdm-title-line{
					width: 120px;
				
					height: 20px;
				}.tdi_30 .tdm-title-sub{
					margin-bottom: 12px;
				
					text-transform:none !important;
				}
</style><div class="tds-title tds-title3  td-fix-index tdi_30"><h3 class="tdm-title tdm-title-md">Search Website</h3><div class="tdm-title-line"></div><div class="tdm-title-sub">Looking for something specific? Use the search bar below to find it.</div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_32 "><div class="td-fix-index"><script type="rocketlazyloadscript" async src="https://cse.google.com/cse.js?cx=009726981365731844373:2yp8pqv-nnw"></script>
<div class="gcse-search"></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row"><div class="vc_row tdi_35  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_38 tdb-horiz-menu-singleline td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_38{
border-color:var(--background) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style>
<style>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</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections" class="tdb-horiz-menu"><li id="menu-item-34770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li id="menu-item-34768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34768"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li id="menu-item-34769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34769"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li id="menu-item-34766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34766"><a href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li id="menu-item-34767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li id="menu-item-34765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_39" class="tdc-zone"><div class="tdc_zone tdi_40  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_40{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_41" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_42  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: block;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_42{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 13px #888888 !important;
position:relative;
}
}

</style>
<div class="tdi_41_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_41_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_41_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_45">
<style>
/* custom css */
.tdi_45 .tdb-logo-a,
                .tdi_45 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_45 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_45 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_45 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_45 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_45 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_45 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_45 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_45 .tdb-logo-text-title{
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_45 .tdb-logo-icon-svg svg,
                .tdi_45 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_45 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_45 .tdb-logo-svg-wrap{
                    max-width: 150px;
                }.tdi_45 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_45 .tdb-logo-text-title{
                    display: none;
                }.tdi_45 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_46 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_46">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_46{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
#tdm-popup-modal-td_m_fc1f{
                    align-items: center;
                
                    justify-content: center;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_m_fc1f.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: scale(.95);
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_m_fc1f.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: scale(1);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_m_fc1f .tdm-popup-modal{
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    border-width: 1px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_m_fc1f .tdm-pmh-close{
                    top: 0px;
                
                    color: var(--background);
                }#tdm-popup-modal-td_m_fc1f.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_m_fc1f .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }#tdm-popup-modal-td_m_fc1f .tdm-pmh-close svg{
                    fill: var(--background);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    border-width: 1px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    border-width: 1px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_m_fc1f .tdm-pm-header{
                    padding: 0px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_m_fc1f .tdm-pm-body{
                    padding: 0px;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","modal_id":"td_m_fc1f","button_tdicon":"td-icon-mail","tdc_css":"eyJwaG9uZSI6eyJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9","button_text":"Subscribe","button_icon_position":"icon-before","tds_button":"tds_button5","page_id":"43712","header_pos":"over-content","all_head_border":"eyJwaG9uZSI6IjAifQ==","head_padd":"eyJwaG9uZSI6IjBweCJ9","body_padd":"eyJwaG9uZSI6IjBweCJ9","head_icon_color":"var(--background)","trigg_btn_enable":"yes","button_icon_space":"eyJhbGwiOjE0LCJwaG9uZSI6IjMifQ==","tds_button5-f_btn_text_font_weight":"eyJwaG9uZSI6IjQwMCJ9","tds_button5-f_btn_text_font_transform":"eyJwaG9uZSI6InVwcGVyY2FzZSJ9","tds_button5-f_btn_text_font_size":"eyJwaG9uZSI6IjExIn0=","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_46","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "tdm_block_popup";
block_tdi_46.post_count = "5";
block_tdi_46.found_posts = "9302";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "1861";
tdBlocksArray.push(block_tdi_46);
</script>
<style>
.tdi_58 .tdm-btn-icon:first-child{
					margin-right: 14px;
				}

/* phone */
@media (max-width: 767px){
.tdi_58 .tdm-btn-icon:first-child{
					margin-right: 3px;
				}.tdi_58{
					font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_58"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">Subscribe</span></a></div><div id="tdm-popup-modal-td_m_fc1f" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_47" class="tdc-zone"><div class="tdc_zone tdi_48  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_48{
                    min-height: 0;
                }
</style><div id="tdi_49" class="tdc-row stretch_row"><div class="vc_row tdi_50  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_50,
                .tdi_50 .tdc-columns{
                    min-height: 0;
                }.tdi_50,
				.tdi_50 .tdc-columns{
				    display: block;
				}.tdi_50 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_50.tdc-row-content-vert-center,
                    .tdi_50.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-bottom,
                    .tdi_50.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_50{
padding-bottom:20px !important;
position:relative;
}

.tdi_50 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_50{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_49_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_49_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_53 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_53">
<style>

/* inline tdc_css att */

.tdi_53{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_54 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_54"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_55 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_55">
<style>
/* custom css */
.tdc-row .tdi_55{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_56 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_56">
<style>

/* inline tdc_css att */

.tdi_56{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_57 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_57 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_57 input[type=email]{
                    border-right-width: 0;
                }.tdi_57 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_57 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_57 button:hover{
                    background-color: #000000;
                }.tdi_57 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_57 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_57 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_57 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_57 input{
                    border-width: 2px;
                }.tdi_57 input,
                .tdi_57 button{
                    border-radius: 4px;
                }.tdi_57 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57 input[type=email],
				.tdi_57 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_57 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_57 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_57 input{
                    border-width: 2px;
                }.tdi_57 input,
                .tdi_57 button{
                    border-radius: 4px;
                }.tdi_57 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_57 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="td_block_wrap tdb_mobile_search tdi_59 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_59">
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_59{
                    display: inline-block;
                }.tdi_59 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_59 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_59 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_59 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_59 .tdb-header-search-button-mob svg,
                .tdi_59 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_59 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_59 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_59 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_59 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_60" class="tdc-zone"><div class="tdc_zone tdi_61  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_62" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_63  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_63 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_62_rand_style td-element-style"><style>
.tdi_62_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_66 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_66">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_66{
                    display: inline-block;
                }.tdi_66 .tdb-head-date-txt{
                    color: #333333;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, December 8, 2022</div></div></div> </div></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_69">
<style>
/* custom css */
.tdi_69 .tdb-logo-a,
                .tdi_69 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_69 .tdb-logo-svg-wrap{
                    max-width: 200px;
                
                    display: block;
                }.tdi_69 .tdb-logo-svg-wrap svg{
                    width: 200px;
                    height: auto;
                }.tdi_69 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_69 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_69 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_69 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_69 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_69 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_69 .tdb-logo-svg-wrap > *{
                    fill: #000000;
                }.tdi_69 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_69 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_69 .tdb-logo-icon-svg svg,
                .tdi_69 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_69 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_69 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_69 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> </div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                }.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: flex-end;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_72 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_72">
<style>

/* inline tdc_css att */

.tdi_72{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
#tdm-popup-modal-td_m_292a{
                    align-items: center;
                
                    justify-content: center;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: scale(.95);
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: scale(1);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal{
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 0px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_m_292a .tdm-pmh-close{
                    top: 0px;
                
                    color: var(--meta);
                }#tdm-popup-modal-td_m_292a .tdm-pm-body{
                    padding: 0px;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }#tdm-popup-modal-td_m_292a .tdm-pmh-close svg{
                    fill: var(--meta);
                }#tdm-popup-modal-td_m_292a .tdm-pmh-close:hover{
                    color: var(--text);
                }#tdm-popup-modal-td_m_292a .tdm-pmh-close:hover svg{
                    fill: var(--text);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_72 = new tdBlock();
block_tdi_72.id = "tdi_72";
block_tdi_72.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-mail","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","body_padd":"0px","header_pos":"over-content","all_head_border":"0","modal_open_delay":"50","modal_prevent_open":"24","show_modal_composer":"yes","head_icon_color":"var(--meta)","head_icon_color_h":"var(--text)","block_type":"tdm_block_popup","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_close_after":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_72","tdc_css_class":"tdi_72","tdc_css_class_style":"tdi_72_rand_style"}';
block_tdi_72.td_column_number = "1";
block_tdi_72.block_type = "tdm_block_popup";
block_tdi_72.post_count = "5";
block_tdi_72.found_posts = "9302";
block_tdi_72.header_color = "";
block_tdi_72.ajax_pagination_infinite_stop = "";
block_tdi_72.max_num_pages = "1861";
tdBlocksArray.push(block_tdi_72);
</script>
<style>
.tdi_84 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_84{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_84"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_73" class="tdc-zone"><div class="tdc_zone tdi_74  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_74{
                    min-height: 0;
                }
</style><div id="tdi_75" class="tdc-row stretch_row"><div class="vc_row tdi_76  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_76,
                .tdi_76 .tdc-columns{
                    min-height: 0;
                }.tdi_76,
				.tdi_76 .tdc-columns{
				    display: block;
				}.tdi_76 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_76.tdc-row-content-vert-center,
                    .tdi_76.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_76.tdc-row-content-vert-bottom,
                    .tdi_76.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_76.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_76.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_76{
padding-bottom:20px !important;
position:relative;
}

.tdi_76 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_75_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_75_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78{
                    vertical-align: baseline;
                }.tdi_78 > .wpb_wrapper,
				.tdi_78 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_78 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_78 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_78 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_79 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_80 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_80"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_81 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_81">
<style>
/* custom css */
.tdc-row .tdi_81{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_82 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_82">
<style>

/* inline tdc_css att */

.tdi_82{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_83 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_83 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_83 input[type=email]{
                    border-right-width: 0;
                }.tdi_83 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_83 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_83 button:hover{
                    background-color: #000000;
                }.tdi_83 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_83 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_83 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_83 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_83 input{
                    border-width: 2px;
                }.tdi_83 input,
                .tdi_83 button{
                    border-radius: 4px;
                }.tdi_83 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 input[type=email],
				.tdi_83 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_83 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_83 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_83 input{
                    border-width: 2px;
                }.tdi_83 input,
                .tdi_83 button{
                    border-radius: 4px;
                }.tdi_83 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_83 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_85 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_85">
<style>

/* inline tdc_css att */

.tdi_85{
margin-top:10px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_85{
                    display: inline-block;
                    float: right;
                    clear: none;
                }#tdm-popup-modal-td_gcs{
                    align-items: center;
                
                    justify-content: flex-end;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_gcs.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateX(calc(100% + 1px));
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_gcs.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateX(0);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 500px;
                
                    height: 100%;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                
                    border-radius: 0px;
                
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 30px 25px 25px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    top: 0px;
                }#tdm-popup-modal-td_gcs .tdm-pm-body{
                    padding: 0px;
                }#tdm-popup-modal-td_gcs.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_gcs .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 320px;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    font-size: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close svg{
                    width: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    padding: 23px 20px 20px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 450px;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    font-size: 11px;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close svg{
                    width: 11px;
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    padding: 15px 15px 15px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_gcs .tdm-pm-body{
                    padding: 0 15px;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_gcs .tdm-popup-modal{
                    width: 100%;
                
                    border-width: 4px 0 0 0;
                    border-style:  solid;
                    border-color: var(--blue);
                }#tdm-popup-modal-td_gcs .tdm-pmh-close{
                    font-size: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pmh-close svg{
                    width: 12px;
                }#tdm-popup-modal-td_gcs .tdm-pm-header{
                    padding: 23px 20px 20px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_85 = new tdBlock();
block_tdi_85.id = "tdi_85";
block_tdi_85.atts = '{"button_size":"tdm-btn-sm","modal_align":"center-right","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjEwIiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_gcs","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-magnifier-real-long","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"27381","head_padd":"eyJhbGwiOiIzMHB4IDI1cHggMjVweCIsImxhbmRzY2FwZSI6IjIzcHggMjBweCAyMHB4IiwicG9ydHJhaXQiOiIxNXB4IDE1cHggMTVweCIsInBob25lIjoiMjNweCAyMHB4IDIwcHgifQ==","body_padd":"eyJhbGwiOiIwcHgiLCJwb3J0cmFpdCI6IjAgMTVweCJ9","header_pos":"over-content","all_head_border":"0","modal_open_delay":"50","modal_prevent_open":"24","button_icon_size":"15","btn_float_right":"yes","modal_transition":"slide","modal_width":"eyJhbGwiOiI1MDAiLCJsYW5kc2NhcGUiOiIzMjAiLCJwb3J0cmFpdCI6IjQ1MCIsInBob25lIjoiMTAwJSJ9","modal_height":"100%","all_modal_border":"4px 0 0 0","modal_border_radius":"0","head_icon_size":"eyJsYW5kc2NhcGUiOiIxMiIsInBvcnRyYWl0IjoiMTEiLCJwaG9uZSI6IjEyIn0=","all_modal_border_color":"var(--blue)","tds_button5-icon_hover_color":"var(--blue)","button_text":"SEARCH","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_close_after":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_85","tdc_css_class":"tdi_85","tdc_css_class_style":"tdi_85_rand_style"}';
block_tdi_85.td_column_number = "1";
block_tdi_85.block_type = "tdm_block_popup";
block_tdi_85.post_count = "5";
block_tdi_85.found_posts = "9302";
block_tdi_85.header_color = "";
block_tdi_85.ajax_pagination_infinite_stop = "";
block_tdi_85.max_num_pages = "1861";
tdBlocksArray.push(block_tdi_85);
</script>
<style>
body .tdi_97:hover i{
					color: var(--blue);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_97:hover svg{
				    fill: var(--blue);
				}body .tdi_97:hover svg *{
				    fill: inherit;
				}.tdi_97 svg{
					width: 15px;
                    height: auto;
				}.tdi_97 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_97{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_97"><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span><span class="tdm-btn-text">SEARCH</span></a></div><div id="tdm-popup-modal-td_gcs" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_86" class="tdc-zone"><div class="tdc_zone tdi_87  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87{
                    min-height: 0;
                }
</style><div id="tdi_88" class="tdc-row"><div class="vc_row tdi_89  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_89,
                .tdi_89 .tdc-columns{
                    min-height: 0;
                }.tdi_89,
				.tdi_89 .tdc-columns{
				    display: block;
				}.tdi_89 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_89 {
	                    margin-left: -25px;
	                    margin-right: -25px;
	                }
	                .tdi_89 .tdc-row-video-background-error,
	                .tdi_89 .vc_column {
	                    padding-left: 25px;
	                    padding-right: 25px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_89 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_89 .tdc-row-video-background-error,
	                .tdi_89 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_89 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_89 .tdc-row-video-background-error,
	                .tdi_89 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }
}
/* inline tdc_css att */

.tdi_89{
padding-top:35px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_89 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89{
padding-top:30px !important;
padding-bottom:35px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
padding-top:25px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
padding-top:30px !important;
padding-bottom:35px !important;
}
}

</style>
<div class="tdi_88_rand_style td-element-style"><style>
.tdi_88_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_91  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91{
                    vertical-align: baseline;
                }.tdi_91 > .wpb_wrapper,
				.tdi_91 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_91 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_92 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_92"><div id=tdi_92 class="td_block_inner td-fix-index"><style>table td {
  border: none;
}
.gsc-result-info {
  display: none;
}
.gs-title a {
  font-size: 16px;
  font-weight: bold;
}
.gs-snippet {
  font-size: 14px;
}
.gsc-search-button-v2,
.gsc-search-button-v2:hover,
.gsc-search-button-v2:focus {
  font: inherit!important;
}
.gsc-cursor-page {
  font-size: 1.2em;
  padding: 4px 8px;
  border: 1px solid #ccc;
}
.gsc-results .gsc-cursor-box .gsc-cursor-page:hover {
  text-decoration: none!important;
  background-color: #222;
  color: #fff;
}
.gsc-results .gsc-cursor-box .gsc-cursor-current-page {
  border-color: #096FFA;
  background-color: #096ffa!important;
  color: #ffffff!important;
}
.gcsc-more-maybe-branding-root {
  display: none!important;
  visibility: hidden;
}
/*BETA*/
.gs-promotion-image-box,
.gs-image-box.gs-web-image-box.gs-web-image-box-portrait,
.gs-image-box.gs-web-image-box.gs-web-image-box-landscape {
  float: right;
  margin-left: 10px;
  width: auto;
  height: auto;
}
.gs-promotion-image-box img.gs-promotion-image,
.gs-web-image-box-portrait img.gs-image,
.gs-web-image-box-landscape img.gs-image {
  object-fit: cover;
  width: 100px;
  height: 100px;
  max-width: 100px;
  max-height: 100px;
}
@media only screen and (max-width: 960px) {
  .gsc-input-box {
    padding-top: 0px!important;
    padding-bottom: 0px!important;
    border-top-left-radius: 0px!important;
    border-bottom-left-radius: 0px!important;
  }
  .gsc-search-button-v2 {
    padding: 6px 10px!important;
    border-top-right-radius: 0px!important;
    border-bottom-right-radius: 0px!important;
  }
  .gcsc-find-more-on-google-root {
    display: none!important;
    visibility: none;
  }
}
</style></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_93 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_93">
<style>

/* inline tdc_css att */

.tdi_93{
margin-left:20px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_94 .tdm-title-line:after{
					background: var(--blue);
				
					height: 2px;
				
					bottom: 0%;
				}.tdi_94 .tdm-title-line{
					width: 120px;
				
					height: 20px;
				}.tdi_94 .tdm-title-sub{
					margin-bottom: 12px;
				
					text-transform:none !important;
				}
</style><div class="tds-title tds-title3  td-fix-index tdi_94"><h3 class="tdm-title tdm-title-md">Search Website</h3><div class="tdm-title-line"></div><div class="tdm-title-sub">Looking for something specific? Use the search bar below to find it.</div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_96 "><div class="td-fix-index"><script type="rocketlazyloadscript" async src="https://cse.google.com/cse.js?cx=009726981365731844373:2yp8pqv-nnw"></script>
<div class="gcse-search"></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div><div id="tdi_98" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_99  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_99,
                .tdi_99 .tdc-columns{
                    min-height: 0;
                }.tdi_99,
				.tdi_99 .tdc-columns{
				    display: block;
				}.tdi_99 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_99 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_98_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_98_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_98_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 > .wpb_wrapper,
				.tdi_101 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_101 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_102 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_102" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_102 .tdb-menu > li.current-menu-item > a,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a,
				.tdi_102 .tdb-menu > li:hover > a,
				.tdi_102 .tdb-menu > li.tdb-hover > a,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_102 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_102 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_102 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_102 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_102 .tdb-menu > li > a:after,
				.tdi_102 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_102 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3745"><a title="Technology" href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5833"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5835"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3746"><a title="Health" href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4469"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-5836"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-43775 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Company</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43777"><a href="https://www.techexplorist.com/about/"><div class="tdb-menu-item-text">About</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-43776"><a href="https://www.techexplorist.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43778"><a href="https://www.techexplorist.com/advertise/"><div class="tdb-menu-item-text">Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43779"><a href="https://www.techexplorist.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43780"><a href="https://www.techexplorist.com/contribute/"><div class="tdb-menu-item-text">Contribute</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43782"><a href="https://www.techexplorist.com/terms/"><div class="tdb-menu-item-text">Terms of use</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-43781"><a href="https://www.techexplorist.com/faqs/"><div class="tdb-menu-item-text">FAQ’s</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_105" class="tdc-zone"><div class="tdc_zone tdi_106  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_106{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_107" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_108  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_108,
                .tdi_108 .tdc-columns{
                    min-height: 0;
                }.tdi_108,
				.tdi_108 .tdc-columns{
				    display: block;
				}.tdi_108 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_108{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 5px #888888 !important;
position:relative;
}

.tdi_108 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_107_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_107_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#666666 !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_107_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_110  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_110 > .wpb_wrapper,
				.tdi_110 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_110 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_111 td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_111">
<style>
/* custom css */
.tdi_111{
                    display: inline-block;
                }.tdi_111 .tdb-logo-a,
                .tdi_111 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_111 .tdb-logo-svg-wrap{
                    max-width: 120px;
                
                    display: block;
                }.tdi_111 .tdb-logo-svg-wrap svg{
                    width: 120px;
                    height: auto;
                }.tdi_111 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_111 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_111 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_111 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-size:35px !important;;
                }.tdi_111 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_111 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_111 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_111 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_111 .tdb-logo-icon-svg svg,
                .tdi_111 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_111 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_111 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_111 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.techexplorist.com/" title="Tech Explorist"><span class="tdb-logo-svg-wrap"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="261.4px" height="38.8px" viewBox="0 0 261.4 38.8" style="enable-background:new 0 0 261.4 38.8;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#000!important;}
</style>
<path class="st0" d="M0,0.7h18.4v5H0V0.7z M12.5,6.7v31.4H5.9V6.7H12.5z M20.9,38.1V0.7h6.6v37.4H20.9z M28.6,0.7h7.4v4.6h-7.4V0.7z
	 M28.6,16.4h4.9v4.7h-4.9V16.4z M28.6,33.5h7.4v4.6h-7.4V33.5z M48.7,5.2C48,5.3,47.4,5.5,47,5.9c-0.4,0.4-0.8,0.9-1,1.4
	c-0.3,0.6-0.4,1.2-0.5,1.9c-0.1,0.7-0.1,1.4-0.1,2v16.4c0,0.7,0,1.3,0.1,2c0.1,0.7,0.3,1.3,0.5,1.9s0.6,1.1,1,1.4
	c0.4,0.4,1,0.6,1.7,0.7v5.2c-1.9-0.1-3.5-0.4-4.8-1.1c-1.3-0.7-2.3-1.6-3.1-2.8c-0.8-1.2-1.3-2.5-1.6-4c-0.3-1.5-0.5-3.2-0.5-4.9
	V12.9c0-1.7,0.2-3.4,0.5-4.9c0.3-1.5,0.9-2.9,1.6-4c0.8-1.2,1.8-2.1,3.1-2.8c1.3-0.7,2.9-1.1,4.8-1.1V5.2z M49.8,0
	c1.8,0.1,3.3,0.4,4.5,1.1c1.2,0.6,2.2,1.5,3,2.6C58,4.7,58.5,6,58.9,7.5c0.3,1.5,0.5,3.1,0.5,4.8v2.9h-6.5v-3.2c0-0.7,0-1.5-0.1-2.2
	c-0.1-0.8-0.2-1.4-0.4-2.1c-0.2-0.6-0.5-1.2-0.9-1.6c-0.4-0.4-0.9-0.7-1.6-0.8V0z M49.8,33.6c0.7-0.1,1.2-0.4,1.6-0.8
	c0.4-0.4,0.7-0.9,0.9-1.6c0.2-0.6,0.4-1.3,0.4-2.1c0.1-0.8,0.1-1.5,0.1-2.3v-3.6h6.5v2.9c0,1.6-0.2,3.2-0.5,4.7
	c-0.3,1.5-0.8,2.8-1.5,4c-0.7,1.2-1.7,2.1-2.9,2.8c-1.2,0.7-2.8,1.1-4.6,1.2V33.6z M70,38.1h-6.6V0.7H70L70,38.1z M83.4,0.7v37.4
	h-6.7v-17h-5.7v-4.2h5.7V0.7H83.4z M99.4,38.1V1.2H112v2.7h-9.3v13.8h7.6v2.6h-7.6v15.2h9.4v2.6H99.4z M114.1,38.1l7.5-19.2
	l-7.4-17.7h3l6.3,14.7l6-14.7h3.1l-7.7,18.1l7.9,18.8h-3.1l-6.6-15.6l-5.9,15.6H114.1z M136.4,38.1V1.2h8.4c1.5,0,2.8,0.2,3.9,0.7
	c1.1,0.5,2,1.1,2.6,2c0.6,0.9,1.1,1.9,1.4,3.1c0.3,1.2,0.4,2.5,0.4,4c0,1.4-0.2,2.6-0.5,3.8c-0.3,1.1-0.8,2.2-1.4,3
	c-0.6,0.9-1.5,1.6-2.6,2.1s-2.4,0.8-3.8,0.8h-5.1v17.5H136.4z M139.7,18.1h4.2c2.1,0,3.7-0.5,4.6-1.6c0.9-1,1.4-2.9,1.4-5.5
	c0-2.8-0.4-4.7-1.2-5.7s-2.4-1.5-4.7-1.5h-4.2V18.1z M157.2,38.1V1.2h3.3v34.3h9.9v2.6H157.2z M181.9,38.6c-1.7,0-3.1-0.3-4.3-0.8
	c-1.2-0.5-2.1-1.3-2.8-2.4c-0.7-1-1.1-2.2-1.4-3.6c-0.3-1.3-0.4-2.9-0.4-4.6V11.9c0-1.7,0.2-3.3,0.5-4.6c0.3-1.3,0.8-2.5,1.5-3.5
	c0.7-1,1.6-1.8,2.8-2.3c1.2-0.5,2.6-0.8,4.2-0.8c1.7,0,3.1,0.3,4.2,0.8c1.2,0.5,2.1,1.3,2.8,2.3c0.7,1,1.2,2.2,1.5,3.5
	c0.3,1.3,0.5,2.8,0.5,4.5v15.4c0,1.4-0.1,2.6-0.3,3.7c-0.2,1.1-0.5,2.2-0.9,3.1c-0.4,1-1,1.8-1.6,2.4s-1.5,1.1-2.6,1.5
	C184.4,38.4,183.3,38.6,181.9,38.6z M179.1,35.2c0.8,0.4,1.7,0.5,2.8,0.5c1.1,0,2.1-0.2,2.8-0.5c0.8-0.4,1.3-0.9,1.7-1.6
	c0.4-0.7,0.7-1.5,0.8-2.4s0.2-2,0.2-3.2V11.3c0-1.2-0.1-2.3-0.2-3.2s-0.4-1.7-0.8-2.4c-0.4-0.7-1-1.2-1.7-1.6s-1.7-0.5-2.8-0.5
	c-1.1,0-2.1,0.2-2.8,0.5s-1.3,0.9-1.7,1.6c-0.4,0.7-0.7,1.5-0.8,2.4c-0.2,0.9-0.2,1.9-0.2,3.2V28c0,1.2,0.1,2.3,0.2,3.2
	c0.2,0.9,0.4,1.7,0.8,2.4C177.8,34.3,178.3,34.9,179.1,35.2z M196.2,38.1V1.2h7.9c3.1,0,5.3,0.8,6.6,2.4c1.3,1.6,2,3.9,2,7
	c0,5.1-1.6,8-4.8,8.7l5.4,18.9h-3.2L205,20h-5.5v18.1H196.2z M199.5,17.4h4.4c2.1,0,3.6-0.5,4.4-1.6c0.8-1.1,1.2-2.8,1.2-5.2
	c0-2.4-0.4-4.1-1.2-5.1c-0.8-1.1-2.2-1.6-4.3-1.6h-4.5V17.4z M218.4,38.1V1.2h3.2v36.9H218.4z M235.2,38.6c-2.8,0-4.8-0.9-6.3-2.6
	c-1.4-1.8-2.2-4.2-2.5-7.4l2.9-0.9c0.1,1,0.2,1.8,0.4,2.6c0.1,0.8,0.4,1.5,0.7,2.2c0.3,0.7,0.6,1.3,1,1.8c0.4,0.5,0.9,0.8,1.6,1.1
	s1.4,0.4,2.2,0.4c3.3,0,4.9-1.8,4.9-5.3c0-0.8-0.1-1.5-0.3-2.2c-0.2-0.7-0.5-1.4-0.9-2s-0.8-1.3-1.3-1.8s-1-1.2-1.8-1.9l-6.2-6.3
	c-2.1-2.1-3.2-4.6-3.2-7.4c0-2.5,0.7-4.5,2.1-5.8c1.4-1.4,3.3-2.1,5.7-2.1c0.1,0,0.1,0,0.1,0c2.5,0,4.5,0.7,5.8,2.2
	c1.4,1.5,2.2,3.9,2.4,7.2l-2.8,0.8c-0.2-2.5-0.7-4.4-1.5-5.6c-0.8-1.2-2-1.8-3.8-1.8c-0.1,0-0.2,0-0.3,0c-1.5,0-2.7,0.5-3.6,1.3
	c-0.9,0.8-1.3,2-1.3,3.6c0,1,0.2,1.9,0.6,2.7c0.4,0.8,1,1.7,1.9,2.6l6.1,6.2c1.6,1.6,2.8,3.2,3.7,4.9c0.9,1.6,1.4,3.4,1.4,5.3
	c0,2.7-0.7,4.8-2.2,6.2S237.6,38.6,235.2,38.6z M251.3,38.1V3.9h-7V1.2h17.1v2.7h-6.8v34.2H251.3z"></path>
</svg></span><span class="tdb-logo-img-wrap"><img width="216" height="68" class="tdb-logo-img td-retina-data" data-retina="https://www.techexplorist.com/wp-content/uploads/ami/logo.svg" src="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png" alt="Tech Explorist" title="Tech Explorist" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Tech Explorist</span><span class="tdb-logo-text-tagline">Latest Technology & Science News</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_112 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more td-pb-border-top td_block_template_8 tdb-header-align" data-td-block-uid="tdi_112" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_112 .tdb-menu > li.current-menu-item > a,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a,
				.tdi_112 .tdb-menu > li:hover > a,
				.tdi_112 .tdb-menu > li.tdb-hover > a,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_112 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_112 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_112 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_112 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_112 .tdb-menu > li > a:after,
				.tdi_112 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_112 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-sections-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34770"><a href="https://www.techexplorist.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34768"><a href="https://www.techexplorist.com/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34769"><a href="https://www.techexplorist.com/space/"><div class="tdb-menu-item-text">Space</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34766"><a href="https://www.techexplorist.com/health/"><div class="tdb-menu-item-text">Health</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34765"><a href="https://www.techexplorist.com/environment/"><div class="tdb-menu-item-text">Environment</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_115 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_115">
<style>

/* inline tdc_css att */

.tdi_115{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_115{
                    display: inline-block;
                    float: right;
                    clear: none;
                }#tdm-popup-modal-td_m_292a{
                    align-items: center;
                
                    justify-content: center;
                
                    z-index: 10002;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: scale(.95);
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: scale(1);
                    transition: opacity .2s ease-out, transform .2s ease-out;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal{
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                }#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 0px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_m_292a .tdm-pmh-close{
                    top: 0px;
                }#tdm-popup-modal-td_m_292a .tdm-pm-body{
                    padding: 0px;
                }#tdm-popup-modal-td_m_292a.tdm-popup-modal-open{
                    pointer-events: auto;
                }#tdm-popup-modal-td_m_292a .tdm-popup-modal-bg{
                    background: rgba(0,0,0,0.85);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_m_292a .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_115 = new tdBlock();
block_tdi_115.id = "tdi_115";
block_tdi_115.atts = '{"button_text":"SUBSCRIBE","button_size":"tdm-btn-sm","modal_align":"center-center","overlay_bg":"rgba(0,0,0,0.85)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19","modal_id":"td_m_292a","tds_button1-border_radius":"4","tds_button1-f_btn_text_font_size":"11","tds_button":"tds_button5","button_tdicon":"td-icon-mail","button_icon_position":"icon-before","button_icon_space":"5","tds_button5-f_btn_text_font_size":"12","page_id":"43712","head_padd":"0px","body_padd":"0px","header_pos":"over-content","all_head_border":"0","btn_float_right":"yes","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_size":"","icon_align":"0","button_width":"","button_padding":"","btn_display":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","modal_transition":"","site_scroll":"","modal_width":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","modal_border_radius":"","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","modal_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_icon_color":"","head_icon_color_h":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":3,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","ajax_pagination_next_prev_swipe":"","border_top":"","class":"tdi_115","tdc_css_class":"tdi_115","tdc_css_class_style":"tdi_115_rand_style"}';
block_tdi_115.td_column_number = "3";
block_tdi_115.block_type = "tdm_block_popup";
block_tdi_115.post_count = "5";
block_tdi_115.found_posts = "9302";
block_tdi_115.header_color = "";
block_tdi_115.ajax_pagination_infinite_stop = "";
block_tdi_115.max_num_pages = "1861";
tdBlocksArray.push(block_tdi_115);
</script>
<style>
.tdi_127 .tdm-btn-icon:first-child{
					margin-right: 5px;
				}.tdi_127{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_127"><i class="tdm-btn-icon td-icon-mail"></i><span class="tdm-btn-text">SUBSCRIBE</span></a></div><div id="tdm-popup-modal-td_m_292a" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_116" class="tdc-zone"><div class="tdc_zone tdi_117  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_117{
                    min-height: 0;
                }
</style><div id="tdi_118" class="tdc-row stretch_row"><div class="vc_row tdi_119  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_119,
                .tdi_119 .tdc-columns{
                    min-height: 0;
                }.tdi_119,
				.tdi_119 .tdc-columns{
				    display: block;
				}.tdi_119 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_119.tdc-row-content-vert-center,
                    .tdi_119.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_119.tdc-row-content-vert-bottom,
                    .tdi_119.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_119.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_119.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_119{
padding-bottom:20px !important;
position:relative;
}

.tdi_119 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119{
margin-bottom:85px !important;
padding-top:8px !important;
padding-right:5px !important;
padding-bottom:8px !important;
padding-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-right:3px !important;
padding-bottom:10px !important;
padding-left:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_119{
padding-top:38px !important;
padding-right:5px !important;
padding-bottom:38px !important;
padding-left:5px !important;
}
}

</style>
<div class="tdi_118_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_118_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e6e6e6 !important;
background-position:center bottom !important;
border-style:solid !important;
border-width:0 !important;
background-size:cover !important;
}
</style></div></div><div class="vc_column tdi_121  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 > .wpb_wrapper,
				.tdi_121 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_121 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
width:56% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_122 tdm-content-horiz-center td-pb-border-top td_block_template_8" data-td-block-uid="tdi_122">
<style>

/* inline tdc_css att */

.tdi_122{
padding-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122{
margin-bottom:3px !important;
padding-top:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_123 .tdm-title{
					font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_123 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_123 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_123 .tdm-title{
					font-size:22px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_123"><h3 class="tdm-title tdm-title-bg">See stories of the future in your inbox every day.</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_124 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_124">
<style>
/* custom css */
.tdc-row .tdi_124{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
</style><p class="tdm-descr">Get the best futuristic stories straight into your inbox before everyone else!</p></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_125 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_8  td-fix-index" data-td-block-uid="tdi_125">
<style>

/* inline tdc_css att */

.tdi_125{
padding-top:20px !important;
padding-right:60px !important;
padding-bottom:20px !important;
padding-left:60px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:14px !important;line-height:3 !important;
				}.tdi_126 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_126 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_126 input[type=email]{
                    border-right-width: 0;
                }.tdi_126 input{
                    color: #000000;
                
                    background-color: rgba(252,252,252,0.22);
                
                    border-width: 2px 0 2px 2px;
                
                    border-color: #e6e6e6;
                
                    border-radius: 4px 0 0 4px;
                }.tdi_126 button{
                    background-color: #0d42a2;
                
                    border-width: 2px;
                    border-style: solid;
                    border-color: #e1e1e1;
                
                    border-radius: 0 4px 4px 0;
                
					font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_126 button:hover{
                    background-color: #000000;
                }.tdi_126 button .tdn-btn-icon{
                    top: -1px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_126 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:12px !important;line-height:2.7 !important;
				}.tdi_126 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_126 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_126 input{
                    border-width: 2px;
                }.tdi_126 input,
                .tdi_126 button{
                    border-radius: 4px;
                }.tdi_126 button{
					font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126 input[type=email],
				.tdi_126 button{
					font-size:13px !important;line-height:3 !important;
				}.tdi_126 .tdn-email-bar{
                    flex-direction: column;
                }.tdi_126 .tdn-input-wrap{
                    margin-bottom: 13px;
                }.tdi_126 input{
                    border-width: 2px;
                }.tdi_126 input,
                .tdi_126 button{
                    border-radius: 4px;
                }.tdi_126 button{
					font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_126 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="https://techexplorist.us7.list-manage.com/subscribe/post?u=02f921af93fd1fce5483071ea&amp;id=5cd2dec2f6" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" aria-label="email" placeholder="Email address" required></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" data-ga-event-cat="Subscribe" data-ga-event-action="subscribe" data-ga-event-label="subscribe">Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
</div></div></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="55276" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-27857" class="post-27857 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_128" class="tdc-zone"><div class="tdc_zone tdi_129  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_129{
                    min-height: 0;
                }
</style><div id="tdi_130" class="tdc-row"><div class="vc_row tdi_131  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_131,
                .tdi_131 .tdc-columns{
                    min-height: 0;
                }.tdi_131,
				.tdi_131 .tdc-columns{
				    display: block;
				}.tdi_131 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_133  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133{
                    vertical-align: baseline;
                }.tdi_133 > .wpb_wrapper,
				.tdi_133 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_133 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_134 td_block_template_8">
<style>

/* inline tdc_css att */

.tdi_134{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdi_134.td-a-rec{
					text-align: center;
				}.tdi_134 .td-element-style{
					z-index: -1;
				}
</style><div class="header-desk">

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4755327464" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_135" class="tdc-row"><div class="vc_row tdi_136  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_136,
                .tdi_136 .tdc-columns{
                    min-height: 0;
                }.tdi_136,
				.tdi_136 .tdc-columns{
				    display: block;
				}.tdi_136 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_136{
margin-top:22px !important;
}

.tdi_136 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_138  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_138{
                    vertical-align: baseline;
                }.tdi_138 > .wpb_wrapper,
				.tdi_138 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_138 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_138 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_138 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_139 td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_139">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_139 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_139{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_139{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_139 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: var(--blue) !important;
				
					font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_139 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_139 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_139 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_139{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_139 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_139 .tdb-entry-category{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.techexplorist.com/science/"><span class="tdb-cat-bg"></span>Science</a></div></div><div class="td_block_wrap tdb_title tdi_140 tdb-single-title td-pb-border-top td_block_template_8" data-td-block-uid="tdi_140">
<style>

/* inline tdc_css att */

.tdi_140{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_140{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_140{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_140{
margin-bottom:14px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_140 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_140 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_140{
					text-align: left;
				}.tdi_140 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_140 .tdb-title-text{
					font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_140 .tdb-title-text{
					font-size:32px !important;line-height:1.5 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140 .tdb-title-text{
					font-size:28px !important;line-height:1.5 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_140 .tdb-title-line:after{
					height: 1px;
				}.tdi_140 .tdb-title-text{
					font-size:24px !important;line-height:1.4 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Discovery of two-million-year-old DNA opens a game-changing new chapter</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_141 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_141">
<style>
/* custom css */
.tdb_single_subtitle{
                  margin-bottom: 14px;
                }.tdb_single_subtitle p,
                .tdb_single_subtitle h1,
                .tdb_single_subtitle h2,
                .tdb_single_subtitle h3,
                .tdb_single_subtitle h4{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 16px;
                  font-style: italic;
                  font-weight: 300;
                  line-height: 24px;
                  margin-top: 0;
                  margin-bottom: 0;
                  color: #747474;
                }.tdb_single_subtitle.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_single_subtitle.tdb-content-horiz-right{
                  text-align: right;
                }.tdi_141 p,
                .tdi_141 h1,
                .tdi_141 h2,
                .tdi_141 h3,
                .tdi_141 h4{
					color: var(--meta);
				}.td-theme-wrap .tdi_141{
					text-align: left;
				}.tdi_141 p,
				.tdi_141 h1,
				.tdi_141 h2,
				.tdi_141 h3,
				.tdi_141 h4{
					font-size:20px !important;font-style:normal !important;font-weight:400 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_141 p,
				.tdi_141 h1,
				.tdi_141 h2,
				.tdi_141 h3,
				.tdi_141 h4{
					font-size:18px !important;font-style:normal !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>For the first time, scientists look directly at the DNA of a past ecosystem that far back in time.</p></div></div><div class="td_block_wrap tdb_single_date tdi_142 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_142">
<style>

/* inline tdc_css att */

.tdi_142{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_142{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_142{
                    display: inline-block;
                
					color: var(--meta);
				
					font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_142 svg{
                    width: 14px;
                }.tdi_142 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_142 svg,
				.tdi_142 svg *{
					fill: var(--meta);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_142{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_142{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-08T11:30:16+05:30">December 8, 2022 11:30 IST</time></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_143 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_143">
<style>

/* inline tdc_css att */

.tdi_143{
margin-top:-3px !important;
margin-right:5px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_143{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_143{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_143{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_143 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_143 i,
				.tdi_143 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_143{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_143 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_143 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_144{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_144:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: var(--borders);
				}.tdi_144 svg{
				    fill: var(--borders);
				}.tdi_144 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_144 td-fix-index"></i></div><div class="td_block_wrap tdb_single_author tdi_145 td-pb-border-top td_block_template_8 tdb-post-meta" data-td-block-uid="tdi_145">
<style>

/* inline tdc_css att */

.tdi_145{
margin-top:10px !important;
margin-right:5px !important;
margin-bottom:10px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_145{
                    display: inline-block;
                }.tdi_145 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_145 .tdb-author-by{
                    margin-right: 3px;
                
					color: var(--meta);
				
					font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_145 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_145 .tdb-author-name{
					color: var(--meta);
				
					font-size:11px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_145 .tdb-author-name:hover{
					color: var(--blue);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_145 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_145 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_145 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_145 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_145 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_145 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_145 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_145 .tdb-author-by{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}.tdi_145 .tdb-author-name{
					font-size:10px !important;line-height:1 !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.techexplorist.com/author/amit/">Amit Malewar</a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_147 ">
<style scoped>

/* inline tdc_css att */

.tdi_147{
margin-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="g-news">Follow us on<a href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"><img width="200" height="48" src="https://www.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg" alt="Follow Tech Explorist on Google News"></a></div>
<style>
    .g-news img {
    display: inline-block;
    margin-left: 5px;
    max-width: 100px;
    vertical-align: middle;
    border:1.5px solid;
    border-radius:4px;
}
.g-news img:hover {
    border-color:var(--blue);
}
.g-news a{
font-size: 11px;
color: #5f6368;
}
.g-news{
float:right;
margin:10px 0;
font-size:smaller;
}
</style></div></div><div class="td_block_wrap tdb_single_post_share tdi_148 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_148">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_148" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fdiscovery-two-million-year-old-dna-opens-game-changing-new-chapter%2F55276%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Discovery+of+two-million-year-old+DNA+opens+a+game-changing+new+chapter&url=https%3A%2F%2Fwww.techexplorist.com%2Fdiscovery-two-million-year-old-dna-opens-game-changing-new-chapter%2F55276%2F&via=TechExplorist" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/&amp;media=https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn.jpg&description=Two-million-year-old DNA has been identified for the first time - opening a ‘game-changing’ new chapter in the history of evolution." title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Discovery+of+two-million-year-old+DNA+opens+a+game-changing+new+chapter %0A%0A https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/&title=Discovery+of+two-million-year-old+DNA+opens+a+game-changing+new+chapter" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a730a273d2d21382b3c376e21286e3a3921632327222227212063372b2f3c6321222a6e0a000f6e213e2b203d6e2f6e292f232b632d262f20292720296e202b396e2d262f3e3a2b3c682c212a3773263a3a3e3d746161393939603a2b2d262b363e22213c273d3a602d2123612a273d2d21382b3c37633a3921632327222227212063372b2f3c6321222a632a202f63213e2b203d63292f232b632d262f202927202963202b39632d262f3e3a2b3c617b7b7c797861" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/" title="Copy URL"><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_148" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_149 tdb-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_149">
<style>

/* inline tdc_css att */

.tdi_149{
margin-top:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_149 .td-audio-player{
                    font-size: 12px;
                }.tdi_149 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-style:normal !important;
                }.tdi_149:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<a href="https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn.jpg" data-caption="An artist&#039;s reconstruction of Kap København Formation two million years ago. Credit: Beth Zaikenjpg.">
<img width="696" height="432" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20432'%3E%3C/svg%3E" data-lazy-srcset="https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-696x432.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-300x186.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-1024x636.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-150x93.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-768x477.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-1068x664.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn.jpg 1500w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Kap København Formation" title="Kap-København" data-lazy-src="https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-696x432.jpg" /><noscript><img 
                                        width="696" 
                                        height="432" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-696x432.jpg" srcset="https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-696x432.jpg 696w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-300x186.jpg 300w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-1024x636.jpg 1024w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-150x93.jpg 150w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-768x477.jpg 768w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn-1068x664.jpg 1068w, https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="Kap København Formation" 
                                        title="Kap-København"
                                    /></noscript>
</a><figcaption class="tdb-caption-text">An artist's reconstruction of Kap København Formation two million years ago. Credit: Beth Zaikenjpg.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_150 td-pb-border-top td_block_template_8 td-post-content tagdiv-type" data-td-block-uid="tdi_150">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_150{
margin-bottom:50px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Late Pliocene and Early Pleistocene epochs 3.6 to 0.8 million years ago had climates resembling those forecasted under future warming. Palaeoclimatic records show strong polar amplification with mean annual temperatures of 11–19 °C above contemporary values. The biological communities inhabiting the Arctic during this time remain poorly known because fossils are rare.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="2577615703"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In a new study, a team of scientists has discovered an ancient environmental DNA (eDNA) record describing the rich plant and animal assemblages of the Kap København Formation in North Greenland. This discovery breaks the record of the <a href="https://www.techexplorist.com/1-2-million-years-old-mammoth-remains-reveals-worlds-oldest-dna/37862/">oldest DNA</a> by one million years: this newly discovered eDNA dated to around two million years ago.</p>
<p>Scientists used this world&#8217;s oldest DNA to map a two-million-year-old ecosystem that weathered extreme climate change. According to scientists, the findings could help to predict the long-term environmental toll of today&#8217;s <a href="https://www.techexplorist.com/tag/global-warming/">global warming</a>.</p>
<p>Scientists found microscopic fragments in Ice Age sediment in northern Greenland. Using cutting-edge technology, they discovered that the fragments are one million years older than the previous record for <a href="https://www.techexplorist.com/tag/dna/">DNA</a> sampled from a Siberian mammoth bone.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="4408560362"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Professor Eske Willerslev, fellow of St John&#8217;s College, University of Cambridge, said,&nbsp;<em>&#8220;A new chapter spanning one million extra years of history has finally been opened, and for the first time, we can look directly at the DNA of a past ecosystem that far back in time.&#8221;</em></p>
<p><em>&#8220;DNA can degrade quickly, but we&#8217;ve shown that under the right circumstances, we can go back further in time than anyone could have dared imagine.&#8221;</em></p>
<p><em>&#8220;The <a href="https://www.techexplorist.com/scientists-created-the-largest-ever-human-family-tree/45026/">ancient DNA samples</a> were buried deep in sediment that had built up over 20,000 years. The sediment was eventually preserved in ice or permafrost and, crucially, not disturbed by humans for two million years.&#8221;</em></p>
<p>The fragmentary samples, which were only a few millionths of a millimeter long, were extracted from the Kbenhavn Formation, an Arctic Ocean sedimentary deposit almost 100 meters thick located in the northernmost tip of Greenland at the mouth of a fjord. Greenland&#8217;s climate at the period ranged from arctic to temperate and was 10–17°C warmer than it is now. In a little bay, the material accumulated one meter at a time.</p>
<p>Reindeer, hares, lemmings, birch, and poplar trees, as well as other animals, plants, and microbes, were found to have left <a href="https://www.techexplorist.com/tag/fossils/">fossils</a>. Even the extinct Mastodon, an Ice Age mammal, was discovered to have wandered as far as Greenland. From their known origins in North and Central America, it was formerly believed that the elephant-like animals&#8217; range did not reach as far as Greenland.</p>
<p>Forty researchers from Germany, Denmark, the UK, France, Sweden, Norway, the USA, and Denmark conducted a thorough investigation to uncover the mysteries of the DNA pieces. It was a laborious process since they first had to determine whether DNA was concealed in the clay and quartz and, if so, whether they could successfully separate the DNA from the silt to analyze it. Finally, the answer was yes. Every DNA fragment was compared with huge libraries of DNA that had been gathered from living animals, plants, and microbes. The DNA of trees, shrubs, birds, animals, and microorganisms started to take shape.</p>
<p>Some DNA fragments were easy to classify as predecessors to present-day species, others could only be linked at the genus level, and some originated from species impossible to place in the DNA libraries of animals, plants, and microorganisms still living in the 21st century.&nbsp;</p>
<p>The two-million-year-old samples also help academics build a picture of a previously unknown stage in the DNA evolution of a range of species still in existence today.&nbsp;</p>
<p>Professor Kjær said:&nbsp;<em>&#8220;Expeditions are expensive, and many of the samples were taken back in 2006 when the team were in Greenland for another project, they have been stored ever since.&#8221;</em></p>
<p><em>&#8220;It wasn&#8217;t until a new generation of DNA extraction and sequencing equipment was developed that we&#8217;ve been able to locate and identify extremely small and damaged fragments of DNA in the sediment samples. It meant we were finally able to map a two-million-year-old ecosystem.&#8221;</em></p>
<p>Assistant Professor Mikkel W. Pedersen, co-first author on the paper and also based at the Lundbeck Foundation GeoGenetics Centre, said:&nbsp;<em>&#8220;The Kap København ecosystem, which has no present-day equivalent, existed at considerably higher temperatures than we have today – and because, on the face of it, the climate seems to have been similar to the environment we expect on our planet in the future due to global warming.&#8221;</em></p>
<p><em>&#8220;One of the key factors here is to what degree species will be able to adapt to the change in conditions arising from a significant increase in temperature. The data suggests that more species can evolve and adapt to wildly varying temperatures than previously thought. But, crucially, these results show they need time to do this. The speed of today&#8217;s global warming means organisms and species do not have that time, so the climate emergency remains a huge threat to biodiversity and the world – extinction is on the horizon for some species, including plants and trees.&#8221;</em></p>
<p>The researchers discovered DNA from a variety of species, including bacteria and fungi when studying the ancient DNA from the Kap Kbenhavn Formation, which they are now mapping. In a subsequent research paper, a thorough explanation of the biological interactions that occurred inside the previous ecosystem at Greenland&#8217;s northernmost point involving animals, plants, and single-cell organisms will be presented.</p>
<p>It is now believed that some of the two million-year-old plant DNA&#8217;s &#8220;tricks&#8221; may be exploited to help make some endangered species more resistant to a warming climate.</p>
<p>Professor Kjær said:&nbsp;<em>&#8220;It is possible that genetic engineering could mimic the strategy developed by plants and trees two million years ago to survive in a climate characterized by rising temperatures and prevent the extinction of some species, plants, and trees. This is one of the reasons this scientific advance is so significant because it could reveal how to attempt to counteract the devastating impact of global warming.&#8221;</em></p>
<p>The findings from the Kap København Formation in Greenland have opened up a new period in DNA detection.</p>
<p>Professor Willerslev <a href="https://www.joh.cam.ac.uk/discovery-worlds-oldest-dna-breaks-record-one-million-years">explained</a>: <em>&#8220;DNA generally survives best in cold, dry conditions such as those that prevailed during most of the period since the material was deposited at Kap København. Now that we have successfully extracted ancient DNA from clay and quartz, it may be possible that clay may have preserved ancient DNA in warm, humid environments in sites found in Africa.&#8221;</em></p>
<p><em>&#8220;If we can begin to explore ancient DNA in clay grains from Africa, we may be able to gather ground-breaking information about the origin of many different species – perhaps even new knowledge about the first humans and their ancestors – the possibilities are endless.&#8221;</em></p>
<p class="reference"><strong>Journal Reference:</strong></p>
<ol class="reference">
<li>Kjær, K.H., Winther Pedersen, M., De Sanctis, B. et al. A 2-million-year-old ecosystem in Greenland uncovered by environmental DNA. <a href="https://www.techexplorist.com/journal/Nature">Nature</a> 612, 283–291 (2022). DOI: <a href="https://doi.org/10.1038/s41586-022-05453-y">10.1038/s41586-022-05453-y</a></li>
</ol>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2193378085051599" data-ad-slot="6133477068" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="td_block_wrap td_block_raw_css tdi_151 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_151"><div id=tdi_151 class="td_block_inner td-fix-index"><style>/*SIDEBAR TITLE*/
.tdm-title {
  font-family: roboto, sans-serif;
}
/*RSS*/
.wp-block-rss__item-title {
  margin: 0px;
  font-size: 15px !important;
  line-height: 1.5 !important;
  font-weight: 700 !important;
}
time.wp-block-rss__item-publish-date {
  font-size: 10px;
  font-weight: 600;
  color: #4a4a4a;
  text-transform: uppercase;
}
div#vdo_logo_parent {
  display: none;
  visibility: hidden;
}
/*additional info*/
h5.reference,
p.reference {
  font-weight: bold;
}
.wp-block-video figcaption {
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: normal;
  line-height: 17px;
  color: #444444;
}
figcaption {
  font-family: Verdana, BlinkMacSystemFont, -apple-system, "segoe ui", Roboto, Oxygen, Ubuntu, Cantarell, "open sans", "helvetica neue", sans-serif;
  text-align: left;
  margin: 6px 0px 26px;
  font-size: 11px;
  font-style: italic;
  font-weight: 400;
  line-height: 17px;
  color: #444444;
}
/*Custom Taxonomies*/
.tdb-cat-text {
  background: #000;
  padding: 0 12px;
}
/*IN CONTENT LINKS*/
.tdb_single_content a {
  color: inherit;
  text-decoration: none;
  color: #000;
}
.tdb_single_content a {
  background: linear-gradient(to right, #096ffa, #096ffa), linear-gradient(to right, #ff0000, #000000, #000000);
  background-size: 100% 2px, 0 2px;
  background-position: 100% 100%, 0 100%;
  background-repeat: no-repeat;
  transition: background-size 400ms;
}
.tdb_single_content a:hover {
  background-size: 0 2px, 100% 2px;
}
</style></div></div><div class="vc_row_inner tdi_153  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_153{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_153,
				.tdi_153 .tdc-inner-columns{
				    display: block;
				}.tdi_153 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_155  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_155{
                    vertical-align: baseline;
                }.tdi_155 .vc_column-inner > .wpb_wrapper,
				.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_155{
padding-bottom:10px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_156 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_156"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_157 .tdm-title-line:after{
					background: var(--black);
				}.tdi_157 .tdm-title-line{
					width: 50px;
				
					height: 49px;
				}.tdi_157 .tdm-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_157 .tdm-title{
					font-size:16px !important;
				}
</style><div class="tds-title tds-title2 td-fix-index tdi_157"><div class="tdm-title tdm-title-xxsm">Additional Information</div><div class="tdm-title-line"></div></div></div></div></div><div class="td_block_wrap tdb_single_taxonomies tdi_158 tdb_single_categories td-pb-border-top td_block_template_8 " data-td-block-uid="tdi_158">
<style>

/* inline tdc_css att */

.tdi_158{
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_158 .tdb-entry-category{
					padding: 0 12px;
				
					margin: 0 4px;
				
					color: var(--black) !important;
				
					font-size:13px !important;line-height:2 !important;font-weight:600 !important;
				}.tdi_158 .tdb-cat-bg{
					border-width: 2px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: var(--black) !important;
				}.tdi_158 .tdb-cat-bg:before{
					background-color: var(--black);
				}.tdi_158 .tdb-entry-category:hover{
					color: var(--white) !important;
				}.tdi_158 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: var(--black) !important;
				}.tdi_158 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_158 .tdb-cat-text{
					color: var(--white);
				
					margin-right: 4px;
				
					font-size:13px !important;line-height:2 !important;font-weight:600 !important;
				}.td-theme-wrap .tdi_158{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><div class="tdb-cat-text">JOURNAL</div><a class="tdb-entry-category" href="https://www.techexplorist.com/journal/nature/"><span class="tdb-cat-bg"></span>Nature</a></div></div><div class="td_block_wrap tdb_single_tags tdi_162 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_162">
<style>

/* inline tdc_css att */

.tdi_162{
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_162 span{
                    margin-right: 4px;
                
                    padding: 4px 12px;
                
                    color: var(--white);
                
                    background-color: var(--black);
                
					font-size:13px !important;line-height:2 !important;
				}.tdi_162 a{
                    margin-right: 4px;
                
                    padding: 2px 12px;
                
                    border: 2px solid var(--black);
                
                    color: var(--black);
                
					font-size:13px !important;line-height:2 !important;
				}.tdi_162 a:hover{
                    color: var(--white);
                
                    background-color: var(--black);
                
                    border-color: var(--black);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_162 a{
                    border: 2px solid var(--black);
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_162 a{
                    border: 2px solid var(--black);
                }
}

/* phone */
@media (max-width: 767px){
.tdi_162 a{
                    border: 2px solid var(--black);
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>TOPICS</span></li><li><a href="https://www.techexplorist.com/tag/climate-change/">Climate Change</a></li><li><a href="https://www.techexplorist.com/tag/dna/">DNA</a></li><li><a href="https://www.techexplorist.com/tag/global-warming/">Global warming</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_163 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_163"><div class="tdb-share-classic"><iframe loading="lazy" title="Share article" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe title="Share article" frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_163" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techexplorist.com%2Fdiscovery-two-million-year-old-dna-opens-game-changing-new-chapter%2F55276%2F" title="Facebook" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Discovery+of+two-million-year-old+DNA+opens+a+game-changing+new+chapter&url=https%3A%2F%2Fwww.techexplorist.com%2Fdiscovery-two-million-year-old-dna-opens-game-changing-new-chapter%2F55276%2F&via=TechExplorist" title="Twitter" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/&amp;media=https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn.jpg&description=Two-million-year-old DNA has been identified for the first time - opening a ‘game-changing’ new chapter in the history of evolution." title="Pinterest" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Discovery+of+two-million-year-old+DNA+opens+a+game-changing+new+chapter %0A%0A https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/" title="WhatsApp" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/&title=Discovery+of+two-million-year-old+DNA+opens+a+game-changing+new+chapter" title="Linkedin" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#9da2eee8fff7f8fee9a0d9f4eefef2ebf8efe4bdf2fbbde9eaf2b0f0f4f1f1f4f2f3b0e4f8fcefb0f2f1f9bdd9d3dcbdf2edf8f3eebdfcbdfafcf0f8b0fef5fcf3faf4f3fabdf3f8eabdfef5fcede9f8efbbfff2f9e4a0f5e9e9edeea7b2b2eaeaeab3e9f8fef5f8e5edf1f2eff4eee9b3fef2f0b2f9f4eefef2ebf8efe4b0e9eaf2b0f0f4f1f1f4f2f3b0e4f8fcefb0f2f1f9b0f9f3fcb0f2edf8f3eeb0fafcf0f8b0fef5fcf3faf4f3fab0f3f8eab0fef5fcede9f8efb2a8a8afaaabb2" title="Email" rel="noopener"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-copy_url" href="https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/" title="Copy URL" rel="noopener"><div class="td-social-but-icon"><div class="td-social-copy_url-check td-icon-check"></div><i class="td-icon-copy_url"></i></div><div class="td-social-but-text">Copy URL</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_163" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_164 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_164"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_165 .tdm-title{
					font-size:19px !important;font-weight:800 !important;letter-spacing:0px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_165"><div class="tdm-title tdm-title-md">EXPLORE MORE</div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_166 td_block_template_8">
<style>
/* custom css */
.tdi_166.td-a-rec{
					text-align: center;
				}.tdi_166 .td-element-style{
					z-index: -1;
				}
</style>
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div></div><div class="vc_column tdi_168  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_168{
                    vertical-align: baseline;
                }.tdi_168 > .wpb_wrapper,
				.tdi_168 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_168 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_168 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_168 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_169 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_169">
<style>

/* inline tdc_css att */

.tdi_169{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_170 .tdm-title{
					font-size:20px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_170"><div class="tdm-title tdm-title-md">New Inventions</div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_172 "><aside id="block-2" class="td_block_template_8 widget block-2 widget_block widget_rss"><ul class="has-dates tdi_110 entry-title wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/new-battery-technology-reduce-energy-storage-costs/28668/'>New battery technology could significantly reduce energy storage costs</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 7, 2022 12:54 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/researchers-investigate-harvesting-light-to-grow-food-and-clean-energy-together/28665/'>Researchers investigate harvesting light to grow food and clean energy together</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 7, 2022 11:10 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/bell-v-280-valor-selected-new-u-s-army-long-range-assault-aircraft/28660/'>Bell’s V-280 Valor selected as new U.S. Army long-range assault aircraft</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 7, 2022 07:12 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/iit-madras-researchers-develop-ocean-wave-energy-converter/28656/'>IIT Madras researchers develop Ocean Wave Energy Converter</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 6, 2022 13:05 IST</time> </li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://www.inceptivemind.com/embraer-reveals-hybrid-hydrogen-powered-sustainable-aircraft-concepts/28651/'>Embraer reveals new hybrid and hydrogen-powered aircraft concepts</a></div><time datetime="" class="wp-block-rss__item-publish-date">December 6, 2022 11:38 IST</time> </li></ul></aside></div><div class="td_block_wrap td_flex_block_1 tdi_173 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_173">
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_173 .td_module_wrap:hover .entry-title a,
            .tdi_173 .td-pulldown-filter-link:hover,
            .tdi_173 .td_quote_on_blocks,
            .tdi_173 .td-opacity-cat .td-post-category:hover,
            .tdi_173 .td-opacity-read .td-read-more a:hover,
            .tdi_173 .td-opacity-author .td-post-author-name a:hover,
            .tdi_173 .td-instagram-user a,
            .tdi_173 .td-pulldown-filter-item .td-cur-simple-item,
            .tdi_173 .td-pulldown-filter-link:hover,
            .tdi_173 .td-pulldown-filter-display-option:hover,
            .tdi_173 .td-pulldown-filter-display-option:hover i {
                color: var(--blue) !important;
            }

            .tdi_173 .td-next-prev-wrap a:hover,
            .tdi_173 .td-load-more-wrap a:hover {
                background-color: var(--blue) !important;
                border-color: var(--blue) !important;
            }

            .tdi_173 .td-read-more a,
            .tdi_173 .td-weather-information:before,
            .tdi_173 .td-weather-week:before,
            .tdi_173 .td-exchange-header:before,
            .td-footer-wrapper .tdi_173 .td-post-category,
            .tdi_173 .td-post-category:hover {
                background-color: var(--blue) !important;
            }
/* inline tdc_css att */

.tdi_173{
margin-bottom:48px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_173{
margin-bottom:38px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_173{
margin-bottom:38px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><div class="td-block-title"><span>TRENDING</span></div></div><div id=tdi_173 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
 <div class="td-module-meta-info">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/southern-hemisphere-stormier-northern/55240/" rel="bookmark" title="Study unveils why Southern hemisphere is stormier than the Northern">Study unveils why Southern hemisphere is stormier than the Northern</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/earth-regulate-own-temperature-over-millennia/54888/" rel="bookmark" title="Earth can regulate its own temperature over millennia">Earth can regulate its own temperature over millennia</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/today-largest-open-ocean-dead-zone-emerged-8-million-years-ago-study/54779/" rel="bookmark" title="Today&#8217;s largest open ocean dead zone emerged 8 million years ago, study">Today&#8217;s largest open ocean dead zone emerged 8 million years ago, study</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/environment/" class="td-post-category">Environment</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/river-longer-thames-beneath-antarctic-ice-sheet/54654/" rel="bookmark" title="Scientists discovered a river longer than Thames beneath the Antarctic ice sheet">Scientists discovered a river longer than Thames beneath the Antarctic ice sheet</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<a href="https://www.techexplorist.com/science/" class="td-post-category">Science</a>
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/ancient-dna-reveals-first-neanderthal-family/54401/" rel="bookmark" title="Ancient DNA reveals the first Neanderthal family">Ancient DNA reveals the first Neanderthal family</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_174 td_block_template_8">
<style>

/* inline tdc_css att */

.tdi_174{
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_174.td-a-rec{
					text-align: center;
				}.tdi_174 .td-element-style{
					z-index: -1;
				}
</style>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2193378085051599" data-ad-slot="3383206231"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amit Malewar"><meta itemprop="url" content="https://www.techexplorist.com/author/amit/"></span><meta itemprop="datePublished" content="2022-12-08T11:30:16+05:30"><meta itemprop="dateModified" content="2022-12-08T11:30:30+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.techexplorist.com/discovery-two-million-year-old-dna-opens-game-changing-new-chapter/55276/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2019/11/logo.png"></span><meta itemprop="name" content="Tech Explorist"></span><meta itemprop="headline" content="For the first time, scientists look directly at the DNA of a past ecosystem that far back in time."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.techexplorist.com/wp-content/uploads/2022/12/Kap-Kobenhavn.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="932"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_175" class="tdc-zone"><div class="tdc_zone tdi_176  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_176{
                    min-height: 0;
                }
</style><div id="tdi_177" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_178  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_178,
                .tdi_178 .tdc-columns{
                    min-height: 0;
                }.tdi_178,
				.tdi_178 .tdc-columns{
				    display: block;
				}.tdi_178 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_178{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_178 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_177_rand_style td-element-style"><style>
.tdi_177_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_180  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_180{
                    vertical-align: baseline;
                }.tdi_180 > .wpb_wrapper,
				.tdi_180 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_180 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_180 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_180 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_180{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_182  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_182{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_182,
				.tdi_182 .tdc-inner-columns{
				    display: block;
				}.tdi_182 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_182,
				.tdi_182 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_182 .tdc-inner-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_182{
padding-top:20px !important;
border-color:var(--borders) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_182 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_182{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_182{
margin-bottom:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column_inner tdi_184  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_184{
                    vertical-align: baseline;
                }.tdi_184 .vc_column-inner > .wpb_wrapper,
				.tdi_184 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_184 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_185 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_185"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_186 .tdm-title{
					color: var(--black);
				}.tdi_186 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_186"><h3 class="tdm-title tdm-title-sm">Explore</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_187 tdm-content-horiz-left td-pb-border-top td_block_template_8 tdm-list-with-icons" data-td-block-uid="tdi_187">
<style>

/* inline tdc_css att */

.tdi_187{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_list .tdm-list-items{
				    display: flex;
				    flex-direction: column;
                    margin: 0;
                    font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                    font-size: 15px;
                    line-height: 24px;
                    color: #666;
                }.tdm_block_list.tdm-content-horiz-center .tdm-list-items{
                    align-items: center;
                }.tdm_block_list.tdm-content-horiz-right .tdm-list-items{
                    align-items: flex-end;
                }.tdm_block_list .tdm-list-item{
                    margin-bottom: 8px;
                    margin-left: 0;
                }.tdm_block_list .tdm-list-item:after{
                    content: '';
                    display: table;
                    clear: both;
                }.tdm_block_list .tdm-list-item .tdm-list-icon{
                    vertical-align: middle;
                }.tdm_block_list .tdm-list-item i{
                    position: relative;
                    float: left;
                    line-height: inherit;
                    vertical-align: middle;
                    color: #4db2ec;
                }.tdm_block_list .tdm-list-item .tdm-list-icon-svg{
                    margin-top: -3px;
                    display: inline-flex;
                    align-items: center;
                    justify-content: center;
                }.tdm_block_list .tdm-list-item svg{
                    width: 15px;
                    height: auto;
                }.tdm_block_list .tdm-list-item svg,
                .tdm_block_list .tdm-list-item svg *{
                    fill: #4db2ec;
                }.tdm_block_list.tdm-list-with-icons .tdm-list-item{
                    list-style-type: none;
                }.tdi_187 .tdm-list-text,
				.tdi_187 .tdm-list-text a{
				    color: var(--black);
				}.tdi_187 .tdm-list-item:hover .tdm-list-text,
				.tdi_187 .tdm-list-item:hover a{
				    color: var(--meta);
				}.tdi_187 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_187 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_187 .tdm-list-item{
					font-size:12px !important;line-height:1.4 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="https://www.inceptivemind.com/">Inceptive Mind</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_189  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_189{
                    vertical-align: baseline;
                }.tdi_189 .vc_column-inner > .wpb_wrapper,
				.tdi_189 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_189 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_190 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_190"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_191 .tdm-title{
					color: var(--black);
				}.tdi_191 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_191"><h3 class="tdm-title tdm-title-sm">LATEST NEWS</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_192 td-pb-border-top td_block_template_8 td_flex_block" data-td-block-uid="tdi_192">
<style>

/* inline tdc_css att */

.tdi_192{
margin-bottom:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width:0 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_192{
border-color:#e8e8e8 !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_192 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/earth-derived-building-blocks-life-meteorites-gamma-rays/55300/" rel="bookmark" title="Earth might have derived building blocks for life from Meteorites and gamma rays">Earth might have derived building blocks for life from Meteorites and gamma rays</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/nasa-perseverance-rover-snagged-two-new-samples-martian-surface/55288/" rel="bookmark" title="NASA’s Perseverance rover snagged two new samples from the Martian surface">NASA’s Perseverance rover snagged two new samples from the Martian surface</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/advancing-atomic-scale-manufacturing/55285/" rel="bookmark" title="Advancing atomic-scale manufacturing">Advancing atomic-scale manufacturing</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-developed-scaled-up-version-probabilistic-computer/55268/" rel="bookmark" title="Scientists developed a scaled-up version of a probabilistic computer">Scientists developed a scaled-up version of a probabilistic computer</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
<div class="td-module-container td-category-pos-above">
<div class="td-module-meta-info">
<h2 class="entry-title td-module-title"><a href="https://www.techexplorist.com/scientists-identified-new-genes-linked-multiple-sclerosis/55265/" rel="bookmark" title="Scientists identified new genes linked to multiple sclerosis">Scientists identified new genes linked to multiple sclerosis</a></h2>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_194  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_194{
                    vertical-align: baseline;
                }.tdi_194 > .wpb_wrapper,
				.tdi_194 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_194 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_194 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_194 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_196  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_196{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_196,
				.tdi_196 .tdc-inner-columns{
				    display: block;
				}.tdi_196 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_196,
				.tdi_196 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_196 .tdc-inner-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_196{
padding-top:20px !important;
border-color:var(--borders) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_196 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_198  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_198{
                    vertical-align: baseline;
                }.tdi_198 .vc_column-inner > .wpb_wrapper,
				.tdi_198 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_198 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_199 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_199"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_200 .tdm-title{
					color: var(--black);
				}.tdi_200 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_200"><h3 class="tdm-title tdm-title-sm">SECTIONS</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_201 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_201">
<style>

/* inline tdc_css att */

.tdi_201{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_201 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_201 ul li{
					margin-bottom: 10px;
				}.tdi_201 ul li:last-child{
					margin-bottom: 0;
				}.tdi_201 a{
					color: var(--black);
				}body .tdi_201 li.current-menu-item > a,
				body .tdi_201 li.current-menu-ancestor > a,
				body .tdi_201 li.current-category-ancestor > a,
				body .tdi_201 a:hover{
					color: var(--meta);
				}.tdi_201 .td-block-title a,
				.tdi_201 .td-block-title span{
					font-size:12px !important;
				}.tdi_201 li{
					font-size:12px !important;line-height:2 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_201 class="td_block_inner td-fix-index"><div class="menu-sections-container"><ul id="menu-sections-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34770"><a href="https://www.techexplorist.com/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34768"><a href="https://www.techexplorist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34769"><a href="https://www.techexplorist.com/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34766"><a href="https://www.techexplorist.com/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34767"><a href="https://www.techexplorist.com/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34765"><a href="https://www.techexplorist.com/environment/">Environment</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_203  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_203{
                    vertical-align: baseline;
                }.tdi_203 .vc_column-inner > .wpb_wrapper,
				.tdi_203 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_203 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_204 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_204"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_205 .tdm-title{
					color: var(--black);
				}.tdi_205 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_205"><h3 class="tdm-title tdm-title-sm">Others</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_206 td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_206">
<style>

/* inline tdc_css att */

.tdi_206{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_206 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_206 ul li{
					margin-bottom: 10px;
				}.tdi_206 ul li:last-child{
					margin-bottom: 0;
				}.tdi_206 a{
					color: var(--black);
				}body .tdi_206 li.current-menu-item > a,
				body .tdi_206 li.current-menu-ancestor > a,
				body .tdi_206 li.current-category-ancestor > a,
				body .tdi_206 a:hover{
					color: var(--meta);
				}.tdi_206 .td-block-title a,
				.tdi_206 .td-block-title span{
					font-size:12px !important;
				}.tdi_206 li{
					font-size:12px !important;line-height:2 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_206 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7496"><a href="https://www.techexplorist.com/about/">About</a></li>
<li id="menu-item-29734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29734"><a href="https://www.techexplorist.com/contact/">Contact</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.techexplorist.com/contribute/">Contribute</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.techexplorist.com/advertise/">Advertising</a></li>
<li id="menu-item-1750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1750"><a href="https://www.techexplorist.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="https://www.techexplorist.com/faqs/">FAQ&#8217;s</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11426"><a href="https://www.techexplorist.com/terms/">Terms of use</a></li>
<li id="menu-item-7494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7494"><a href="https://www.techexplorist.com/sitemap.xml">Sitemap</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_208  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_208{
                    vertical-align: baseline;
                }.tdi_208 .vc_column-inner > .wpb_wrapper,
				.tdi_208 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_208 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_208{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_208{
padding-left:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_209 tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_209"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_210 .tdm-title{
					color: #000000;
				}.tdi_210 .tdm-title{
					font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_210"><h3 class="tdm-title tdm-title-sm">Follow us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_211 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_8" data-td-block-uid="tdi_211">
<style>

/* inline tdc_css att */

.tdi_211{
margin-left:-10px !important;
padding-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_211{
margin-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_211{
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_212 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 3px;
				}.tdi_212 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_212{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_212 .tdm-social-item{
				    display: inline-block;
				}body .tdi_212 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_212 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 32px;
				}.tdi_212 .tdm-social-item i.td-icon-twitter,
				.tdi_212 .tdm-social-item i.td-icon-linkedin,
				.tdi_212 .tdm-social-item i.td-icon-pinterest,
				.tdi_212 .tdm-social-item i.td-icon-blogger,
				.tdi_212 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_212 .tdm-social-item{
					width: 32px;
					height: 32px;
				}.tdi_212 .tdm-social-item i,
				.tds-team-member2 .tdi_212.tds-social1 .tdm-social-item i{
					color: var(--black);
				}.tdi_212 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_212.tds-social1 .tdm-social-item:hover i{
					color: var(--meta);
				}.tdi_212 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: var(--black);
				
				    font-size:14px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_212 .tdm-social-item-wrap:hover .tdm-social-text{
					color: var(--meta);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_212 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 19.6px;
				}.tdi_212 .tdm-social-item i.td-icon-twitter,
				.tdi_212 .tdm-social-item i.td-icon-linkedin,
				.tdi_212 .tdm-social-item i.td-icon-pinterest,
				.tdi_212 .tdm-social-item i.td-icon-blogger,
				.tdi_212 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_212 .tdm-social-item{
					width: 19.6px;
					height: 19.6px;
				}.tdi_212 .tdm-social-text{
				    font-size:10px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_212 .tdm-social-item-wrap{
					padding-left: 2.5px;
					padding-right: 2.5px;
				
				    margin-bottom: 10px;
				}.tdi_212{
					margin-left: -2.5px;
					margin-right: -2.5px;
				}.tdi_212 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_212 .tdm-social-item i.td-icon-twitter,
				.tdi_212 .tdm-social-item i.td-icon-linkedin,
				.tdi_212 .tdm-social-item i.td-icon-pinterest,
				.tdi_212 .tdm-social-item i.td-icon-blogger,
				.tdi_212 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_212 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}.tdi_212 .tdm-social-text{
					display: inline-block;
				
				    font-size:12px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_212"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TechExplorist/" target="_blank" rel="noopener" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TechExplorist/" target="_blank" rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/techexplorist/" target="_blank" rel="noopener" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/techexplorist/" target="_blank" rel="noopener" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://pinterest.com/techexplorist/" target="_blank" rel="noopener" title="Pinterest" class="tdm-social-item"><i class="td-icon-font td-icon-pinterest"></i></a><a href="https://pinterest.com/techexplorist/" target="_blank" rel="noopener" class="tdm-social-text">Pinterest</a></div><div class="tdm-social-item-wrap"><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" rel="noopener" title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://feeds.feedburner.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TechExplorist" target="_blank" rel="noopener" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TechExplorist" target="_blank" rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1" target="_blank" rel="noopener" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/TechExplorist?sub_confirmation=1" target="_blank" rel="noopener" class="tdm-social-text">Youtube</a></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_214 "><div class="td-fix-index"><a class="g-news-footer" href="https://news.google.com/publications/CAAqBwgKMJWd9AowsJXVAg" target="_blank" rel="noopener" onclick="__gaTrackers('send', 'event', 'G News', 'G News Desk' );"><img width="200" height="48" src="https://www.techexplorist.com/wp-content/uploads/ami/googlenewslogo.svg" alt="Follow Tech Explorist on Google News"></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_215" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_216  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_216,
                .tdi_216 .tdc-columns{
                    min-height: 0;
                }.tdi_216,
				.tdi_216 .tdc-columns{
				    display: block;
				}.tdi_216 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_216{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_216 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_215_rand_style td-element-style"><style>
.tdi_215_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_218  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_218{
                    vertical-align: baseline;
                }.tdi_218 > .wpb_wrapper,
				.tdi_218 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_218 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_218 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_218 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_218{
margin-top:20px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:40px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_219 td-pb-border-top td_block_template_8" data-td-block-uid="tdi_219">
<style>
/* custom css */
.tdi_219{
                    text-align: left !important;
                }.tdi_219 .tdm-descr{
                    color: #333333;
                
					font-size:10px !important;letter-spacing:0.5px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_219 .tdm-descr{
					font-size:10px !important;line-height:1.4 !important;letter-spacing:0.5px !important;
				}
}
</style><p class="tdm-descr">© All Rights Reserved, <a href="https://www.techexplorist.com/">Tech Explorist™</a></p></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>


<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.tdi_134 .td-module-thumb a:after {
    background: none;
}
}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.techexplorist.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="rocketlazyloadscript">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</script>
<script src='https://stats.wp.com/e-202249.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'130369440',post:'55276',tz:'5.5',srv:'www.techexplorist.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '130369440', '55276' ]);
	</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.techexplorist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
